Endelig Spotify på Squeezebox - Side 12

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 12 av 12 FørsteFørste ... 2 8 9 10 11 12
Viser resultater 221 til 240 av 240
  1. #221
    Active
    Medlem siden
    Jan 2004
    Poster
    317
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av chiefoff
    Hei Bedda.

    Kan du sjekke om det går å spille av direkte fra spotify på begge, da mener jeg ikke spillelister.

    På forehand takk!

    Brgds chiefoff
    prøvde nå med både spillelister og vilkårlig valgte artister fra spotify og det funket ikke.

    men mener bestem at det gikk før. iallefall med spillelister
    Stereo: Yamaha RX-v773, Emotiva XPA-2, JBL Studio L890, LC2, LG 65", Xbox One S, Chromecast, Sonos
    Kino: Yamaha RX-V 781, JBL Studio L880, L820, LC2, XTZ 12.17, Velodyne CHT-12Q, Xbox One X, LG 65", Sonos, MediaPc, Chromecast

  2. #222
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Eh, trenger hjelp.
    Spotify har sluttet å virke på min Squeezebox Classic, når man roter i menyene viser den alt fra Spotify, spillelister er oppdaterte osv, men når man trykker play viser den "Player not supported". Hva er galt her?
    Når jeg bruker den orange plugin virker det når jeg trykker play på pc`en, men jeg får ikke Squeezeboksen til å fungere med Triode plugin plutselig.

  3. #223
    Intermediate Hybris sin avatar
    Medlem siden
    Oct 2003
    Poster
    3,772
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Niels Nielsen
    Eh, trenger hjelp.
    Spotify har sluttet å virke på min Squeezebox Classic, når man roter i menyene viser den alt fra Spotify, spillelister er oppdaterte osv, men når man trykker play viser den "Player not supported". Hva er galt her?
    Når jeg bruker den orange plugin virker det når jeg trykker play på pc`en, men jeg får ikke Squeezeboksen til å fungere med Triode plugin plutselig.
    Hm, det finnes spotify native plugin nå, er det den du bruker? Spotify on Squeezebox is now available! - Spotify
    --
    Thorbjørn

  4. #224
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nei, har alltid brukt Triode 3rd party plugin og den har fungert fjell, plutselig får jeg "player not supported".
    Har kontaktet Triode for support, noe har skjedd siden igår.
    Har to plugins innstallert, den grønne logitech (der ikke skal virke med min SB3) og Triode sin orange.
    Det merkelige er at via webcontrol kan jeg spille Spotify og det spiller på squeezeboksen, prøver jeg å bruke fjernkontrollen får jeg "Player not supported".
    Deaktiverer jeg logitechs plugin forsvinner Spotify valget helt fra min SB3 skjerm men er fortsatt i menyen i webcontrol, og her kan jeg velge musikk fra Spotify og det spiller inne på squeezeboksen. Veldig rart.

    Edit, efter restarting LMS mange ganger viser nå triode plugin version 2.2.4 (var 2.2.3 før) og det virker igjen. Ellers vet jeg ikke helt hva jeg har gjort for at det skulle virke igjen.

  5. #225
    Intermediate Hybris sin avatar
    Medlem siden
    Oct 2003
    Poster
    3,772
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hm, ja ikke vet jeg. Jeg har brukt den "offisielle" pluginen siden den kom, og den fungerer også veldig bra.
    --
    Thorbjørn

  6. #226
    Newcomer Pagan sin avatar
    Medlem siden
    May 2011
    Poster
    67
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Hei!

    Har nå skaffet meg en Squeezebox Touch og hadd den i fire dager.
    Må si jeg er ikke noe imponert over lydkvaliteten på denne via Spotify.
    Synes lyden virker tam og lite futt og fart i forhold til da jeg brukte
    en Behringer U-control uca222 med usb ut fra lap top og optisk fra uca222 til reciver.
    Bruker samme optisk fra Touch til reciver.
    Kom mye nærmere CD kvalitet med uca222 ( mye mer åpnere og engasjerende lyd)
    Touchen har bra brukervenlighet da men...Kan hende det er jeg som har gjort noe feil men tror ikke det.

    Får vel bruke den til å spille sånn rydde og støvsugemusikk med

  7. #227
    Intermediate Ingeniør'n sin avatar
    Medlem siden
    Jul 2005
    Poster
    4,105
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Pagan
    Har nå skaffet meg en Squeezebox Touch og hadd den i fire dager.
    Må si jeg er ikke noe imponert over lydkvaliteten på denne via Spotify.
    Synes lyden virker tam og lite futt og fart i forhold til da jeg brukte
    en Behringer U-control uca222 med usb ut fra lap top og optisk fra uca222 til reciver.
    Bruker samme optisk fra Touch til reciver.
    Kom mye nærmere CD kvalitet med uca222 ( mye mer åpnere og engasjerende lyd)
    Touchen har bra brukervenlighet da men...Kan hende det er jeg som har gjort noe feil men tror ikke det.

    Får vel bruke den til å spille sånn rydde og støvsugemusikk med
    Nei, DAC'n i Touch er ikke så mye å skryte av selv om noen sier en DAC er en DAC. Kjører Flac filer på en NAS via Touch over en BelCanto DAC og det låter slett ikke verst.

    Spotify lyd klare jeg ikke !
    Stereo: Passlabs X250.5|Xindak Muse 1.0|AudioGD NFB27|Classe CP-500|Rega P3|Squeezebox|Martin Logan SummitX|Velodyne CHT10R
    Kino:Rotel RSP1572/RMB1575|Oppo BDP103|Boxee Box|Pioneer KRP-500M|Focal Elektra1027be/Profile908|SVS 2039PC+ med mer

  8. #228
    Newcomer Pagan sin avatar
    Medlem siden
    May 2011
    Poster
    67
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Hei!

    Bruker ikke DACen i touch (gidder ikke prøve en gang)
    Bruker DACen i Pioneer lx 73

  9. #229
    Newcomer
    Medlem siden
    Aug 2008
    Poster
    256
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Pagan
    Har nå skaffet meg en Squeezebox Touch og hadd den i fire dager.
    Må si jeg er ikke noe imponert over lydkvaliteten på denne via Spotify.
    Synes lyden virker tam og lite futt og fart i forhold til da jeg brukte
    en Behringer U-control uca222 med usb ut fra lap top og optisk fra uca222 til reciver.
    Bruker samme optisk fra Touch til reciver.
    Kom mye nærmere CD kvalitet med uca222 ( mye mer åpnere og engasjerende lyd)
    Touchen har bra brukervenlighet da men...Kan hende det er jeg som har gjort noe feil men tror ikke det.

    Får vel bruke den til å spille sånn rydde og støvsugemusikk med
    Slik du beskriver lyden, så høres det som at det er noe feil et sted... er det premium versjon og med aktivert 320k du benytter ?
    Benytter selv SQB Duet via egen DAC, og er godt fornøyd med lyden. Det er riktignok forskjell på forskjellige album og sanger, men summa sumarum så er eg fornøyd med Spotify.

  10. #230
    Newcomer
    Medlem siden
    Aug 2008
    Poster
    256
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Ingeniør'n
    Nei, DAC'n i Touch er ikke så mye å skryte av selv om noen sier en DAC er en DAC. Kjører Flac filer på en NAS via Touch over en BelCanto DAC og det låter slett ikke verst.

    Spotify lyd klare jeg ikke !
    Ikke meningen å være uhøflig på noen måte, men at du ikke liker Spotify har du gjentatt noen ganger nå

  11. #231
    Newcomer Pagan sin avatar
    Medlem siden
    May 2011
    Poster
    67
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Hei!

    Sitat Opprinnelig postet av teddyh
    Slik du beskriver lyden, så høres det som at det er noe feil et sted... er det premium versjon og med aktivert 320k du benytter ?
    Benytter selv SQB Duet via egen DAC, og er godt fornøyd med lyden. Det er riktignok forskjell på forskjellige album og sanger, men summa sumarum så er eg fornøyd med Spotify.
    Ja, det er premium og aktivert 320k.
    Har prøvd med reinstalering av programvare og spotify men ingen forbering.
    Koblet opp PCen digitalt til recivern igjen og lyden er mere åpen...
    kommer mere ut i rommet og større stereobilde lanktifra så tam.
    Skiftet tilbake til Touchen for å teste mellom 320k og 160k men det er absolutt
    ingen forskjell mellom de så tror det er der feilen ligger.
    At den står på 160k hele tiden selv om det står 320k som aktivert.
    Har kobblet av strømmen, så får den stå uten noen timer se hva som skjer etter det.
    Kjøpte den på netbutikken til Elkjøp men det må da gå å levere den inn lokalt
    hær jeg bor? Noen som veit???

  12. #232
    Intermediate Ingeniør'n sin avatar
    Medlem siden
    Jul 2005
    Poster
    4,105
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Pagan
    Ja, det er premium og aktivert 320k.
    Har prøvd med reinstalering av programvare og spotify men ingen forbering.
    Koblet opp PCen digitalt til recivern igjen og lyden er mere åpen...
    kommer mere ut i rommet og større stereobilde lanktifra så tam.
    Skiftet tilbake til Touchen for å teste mellom 320k og 160k men det er absolutt
    ingen forskjell mellom de så tror det er der feilen ligger.
    At den står på 160k hele tiden selv om det står 320k som aktivert.
    Har kobblet av strømmen, så får den stå uten noen timer se hva som skjer etter det.
    Kjøpte den på netbutikken til Elkjøp men det må da gå å levere den inn lokalt
    hær jeg bor? Noen som veit???
    Det går helt fint - gjort det noen ganger.
    Stereo: Passlabs X250.5|Xindak Muse 1.0|AudioGD NFB27|Classe CP-500|Rega P3|Squeezebox|Martin Logan SummitX|Velodyne CHT10R
    Kino:Rotel RSP1572/RMB1575|Oppo BDP103|Boxee Box|Pioneer KRP-500M|Focal Elektra1027be/Profile908|SVS 2039PC+ med mer

  13. #233
    Intermediate Ingeniør'n sin avatar
    Medlem siden
    Jul 2005
    Poster
    4,105
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av teddyh
    Ikke meningen å være uhøflig på noen måte, men at du ikke liker Spotify har du gjentatt noen ganger nå
    Kan ikke få sagt ofte nok veit du 8)

    Vi får set om det ikke blir streaming tjeneste på meg og når det franske tjenesten med Flac får Squeezebox støtte, men forløpig står jeg av.
    Stereo: Passlabs X250.5|Xindak Muse 1.0|AudioGD NFB27|Classe CP-500|Rega P3|Squeezebox|Martin Logan SummitX|Velodyne CHT10R
    Kino:Rotel RSP1572/RMB1575|Oppo BDP103|Boxee Box|Pioneer KRP-500M|Focal Elektra1027be/Profile908|SVS 2039PC+ med mer

  14. #234
    Newcomer Pagan sin avatar
    Medlem siden
    May 2011
    Poster
    67
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Hei!

    Sitat Opprinnelig postet av Ingeniør'n
    Det går helt fint - gjort det noen ganger.
    Okay... Takker for svar.

  15. #235
    Newcomer Pagan sin avatar
    Medlem siden
    May 2011
    Poster
    67
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Hei!

    Tenkte at før jeg leverer den inn så lurte jeg på om det er andre som hører forskjell ved å bytte mellom 320 kb og 160 kb når dere spiller fra spotify???
    På forhånd takk

  16. #236
    Newcomer Pagan sin avatar
    Medlem siden
    May 2011
    Poster
    67
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Hei!

    HAHAHAHA!!!
    Lyden eer blitt i orden.
    Spotify sin feil
    Når jeg skulle legge in nye album på spillelista mi tidligere med PCen
    så kom de ikke opp på Toutchen i det hele tatt
    Men nu går alt som en lek, pluss at lyden er mye friskere... mere futt å fart
    Men nu tar æ hælg.. drekk mæ full.
    Det hær må feires.
    God hælg alle sammen

  17. #237
    Intermediate Hybris sin avatar
    Medlem siden
    Oct 2003
    Poster
    3,772
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Pagan
    HAHAHAHA!!!
    Lyden eer blitt i orden.
    Spotify sin feil
    Kanskje du kan forklare hva som var galt / hva spotify hadde gjort feil, tilfelle andre her inne lider av samme problem?
    --
    Thorbjørn

  18. #238
    Newcomer Pagan sin avatar
    Medlem siden
    May 2011
    Poster
    67
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Hei!

    Sitat Opprinnelig postet av Hybris
    Kanskje du kan forklare hva som var galt / hva spotify hadde gjort feil, tilfelle andre her inne lider av samme problem?
    Hva som var galt står det om lenger opp i tråden.
    Og feilen har antakelivis retta seg av seg selv.
    Sikkert noe oppstartproblemer.
    Spilte antagelivis kun i 160kb tidligere kunne det virke som.

  19. #239
    Expert
    Medlem siden
    Sep 2003
    Poster
    7,881
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Heisann. Plutselig stoppet Triode plugginnen å fungere her. Noen som opplever det samme på en ATOM(iNtel) basert server?`App not running, testet den offisiele, og den fungerer, men er langt "dårligere" syns jeg.

    Bruker Linux, noen tips?

  20. #240
    Newcomer
    Medlem siden
    Apr 2010
    Poster
    197
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Heisann!
    Har et lite problem med og logge meg inn på Spotify.
    Logget meg inn hos en kompis sin sq.
    Han har slettet kontoen nå.
    Men når jeg logger meg inn hos meg kan jeg bare spille favoritt listen min.
    Resten av spillelistene får jeg bare "bad gateway 503"
    Også når jeg søker kommer det opp den samme beskjeden.

    Har tatt reset til factory settings og oppgradert men det samme skjer.

    Noen som har noen tips:-D

Side 12 av 12 FørsteFørste ... 2 8 9 10 11 12

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •