AC Ryan Playon!HD Mini - Full HD 1080p Media spiller - Side 5

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 5 av 26 FørsteFørste 1 2 3 4 5 6 7 8 9 15 25 ... SisteSiste
Viser resultater 81 til 100 av 504
  1. #81
    Intermediate b3nd1k sin avatar
    Medlem siden
    Oct 2009
    Poster
    2,256
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fikk hentet Playon min i dag! Kom veldig fort! 2 dager bare! Stor fornøyd med komplett.

    Men synd det er så fint vær ute, har besøk og griller. Så får ikke sette meg inn i det før i morgen =\

  2. #82
    Intermediate b3nd1k sin avatar
    Medlem siden
    Oct 2009
    Poster
    2,256
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    nå har jeg lagt inn masse filmer på disken, Fått lagt inn YAMJ.
    Men får bare unable to locate (så filmen).

    Hvorfor? kan det være at jeg har lagd mapper på hardisken ? med movies>action>så filmer/movies>drama>så filmer der?

  3. #83
    Intermediate b3nd1k sin avatar
    Medlem siden
    Oct 2009
    Poster
    2,256
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    jeg kan se på filmene vis jeg går igjennom Browser>USB osv, men ikke igjennom YAMJ.

  4. #84
    Newcomer Amp sin avatar
    Medlem siden
    Apr 2010
    Poster
    96
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Spacefrog
    Jobbet litt med min nye Playon igår.


    Lurer på dette scenarioet

    Eg har 3 Harddisker på en Win 7 x64 maskin
    Disse har mer enn 29 mapper ( lest en plass at det er en begrensning)

    Disse er delt ut, med ett eget brukernavn/passord.
    Eg når disse fint på Playon i mappevisnin
    Men eg vil gjerne ha de fint listet opp i ett fint interface.
    Prøver med Movie Library, men da mangler den en Index.Html

    Hver film+sub ligger i egen mappe.

    Er dette mulig
    Hei,

    Det med begrensning på mapper er fra gammelt av, med nyere Firmware er dette fikset

    Ser du nevner at du har prøvd med movie library, regner med det er movie jukebox du mener siden den spør etter en index file.

    Oppsett av Movie Jukebox (Yamj) der du får opp cover på filmene etc. Må du laste ned en applikasjon som du installerer på PC`en din. Har lagt ved en kort Guide i pdf som vedlegg her. Og Setupfil kan lastes ned her http://www.acryan.com/downloads/YAMJ_Installer1.0.1.zip

    Du kan også bruke Thumbgen ( en annen applikasjon for å lage info og cover arts) da vi har nylig lagt inn støtte for dette også, her må du da ha en av de siste Beta Firmwares installert.
    Thumbgen har jeg desverre ikke fått laget noen kort manual på enda.
    Og ved bruk av thumbgen vil ikke vise 10stk cover slik som Yamj, men viser 1 film av gangen der du må bla igjennom filmene. (ikke noe særlig hvis du har veldig mange filmer). Thumbgen kan lastes ned her: ThumbGen 1.1.2.6.zip

    Du kan også bruke begge samtidig fra samme folder der du har filmer, men det er kun Yamj som vil vises ved bruk av Movie Jukebox menyen.

    PS. Det som er viktig ved bruk av alle slike applikasjoner som henter info fra f.eks imdb og slike sider er at Film navnet er så rett som mulig da det er navnet du bruker som blir søkt etter. Eksempel på navn kan være " Avatar (2009), eller Cars (2006)"

    Om du har problemer eller andre spørsmål for å sette dette opp, send meg gjerne en PM eller mail evt post det her

  5. #85
    Newcomer Amp sin avatar
    Medlem siden
    Apr 2010
    Poster
    96
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av b3nd1k
    jeg kan se på filmene vis jeg går igjennom Browser>USB osv, men ikke igjennom YAMJ.
    Hei,

    HAr du oppdatert Firmware på spilleren ?

    For Yamj - HAr du brukt setup filen eller satt det opp på manuelt "gamle måten" (Jeg postet akkurat et svar her med link til nedlasting av siste YAMJ setup fil og PDF quick guide.

    Ser også du har sortert filmene i mapper action, drama osv. Ligger disse mappene i roten av Disk ? ( Jeg skal teste dette her hos meg, da jeg har alle filmene lagt i en Mappe "Film" - Mapper i film som er navngitt filmnavnet hvor jeg da har filmen og evt subs etc i. )

  6. #86
    Intermediate b3nd1k sin avatar
    Medlem siden
    Oct 2009
    Poster
    2,256
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei.

    Har ikke den aller siste FW, men den som du postet på første siden, som kom med ny GUI.

    Fulgte også PDF-guiden med YAMJ. Fjernet denne movies mappen, og bare hadde action, drama osv. Fungerte fortsatt ikke. Skal prøve å ikke ha noen mapper i hele tatt, sjekke om det fungerer.

    Tja, tipper det er root mappen, er altså ingen andre mapper på disken. Ligger der som man først kommer inn på når jeg trykker meg inn på hardisken på pc'en.

  7. #87
    Newcomer Amp sin avatar
    Medlem siden
    Apr 2010
    Poster
    96
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av b3nd1k
    Hei.

    Har ikke den aller siste FW, men den som du postet på første siden, som kom med ny GUI.

    Fulgte også PDF-guiden med YAMJ. Fjernet denne movies mappen, og bare hadde action, drama osv. Fungerte fortsatt ikke. Skal prøve å ikke ha noen mapper i hele tatt, sjekke om det fungerer.

    Tja, tipper det er root mappen, er altså ingen andre mapper på disken. Ligger der som man først kommer inn på når jeg trykker meg inn på hardisken på pc'en.
    Ok.

    Prøv å oppdater til denne FW- http://www.acryan.com/downloads/PV73...2_European.zip

    Jeg testet nå raskt med å legge noen trailere på en extern USB disk og la mapper slik som deg - Film -> Action, Drama etc. og det funket fint her.

    Når du går inn på Jukebox, så får du fram covers og film info ikke sant ? Og når du prøver å starte filmen gir den beskjed om at den ikke finner film?

  8. #88
    Newcomer
    Medlem siden
    Aug 2006
    Poster
    147
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tar det her så kan flere få lærdommen.

    Hvordan legger man til flere Hardisker? slik eg ser det så går det kun an å ha 1 plassering?

    Eg har disk D , E , F og I.

    Har prøvd:
    D:\; E:\; F:\; I:\
    D:\ ; E:\ ; F:\ ; I:\

    Men får feil

  9. #89
    Intermediate b3nd1k sin avatar
    Medlem siden
    Oct 2009
    Poster
    2,256
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Skal prøve det

    Jepp, får opp alt av cover og informasjon, så på den måten fungerer det.
    Men når jeg trykker på play, kommer det f,eks unable to locate Gamer.2009.

    Men går jeg via vanlig browser så får jeg spilt av filmene.
    Men skal teste ut den FW, og fjerne yamj og legge til på nytt.

  10. #90
    Intermediate b3nd1k sin avatar
    Medlem siden
    Oct 2009
    Poster
    2,256
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har fått det til nå, oppgraderte til den nye FW.
    men fulgte også en oppskrift jeg fant på forumet deres, flere som har hatt samme problemet virket det som.

    Poster den her ihvertfall, kanskje noen andre har nytte for det

    "I had the exact same problem you had. My solution was to simply create a new folder and copy all of my movie folders into it. Then I regenerate the jukebox and all was fine.

    I am going to assume you have Windows 7 because that's what I have. I think the problem is that Windows 7 creates the recycle bin at the root of the hard drive and it's called $RECYCLED. I am guessing that the POHD can see this folder with the odd character and this somehow screws around with the paths of the movies. This is just a guess on my part, but ever since I just moved my movies into another folder everything is fine. My problem was that I could NOT have the Index.htm and the jukebox folder in the root of my hard drive. Just make sure that your Index.htm and Jukebox folder is inside a folder, and not at the root.
    Hope this helps you."

    Altså, ikke ha den i root mappen

  11. #91
    Newcomer Amp sin avatar
    Medlem siden
    Apr 2010
    Poster
    96
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Spacefrog
    Tar det her så kan flere få lærdommen.

    Hvordan legger man til flere Hardisker? slik eg ser det så går det kun an å ha 1 plassering?

    Eg har disk D , E , F og I.

    Har prøvd:
    D:\; E:\; F:\; I:\
    D:\ ; E:\ ; F:\ ; I:\

    Men får feil
    ahh ok, det er med Yamj Jukebox du ønsker å lage 1 index for alle Diskene?

    Det er desverre ikke mulig pr i dag da YAMJ (tredjeparts applikasjon) ikke støtter å scanne/lage index for en disk av gangen. Jeg har sett at det er en del som har etterspurt dette på YAMJ sine egne forum sider. Så forhåpentligvis vil dette komme i senere versjoner av YAMJ

    Det veldig mange gjør er å lage en index.html for hver Disk f.eks:
    G:\Filmer\index.html <- En Jukebox for Filmer
    H:\Barne Filmer\index.html <- En Jukebox for bare Barne filmer
    I:\TOP100\index.html <-- Top 100 Filmer.

  12. #92
    Newcomer Amp sin avatar
    Medlem siden
    Apr 2010
    Poster
    96
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Sitat Opprinnelig postet av b3nd1k
    Jeg har fått det til nå, oppgraderte til den nye FW.
    men fulgte også en oppskrift jeg fant på forumet deres, flere som har hatt samme problemet virket det som.

    Poster den her ihvertfall, kanskje noen andre har nytte for det

    "I had the exact same problem you had. My solution was to simply create a new folder and copy all of my movie folders into it. Then I regenerate the jukebox and all was fine.

    I am going to assume you have Windows 7 because that's what I have. I think the problem is that Windows 7 creates the recycle bin at the root of the hard drive and it's called $RECYCLED. I am guessing that the POHD can see this folder with the odd character and this somehow screws around with the paths of the movies. This is just a guess on my part, but ever since I just moved my movies into another folder everything is fine. My problem was that I could NOT have the Index.htm and the jukebox folder in the root of my hard drive. Just make sure that your Index.htm and Jukebox folder is inside a folder, and not at the root.
    Hope this helps you."

    Altså, ikke ha den i root mappen
    Supert Takk for at du kopierte denne her. Jeg har egentlig aldri tenkt på å teste det da jeg alltid har laget en Mappe som jeg kaller Film og legger allt der.

  13. #93
    Newcomer
    Medlem siden
    Aug 2006
    Poster
    147
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Skal teste Bend1k sin løsning, da eg nå fikk samme problem.

    Merket at det tok tid å laste inn 240 filmer.
    har ikke begynt på serier engang :S :P

    fikk ett problem, det er at det kun går DTS Surround, selv i filmer med DTS-HDMA.
    Har satt audio out til HDMI RAW

  14. #94
    Newcomer
    Medlem siden
    Dec 2008
    Poster
    129
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Etter mye frem og tilbake på hvilken mediespiller eg skulle ha så endte eg opp på denne.

    Venter i spenning om den stiller til forventingene

  15. #95
    Newcomer Amp sin avatar
    Medlem siden
    Apr 2010
    Poster
    96
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Spacefrog
    Skal teste Bend1k sin løsning, da eg nå fikk samme problem.

    Merket at det tok tid å laste inn 240 filmer.
    har ikke begynt på serier engang :S :P

    fikk ett problem, det er at det kun går DTS Surround, selv i filmer med DTS-HDMA.
    Har satt audio out til HDMI RAW
    Ok - Håper Bend1k sin løsning fungerer fint for deg også

    Jepp 240 filmer tar nok litt tid første gangen - Senere ved oppdatering av Jukebox om du har lagt til flere filmer så vil den scanne mappene igjen og skippe de som allerede er ok og kun oppdatere endringene, da bør det gå raskere.

    Ang DTS-HDMA så skal jeg sjekke dette og komme tilbake med info

  16. #96
    Newcomer Amp sin avatar
    Medlem siden
    Apr 2010
    Poster
    96
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Skyler
    Etter mye frem og tilbake på hvilken mediespiller eg skulle ha så endte eg opp på denne.

    Venter i spenning om den stiller til forventingene
    Heisan

    Håper du blir fornøyd med den da, følg gjerne med på våre forum sider også da vi legger ut Beta Firmwares med jevne mellomrom - her er det ofte oppdateringer som funksjoner, støtte for nye formater, språk etc.

    Jeg prøver å oppdatere her også med Firmwares når det er noen nye endringer, men som oftes kommer de ut på support forumet raskere.

    Skulle du ha noen spørsmål kan du alltids kontakte oss

  17. #97
    Newcomer RfR sin avatar
    Medlem siden
    Nov 2004
    Poster
    234
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har litt trøbbel med å få .sub filer til å fungere. Vet ikke helt hva som er galt. Må subfil og film fil ligge i en egen mappe?
    Nå har jeg alt bare i root mappa movies pga maks 29 mapper problematikken.
    Meningen er vel at subs skal komme automatisk og velges via subtitles på fjernkontrollen?

  18. #98
    Newcomer Amp sin avatar
    Medlem siden
    Apr 2010
    Poster
    96
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av RfR
    Har litt trøbbel med å få .sub filer til å fungere. Vet ikke helt hva som er galt. Må subfil og film fil ligge i en egen mappe?
    Nå har jeg alt bare i root mappa movies pga maks 29 mapper problematikken.
    Meningen er vel at subs skal komme automatisk og velges via subtitles på fjernkontrollen?
    Heisan,

    Kjapt spørsmål - Har du oppgradert FW til evt noen av de siste BETA FW`s ?
    Om dette er gjort så skal du ikke ha noe problem med mapper lengre- HAr selv 70 mapper under Movies hvor jeg har lagt en film og sub pr mappe da det beste og mest oversiktlige er at sub filer ligger i samme mappe som filmen. I tillegg til dette er det greit å sortere alle filmer og subs i mapper om du også ønsker å bruke Thumbgen også Da kan du browse gjennom mappe for mappe og få opp bilde og info den veien.

    Du kan selvfølgelig også ha en folder med flere filmer, men her må da sub fil ha samme navn som filmen f.eks movie: Avatar & Sub: Avatar.srt/.sub etc.

    Skal du ha sub til å starte automatisk så må du sette det valget under setup menyen der du velger "on" for automatisk subtitle.

    Håper dette hjelper deg litt på vei

  19. #99
    Newcomer
    Medlem siden
    Dec 2008
    Poster
    129
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da har eg fått lekt meg en stund med denne.

    Noen ting eg så langt ikkje liker, mulig det bare trengs litt konfigruering, men dette liker eg ikkje :

    1. I jukeboxen spør den ALLTID etter passord, kom meg inn etter å ha lagt til ett passord på kontoen på pcen (win 7) men den spør etter passord hver gang så er litt irriterenes å måtte taste dette inn hver gang.

    2. Tar for lang tid etter eg trykker på remoten til det faktisk skjer noe på spilleren.

    F.eks når eg velger å gå inn på E: der filmene mine ligger så loader den i kanskje 5 sek, så får eg opp filmene. Eg begynner å bla og det fungerer no forsåvidt ok selv om eg skulle ønske at bildene var mindre slik at det muligens gikk litt fortere.
    Går også tregt når eg velger ut ifra sjanger.


    Eg har tatt ned den nyeste FW tror eg (3875 heter den) også tok eg ned det Yamj greiene.

    Er det noe eg har glemt/gjort feil?

    Har heller ikkje greid å få spillt av filmene når eg prøver å gå inn via jukeboxen, kun når eg går via browse menyen.
    Men dette tror eg har med oppdatering av bibloteket osv å gjøre så må rydde og teste litt..

    Og fungerer ikkje bittorent på denne?? Eg ser rett og slett ikkje menyen for torrents..

    Hadde den vært litt kjappere og eg får til det med jukeboxen så vil eg tørre å påstå at dette er vel verdt pengene og mye bedre enn bruk av ps3..

    For øyeblikket er eg usikker.

    Men så er jo spm om det er brukerfeil alt sammen

  20. #100
    Newcomer Amp sin avatar
    Medlem siden
    Apr 2010
    Poster
    96
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei Skyler-

    Tror jeg begynner med dette

    Sitat Opprinnelig postet av Skyler
    Eg har tatt ned den nyeste FW tror eg (3875 heter den) også tok eg ned det Yamj greiene.

    Er det noe eg har glemt/gjort feil?

    Jeg ville oppgradert Firmware til Beta 4312 kan lastes ned her : http://www.acryan.com/downloads/PV73...2_European.zip
    Videre for YAMJ og/ eller Thumbgen kan du se på denne posten hvor jeg har lagt link til nedlasting av siste Setup fil for YAMJ, Thumbgen og et attachment i pdf "Yamj Brukerveiledning" : http://avforum.no/forum/av-prosessor...ml#post1495031 for oppsett og configurering av YAMJ - Husk at Filmer ikke må ligge i roten av disken - Opprett f.eks en Folder " Movies" og evt. mapper pr.film om du ønsker det. (Kan være en fordel for senere bruk i tilfelle du også ønsker å legge Sub filer, bruke Thumbgen osv. (Noe jeg merket etterhvert som var bedre og mer oversiktlig)

    Sitat Opprinnelig postet av Skyler
    1. I jukeboxen spør den ALLTID etter passord, kom meg inn etter å ha lagt til ett passord på kontoen på pcen (win 7) men den spør etter passord hver gang så er litt irriterenes å måtte taste dette inn hver gang.

    Det med Passord er desverre et Win7 issue og nettverk, men det du kan gjøre er at når du skriver passordet så velger du "OK & Save to shortcuts" Da vil du neste gang kunne gå på "My shortcuts" å velge PC der uten å måtte skrive passord heletiden.

    Sitat Opprinnelig postet av Skyler
    Har heller ikkje greid å få spillt av filmene når eg prøver å gå inn via jukeboxen, kun når eg går via browse menyen.
    Dette tror jeg nok vil være fikset om du følger brukerveiledning for oppsett av YAMJ som jeg linket til over her (Også det med at du må ha en mappe hvor filmene ligger i, slik at de ikke ligger i roten på f.eks E:\).

    Videre så nevner du at det går tregt fra du trykke på remote til noe skjer, er dette når du velger drive/mappe via nettverk ?

    For BitTorrent - Så er den tatt ut av siste Beta FW for øyeblikket da det er noen bugs som de jobber med å fikse :neutral: Så den vil komme snart tilbake på nye FW`s. Om du vil laste inn en Firmware som har BT Client i stedet så kan du bruke denne FW (Litt tidligere FW, denne støtter også YAMJ men ikke "Thumbgen"): http://www.acryan.com/downloads/PV73...MJ_BT_Test.zip

    Håper dette hjelper deg litt på vei

Side 5 av 26 FørsteFørste 1 2 3 4 5 6 7 8 9 15 25 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •