AC Ryan Playon!HD Mini - Full HD 1080p Media spiller - Side 13

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 13 av 26 FørsteFørste ... 3 9 10 11 12 13 14 15 16 17 23 ... SisteSiste
Viser resultater 241 til 260 av 504
  1. #241
    Newcomer Amp sin avatar
    Medlem siden
    Apr 2010
    Poster
    96
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Baldrick
    Det var synd og igrunn litt rart siden det er en veldig grunnleggende og forsåvidt enkel funksjon :cry:

    Ser på utenladnske forum at flere andre har etterspurt dette siden første dag så dette er etterspurt av mange (og ikke bare for meg) itillegg burde det være en av det enkleste funksjonene å implementere dette Så vi får leve i håpet...
    Jepp det er sant, jeg skal "mase" litt på det også :P

  2. #242
    Newcomer Gigawattz sin avatar
    Medlem siden
    Aug 2010
    Poster
    133
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kjøpte meg mediaspilleren, men har to problem.

    1 Hvordan i huleste får jeg den til å finne D driven min?!?! Jeg får bare fram C driven på Playon HD mini...

    2 og er det mulig å lage shortcut til en mappe i D driven, der jeg har alle filmene? Så jeg slipper å bla til denne mappen hver gang jeg skal se på en film?

  3. #243
    Newcomer
    Medlem siden
    Dec 2008
    Poster
    129
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Finner du ikkje D: når du går igjennom browseren på spilleren?

  4. #244
    Newcomer Gigawattz sin avatar
    Medlem siden
    Aug 2010
    Poster
    133
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Skyler
    Finner du ikkje D: når du går igjennom browseren på spilleren?
    Finner ikke D når jeg browser. C og D er partisjoner av en 1T harddisk.

  5. #245
    Newcomer
    Medlem siden
    Dec 2008
    Poster
    129
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Og du er sikker på at du faktisk deler D: ?

    Høres merkelig ut hvis den finner C: og det er samme hd`en

  6. #246
    Newcomer Amp sin avatar
    Medlem siden
    Apr 2010
    Poster
    96
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Gigawattz
    Kjøpte meg mediaspilleren, men har to problem.

    1 Hvordan i huleste får jeg den til å finne D driven min?!?! Jeg får bare fram C driven på Playon HD mini...

    2 og er det mulig å lage shortcut til en mappe i D driven, der jeg har alle filmene? Så jeg slipper å bla til denne mappen hver gang jeg skal se på en film?
    Heisan,

    Har du funnet D disken din nå? Som Skyler sier så burde denne komme opp automatisk slik som med C - Sjekk evt om du har samme instillinger på delingen av disse 2 Partisjonene. (Du kan også prøve å dele en mappe som ligger i D for å se om den vises).

    Du kan lage shortcuts - 1. Om du har passord beskyttet Deling kan du når du logger på velge save & Add to shortcut under pålogging.
    2- Manuelt - Kan du gå til Shortcuts menyen og når du er inne trykk på Meny knappen - Da kommer det opp en MEny der du kan legge til, Endre slette shortcuts etc. Velger du "ADD" Så må du legge inn IP Adresse til PC som du har delt Drive / mappe på - samt påloggings navn etc.

    Sitat Opprinnelig postet av Gigawattz
    2 og er det mulig å lage shortcut til en mappe i D driven, der jeg har alle filmene? Så jeg slipper å bla til denne mappen hver gang jeg skal se på en film?
    Om du skal ha shortcut direkte til en Mappe - må denne mappen deles i Nettverket også- Da vil den komme opp enten når du velger browser - NEtwork eller under Shortcuts om du har lagt inn Disk som er delt der.

    Håper dette hjelper litt

  7. #247
    Newcomer Gigawattz sin avatar
    Medlem siden
    Aug 2010
    Poster
    133
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takker, fant D driven min nå, skal se om jeg greier å fikse shortcut etterhvert også.

    Men det er en ting jeg lurer på. Jeg brukte PS3 som mediaserver før og der var svartfargene mye svartere, noen instillinger på Playon HD mini kan endre på som fikser dette? Svartfargene er tilnærmet grå i forhold til PS3, ved streaming av samme film. (:

  8. #248
    Newcomer
    Medlem siden
    Mar 2008
    Poster
    8
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Teksting på mkv filer

    Hei

    Er det noen som vet hvordan man får fram teksten på filmer i mkv format

  9. #249
    Newcomer
    Medlem siden
    Jan 2004
    Poster
    276
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Trykke på subtitles-knappen og velge tekst der ifra?

    Sitat Opprinnelig postet av shari
    Hei

    Er det noen som vet hvordan man får fram teksten på filmer i mkv format
    Pioneer LX86, Dali Evidence 470, Dali senterhøyttaler Suite C0.8, Bakhøyttalere: Amadeus Jubileum, Sony WX900 Subwoofer, Sony 46W4000 Tv, Sony CD-spiller CDP-X55ES ifra 1990 og en Sony BDP-S550

  10. #250
    Newcomer
    Medlem siden
    Mar 2008
    Poster
    8
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Jan Mandelid
    Trykke på subtitles-knappen og velge tekst der ifra?
    Det har jeg prøvd, men det kommer bare opp no subtitle. Jeg får dem fram når jeg spiller av med vlc player på pc.

  11. #251
    Newcomer Gigawattz sin avatar
    Medlem siden
    Aug 2010
    Poster
    133
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Klikk på meny/setup tror jeg det var og gå til subtitles, der finner du dem.

  12. #252
    Newcomer
    Medlem siden
    Dec 2008
    Poster
    129
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Eg har også hatt litt tull der sub`s har lagt i filmen.

    Problemet løser eg ved å laste ned en ny srt, sørge for at navnet på filen er det samme som filmen bortsett fra at det ender med .srt


    Funker som gull hver gang

  13. #253
    Newcomer Amp sin avatar
    Medlem siden
    Apr 2010
    Poster
    96
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av shari
    Hei

    Er det noen som vet hvordan man får fram teksten på filmer i mkv format
    Heisan,

    Det kan være på noen MKV filer hvor Subs ligger på filen at de ikke vises, dette kan løses på 2 måter. Årsaken er henholdsvis om filen er muxet med MKVToolnix (MkvMergev4.2 eller senere "tidligere versjoner har ikke dette oppstått på")


    1. slik som noen andre sa her, last ned sub i SRT format og legg den i samme mappe og med sammen navn som MKV filen (bare med.srt som ending)
    2. Last ned MKVMergeGUI (tror siste versjon er 4.3 nå) Legg inn MKV Filen der og under tab extra options "ca midt i bildet" velger du "none" under der det står compression. Og deretter kjør muxing Det tar kanskje mellom 2-5min avhengig av hvor stor filen er.
    ** PS dette har jeg opplevd også om du bare får lyd på en MKV fil, samt dette med undertekster.

    Håper dette hjelper deg litt på vei

  14. #254
    Newcomer
    Medlem siden
    Jan 2010
    Poster
    17
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Problemer med YAMJ og VIDEO_TS

    AMP, kan du hjelpe meg med dette? Problemet er at YAMJ ikke klarer å spille av filer i VIDEO_TS mapper. Bruker jeg f.eks. Browser oppsjonen på spilleren (Playon!HD Mini) er det ikke noe problem.

    Jeg har strukturert mappene slik på min NAS: \\NAS\FILMER\FILMTITTEL\VIDEO_TS

    Index fil og jukebox mappe ligger i FILMER mappen. Jeg har også en del ISO filer i FILMER mappen, og de spiller av helt normalt via YAMJ. Det er altså bare VIDEO_TS som er problemet. Jeg får følgende feilmelding: "Unknown file".

    Jeg benytter siste versjon av YAMJ og AC RYANs GUI. Mediaspilleren har siste firmware.
    Jeg har forsøkt både nyeste YAMJ SW samt installeren deres. Samme problem. Jeg har også forsøkt å "resofte" spilleren. Har også forsøkt å slette index fil og alle jukebox filer og kjørt ny scan, men ingenting hjelper. Kan du hjelpe?

    Jørn

    EDIT: Jeg har forsøkt å endre en av VIDEO_TS titlene til ISO med ImgBurn. Da funker det. Men det er vel uansett ikke slik det skal være.

  15. #255
    Newcomer Gigawattz sin avatar
    Medlem siden
    Aug 2010
    Poster
    133
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Når jeg har en ISO fil, blir ekstern subtitle alltid veldig langt etter, desyncet med liksom 3-4sec. Hvordan fikser jeg dette? blir bare verre og verre utover i filmen.

  16. #256
    Intermediate
    Medlem siden
    Jan 2008
    Poster
    2,306
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Noen som kunne gitt meg et on-screen bilde av musikk-delen hvor det feks ligger lagret flere album ?

    Vises mappen med bilde dersom man har et bilde med navn Folder.jpg eller lignende i mappen?

  17. #257
    Guru RuneW sin avatar
    Medlem siden
    Jan 2005
    Sted
    Sarpsborg
    Poster
    11,035
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kjøpte en Playon!HD Mini i går (for min svoger) og må si at det var en nedslående opplevelse...

    Sammen med mediaspilleren kjøpte jeg en 1TB ext HD og dette er eneste kilden min svoger skal bruke. Ikke noe fancy, ikke noe nettverk. Kun en tekstlig liste med filmer fra rotkatalogen på HD'en.

    Setup og slikt gikk helt greit og filmene fant jeg etterhvert, enten med Browser eller Media Library (tror jeg det var). Men når jeg bladde i filmlisten hang boksen seg i alle fall 4 ganger den halvtimen jeg holdt på. Holdt på å hive den i veggen. Etterhvert fikk jeg skrudd av "Movie preview" (eller hva det het) og da virket boksen mer stabil. Fikk den ikke til å henge etter det (men prøvde bare i 5 min). Mener å huske at den hang når jeg bladde i "toppmenyen" (Browse, setup, etc) også. Med "å henge" mener jeg ingen respons på ca 45 sekunder og med påfølgende uttrekking av strømkontakt.

    Jeg holdt bare på en halv time, men det kan virke som boksen sliter under deteksjon/initialisering av en USB-kilde samt under preview av filmer, særlig hvis man prøver å klikke på noe samtidig. Mulig at boksen hadde vært stabil hvis man ikke rørte noe de første 2 minuttene etter den var slått på for å sikre at alt var startet opp, men det er vel ikke meningen at man må passe på slikt?

    Jeg merket meg også at den ikke klarte å spille av .ts-filene (BD-rips) mine som min A-110 svelger lett. Det kan kanskje være at det var når jeg valgte en slik under navigeringen at det oppstod problemer? Synes uansett det er ufint å henge :-)

    Jepp, jepp, jepp. Det var mitt første møte med denne boksen. Jeg har en PCH A-110 selv, og skal ikke påstå at den er superstabil heller, men jeg har aldri opplevd problemer ved slik grunnleggende bruk som navigering i filene på en ekstern HD.

    Jeg har ikke oppdatert firmware. Husker ikke helt versjonen (var det 7.3.6 da?), men mener det stod at det var fra august i år. Burde være relativt moden synes nå jeg.

  18. #258
    Newcomer
    Medlem siden
    Dec 2008
    Poster
    129
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Først så kan du jo finne ut hva versjon du brukte.

    Har aldrig hatt noen problemer med at den henger seg opp.

    Eg kjører min i nettverk med en pc.

    Synst du bør teste den litt mer og ikkje minst noe så grunnleggende som ihvertfall å oppdatere til en nyere firmware før du slakter boksen helt.

    Eg sier det igjen, eg har stooooor tro på denne boksen når teamet bare får gitt ut en bugfri firmware og alt er på plass!

    Peace out.

  19. #259
    Guru RuneW sin avatar
    Medlem siden
    Jan 2005
    Sted
    Sarpsborg
    Poster
    11,035
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Skyler
    Synst du bør teste den litt mer og ikkje minst noe så grunnleggende som ihvertfall å oppdatere til en nyere firmware før du slakter boksen helt.
    Jeg vil snu litt på det. Synes FW som er så fersk som fra august i år burde takle noe så grunnleggende som det jeg forsøkte å få boksen til å gjøre - å scrolle gjennom en liste av filmer på en HD...

    Jeg kommer ikke til å teste den noe mer, siden det ikke er jeg som skal ha den (den takler verken full BD-ISO eller seamless musikkavspilling så den er uaktuell for meg). Og som sagt, den virket i alle fall stabil etter at jeg slo av preview, så da er det greit nok for den basale bruken til svogeren min.

  20. #260
    Newcomer
    Medlem siden
    Oct 2010
    Poster
    1
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Red face Klargjøring av pc trådløst

    Hei

    Fikk min AC Ryan Playon!HD Mini - Full HD 1080p Media spiller i går fra komplett.no.
    Den virker grei å manøvrere i, men jeg har noen spørsmål (kanskje det finns andre tråder for dette?)
    Jeg har fått den oppsatt og kontaklt med trådløs ruter - men hvordan klargjør jeg/setter opp pc med filmer/bilder/musikk mappe slik at jeg når denne? Jeg finner min bærbare jobb pc, men vet ikke hva jeg skal logge inn med når den etterspør passord og loggin. Det er imidlertid den stasjonære pc som jeg vil at den skal kommunisere med, denne finner den ikke i det hele tatt.
    Har kabelmoden fra Nextgentel som går til en hub som går videre til trådløsruter og stasjonær pc (dette er gjort for å få bedre hastighet på nedlastninger).

    Bør man gjøre noen oppgraderinger av enheten før man begynner å bruke den ?

    Håper dette var forståelig.
    er nok "grønnere" enn mange brukere her på forumet, og trenger litt veiledning i oppsett og deling av mapper filer i nettverk.

    På forhaånd takk.

Side 13 av 26 FørsteFørste ... 3 9 10 11 12 13 14 15 16 17 23 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •