Treig squeezebox/-server

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 13 av 13
  1. #1
    Newcomer
    Medlem siden
    Sep 2008
    Poster
    15
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Treig squeezebox/-server

    Hei

    Skaffet meg nylig en relativt kjapp HP-pc med stor harddisk med drømmen om FLAC i tankene.

    Har kjørt mp3 fra en LG-pc (dualcore*2) til en squeezebox og dette har fungert glimrende uten hakking på verken spiller eller server.

    Har fått lagt inn en del FLAC fra CD (ca 130 GB) og gledet meg veldig til å sette fart på prosjektet med herlig lyd. MEN, jeg har problemer med server/spiller. Serveren kjører et webdisplay og innimellom henger den veldig mellom sidene når jeg navigerer i samlingen eller utfører kommandoer. Når serveren henger så stopper også spilleren etter en viss tid (sikkert når bufferen på spilleren er ferdigspilt fra tidspunktet serveren begynte å henge). Dette er jo selvsagt voldsomt irriterende og jeg har lett etter feil på PC'n ved å teste ulike nettlesere: Explorer, Explorer 64-bit og Opera (ja, tom. Opera hang..).

    Noen som har vært borti noe lignende?? Eller evt vet hvorfor dette skjer?

    Mvh

    larshoeg

  2. #2
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bruker du router? Hvilken?
    Har du gått igjennom Squeezecenter sine innstillinger under "files" ?
    På forsiden av Squeezecenter websiden har du et "Help" ikon, klikk på det og kjør en nettverktest...jeg kjører 4-5000 kbps trådløst uten problemer med en billig D-Link router.
    Det har som regel aldrig noe å gjøre med pc`en da det ikke er den der jobber med filene....

  3. #3
    Intermediate marsboer sin avatar
    Medlem siden
    Dec 2005
    Poster
    3,764
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Serveren står vel på kabel og ikke trådløst?

  4. #4
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Åh ja.
    Hvilken versjon av SC kjører du?
    Prøv en av de eldre versjoner. Jeg innstallerte, oppgraderte forleden, det fungerte bare overhodet ikke hos meg, så jeg kjører fortsatt 7.3.3, eller noe sånt...

  5. #5
    Newcomer
    Medlem siden
    Sep 2008
    Poster
    15
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Takker for svar

    Takker for svarene sålangt

    Kjører en helt ok router fra d-link som har virket som et skudd på oppdragene hittil.

    Skal forsøke med en eldre versjon av squeeze.
    Nils Nielsen - hva slags oppsett har du (win versjon) og hvilken filtype kjører du??

    Mvh

    Lars H

  6. #6
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ser jeg kjører 7.1 versjon av squeezecenter, jeg bruker for det meste Apple Lossless, og en del wav, flac bruker jeg ikke, men det fungerer fint det også.

    Jeg har windows XP SP2, sikkert derfor jeg har hatt problemer med de nyeste SC versjoner. Jeg kan ikke oppgradere til service pack 3 før jeg har vært inne i bios å rote og det tør jeg ikke.(AMD Athlon prosessor)

  7. #7
    Intermediate marsboer sin avatar
    Medlem siden
    Dec 2005
    Poster
    3,764
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvis du kjører SBS på en Windows-maskin. Forsøk å deaktivere alle former for antivirus, firewaller, sikkerhetspakker osv. SBS har hatt flere tilfeller med store problemer mot anti-virusprogrammer før. Spesielt er Norman-programmene nærmest no-go med SBS.

  8. #8
    Intermediate Trumpetguy sin avatar
    Medlem siden
    Nov 2005
    Poster
    806
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kjører SBS 7.5 uten noen problemer på W7 x64. Har ikke opplevd problemer med brannmur eller antivirus (MS Security Essentials eller AVGfree). Det viktige er at serveren går på en maskin som er kablet opp mot routeren. Ikke kjør både SB og server trådløst. Det skaffet i alle fall meg en mengde problemer og ustabiliteter for et par år siden.

  9. #9
    Newcomer
    Medlem siden
    Sep 2008
    Poster
    15
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Beklager sitering....på forhånd

    Sitat Opprinnelig postet av Trumpetguy
    Kjører SBS 7.5 uten noen problemer på W7 x64. Har ikke opplevd problemer med brannmur eller antivirus (MS Security Essentials eller AVGfree). Det viktige er at serveren går på en maskin som er kablet opp mot routeren. Ikke kjør både SB og server trådløst. Det skaffet i alle fall meg en mengde problemer og ustabiliteter for et par år siden.
    Som de fleste sikkert har skjønt så kjører jeg mine servere (2 forskjellige laptoper med ulikt innhold) fra laptoper. Den som kjører feilfritt er trådløs (både router og pc/server) og den med problemer er trådløs (r/pc). Eneste forskjellene mellom de er at nr 1 kjører windows vista/mp3 og den med problem kjører windows 7/flac... Problemet mitt er at kabling egentlig ikke er aktuelt pga router/server i forskjellige etasjer..og med de kjappe nettene vi har så SKAL det ikke være noe problem å bufre filer i str 20-40 MB mener jeg.... som gammel utdannet og -rangert data.ing...fatter ikke det her altså.. skal som sagt forsøke en eldre versjon av squeezeserver som anbefalt, men **** da.... Noen som har erfaring med serverstørrelse? Har dobbeltlagring på denne med mp3/flac i øyeblikket så innholdet tar en del mer størrelse enn det egentlig burde. Noen betydning???

    Og takk himmelen for deres interesse og viten i saken

    mvh

    Lars H

  10. #10
    Intermediate marsboer sin avatar
    Medlem siden
    Dec 2005
    Poster
    3,764
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du må ikke kjøre serveren trådløst dersom SB'ene også er trådløse. Er de kablet går det imidlertid brukbart, selv om det ikke er optimalt.

    Årsaken er at trådløse nett er halv duplex. Med andre ord vil kommunikasjon fra en trådløs enhet til en annen trådløs enhet via et aksesspunkt kun oppnå i beste fall halvparten av hastigheten du klarer med kommunikasjon trådløst -> kablet, noe som allerede i seg selv ikke er himmelen hastighetsmessig.

    Ta 54Mbit/s f.eks. Her får du i beste fall omlag 23Mbit/s med ett trådløst "hopp". Om du gjør det slik du gjør det får du i beste fall omlag 11Mbit/s, og det vil ikke overraske meg om det i praksis er enda lavere enn dette også. I tillegg vil absolutt all annen trådløs aktivitet på nettverket gjøre hastigheten enda dårligere. Så det du opplever kan rett og slett være en annen trådløs enhet som gjør noe mot internett eller lignende og dermed gjør en allerede nesten ubrukelig tjeneste akkurat litt dårligere slik at det virkelig merkes.

    Trådløs -> Trådløs kommuikasjon mot servere bør definitivt unngås om du ønsker en god og pålitelig tjeneste.

    Men dette er jo enkelt å teste. Koble laptopen kablet til nettet og se om problemene forsvinner. Du bør tilstrebe maksimalt ett hopp trådløst for all kommunikasjon i nettverket.

  11. #11
    Intermediate
    Medlem siden
    Mar 2006
    Poster
    535
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du sjekket om det er noen prosesser som tar all cpu-kraft på serveren?

    Jeg kjøpte en HP hjemmeserver, og den kom ferdig installert med Twonky Media Server. Denne tok 99% cpu hele tiden og måtte deaktiveres for å få fart på sakene.

  12. #12
    Intermediate Trumpetguy sin avatar
    Medlem siden
    Nov 2005
    Poster
    806
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av marsboer
    Du må ikke kjøre serveren trådløst dersom SB'ene også er trådløse. Er de kablet går det imidlertid brukbart, selv om det ikke er optimalt.

    Årsaken er at trådløse nett er halv duplex. Med andre ord vil kommunikasjon fra en trådløs enhet til en annen trådløs enhet via et aksesspunkt kun oppnå i beste fall halvparten av hastigheten du klarer med kommunikasjon trådløst -> kablet, noe som allerede i seg selv ikke er himmelen hastighetsmessig.

    Ta 54Mbit/s f.eks. Her får du i beste fall omlag 23Mbit/s med ett trådløst "hopp". Om du gjør det slik du gjør det får du i beste fall omlag 11Mbit/s, og det vil ikke overraske meg om det i praksis er enda lavere enn dette også. I tillegg vil absolutt all annen trådløs aktivitet på nettverket gjøre hastigheten enda dårligere. Så det du opplever kan rett og slett være en annen trådløs enhet som gjør noe mot internett eller lignende og dermed gjør en allerede nesten ubrukelig tjeneste akkurat litt dårligere slik at det virkelig merkes.

    Trådløs -> Trådløs kommuikasjon mot servere bør definitivt unngås om du ønsker en god og pålitelig tjeneste.

    Men dette er jo enkelt å teste. Koble laptopen kablet til nettet og se om problemene forsvinner. Du bør tilstrebe maksimalt ett hopp trådløst for all kommunikasjon i nettverket.
    Og det var nettopp marsboers tips om akkurat dette som førte til at jeg kablet opp serveren min for et par år siden. Den gang med Ubuntu, nå med W7.

    Tror det er relevant også at trådløse kort oppfører seg ulikt. Alle Dells laptoper jeg har erfaring med har fryktelig ustabile wlan-forbindelser, mens min gamle haug av en hp-laptop alltid er dønn stabil. Aner ikke hvilken wlan-kort som står i noen av dem, dessverre.

  13. #13
    Newcomer
    Medlem siden
    Oct 2004
    Poster
    21
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    tingen er kablet nett fra router til server

    har selv kjørt squeezebox i mange år på Windows Home Server. Serveren er kablet til ruteren. Har alt av lydfiler i FLAC og har ingen problemer med streaming trådløst fra access point til alle mine laptop'er eller Squeezebox boom. Så anbefalingen min er også å kable opp serveren mot ruter.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •