Autolink har ikke 12 V trigger!

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 17 av 17
  1. #1
    Intermediate
    Medlem siden
    Dec 2002
    Poster
    1,168
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Autolink har ikke 12 V trigger!

    Fikk min autolink i dag. Den skulle være for projektorer med 12 V trigger i følge AVshop men den støtter ikke 12 V trigger. I stedet så har den en boks som kobles i serie med projektoren på strømkabelen som "kjenner" om lampa tennes eller slukkes. Det var en skuffelse fordi den boksen er relativt stor og har to stygge, feite kabler som stikker ut, og heller ingen skruehull på undersiden for å henge den opp. Mottakerboksen er også litt rar. Den blir vanskelig å plassere uten at kablene ligger stygt så særlig strømlinjeformet installasjon blir det ikke.

    Mottakerboksen er skrudd sammen med noen små torx-skruer på undersiden og det har jeg ikke verktøy for å skru opp så da får jeg ikke koblet opp med det første. Merkelig, men ingen katastrofe!

    Er det noen som har montert Autolink av denne typen og kan si om det fungererbra? Jeg liker det ikke særlig godt at senderenheten ligger i serie med projektoren. Vurderer om jeg bare skal angre kjøpet eller om jeg skal montere opp.


    Det er denne modellen: http://www.avshop.no/catalog/product...oducts_id=1219

  2. #2
    Intermediate
    Medlem siden
    Dec 2002
    Poster
    1,168
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ingen her som har prøvd dette systemet?

    Jeg skal nå prøve det. Jeg lurer fælt på hvordan den sensoren til projektoren fungerer. Kanskje en magnetfelt-strømmåler?

  3. #3
    Newcomer Enviro sin avatar
    Medlem siden
    Oct 2005
    Poster
    66
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei

    Det er nå en stund siden du har laga denne tråden, men hvordan endte dette her?

    Jeg har også fått min Autolink som jeg bestillte med mitt Dreamscreen-lerret. Jeg endte opp med å ikke bruke den sensoren som kobles til pj, men isteden sender universalfjernkontrollen (Logitech 895) IR-signaler direkte til mottakeren på autolink. Jeg gjorde dette for at jeg i likhet med deg syntes sensoren var stor og klumpete, og så kunne mottakeren motta signal fra hvilken som helst IR-fjernkontroll.

    Sensoren er nok et slags amperemeter som gir IR-signal til mottakeren når den registrerer ei endring i strømmen (som når pj slås av eller på).

  4. #4
    Intermediate
    Medlem siden
    Dec 2002
    Poster
    1,168
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nå har jeg akkurat prøvd systemet og det fungerer greit. Jeg koblet senderdingsen til HTPC'n for å kunne programmere fjernkontrollen uten å måtte slå av og på projektoren, og fikk programmert både ned- og opp-knapp på min Denon fjernkontroll på første forsøk. Den fungerte også på signal fra senderen så da skal jeg montere det opp på veggen.

  5. #5
    Intermediate
    Medlem siden
    Dec 2002
    Poster
    1,168
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nå er det installert. Jeg har ikke prøvd å slå på projektoren enda men det fungerte når jeg holdt fjernkontrollen ved siden av projektoren. Kryss fingrene!

    Det er lett å montere opp hvis man ikke bryr seg om hvordan kablene går, men kablene kommer ut på hver sin side av mottakerboksen så det kan bli litt hytt og pine. Jeg Skar et hull i dekselet for å ta ut kablene på et praktisk sted og montere ny kontakt på den lange strømkabelen.

    Bildene viser senderdingsen ved projektoren, mottakeren som er rett bak/ved siden av lerretet, og et oversiktsbilde av hjemmekinoet.

  6. #6
    Newcomer Enviro sin avatar
    Medlem siden
    Oct 2005
    Poster
    66
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Veldig bra løsning på ledningsproblematikken til mottakerboksen der . Synes du fikk det fint på tross av noe klumpete konstruksjon på boksene.

    Har du gjort noe med de hullene hvor ledningene originalt gikk ut/inn av mottakerboksen?

  7. #7
    Intermediate
    Medlem siden
    Dec 2002
    Poster
    1,168
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nei. De er åpne.

  8. #8
    Intermediate
    Medlem siden
    Dec 2002
    Poster
    1,168
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har akkurat sett film og systemet funker som bare det. Hehe.

  9. #9
    Newcomer Enviro sin avatar
    Medlem siden
    Oct 2005
    Poster
    66
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei!

    Hvordan var de strømovergangene dine tahustvedt? Jeg er nødt til å bruke disse siden strømkontaktene på min Panasonic AE700 ikke er kompatible. Problemet er at overgangene er 2 identiske, noe som medfører at det ikke passer. Dene ene av de to må være motsatt om det skal funke. Jeg må innrømme at jeg nå er passe irritert over dette systemet da det overhodet ikke lever opp til forventningene, og det ser jo direkte stygt ut :evil: .

    Uansett, kan du sjekke om du fikk like overganger?

    PS: Grunnen til at jeg oppdager dette først nå er at jeg tidligere har brukt Logitech-895 direkte mot mottakeren til autolink istedenfor å bruke sensoren. Siden dette ikke fungerer 100% så sku jeg nå teste senderen også.

  10. #10
    Intermediate
    Medlem siden
    Dec 2002
    Poster
    1,168
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg husker ikke nå men jeg kan sjekke det etterpå når jeg kommer hjem. Det fungerer veldig bra når det er koblet opp så det er verdt det til slutt syns jeg selv om det virket lite gjennomtenkt lagt opp.

  11. #11
    Intermediate
    Medlem siden
    Dec 2002
    Poster
    1,168
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nå fant jeg de som fulgte med mitt sett. Kan du bruke en av disse?

  12. #12
    Newcomer Enviro sin avatar
    Medlem siden
    Oct 2005
    Poster
    66
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Heisann!

    Ja, de har sendt meg 2 stk av den til venstre på bildet ditt, jeg mangler mao en slik til høyre for at det skal funke.

  13. #13
    Newcomer
    Medlem siden
    Mar 2006
    Poster
    10
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Autolink kompatibelt med Panasonik

    Hvordan gikk det med Autolink på Panasonic'en?
    Fungerte det med ny plugg?

    Jeg har også planer om å bruke en fjernkontroll a la din Logitech til å styre lerretet (med makro-funksjon). Hva var det egentlig som ikke fungerte der?

  14. #14
    Newcomer Enviro sin avatar
    Medlem siden
    Oct 2005
    Poster
    66
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Heisann

    Det fungerte fint så lenge jeg brukte de medfølgende overgangene. Som du sikkert skjønte så leverte de feil overganger til meg. Overgangene og alle ledningene gjorde det svært rotete med masse ledninger og greier ved projektoren, se bildet jeg la ut lengre opp i tråden.

    Det som ikke fungerte med Logitechen var at når den sendte ut signal til autolinken så reagerte autolinken i 30% av tilfellene med kun et blink i led`en samt et klikk i reléet istedenfor å samtidig starte lerret-motoren. Hvorfor fant jeg aldri ut av. Jeg har nå koblet om og bruker den medfølgende sender-delen til autolink istedenfor Logitechen. Jeg har ikke fått testet så mye siden jeg har vært bortreist, men så langt fungerer det bra.

    Så hvis du klarer å gjøre installasjonen en smule diskret så er det like greit å bruke autolink slik det er ment fremfor å bruke Logitechen.

    Lykke til

  15. #15
    Newcomer
    Medlem siden
    Mar 2006
    Poster
    10
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk for svar.
    Da tenker jeg AVshop skal få en oppdatert bestilling av meg på mandag.

  16. #16
    Intermediate eMTea sin avatar
    Medlem siden
    Jan 2006
    Poster
    1,912
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Gammel tråd dette her, men jeg er i gang med innbygging av mitt dreamscreen lærret, å trenger en ekstern måte å kjøre det opp å ned på.
    Jeg har ikke den 3leders ledningen ut av lærretet, da skulle jeg klart å finne på noe lurt, siden jeg er elektriker

    Men kikket på det Autolink systemet, men vinningen går jo opp i spinningen, om man må ha de boksene med "øyekontakt" hjelper ikke meg stort det, vil ha det skjult jeg

  17. #17
    Newcomer Enviro sin avatar
    Medlem siden
    Oct 2005
    Poster
    66
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hos meg er det en lik kontakt i både mottaker og sender, minner om en liten jack-plugg. Det kan være en mulighet for at man kan koble en kabel mellom disse og at signalet kan sendes over denne. Jeg har ikke forsøkt det selv, men d kan jo høre med forhandler?

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •