Problemer med tilkobling av pc-skjerm

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 13 av 13
  1. #1
    Newcomer
    Medlem siden
    Jul 2009
    Poster
    51
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Problemer med tilkobling av pc-skjerm

    Hei, jeg har en stasjonær pc der jeg har dvi-inngang, men så har jeg bare vga inngang på skjermen, så derfor har jeg alltid brukt en overgang fra dvi til vga for å koble de to sammen. Men nå når jeg rebootet hele pc'en på grunn av et problem så virker ikke den overgangen fra dvi til vga lenger, jeg får bare opp ingen signal på skjermen, men det funker fint hvis jeg bare går utenom overgangen og bruker vga i begge ender. Jeg har windows vista og i velkomst senteret så står det at jeg har NVIDIA GeForce 7100/NVIDIA nForce 630i, men jeg vet at jeg skal ha NVIDIA GeForce 9600gt. Regner med at det er her problemet ligger, men hvordan får jeg endret det slik at jeg kan bruke dvi-overgangen igjen?

    Takker for svar.

  2. #2
    Intermediate dc1515sandnes sin avatar
    Medlem siden
    Aug 2009
    Poster
    888
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Grievous
    Hei, jeg har en stasjonær pc der jeg har dvi-inngang, men så har jeg bare vga inngang på skjermen, så derfor har jeg alltid brukt en overgang fra dvi til vga for å koble de to sammen. Men nå når jeg rebootet hele pc'en på grunn av et problem så virker ikke den overgangen fra dvi til vga lenger, jeg får bare opp ingen signal på skjermen, men det funker fint hvis jeg bare går utenom overgangen og bruker vga i begge ender. Jeg har windows vista og i velkomst senteret så står det at jeg har NVIDIA GeForce 7100/NVIDIA nForce 630i, men jeg vet at jeg skal ha NVIDIA GeForce 9600gt. Regner med at det er her problemet ligger, men hvordan får jeg endret det slik at jeg kan bruke dvi-overgangen igjen?

    Takker for svar.
    gå inn på nvidia hjemmesida å last ned siste driver til ditt kort.. hjelper ofte ved bugs fra vista sine lure påfunn

    http://www.nvidia.co.uk/Download/index.aspx?lang=en-uk

  3. #3
    Newcomer
    Medlem siden
    Jul 2009
    Poster
    51
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg kan prøve det, men tror jeg sjekket det istad og da stod det at jeg hadde den seneste oppdateringen installert. Men skal sjekke en gang til.

  4. #4
    Newcomer
    Medlem siden
    Jul 2009
    Poster
    51
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg installerte den siste driveren, men det går fortsatt ikke an å bruke dvi overgangen og det står fortsatt at jeg har NVIDIA GeForce 7100.
    Andre forslag?

  5. #5
    Active maximan sin avatar
    Medlem siden
    Oct 2008
    Poster
    327
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Gå inn i bios å velg at du skal bruke grafikkchip i PCI express, og ikke onboard chip som du bruker nå
    Prøv deg fram i bios

  6. #6
    Newcomer
    Medlem siden
    Jul 2009
    Poster
    51
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg får ikke opp eksakt de valgene i bios, men regner med det er fordi jeg har en gammel versjon? Kan du legge ut link til den nyeste versjonen?
    Hvis det er via nettet du oppdaterer da.?

  7. #7
    Newcomer
    Medlem siden
    Jul 2009
    Poster
    51
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Når jeg er inne på bios på "PnP/PCI configurations" så velger jeg "Primary Graphics Adapter" å så kan jeg velge enten "PCI-E" eller "Internal". Skal du ikke kunne få opp et tredjevalg? Jeg tror noe av problemet mitt ligger her, men vet ikke hvordan jeg skal få fikset det. For øyeblikket så står det på "PCI-E".

  8. #8
    Intermediate dc1515sandnes sin avatar
    Medlem siden
    Aug 2009
    Poster
    888
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Grievous
    Når jeg er inne på bios på "PnP/PCI configurations" så velger jeg "Primary Graphics Adapter" å så kan jeg velge enten "PCI-E" eller "Internal". Skal du ikke kunne få opp et tredjevalg? Jeg tror noe av problemet mitt ligger her, men vet ikke hvordan jeg skal få fikset det. For øyeblikket så står det på "PCI-E".
    den skal nok stå på pci-e

  9. #9
    Intermediate dc1515sandnes sin avatar
    Medlem siden
    Aug 2009
    Poster
    888
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    prøvt å endre over til det andre kortet i vista sin skjermbehandling?8)

  10. #10
    Newcomer
    Medlem siden
    Jul 2009
    Poster
    51
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja har prøvd, men det gikk ikke. Nå vet ikke jeg om jeg gjorde det slik at skal gjøres, så hvis du kunne lagt ut en guide så hadde det vært kjempeflott.

  11. #11
    Active maximan sin avatar
    Medlem siden
    Oct 2008
    Poster
    327
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du kan prøve å sette den til INternal i BIOS'en, så starte opp vista, og så avslutte å sette den til PCI express i BIOS igjen, noen ganger "bugger" slikt seg litt.

    BTW: Ytelse messig, har du intrykk av at onboard eller 9600Gt'en brukes?

  12. #12
    Newcomer
    Medlem siden
    Jul 2009
    Poster
    51
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Helt klart onboard.

  13. #13
    Newcomer
    Medlem siden
    Jul 2009
    Poster
    51
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Noen som kan si meg hvordan jeg oppgraderer BIOS?

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •