ps3 til projektor.hjeeelp..

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 4 av 4
  1. #1
    Newcomer
    Medlem siden
    Nov 2007
    Poster
    125
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    ps3 til projektor.hjeeelp..

    hei.

    jeg har en panasonic pt-ae300e lcd projektor, og har kjøpt meg ps3 som jeg tenkte å koble til projektorn.. jeg kjøpte da en hdmi - dvi kabel *for det er jo kun dvi-d kontakt på projektorn å ikke hdmi.. koblet hdmi til ps3 og dvi i projektor men ikke bilde.. prøvde meg på hdmi videoutdata og komponent/d-link uttdata men ikkno bilde kommer.. får svart bilde inimella så den må jo få litt kontakt men bilde er svart..

    Har gjort meg opp noen teorier da.. leser på nettet att ae-300e kun støtter dual link dvi, jeg har kjøpt en hdmi -dvi single link. kan dette være feilen? att jeg kun trenger bytte til en hdmi - dvi duallink? eller støtter rett å slett ikke projektoren ps3 via dvi? når jeg velger component/d-link uttdata på ps3 så kan jeg velge 576p, 720p, 1080i og 1080p..

    takker på forhånd for hjelpende svar,

  2. #2
    Intermediate
    Medlem siden
    Jan 2009
    Poster
    1,432
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hva med å koble den gjennom receiver?

  3. #3
    Intermediate Lars J sin avatar
    Medlem siden
    Dec 2004
    Poster
    1,089
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    http://avforum.no/forum/konsoller-pc...r-hjeeelp.html
    Start med å skaffe deg litt tolmodighet, å lage 2identiske tråder på relativt kort tid er mer irriterende en nyttig.

    Prøv på ps3 og kun kjøre bilde via HDMI og ikke lyd. (Mener fra den gang jeg hadde ps3 at det var mulig å velge lydenhet ut. Enten optisk /eller via hdmi.) Men hvis du har lest at pj'en din ikke støtter annen DVI løsning en dual-DVI kan det sterkt tenkes at feilen ligger der.

  4. #4
    Newcomer
    Medlem siden
    Nov 2007
    Poster
    125
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    la den ut på 2 steder fordi jeg ikke viste hvilken forumpost den skulle postes på..

    har prøvd kun hdmi utdata og alt som er på video innstillinger og lydutstillinger men fortsatt ikke bilde.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •