Problemer med optisk lyd fra playstation 3

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 2 1 2 SisteSiste
Viser resultater 1 til 20 av 24
  1. #1
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    104
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Problemer med optisk lyd fra playstation 3

    Jeg og samboeren min har nylig kjøpt oss en ps3, som vi er veldig fornøyd med! Så langt har vi kjørt lyden via HDMI til tv'n og videre fra den til forsterkeren med 3,5mm jack -> phono. Dette har altså fungert veldig bra det, men har liksom manglet litt trøkk blant annet

    Så fikk jeg faktisk en optisk kabel i jula, så nå har jeg koblet til en Yamaha Natural Sound Digital Processor DDP-2 med optisk kabel fra playstation'en og fra Yamaha Natural Sound Digital Processor DDP-2'n til forsterkeren med seks RCA kabler for 5.1 surround.

    Jeg stilte så inn for at det skulle være optisk lyd på ps3'n og startet opp "Mamma Mia!"(eneste blu-ray filmen vi har enda) menyen kommer opp og bakgrunnsmusikken spiller som aldri før så trykker jeg på play og venter i spening. Men det kommer ingen lyd lenger nå Bildet kommer som det skal, men ingen lyd, selv om jeg spoler og alt det der. Jeg går så til menyen igjen, og da er det plutselig lyd igjen. Prøver litt forskjellige bonusmateriale for å sjekke der også, men er kun i menyen det er lyd.

    Jeg avslutter filmen og blar i menyene på ps3'n og oppdager at det ikke er noen lyd der heller, eller når jeg skal spille av musikk på ps3'n, osv. Jeg prøver så å starte noen spill demoer jeg har, og de funker, med knallbra lyd! Testet også en vanlig DVD-film, som også funket knallbra! Så det er da altså kun i menyene og sånt på ps3'n og på blu-ray filmer det ikke kommer noe lyd virker det som.

    Kunne godt ha trengt hjelp med å få fikset dette!

    Og for de som ikke har sett det så er dette linkene til forsterkeren og dekoderen: http://manuals.harman.com/HK/Owner's%2.../AVR80%20om.pdf

    http://www.yamaha.com/yec/products/product...DETYP=ATTRIBUTE

    Vet det er ganske så gamle enheter det der, men burde vel kunne få noe lyd med de fordet?

    Noe mer dere lurer på så er det bare å spørre?

    Mvh Olav B, G

  2. #2
    Expert AndreWerdenskrieg sin avatar
    Medlem siden
    Oct 2004
    Poster
    6,368
    Takk & like
    Nevnt
    3 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du husket å sette lyden til vanlig DTS eller Dolby Digital på Blu-ray-filmen? Du får ikke HD-lyd over optisk, og jeg mener å huske at det da blir helt stille.
    XTZ 99.26 | Yamaha CX-A5000 | 4 x SEAS L26ROY | Aoda MA-600 | Oppo | Marantz MM8003 | Antimode | LG 65"

  3. #3
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    104
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg leita etter noe sånt blant innstillingene på blu-ray filmen, men jeg fant ingen steder jeg kunne endre på det :/

    Mvh Olav B, G

  4. #4
    Expert AndreWerdenskrieg sin avatar
    Medlem siden
    Oct 2004
    Poster
    6,368
    Takk & like
    Nevnt
    3 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det skal stå under enten innstillinger, languages eller subtitles. Etter hva jeg kan se har den både engelsk, spansk og fransk tale. Engelsk ser ut til å være DTS HD-Master Audio, men bør også ha vanlig DTS eller Dolby Digital.
    XTZ 99.26 | Yamaha CX-A5000 | 4 x SEAS L26ROY | Aoda MA-600 | Oppo | Marantz MM8003 | Antimode | LG 65"

  5. #5
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    104
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hmm, kan sjekke snart, midt i LittleBigPlanet nå :-P

    Men det hjelper vel ikke på det at jeg ikke har lyd i selve ps3 menyen og det der?

    Mvh Olav B, G

  6. #6
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    104
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er ingen muligheter for å endre noe sånt under setup, languages eller subtitles så vidt jeg kan se.

    Men takker for forslag hvertfall så langt

    EDIT: Sry dobbelpost forresten :S

    EDIT2: Når jeg er inne på setup før jeg starter filmen er det kun en engelsk jeg kan velge, og noen andre språk da.. Men når jeg har startet filmen, trykker trekant og velger språk derifra kan jeg velge en annen engelsk også, og da kommer det lyd, men da er det hovedsaklig bare en stemme som prater om filmen og det der, også er volumet fra selve filmen bare litt i bakgrunnen.

    Jeg fant også fram den info greia, og der sto det på den engelsken jeg egentlig skulle ha "DTS" og på den andre engelsken med den stemmen sto det "Dolby Digital". Så da er det nok at den sender HD-lyd på den engelsken jeg egentlig skal ha, men ikke på den andre. Og det spørs vel om det er det den gjør i menyene også da?

    Hvordan skal jeg få endret fra DTS til Dolby Digital da? :S

    Mvh Olav B, G

  7. #7
    Intermediate Michael1 sin avatar
    Medlem siden
    Aug 2007
    Poster
    830
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av olavgulb
    EDIT2: Når jeg er inne på setup før jeg starter filmen er det kun en engelsk jeg kan velge, og noen andre språk da.. Men når jeg har startet filmen, trykker trekant og velger språk derifra kan jeg velge en annen engelsk også, og da kommer det lyd, men da er det hovedsaklig bare en stemme som prater om filmen og det der, også er volumet fra selve filmen bare litt i bakgrunnen.


    Mvh Olav B, G
    Er du sikkert at du ikke er i bonus menyen inne ? for da har du muligheten å ser film med "tale". I menyen er det flere språk. Mener du kan velge mellom Engelsk og Tysk ...

  8. #8
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    104
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Michael1
    Er du sikkert at du ikke er i bonus menyen inne ? for da har du muligheten å ser film med "tale". I menyen er det flere språk. Mener du kan velge mellom Engelsk og Tysk ...
    Er ikke inne i "Extras" nei, om det var det du mente? i hovedmenyen kan jeg velge mellom flere språk, men kun en engelsk, som er DTS-HD :S

    Mvh Olav B, G

  9. #9
    Expert AndreWerdenskrieg sin avatar
    Medlem siden
    Oct 2004
    Poster
    6,368
    Takk & like
    Nevnt
    3 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg lurer på om den filmen kanskje ikke har noe annet enn HD-lyd på engelsk?
    Dette skal stå der du kan bytte språk. Det er bare engelsk som er HD-lyd, men det burde være to engelsk, en for HD-lyd og en for DTS eller Dolby Digital.
    XTZ 99.26 | Yamaha CX-A5000 | 4 x SEAS L26ROY | Aoda MA-600 | Oppo | Marantz MM8003 | Antimode | LG 65"

  10. #10
    Intermediate Denonbuster sin avatar
    Medlem siden
    Sep 2008
    Poster
    2,513
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du sjekket i innstillinger på PS3?

    Innstillinger->Lydinstillinger->Audio utdata innstillinger.

    Her kan en velge alternativer for Audio utdata for optisk.
    Mange filmer har bare 2 kanals lyd på menyen, derfor får du lyd på menyen.
    Hvis ikke du har de rette innstillinger på optisk ut, vil lyden forsvinne når filmen begynner, da den er multikanal.

  11. #11
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    104
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hmm, dårlig hvis denne filmen kun har DTS-HD da :S

    Har sjekket de innstillingene på ps3'n ja. Prøvd alle forskjellige varianter omtrent. Og siden det er DTS som kommer har jeg prøvd å huke vekk for DTS i de innstillingene, og kun ha på Dolby Digital, men kommer fortsatt DTS-HD når jeg spiller den av

    Også prøvd forskjellige varianter om jeg skal ha bitstream eller lineær under BD innstillingene, da har jeg enten lyd sånn jeg har nå, eller ikke noe lyd.

    Mvh Olav B, G

  12. #12
    Expert AndreWerdenskrieg sin avatar
    Medlem siden
    Oct 2004
    Poster
    6,368
    Takk & like
    Nevnt
    3 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av olavgulb
    Hmm, dårlig hvis denne filmen kun har DTS-HD da :S

    Har sjekket de innstillingene på ps3'n ja. Prøvd alle forskjellige varianter omtrent. Og siden det er DTS som kommer har jeg prøvd å huke vekk for DTS i de innstillingene, og kun ha på Dolby Digital, men kommer fortsatt DTS-HD når jeg spiller den av

    Også prøvd forskjellige varianter om jeg skal ha bitstream eller lineær under BD innstillingene, da har jeg enten lyd sånn jeg har nå, eller ikke noe lyd.

    Mvh Olav B, G
    Jeg så filmen i butikken tidlgere i dag og den har Dts-HD og vanlig komprimert Dts. PS3 skal stå på bitstream. Får du lyd i filmen da, er det vanlig Dts du hører siden optisk ikke kan sende HD-lyd.
    Hvorfor du ikke vil ha DTS har jeg ikke helt klart å fatte enda.
    Dts og Dolby Digital 5.1 er somregel de valgene du har å velge i mellom hvis man ser bort fra HD-lyd.
    Dts er somregel enda mere dynamisk enn Dolby Digital, så Dts er å foretrekke.
    XTZ 99.26 | Yamaha CX-A5000 | 4 x SEAS L26ROY | Aoda MA-600 | Oppo | Marantz MM8003 | Antimode | LG 65"

  13. #13
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    104
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hmm, den står på bitstream, og da får jeg lyd, men kun i menyene. Og hvis jeg starter filmen, trykker på trekant og velger språk der kan jeg velge en annen engelsk i tillegg, som jeg får lyd på, men det er da med sånn fortellerstemme greie, og filmens volum er bare lavt i bakgrunnen.

    Er forsovet samme for meg om det er Dolby Digital eller DTS jeg har, bare jeg har lyd :P Men tenkte jeg bare kunne se om jeg fikk Dolby Digital istedenfor DTS-HD når jeg huket vekk DTS

    Ser bakpå filmen nå selv, og der står det "DTS-HD Master Audio", "DTS Digital Surround" og "Dolby Digital".

    Og litt lenger ned under "Lyd" står det ordrett: "Engelsk DTS-HD Master Audio; Tysk, Fransk, Spansk, Italiensk, Japansk DTS Surround 5.1" Og på bonusmateriale står det "Engelsk Dolby Digital 2.0".

    Hva betyr det? At det kun er Japansk som har DTS Surround 5.1? :S

    Mvh Olav B, G

  14. #14
    Expert AndreWerdenskrieg sin avatar
    Medlem siden
    Oct 2004
    Poster
    6,368
    Takk & like
    Nevnt
    3 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av olavgulb
    Hmm, den står på bitstream, og da får jeg lyd, men kun i menyene. Og hvis jeg starter filmen, trykker på trekant og velger språk der kan jeg velge en annen engelsk i tillegg, som jeg får lyd på, men det er da med sånn fortellerstemme greie, og filmens volum er bare lavt i bakgrunnen.

    Er forsovet samme for meg om det er Dolby Digital eller DTS jeg har, bare jeg har lyd :P Men tenkte jeg bare kunne se om jeg fikk Dolby Digital istedenfor DTS-HD når jeg huket vekk DTS

    Ser bakpå filmen nå selv, og der står det "DTS-HD Master Audio", "DTS Digital Surround" og "Dolby Digital".

    Og litt lenger ned under "Lyd" står det ordrett: "Engelsk DTS-HD Master Audio; Tysk, Fransk, Spansk, Italiensk, Japansk DTS Surround 5.1" Og på bonusmateriale står det "Engelsk Dolby Digital 2.0".

    Hva betyr det? At det kun er Japansk som har DTS Surround 5.1? :S

    Mvh Olav B, G
    Det betyr at på Tysk, Fransk, Spansk, Italiensk og Japansk får du ikke DTS-HD Master, kun DTS Surround 5.1.

    Har du prøvd med et annet språk?

    Jeg tror filmen setter DTS-HD Master Audio som default. Du må inn i menyen og skifte til vanlig engelsk DTS Surround. Dette gjør du i menyen før filmen starter. Dette er helt nødt til å finnes der, kan ikke skjønne noe annet enn at filmen skal ha det.
    XTZ 99.26 | Yamaha CX-A5000 | 4 x SEAS L26ROY | Aoda MA-600 | Oppo | Marantz MM8003 | Antimode | LG 65"

  15. #15
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    104
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har prøvd med alle språkene som er der ja. Er kun den ene engelsken det kommer noe lyd på.

    Sitat Opprinnelig postet av AndreWerdenskrieg
    Jeg tror filmen setter DTS-HD Master Audio som default. Du må inn i menyen og skifte til vanlig engelsk DTS Surround. Dette gjør du i menyen før filmen starter. Dette er helt nødt til å finnes der, kan ikke skjønne noe annet enn at filmen skal ha det.
    Er det jeg er vandt med fra DVD filmer og sånt jeg også ja, men jeg finner rett og slett ingen steder jeg kan stille på det. Har saumfart menyen så godt jeg kan. :neutral:

    Men det er jo fortsatt ikke bare på filmen jeg ikke har lyd hele tiden da. Dette gjelder i ps3 menyen også. Altså jeg får ikke spilt av noe musikk på ps3'n for eksempel heller.

    Mvh Olav B, G

  16. #16
    Expert AndreWerdenskrieg sin avatar
    Medlem siden
    Oct 2004
    Poster
    6,368
    Takk & like
    Nevnt
    3 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bare sånn for ordens skyld; hvorfor vil du gå fra HDMI til optisk?
    Edit, så nå at du kjørte phono før.

    Denne Yamaha du har, det er kanskje der problemene ligger. Hvordan er denne innstilt?
    XTZ 99.26 | Yamaha CX-A5000 | 4 x SEAS L26ROY | Aoda MA-600 | Oppo | Marantz MM8003 | Antimode | LG 65"

  17. #17
    Newcomer
    Medlem siden
    Nov 2008
    Poster
    104
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av AndreWerdenskrieg
    Bare sånn for ordens skyld; hvorfor vil du gå fra HDMI til optisk?
    Fordi det ikke finnes Hdmi-inngang på forsterkeren

    Men prøv å koble den til forsterkeren istedet.

  18. #18
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    104
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av AndreWerdenskrieg
    Bare sånn for ordens skyld; hvorfor vil du gå fra HDMI til optisk?
    Edit, så nå at du kjørte phono før.

    Denne Yamaha du har, det er kanskje der problemene ligger. Hvordan er denne innstilt?
    Hehe, ja

    Er ikke mange innstillinger å velge mellom der for å si det sånn. Er bare sånn delay på diverse høyttalere, noe slags volum på noen ting, om bassen skal bli sendt til en woofer, main eller begge, og litt sånne ting.

    Sitat Opprinnelig postet av haarstad
    Fordi det ikke finnes Hdmi-inngang på forsterkeren

    Men prøv å koble den til forsterkeren istedet.
    Prøve å koble hva til forsterkeren? Har verken HDMI eller optisk på den :-P

    Mvh Olav B, G

  19. #19
    Newcomer
    Medlem siden
    Nov 2008
    Poster
    104
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av olavgulb
    Prøve å koble hva til forsterkeren? Har verken HDMI eller optisk på den :-P

    Mvh Olav B, G
    ops: Nei det er bare coax der ja-hehe Kjøp ny forsterker da

  20. #20
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    104
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av haarstad
    ops: Nei det er bare coax der ja-hehe Kjøp ny forsterker da
    Haha, hadde jeg hatt penger hadde jeg gjort det ja! Det er det som er det neste på lista mi nå Så kjøleskap, bil, osv :lol:

    Mvh Olav B, G

Side 1 av 2 1 2 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •