PS3 Media Server - Side 23

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 23 av 27 FørsteFørste ... 3 13 19 20 21 22 23 24 25 26 27 SisteSiste
Viser resultater 441 til 460 av 537
  1. #441
    Intermediate Xinhua sin avatar
    Medlem siden
    Sep 2006
    Poster
    1,103
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av benjamin336
    PS3Media Server er helt villt!

    Plug & Play og det fungerer som en drøm, om det ikke fungerer så er det ditt eget nettverk som er bremsen.
    Full-HD filmer kan ofte gå over 300mb/s og da hjelper det lite med et 100mb/s nettverk, legg opp til gigabit nettverk og voila! Full-HD er ikke lenger noe problem.
    Vel verdt de 2000kr du må ut med for å bytte kabler og router, pga ps3 Media server er PS3 det beste kjøpet jeg gjorde i 2010.
    Så da har 100mb nettverket skylden for att hdfilmer av å til hakker/fryser og lyden hakker ?
    Og kansje noe med "go-to" funksjonen på ps3 til å virke VELDIG treig på noen hd filmer ?

    Eg kjøre en god pc med 3ghz dual core, 4gb ram og 100mb kabel nettverk til ps3. Hakker på lyden som oftest og det er SINSYKT iriterende, samt som spolefunksjonen fugerer dårlig. Har Windows 7 og alle nye oppdateringene til codec og ps3 ms. Hva kan eg gjøre/teste instilinger man må fikse ?

  2. #442
    Active
    Medlem siden
    Mar 2009
    Poster
    421
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Vel, det absolutt enkleste er å enten deaktivere undertekster eller bruke tsmuxer. Undertekster trekker uhorvelig mye cpu kraft av en eller annen grunn.

    Må du ha undertekster så setter du cap på båndbredden din på 90-99 MB eller noe. Dette funket fint når jeg drev å testet for en stund tilbake.

    Men er jeg er helt enig i at gigabit nettverk er å foretrekke. Dette er rett og slett en invistering, også med tanke på fremtiden. Mer å mer går over nettverk og 100 MB duger snart ikke lenger.

  3. #443
    Newcomer
    Medlem siden
    Jul 2008
    Poster
    145
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Xinhua
    Så da har 100mb nettverket skylden for att hdfilmer av å til hakker/fryser og lyden hakker ?
    Og kansje noe med "go-to" funksjonen på ps3 til å virke VELDIG treig på noen hd filmer ?

    Eg kjøre en god pc med 3ghz dual core, 4gb ram og 100mb kabel nettverk til ps3. Hakker på lyden som oftest og det er SINSYKT iriterende, samt som spolefunksjonen fugerer dårlig. Har Windows 7 og alle nye oppdateringene til codec og ps3 ms. Hva kan eg gjøre/teste instilinger man må fikse ?
    Hvilken versjon av PS3 Media Server kjører du og hvilken Java versjon ?

  4. #444
    Intermediate Xinhua sin avatar
    Medlem siden
    Sep 2006
    Poster
    1,103
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Funk
    Hvilken versjon av PS3 Media Server kjører du og hvilken Java versjon ?
    PS3MS v1.20.422
    Java Versjon 6 update 23 (1.6.0_23-b05) 32bit

    Burde eg kjøre 64bit java om eg har 64bit windows instalert eller har ikke det noe å si siden ps3ms kjøre i X86 ?

  5. #445
    Intermediate
    Medlem siden
    Jan 2005
    Poster
    2,896
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Uten å ha lest gjennom tråden... Jeg har en gammel PS3 60 GB med FW 3.41 og en middlertidig PC uten lyd tilkoplet. Kan jeg kople opp PS3'en kablet eller trådløst (har ikke lysst til å oppgradere FW nå. Holder meg på 3.41 til jeg får satt meg inn i dette med back-up løsningene som er nå), og så bruke PS3 og dette programmet for å spille musikk fra PC til stereoanlegget?

  6. #446
    Intermediate Mozze sin avatar
    Medlem siden
    May 2005
    Poster
    955
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av nordic45
    Uten å ha lest gjennom tråden... Jeg har en gammel PS3 60 GB med FW 3.41 og en middlertidig PC uten lyd tilkoplet. Kan jeg kople opp PS3'en kablet eller trådløst (har ikke lysst til å oppgradere FW nå. Holder meg på 3.41 til jeg får satt meg inn i dette med back-up løsningene som er nå), og så bruke PS3 og dette programmet for å spille musikk fra PC til stereoanlegget?
    Det skal gå helt fint.
    PMS er ikke avhengig av siste FW.

  7. #447
    Intermediate
    Medlem siden
    Apr 2005
    Poster
    1,353
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av nordic45
    Uten å ha lest gjennom tråden... Jeg har en gammel PS3 60 GB med FW 3.41 og en middlertidig PC uten lyd tilkoplet. Kan jeg kople opp PS3'en kablet eller trådløst (har ikke lysst til å oppgradere FW nå. Holder meg på 3.41 til jeg får satt meg inn i dette med back-up løsningene som er nå), og så bruke PS3 og dette programmet for å spille musikk fra PC til stereoanlegget?
    du bør ha kablet, spesielt om du vil kjøre de største filene uten å degradere kvaliteten for mye

  8. #448
    Newcomer
    Medlem siden
    Oct 2010
    Poster
    6
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har lag!!!
    Kjører helt standard "LÅNTE" serier mellom pc og ps3.
    Men får lag, virker nesten som når man streamer fra nettet-Sånn buffer lag.
    Går laaaang tid og kopiere over filer og...

    Ser på forbruket av cpu i oppgavebehandling, den er nesten ikke brukt.
    Har prøvd forskjellige transcoding innstillinger.
    lastet ned nyeste Java.

    Kjører med en intel duel core prosesor2,6ghz eller noe sånt og 4g ram .
    har fast kabel mellom ruter og pc og ruter ps3
    Windows xp
    For ikke opp noe info om buffer nivå eller bit rate osv på første siden i pms

    Er hastigheten innad i nettverket begrenset av internett hastigheten?

    Ellers noe troubble shooting tips?

  9. #449
    Newcomer
    Medlem siden
    Feb 2011
    Poster
    62
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei!

    Jeg fikk PMS til å virke perfekt i noen uker.
    Så måtte jeg gjøre om noen endringer pga en norsk tracker (torrent) side vil ha meg som connectable.

    Da måtte jeg forwarde noen porter, og jeg endrer noen innstillinger i Rutern, men det er jo like "åpent" som det var før, men nå får jeg ikke kontakt med PS3 lenger.. Noen som kan tenke seg hva som gjør dette?

    Har sjekket i Brannmur, der er alt som det skal (Windows Brannmur)
    I tillegg har jeg forwarded port 5001.

    Når det gjelder den innstillingen hvor man legger inn spesifikk IP og Port, er jeg faktisk litt usikker på hvordnan jeg finner "IP Server" adressen de spør etter, og om dette vil hjelpe i det hele tatt.
    Det gikk helt fint uten tidligere - men nå finner jeg ihvertfall ikke PS3 lenger i PMS softwaren, har prøvd flere innstillinger og restartet pc og PS3 flere ganger..
    Har vært forsiktig med å restarte ruter ennå, pga da får jeg ny ip som kan ødelegge for seeding av torrentene min på denne torrentsiden jeg bruker..

    Glemte å skrive at jeg har lagt inn SP2 på Vista Business N (x64 bits) også, vet ikke om det var før eller etter dette at problemene dukket opp.

    På forhånd takk for hjelp!

  10. #450
    Newcomer
    Medlem siden
    Feb 2011
    Poster
    62
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av tinges
    Har lag!!!
    Kjører helt standard "LÅNTE" serier mellom pc og ps3.
    Men får lag, virker nesten som når man streamer fra nettet-Sånn buffer lag.
    Går laaaang tid og kopiere over filer og...

    Ser på forbruket av cpu i oppgavebehandling, den er nesten ikke brukt.
    Har prøvd forskjellige transcoding innstillinger.
    lastet ned nyeste Java.

    Kjører med en intel duel core prosesor2,6ghz eller noe sånt og 4g ram .
    har fast kabel mellom ruter og pc og ruter ps3
    Windows xp
    For ikke opp noe info om buffer nivå eller bit rate osv på første siden i pms

    Er hastigheten innad i nettverket begrenset av internett hastigheten?

    Ellers noe troubble shooting tips?
    Etter hva jeg har lest, så er det ofte selve nettverket (uavhengig av hastigheten på internett inn til din ruter/modem) Det er ofte ikke stort nok til å streame store filer. Og siden du har fast kabel, skal ikke det være problemet heller. Jeg har lagt merke til at når jeg har mye aktivitet, andre programmer eller at pcen ikke har fått rebootet på en stund, så lagger og sliter nettet litt. Og det kan jo være CPU eller kvaliteten på fila som sliter selv om det ikke "synes" på prosessene.

  11. #451
    Newcomer
    Medlem siden
    Aug 2006
    Poster
    199
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Synnes at søkefunksjonen er helt ubrukelig. Når man har over 20000 sanger er det ganske slitsomt og scrolle seg ned til f.eks madonna Skulle ha vært en bedre søkefunksjon slik at man kan søke etter det man vil, eller har jeg gått glipp av noe her.

  12. #452
    Newcomer
    Medlem siden
    Feb 2011
    Poster
    62
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av MrTiger
    Synnes at søkefunksjonen er helt ubrukelig. Når man har over 20000 sanger er det ganske slitsomt og scrolle seg ned til f.eks madonna Skulle ha vært en bedre søkefunksjon slik at man kan søke etter det man vil, eller har jeg gått glipp av noe her.
    Ja, om du multipliserer litt så har jeg det samme problemet
    Hadde vært veldig genialt med en søkefunksjon fra PS3 sin side.
    Ellers er det å legge ting i mapper så det er lett å finne det frem igjen - fortsatt ikke noen helgod løsning.

  13. #453
    Newcomer codex sin avatar
    Medlem siden
    Feb 2007
    Poster
    30
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har brukt PMS ganske lenge nå og vært veldig fornøyd med programmet. Men i det siste så sliter jeg med at lyden faller ut på enkelt kanaler(bruker 5.1) og det er ikke alltid de samme kanalene. Men center'en er hyppigest. Og så må jeg skru receiveren av og på for å "ordne" problemet midlertidigt, så kommer det tilbake igjen etter en stund.

    Dette skjer bare når jeg streamer via PMS.. aldri merket problemet når jeg bruker anlegget på andre måter.

    Noen tips ? ideer ?

  14. #454
    Newcomer
    Medlem siden
    Oct 2010
    Poster
    6
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Omnislash
    Etter hva jeg har lest, så er det ofte selve nettverket (uavhengig av hastigheten på internett inn til din ruter/modem) Det er ofte ikke stort nok til å streame store filer. Og siden du har fast kabel, skal ikke det være problemet heller. Jeg har lagt merke til at når jeg har mye aktivitet, andre programmer eller at pcen ikke har fått rebootet på en stund, så lagger og sliter nettet litt. Og det kan jo være CPU eller kvaliteten på fila som sliter selv om det ikke "synes" på prosessene.
    Ja gått mulig.
    Prøvde og dele filer via VUZE - ble akkurat det samme.
    Lurer litt om det er noe med brannmuren eller rutern.
    Siden cpu`en jobber jo bare på en 50-60% .
    Synes det er litt rart at jeg ikke for noe klokking av bit rate buffring osv inne i PMS.

    Er for lite inne i dette for tukle med ruter`n og brannmuren.
    BTW har norton antivirus og brannmur..

    har lest så og si alle poster om pms- men finner ingen quick fix.

  15. #455
    Newcomer
    Medlem siden
    Feb 2011
    Poster
    62
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av tinges
    Ja gått mulig.
    Prøvde og dele filer via VUZE - ble akkurat det samme.
    Lurer litt om det er noe med brannmuren eller rutern.
    Siden cpu`en jobber jo bare på en 50-60% .
    Synes det er litt rart at jeg ikke for noe klokking av bit rate buffring osv inne i PMS.

    Er for lite inne i dette for tukle med ruter`n og brannmuren.
    BTW har norton antivirus og brannmur..

    har lest så og si alle poster om pms- men finner ingen quick fix.

    Gå på Router Configuration | Port Forwarding | Dsl Internet | Esx Firewall Ports at Portforwarding.com og finn rutern din der. Så skal du få detaljert beskrivelse over hvordan du går frem på din ruter. (Husk å hoppe over reklamen for å komme frem til guiden)

    Det som er viktig er at du lager et unntak for den adressen PS3 er på.
    Hos meg er PS3 192.168.0.10
    Og rutern har 192.168.0.1
    Om du forwarder port 5001 i rutern din, så skal mye være gjort.

    Også må du huske å "søke etter media servere" på PS3, og jeg måtte faktisk reboote både pc, PMS og Rutern før jeg kom frem til PS3
    Husk også å åpne for deling i nettverksinnstillinger:

    How to enable the Universal Plug and Play (UPnP) in Windows XP so that you can connect to Games for Windows LIVE
    (Står for XP) men man finner samme i Vista / Win 7

    Denne er for Vista (I tillegg til det du gjør i den første linken)
    Turn On and Enable UPnP or Network Discovery in Windows Vista » My Digital Life


    Oversikt på alle guidene:
    PS3 Media Server • View topic - PS3 Media Server for dummies / tutorial howto documentation

    De du minst bør se på der inne er følgende:

    Java PS3 Media Server for dummies – chapter 2 networking and technical basics | Otmanix Blog – English language edition

    Og:
    Java PS3 Media Server for dummies – chapter 4a configuration | Otmanix Blog – English language edition

  16. #456
    Newcomer
    Medlem siden
    Feb 2011
    Poster
    62
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av codex
    Jeg har brukt PMS ganske lenge nå og vært veldig fornøyd med programmet. Men i det siste så sliter jeg med at lyden faller ut på enkelt kanaler(bruker 5.1) og det er ikke alltid de samme kanalene. Men center'en er hyppigest. Og så må jeg skru receiveren av og på for å "ordne" problemet midlertidigt, så kommer det tilbake igjen etter en stund.

    Dette skjer bare når jeg streamer via PMS.. aldri merket problemet når jeg bruker anlegget på andre måter.

    Noen tips ? ideer ?
    Det jeg finner litt merkelig er at du kan bare skru receiver av og på.
    Den henter jo bare lyden fra kilden (streaming fra pcen).
    For meg så høres det nesten ut som det er noe galt med enten receiver, eller at det er tilfeldig at det skjer når du slår den av og på - hvis problemet er software-basert fra PMS /Evt Hardware på pc.

  17. #457
    Newcomer
    Medlem siden
    Mar 2010
    Poster
    40
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nå går det ganske fort i svingene med nye fixer som blir lagt til..........

    Så jeg har kompilert en ny BETA for dere å teste ut

    versjon 1.21.0 rev 512 finner du i min tidligere link

    http://avforum.no/forum/1434713-post302.html

  18. #458
    Active Fantonald sin avatar
    Medlem siden
    May 2007
    Poster
    462
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nå har det jo gått en stund siden PS3MS kom på "markedet". Jeg undrer meg på hvor lang tid det vil ta før man slipper lag-problemene ved bruk av mencoder?

    Skulle tro det gikk an å fikse slike problemer, men det har ikke skjedd enda i alle fall. Så raskt man slår på mencoder og velger teksting, så lagger det.

    Noen som har en formening om det vil bli noen ordning på dette? (Jeg tenker: Hvor vanskelig kan det være?) Er det eventuelt noen som bruker andre servere som fungerer like godt?

  19. #459
    Intermediate tor rasmussen sin avatar
    Medlem siden
    Dec 2003
    Poster
    3,637
    Takk & like
    Nevnt
    2 post(er)
    AVtorget annonser
    1
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    TSMuxer.exe has stopped working.
    MEncoder.exe has stopped working


    Håper på noe hjelp her.

    Windows 7
    PS3 Gamle tykke
    PS3 Media Server (1.10.51)
    mkv2vob (2.4.9)

    Fungerte helt fint for en måned siden.
    Nå har jeg store problemer med mkv-filer som inneholder DTS-lyd.
    Kjører jeg en slik fil får jeg TSMuxer has stopped working.
    Kjører jeg MEncoder, får jeg MEncoder has stopped working.


    Har formatert pc-en.
    Ren installasjon, med mkv2vob og PS3 Mediaserver = samme problem.
    Har prøvd å installere K-lite codecs, CCCP og andre codecs.
    Prøvd gamle som nye versjoner av mkv2vob og PS3 Media Server.
    Prøvd å oppdatere Java.

    Samme problem. TSMuxer has stopped working. MEncoder has stopped working.

    Hjelp. Nesten så jeg står på kanten til å kjøpe en PopCorn Hour, men jeg gidder ikke flere bokser under tv, og PS3 klarte dette helt fint i årevis inntil for 1 måned siden.

  20. #460
    Intermediate AnaXyd sin avatar
    Medlem siden
    Nov 2006
    Poster
    748
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Allright, da var jeg med på streaming-bølgen også. Server med 4-kjerners CPU, RAID-5 osv osv. RAIDet klarer 250MB/s i lesing og omtrent det samme i skriving, så her er alt tilrette for å få over filer raskt på nettverket. Kjører selvsagt gigabit nettverk.

    Kjører idag Windows Server 2008 R2 på serveren, noe som funker ypperlig. Masse snacksy stuff, blant annet Hyper-V som gjør at jeg også kan kjøre Linux/UNIX på serveren samtidig.

    Men er det slik at PS3 Media Server er den beste streamingløsningen? Jeg er ute etter en løsning som kan erstatte blu-ray avspilling. Altså, jeg har har høye krav til kvaliteten. (Sett at jeg har best mulig kvalitet på kildematerialet som ligger på serveren)

    Er PS3 Media server noe for meg?

Side 23 av 27 FørsteFørste ... 3 13 19 20 21 22 23 24 25 26 27 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •