PS3 Media Server - Side 21

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 21 av 27 FørsteFørste ... 11 17 18 19 20 21 22 23 24 25 ... SisteSiste
Viser resultater 401 til 420 av 537
  1. #401
    Active
    Medlem siden
    Mar 2009
    Poster
    421
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bare hyggelig, kom gjerne med en oppdatering etterhvert.

    For de som sverger til WIFI kan det lønne seg å leke litt med video quality settings. Sett max bandwith til f.eks 15 MB og test forskjellige settings i dropdown boxen, man skal da kunne klare å kjøre 1080p. Om man vil kunne klare å kjøre med tekst aktivert er jeg mer usikker på. Tipper da må man gå ganske langt ned på kvaliteten isåfall.

    Men igjen, uten tekst kan man jo kjøre tsmuxer. Kan ikke si jeg har testet performence på tsmuxer,men det er jo nevnt flere ganger at den er litt snillere.

  2. #402
    Expert tols1 sin avatar
    Medlem siden
    Jan 2006
    Poster
    6,026
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ...så etter et aldri så lite katastrofekræsj på serveren, er den nå oppe å går igjen, relativt komplett innholdsmessig, med unntak av alle filmene

    Men det gledelige er jo at den nå går med dual core, så det var tydeligvis oppgraderingen fra single til dual core på samme WHS-installasjon som ikke fungerte som det skulle. Det baner jo vei for bedre ytelse, og nå har jeg testet litt transcoding og undertekster. Har brukt Avatar i 1080p med norske undertekster som prøvekanin. Særlig en scene har vist seg vrien, scenen hvor vår mann våkner opp fra cryosleep og blir sluppet ut av båsen. Der er det tydeligvis vanittige mengder detaljer som krever både mye av nettverket og av transcodingen.

    Det funker ganske bra. Så lenge man kjører filmen sammenhengende slik at bufferet får tid til å fylle seg opp i mindre komplekse scener, så går det greit. Hvis jeg spoler frem til nevnte scene begynner det å hakke. Hvis filmen derimot får gå fra starten av, så blir bufferet fylt opp tilstrekkelig til å kunne kjøre uten hakking.

    Men med nevnte scene går nettverket fullt, og bittelleren på PS3 viser over 200 Mbit/s. Det takles tydeligvis ikke særlig bra, og det oppstår hakking. Så da måtte jeg sette nettverksbegrensning og satte den til 100 Mbit/s. Med maks kvalitet klarte den ikke å holde nok i bufferet til komplekse scener, så jeg måtte justere ned kvaliteten fra "lossless" til "good quality". På en gammel 720-projektor kunne jeg ikke se noe særlig dårligere kvalitet må jeg innrømme.

    Under transcoding går prosessoren nå på rundt 90 % og bufferet ligger stort sett på 10-20 % av fullt. Har ikke testet 720-materiale ennå, men regner med at det også skal fungere greit.

  3. #403
    Intermediate tor rasmussen sin avatar
    Medlem siden
    Dec 2003
    Poster
    3,639
    Takk & like
    Nevnt
    2 post(er)
    AVtorget annonser
    1
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvor justerer jeg kvaliteten på mp3-overføringen fra PMS?

    Når jeg spiller mp3-filer til PS3 og ut på anlegget. Så er lyden så dårlig at jeg anslår den ligger i området 60-92kbps.

    Finne ikke ut hvor jeg hever kvaliteten.

  4. #404
    Expert tols1 sin avatar
    Medlem siden
    Jan 2006
    Poster
    6,026
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Spiller ikke PS3 MP3-filer uten å måtte gå via PMS?

    PS3™ | Types of files that can be played

  5. #405
    Intermediate aleksander8 sin avatar
    Medlem siden
    Feb 2007
    Poster
    2,983
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Pms skal jo ikke transkode mp3 filer så vidt jeg vet. hva står i displayet på recieveren når du spiller av mp3? står det Dolby digital?

  6. #406
    Intermediate tor rasmussen sin avatar
    Medlem siden
    Dec 2003
    Poster
    3,639
    Takk & like
    Nevnt
    2 post(er)
    AVtorget annonser
    1
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det står PCM, og Pro Logic.

    Hvis jeg ikke trenger å streame vis PMS, hvordan finner da PS3 filene?
    (Windows 7)

  7. #407
    Intermediate aleksander8 sin avatar
    Medlem siden
    Feb 2007
    Poster
    2,983
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    For at ps3 skal se filene trenger du en eller annen upnp server (slik som ps3 media server er)

    men jeg føler det er vanskelig å orientere seg i alle instillingene i pms.

    Kanskje du burde prøve en ren server uten transkodingsmuligheter til mp3 filene dine? wmp 11 har det.

  8. #408
    Active
    Medlem siden
    Mar 2009
    Poster
    421
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av tols1
    ...så etter et aldri så lite katastrofekræsj på serveren, er den nå oppe å går igjen, relativt komplett innholdsmessig, med unntak av alle filmene

    Men det gledelige er jo at den nå går med dual core, så det var tydeligvis oppgraderingen fra single til dual core på samme WHS-installasjon som ikke fungerte som det skulle. Det baner jo vei for bedre ytelse, og nå har jeg testet litt transcoding og undertekster. Har brukt Avatar i 1080p med norske undertekster som prøvekanin. Særlig en scene har vist seg vrien, scenen hvor vår mann våkner opp fra cryosleep og blir sluppet ut av båsen. Der er det tydeligvis vanittige mengder detaljer som krever både mye av nettverket og av transcodingen.

    Det funker ganske bra. Så lenge man kjører filmen sammenhengende slik at bufferet får tid til å fylle seg opp i mindre komplekse scener, så går det greit. Hvis jeg spoler frem til nevnte scene begynner det å hakke. Hvis filmen derimot får gå fra starten av, så blir bufferet fylt opp tilstrekkelig til å kunne kjøre uten hakking.

    Men med nevnte scene går nettverket fullt, og bittelleren på PS3 viser over 200 Mbit/s. Det takles tydeligvis ikke særlig bra, og det oppstår hakking. Så da måtte jeg sette nettverksbegrensning og satte den til 100 Mbit/s. Med maks kvalitet klarte den ikke å holde nok i bufferet til komplekse scener, så jeg måtte justere ned kvaliteten fra "lossless" til "good quality". På en gammel 720-projektor kunne jeg ikke se noe særlig dårligere kvalitet må jeg innrømme.

    Under transcoding går prosessoren nå på rundt 90 % og bufferet ligger stort sett på 10-20 % av fullt. Har ikke testet 720-materiale ennå, men regner med at det også skal fungere greit.
    Dumt du mistet alle filmene da, backup må man alltid ha. Men flott du fikk det til tilslutt. (jeg var 100% sikker på at det skulle funke med den HW du hadde, irriterte meg grønn over hvorfor det ikke funka, hehe). Forøvrig samme scene jeg slet med når jeg testa også. Men funka fint når jeg satt bandwidt
    limit. Jeg har forøvrig dekativert undertekster igjen, liker meg best uten tekst, men jeg måtte jo teste om jeg fikk det til.

    Jeg vil tro det er mulig å avlaste cpu litt hvis man bruker CoreAVC og aktiverer CUDA (skal visstnok avlaste CPU med 5-10% selv uten NVIDIA GPU).Men så lenge det nå kjører smooth hos deg så hadde ikke jeg giddi å testa det. Eneste minuset nå da er at du ikke får gjort så veldig mye krevende på pc mens du ser film. Men hvem gjør vel det uansett, ser man film så ser man film.

    Btw ser både du og et par andre har nevnt spoling, ikke bruk den funskjonen. Bruk heller GOTO funksjonen ved å trykke trekant.

  9. #409
    Expert tols1 sin avatar
    Medlem siden
    Jan 2006
    Poster
    6,026
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av strike
    Dumt du mistet alle filmene da, backup må man alltid ha. Men flott du fikk det til tilslutt. (jeg var 100% sikker på at det skulle funke med den HW du hadde, irriterte meg grønn over hvorfor det ikke funka, hehe). Forøvrig samme scene jeg slet med når jeg testa også. Men funka fint når jeg satt bandwidt
    limit. Jeg har forøvrig dekativert undertekster igjen, liker meg best uten tekst, men jeg måtte jo teste om jeg fikk det til.

    Jeg vil tro det er mulig å avlaste cpu litt hvis man bruker CoreAVC og aktiverer CUDA (skal visstnok avlaste CPU med 5-10% selv uten NVIDIA GPU).Men så lenge det nå kjører smooth hos deg så hadde ikke jeg giddi å testa det. Eneste minuset nå da er at du ikke får gjort så veldig mye krevende på pc mens du ser film. Men hvem gjør vel det uansett, ser man film så ser man film.

    Btw ser både du og et par andre har nevnt spoling, ikke bruk den funskjonen. Bruk heller GOTO funksjonen ved å trykke trekant.
    Du vet, ekte mannfolk tar ikke backup 8) (men de gråter ganske ofte ) Ja det var utrolig kjedelig å miste alle filmene. Jeg hadde jo sett flesteparten og det var også en del jeg vurderte å slette. Men-men.

    CoreAVC ser ikke ut til å ligge ute til test lenger slik den gjorde før, så da må man evt. kjøpe den for å teste. Siden jeg kanskje kommer til å gå for en dedikert mediaboks etter hvert, gidder jeg ikke legge noe særlig penger i dette oppsettet, selv om det tross alt ikke er noen stor sum man må ut med.

    Jeg har kanskje ordlagt meg feil, jeg brukte Goto-funksjonen, men allikevel ser det ut til at den trenger litt materiale å bygge opp bufferet på når man kommer til krevende scener. Men frustrasjonsnivået var stigende under testingen, siden det hakket uansett hva jeg gjorde når jeg hoppet frem til den scenen for å teste. Siden jeg sjelden sitter å hopper frem og tilbake i en film, så er dette egentlig ikke noe problem.

    Jeg pleier også å se film uten tekst, da går jeg til Transcoding-mappa og velger Tsmuxer i stedet. Men kona og ungene vil gjerne har tekst, så derfor står den nå default med tekst.

    Jeg slet også litt med å få startet opp PMS skikkelig fra scratch igjen når jeg hadde gjort endringer. Plutselig fant den ikke PS3 selv om filmen stod å spilte, og endringer jeg gjorde (f.eks. båndbreddebegrensning) hadde ingen effekt. Fant etter hvert ut at jeg måtte stoppe PMS service-en slik at PMS startet service-en når jeg startet opp programmet igjen. Litt irriterende.

    Har også et annet problem med at slike underliggende servicer ikke starter automatisk ved restart av server, men det hører egentlig mer hjemme i WHS-tråden.

  10. #410
    Active
    Medlem siden
    Mar 2009
    Poster
    421
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    To kule plugins som jeg ikke har oppdaget før nå, ser for meg at dette kan være noe for hardcore filmfans. Som vil ha det akkurat som om man skulle plukke en film fra dvd hylla/biblioteket.

    PS3 Media Server • View topic - MOVIE INFO (IMDB Support) Updated 14th December
    PS3 Media Server • View topic - PS3 Media Server Cover Generator Application

  11. #411
    Newcomer
    Medlem siden
    Mar 2009
    Poster
    43
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fancy, har du noe bilde av hvordan det ser ut på ps3'n ?

  12. #412
    Expert tols1 sin avatar
    Medlem siden
    Jan 2006
    Poster
    6,026
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg tror det var nettopp den IMDB-pluginen jeg la inn for en stund siden, men som nå er forsvunnet etter serverkrasjet. Det kommer opp en ny mappe på hver film som heter #Movie info#, går man inn på mappen, så en mappe til, og ennå en mappe, så får man opp et kortfattet beskrivelse av plotet i filmen og antall stjerner.

    Den Cover generatoren har jeg ikke testet, men skal definitivt sjekkes ut.

  13. #413
    Active
    Medlem siden
    Mar 2009
    Poster
    421
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av blodskjegg
    Fancy, har du noe bilde av hvordan det ser ut på ps3'n ?
    Nei, jeg har ikke fått testa noen av de enda, men regner med det kansje blir i helga. kan evt legge ut noen bilder da.

    Sitat Opprinnelig postet av tols1
    Jeg tror det var nettopp den IMDB-pluginen jeg la inn for en stund siden, men som nå er forsvunnet etter serverkrasjet. Det kommer opp en ny mappe på hver film som heter #Movie info#, går man inn på mappen, så en mappe til, og ennå en mappe, så får man opp et kortfattet beskrivelse av plotet i filmen og antall stjerner.

    Den Cover generatoren har jeg ikke testet, men skal definitivt sjekkes ut.
    Teit at det er så mange mapper du må inn på på den IMDB saken da men. Men ellers virker det jo bra. Får teste begge plugins i helga å se om de er noe tess.

  14. #414
    Expert tols1 sin avatar
    Medlem siden
    Jan 2006
    Poster
    6,026
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av strike
    Teit at det er så mange mapper du må inn på på den IMDB saken da men. Men ellers virker det jo bra. Får teste begge plugins i helga å se om de er noe tess.
    Ja det var litt uelegant. Utrolig synd at PS3 er såpass lukket, tenk for en ultimate machine dette kunne vært om man hadde en appstore ala iTunes eller Android...

  15. #415
    Active
    Medlem siden
    Mar 2009
    Poster
    421
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av tols1
    Ja det var litt uelegant. Utrolig synd at PS3 er såpass lukket, tenk for en ultimate machine dette kunne vært om man hadde en appstore ala iTunes eller Android...
    Nå er ikke PS3 særlig lukket lenger. Nå er den vid åpnen, men det er bare den siste mnd det har begynt å dukke opp apps. Så det varer nok ikke så altfor lenge til det dukker opp mer elegante løsninger. Det er bare å vente på at noen flinke kodere disker opp noe.

    se mer info i denne tråden: http://avforum.no/forum/konsoller-pc...losninger.html

  16. #416
    Expert tols1 sin avatar
    Medlem siden
    Jan 2006
    Poster
    6,026
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av strike
    Nå er ikke PS3 særlig lukket lenger. Nå er den vid åpnen, men det er bare den siste mnd det har begynt å dukke opp apps. Så det varer nok ikke så altfor lenge til det dukker opp mer elegante løsninger. Det er bare å vente på at noen flinke kodere disker opp noe.

    se mer info i denne tråden: http://avforum.no/forum/konsoller-pc...losninger.html
    Ja, jeg var for så vidt klar over den jailbreak-løsningen, men jeg har egentlig ikke så veldig lyst til å begynne å tukle med den, er redd for at det blir noe krøll som gjør at den ikke funker helt som den skal. Men det er mulig jeg bare er i overkant skeptisk.

  17. #417
    Active
    Medlem siden
    Mar 2009
    Poster
    421
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av tols1
    Ja, jeg var for så vidt klar over den jailbreak-løsningen, men jeg har egentlig ikke så veldig lyst til å begynne å tukle med den, er redd for at det blir noe krøll som gjør at den ikke funker helt som den skal. Men det er mulig jeg bare er i overkant skeptisk.
    Tror det skal mye til for at du skal klare å ødelegge noe. Hvis ikke du begynner å tukle med registeret å sånn da, da bør man ha tunga rett i munnen ellers så kan det fort bli krøll. Men det er jo lov å være skeptisk også.

  18. #418
    Newcomer
    Medlem siden
    Dec 2008
    Poster
    107
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Får ikke til PS3 mediaserver....

    Hei,
    jeg har en sony kdl EX700 tv. Denne har dlna. Jeg klarer å vise bilder fra min pc på tv via dlna, men alt annet lar seg ikke spille av via ps3 mediaserver..

    Hvordan skal jeg få denne til å funke ped min tv? har lagt inn conf fil, slik at PMS finner tven...

  19. #419
    Intermediate Mozze sin avatar
    Medlem siden
    May 2005
    Poster
    955
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av murildo
    Hei,
    jeg har en sony kdl EX700 tv. Denne har dlna. Jeg klarer å vise bilder fra min pc på tv via dlna, men alt annet lar seg ikke spille av via ps3 mediaserver..

    Hvordan skal jeg få denne til å funke ped min tv? har lagt inn conf fil, slik at PMS finner tven...
    Skal ikke prate for alle de andre her inne, men jeg antar du finner den beste ekspertisen for akkurat den problemstillingen her: PS3 Media Server Forum - Alternative Media Renderers

  20. #420
    Newcomer
    Medlem siden
    Jul 2010
    Poster
    17
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av mephisto
    Norsk tekst: Gå til "transcoding settings"-fanen og legg til "no" under "subtitles language priority" og "audio/subtitles language priority". (Forutsatt at du har filmen som VIDEO_TS eller ISO. Hvis du har den som DivX e.l. må teksting legges inn under rippingen.)

    Bluray vet jeg ikke. Kan godt være det ikke er støttet ennå.
    Jeg får rett og slett ikke dette til å fungerer. Har filmen som ISO, og norsk tekst - men likevel kommer ikke teksten fram. Får beskjed om at det er ingen undertekstvalg tilgjengelig. Noen tips?

Side 21 av 27 FørsteFørste ... 11 17 18 19 20 21 22 23 24 25 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •