PS3 Media Server - Side 18

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 18 av 27 FørsteFørste ... 8 14 15 16 17 18 19 20 21 22 ... SisteSiste
Viser resultater 341 til 360 av 537
  1. #341
    Intermediate tor rasmussen sin avatar
    Medlem siden
    Dec 2003
    Poster
    3,638
    Takk & like
    Nevnt
    2 post(er)
    AVtorget annonser
    1
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Fantonald
    Jeg har faktisk noe samme erfaringen som deg, tols1. Jeg har også brukt Avatar som referanse, og hos meg begynner det ikke å hakke under flygningen over skogen, men det starter først når Jake blir hentet ut av cryo etter å ha våknet. Det blir ikke stående helt stille, men det hakker veldig irriterende.



    Hvordan blir det egentlig med undertekster når du foretar en slik konvertering? Og konverterer du til én eller flere filer? Har ikke noe erfaring med mkv2vob, jeg.

    Og det verste med alt er at broren min bestilte seg en ny PC i dag. Makan! Press fra alle kanter her nå :razz: !!
    Det blir 1 fil, men du må velge ved konverteringen om du vil ha tekst på eller av.

  2. #342
    Expert tols1 sin avatar
    Medlem siden
    Jan 2006
    Poster
    6,026
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Så da blir teksten rendret inn på selve filmen, tor?

    Nei, jeg gidder ikke drive å konvertere til forskjellige formater, da ser jeg bare filmen uten tekst og bruker transcoding i stedet.

  3. #343
    Intermediate tor rasmussen sin avatar
    Medlem siden
    Dec 2003
    Poster
    3,638
    Takk & like
    Nevnt
    2 post(er)
    AVtorget annonser
    1
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Vet ikke. Har ikke prøvd selv. Bruker aldri tekst.
    Men regner med det siden det heter "Encode subtitles" i valget.

  4. #344
    Intermediate tor rasmussen sin avatar
    Medlem siden
    Dec 2003
    Poster
    3,638
    Takk & like
    Nevnt
    2 post(er)
    AVtorget annonser
    1
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hva er gale når PMS ikke sender DTS til PS3, men sender 2ch stereo som bare skurrer?
    Filene er konverterte og fungerte greit før jeg innstallerte K-Lite Codec pack på pc-en.
    Nå får jeg ikke lyd på noen av DTS-filmene.
    Både som mkv-fil, og når jeg har konvertert dem til mpg.

    Fungerte som bare det for noen dager siden, innen K-Lite kom på maskinen.
    Og selv om jeg avinnstallerer K-lite, så fungerer ikke DTS-filmer via PMS til PS3.

  5. #345
    Active Fantonald sin avatar
    Medlem siden
    May 2007
    Poster
    462
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Under "Common transcode settings" har du da haket av for DTS/FLAC-> LPCM remux? Kanskje det kan ha noe med saken å gjøre?

    Ellers kan det kanskje hjelpe å installere CCCP eller CoreAVC?

  6. #346
    Intermediate tor rasmussen sin avatar
    Medlem siden
    Dec 2003
    Poster
    3,638
    Takk & like
    Nevnt
    2 post(er)
    AVtorget annonser
    1
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fant løsningen.
    ETTER å ha formatert PC!

    Jaja, fikk når ryddet opp i pc-en og en litt raskere oppstart.

    Til fremtidige søkere i tråden.
    Hvis du som meg tidligere spilte av filer via PMS og PS3 og fikk DTS-lyd, og ikke nå mere. Så sjekk at du ikke gjorde samme tabbe som meg.
    Ikke juster lydnivået på selve PS3. Lydnivået på PS3 skal stå på nøytral=0.
    Jeg hadde justert ned lydnivået i går da en vanlig stereo-serie gikk. Og så sluttet DTS å virke.

    (Med lydnivået på PS3 mener jeg når du i en filmavspilling trykker på trekant, og velger høyttalersymbolet, og kan justere lydnivå fra -4 til +4. Den skal altså stå på 0).

  7. #347
    Active Fantonald sin avatar
    Medlem siden
    May 2007
    Poster
    462
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ...aha!!

  8. #348
    Newcomer
    Medlem siden
    Jan 2009
    Poster
    130
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Fantonald
    Jeg har overvåket bufferen på PMS, og hos meg går det sakte men sikkert tomt på enkelte 1080p-filmer. -->Svak prosessorkraft, skulle jeg tro.

    Jeg også greier å spille av 1080p-filmer på maskina direkte uten at det hakker. Det er faktisk ikke noe problem i det hele tatt. Men ved transcoding så blir det litt tull... Derfor hadde det jo vært veldig fint om du hadde giddet å prøve PMS på din nye maskin nå da, HifiCarl !
    Beklager litt sent svar her gutta, men nå har jeg gjort en liten test i alle fall.
    Må komme med en liten kommentar først, og det er at jeg under denne testen ble minnet på hvorfor jeg ikke bruker denne løsningen lenger... Det er rett og slett ikke godt nok for hva jeg forventer. Jeg kan f.eks ikke spole godt/fort nok (kun 1,5x ikke 10x). Kan fort få feilmelding (melding om nettverksfeil) etter en liten stund med spoling. Jeg forsøkte også med mindre filer i f.eks. 720p og fikk samme feil ved forsøk på å spole. Å kjøre dette fra en HTPC er rett og slett overlegent denne tjenesten.

    Men nok om det. Jeg installerte PS3 Media Server og gjorde ikke noe med innstillinger før jeg testet. Lastet ned nyeste beta-versjon og fikk opp undertekster og avspilling gikk smertefritt. Prosessor gikk uanstrengt. Ved et par små anledninger var det antydning til hakking i et par sekunder, men dette klarer jeg ikke å spore tilbake til prosessor. Den gikk ikke i 100% i det hele tatt. Langt unna faktisk. Om det er PS3 MS som gjør dette klarer jeg ikke å svare på, men det er enten der (bufferet går ikke tomt), eller på mitt nettverk som foreløpig ikke er gigabit. Men man skal vel ikke trenge det for å streame litt 1080-materiale.

    Vet ikke om dette hjalp dere noe, men det er godt mulig at noen justeringer i PS3 MS kan gjøre at min opplevelse blir bedre. Enn så lenge bruker jeg min HTPC og er strålende fornøyd med det.

  9. #349
    Intermediate Razortec sin avatar
    Medlem siden
    Mar 2007
    Poster
    1,679
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nå har jeg fått nok av PS3 mediaserver og PS3. Virket som en drøm etter masse kodek installeringer og tweaking. Var så dum at jeg installerte nyeste java versjonen. (ja det er en stund siden) etter dette var det helt umulig å spille av HD filmer med riktig lyd og undertekst. Nå får jeg ikke engang kontakt med PC'en.
    Alt dette er sikkert for at jeg er klønete og kanskje ikke har nok kunnskap om nettverk etc.

    HTPC er under planlegging/bygging.

  10. #350
    Active
    Medlem siden
    Aug 2006
    Poster
    476
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg fatter og begriper ikke hva som er så problematisk.

    Har en Ubuntu server som har stått her i godt over et år. PS3-Mediaserver fungerer ALLTID.

    Jeg bruker ikke transcoding og slikt, den dessidert beste løsningen er å bruke VOB2MPG. Tar 20sec på en episode av feks True Blood og en film tar ca 2 min.

    Spar dere selv for masse hodebry og gjør som meg.

  11. #351
    Newcomer
    Medlem siden
    Jul 2003
    Poster
    278
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg spoler fint på bortimot alt av materiale (1.5x, 10x) på 100mbit nettverk, bortsett fra at i starten på 1080p materiale så "lagger" det litt i starten.

    Jeg kjører dog ikke noen beta-versjon, men siste stabile versjon.

    Jeg kjører alt på høyest mulig setting (lossless) og det "spiker" på enkelte scener i 1080p materiale (bitrate overstiger 100mbit med god margin i 15-20 sekunder)

    Kjører dual core på 2.66GHz, 32-bit Vista med 4 GB ram. Har fått noen "inkompatibel data" i det siste, må se litt på kodeks og java på maskinen da det har vært noen updates der i det siste. Ellers gobler PMS i seg _alt_ av formater (enten blir det native eller så blir det transcoded - som sluttbruker bryr jeg meg ikke, så lenge det er bilde og lyd på skjermen i stua )

  12. #352
    Newcomer
    Medlem siden
    Jan 2009
    Poster
    130
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av krestjan
    Jeg fatter og begriper ikke hva som er så problematisk.

    Har en Ubuntu server som har stått her i godt over et år. PS3-Mediaserver fungerer ALLTID.

    Jeg bruker ikke transcoding og slikt, den dessidert beste løsningen er å bruke VOB2MPG. Tar 20sec på en episode av feks True Blood og en film tar ca 2 min.

    Spar dere selv for masse hodebry og gjør som meg.
    Det er absolutt ikke noe som er problematisk hos meg. Jeg bruker PS3 til spill og HTPC til alt det andre (film, musikk og internett). Bedre blir det ikke

  13. #353
    Newcomer
    Medlem siden
    Sep 2010
    Poster
    2
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    PS3 MS: WiFi OK, kablet funker ikke

    Hei. Sliter litt med å få PS3 MS til å fungere med kabel fra pc til router.
    Når jeg kjører pc over wifi, funker alt perfekt (PS3 er koplet til router med kabel)

    Skjønner ikke hvorfor det ikke funker med kabel!! Og ja, jeg har endret hvilket nettverkskort som skal brukes i PMS, jeg har også avinstallert og reinstallert nettverkskortet (Broadcom Netlink Gigabit Ethernet). Det eneste den finner når jeg bruker kabel, en en NAS disk (vises som "unknown renderer), så kommer en stor gul trekant opp med følgende tekst:

    "Another media render than PS3 has been detected...This software is tuned for PS3 but may work with your renderer."

    Ingen PS3 MS icon på XMB...

    Trenger litt hjelp fra dere fagfolk her

  14. #354
    Newcomer
    Medlem siden
    Oct 2008
    Poster
    25
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Razortec
    Nå har jeg fått nok av PS3 mediaserver og PS3. Virket som en drøm etter masse kodek installeringer og tweaking. Var så dum at jeg installerte nyeste java versjonen. (ja det er en stund siden) etter dette var det helt umulig å spille av HD filmer med riktig lyd og undertekst. Nå får jeg ikke engang kontakt med PC'en.
    Alt dette er sikkert for at jeg er klønete og kanskje ikke har nok kunnskap om nettverk etc.

    HTPC er under planlegging/bygging.
    hei samme skjedde med meg i dag. Jeg instalerte nye java og etter dette fungerer ikke ps3ms med mkv filer, klarer for så vidt å spille av serier, men med en gang jeg setter på mkv så skrur det seg av.

  15. #355
    Newcomer
    Medlem siden
    Sep 2010
    Poster
    2
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av SAW
    hei samme skjedde med meg i dag. Jeg instalerte nye java og etter dette fungerer ikke ps3ms med mkv filer, klarer for så vidt å spille av serier, men med en gang jeg setter på mkv så skrur det seg av.
    Så vidt meg bekjent er jre-6u17 siste java versjon som støttes. Har selv måttet "nedgradere" java. Er noe piss det, for da må jeg bruke explorer til nettbanken :/

  16. #356
    Active Fantonald sin avatar
    Medlem siden
    May 2007
    Poster
    462
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av HifiCarl
    Men nok om det. Jeg installerte PS3 Media Server og gjorde ikke noe med innstillinger før jeg testet. Lastet ned nyeste beta-versjon og fikk opp undertekster og avspilling gikk smertefritt. Prosessor gikk uanstrengt. Ved et par små anledninger var det antydning til hakking i et par sekunder, men dette klarer jeg ikke å spore tilbake til prosessor. Den gikk ikke i 100% i det hele tatt. Langt unna faktisk. Om det er PS3 MS som gjør dette klarer jeg ikke å svare på, men det er enten der (bufferet går ikke tomt), eller på mitt nettverk som foreløpig ikke er gigabit. Men man skal vel ikke trenge det for å streame litt 1080-materiale.

    Vet ikke om dette hjalp dere noe, men det er godt mulig at noen justeringer i PS3 MS kan gjøre at min opplevelse blir bedre. Enn så lenge bruker jeg min HTPC og er strålende fornøyd med det.
    Du sier at prosessor gikk uanstrengt, men det likevel ikke gikk 100%?? Hva slags nettverk hadde du igjen, kablet? Hva mener du egentlig med 100%?

    Betyr dette at PMS aldri kan kjøre stabilt på uansett hvilken PC?

  17. #357
    Newcomer
    Medlem siden
    Jul 2003
    Poster
    278
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    1080p vil i enkelte tilfeller (ihvertfall på lossless innstilling) overstige 100mbit grensa. Selv om det buffrer lokalt på PC så er det ikke buffer på PS3'n.

  18. #358
    Newcomer
    Medlem siden
    Jan 2009
    Poster
    130
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Fantonald
    Du sier at prosessor gikk uanstrengt, men det likevel ikke gikk 100%?? Hva slags nettverk hadde du igjen, kablet? Hva mener du egentlig med 100%?

    Betyr dette at PMS aldri kan kjøre stabilt på uansett hvilken PC?
    Jeg har kablet 100mbit nettverk.
    CPU gikk aldri i 100% load og det skal derfor ikke være CPU sin feil at det hakket ved et par anledninger.

    Nei, dette betyr nok ikke at PMS aldri kan kjøre stabilt.

  19. #359
    Active Fantonald sin avatar
    Medlem siden
    May 2007
    Poster
    462
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Vel, noen udefinerte "bugger" her og der må man vel bare tåle. Men mener du at denne hakkingen som dukket opp ved et par anledninger går ut over opplevelsen? Så lenge det er stort sett 100%, så er vel alt bra?

  20. #360
    Newcomer Gaute7 sin avatar
    Medlem siden
    Aug 2009
    Poster
    110
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dette virka jo veldig lovende, men det faktum at det hakker på fullhd kvalitet gjorde jo det ganske ubrukelig ... Kjedelig, går fint på 720p ...

Side 18 av 27 FørsteFørste ... 8 14 15 16 17 18 19 20 21 22 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •