PS3 Media Server - Side 14

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 14 av 27 FørsteFørste ... 4 10 11 12 13 14 15 16 17 18 24 ... SisteSiste
Viser resultater 261 til 280 av 537
  1. #261
    Expert tols1 sin avatar
    Medlem siden
    Jan 2006
    Poster
    6,026
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av HifiCarl
    Jeg har lest over innleggene dine (om enn noe fort) men har ikke sett om du er på trådløst eller via kabel?
    Lettere å svare om dette er avklart først Ikke sikkert jeg kan hjelpe deg i mål, men man kan jo forsøke. Uansett hvem som svarer burde få vite om det er Wifi eller LAN.
    Han kjører kablet:

    Sitat Opprinnelig postet av dejavu
    [...]Jeg har trekjerners prosessor som har fikset dette uproblematisk i et år,kablet nettverk og "riktig"-javaversjon. [...]

  2. #262
    Newcomer dejavu sin avatar
    Medlem siden
    Dec 2005
    Poster
    208
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av HifiCarl
    Jeg har lest over innleggene dine (om enn noe fort) men har ikke sett om du er på trådløst eller via kabel?
    Lettere å svare om dette er avklart først Ikke sikkert jeg kan hjelpe deg i mål, men man kan jo forsøke. Uansett hvem som svarer burde få vite om det er Wifi eller LAN.
    Hei du!
    Jeg har kabel hele veien.! Mener jeg for noen tid siden prøvde å bytte til WIFI,men opplevde samme problemet.

  3. #263
    Expert tols1 sin avatar
    Medlem siden
    Jan 2006
    Poster
    6,026
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Siden bufferet er fullt kan vi antagelig utelukke selve transcodingen, da må det ligge et sted mellom PC-en og PS3.

    Flere skudd i mørket:
    Har du langt kabelstrekk? Det skal i teorien ikke ha noen praktisk betydning i et vanlig bolighus så lenge kabelen er skjermet, men hvis kabelen er lang og utsatt for mye støy eller det er dårlig kontakt noe sted, så kan det kanskje oppstå forstyrrelser som gjør at ruteren stadig må sende pakkene på nytt?

    Har du prøvd å koble til en PC til kabelen som vanligvis er koblet til PS3? Da kunne du prøvd å overføre noen filer for å se på hastigheten.

  4. #264
    Newcomer dejavu sin avatar
    Medlem siden
    Dec 2005
    Poster
    208
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    [QUOTE=tols1]Siden bufferet er fullt kan vi antagelig utelukke selve transcodingen, da må det ligge et sted mellom PC-en og PS3.

    Flere skudd i mørket:
    Har du langt kabelstrekk? Det skal i teorien ikke ha noen praktisk betydning i et vanlig bolighus så lenge kabelen er skjermet, men hvis kabelen er lang og utsatt for mye støy eller det er dårlig kontakt noe sted, så kan det kanskje oppstå forstyrrelser som gjør at ruteren stadig må sende pakkene på nytt?

    Har du prøvd å koble til en PC til kabelen som vanligvis er koblet til PS3? Da kunne du prøvd å overføre noen filer for å se på hastigheten.[/QUOTE

    Dette kan jeg prøve. Men siden problemet består også når jeg streamer trådløst,inikerer vel det at feilen ligger i noe annet enn kabelstrekket? Dette er ikke særlig langt forresten,og har jo virket greit frem til nå.

    Men ingenting skal være uprøvd!

    Er det noen som vet om en router kan gå "litt" i stykker?

  5. #265
    Expert tols1 sin avatar
    Medlem siden
    Jan 2006
    Poster
    6,026
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tja, hvis man utelukker selve overføringsmediet må problemet ligge i ruteren. Jeg har opplevd rare feil med forskjellige rutere, så det kan godt hende at feilen ligger der.

    Hva slags ruter bruker du? Du kunne prøve å oppdatere FW?

  6. #266
    Newcomer dejavu sin avatar
    Medlem siden
    Dec 2005
    Poster
    208
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av tols1
    Tja, hvis man utelukker selve overføringsmediet må problemet ligge i ruteren. Jeg har opplevd rare feil med forskjellige rutere, så det kan godt hende at feilen ligger der.

    Hva slags ruter bruker du? Du kunne prøve å oppdatere FW?
    Du sier noe der! Routeren min er en gammel philips sak, som jeg sikkert må ha hatt i 6-7 år, minst. Her jeg sitter på jobb kan jeg ikke lenger finne den i phillips`produktdatabase på hjemmesiden deres.Den eldste som står der er fra 2003,og den er sikkert nyere enn min.

    Hva er en bra router i dag? Kjenner dere D-Link DIR 655. Den fikk gode vurderinger på din side.no. ( Test: D-Link DIR 655 - DinSide Data) Denne 802.11n 5 ghz: Netgear WNDR3700 - DinSide Data er også interressant,men der er jeg litt usikker på om resten av mitt hardware støtter teknologi....

    Men uansett, kanskje like godt å bytte til ny router først som sist?

  7. #267
    Newcomer mrcradock sin avatar
    Medlem siden
    Oct 2004
    Poster
    274
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av dejavu
    Hva er en bra router i dag? Kjenner dere D-Link DIR 655. Den fikk gode vurderinger på din side.no. ( Test: D-Link DIR 655 - DinSide Data) Denne 802.11n 5 ghz: Netgear WNDR3700 - DinSide Data er også interressant,men der er jeg litt usikker på om resten av mitt hardware støtter teknologi....

    Men uansett, kanskje like godt å bytte til ny router først som sist?
    Hei, jeg kjøpte meg en D-Link DIR 655 for litt over en måned siden etter anbefaling fra venner. Kjempefornøyd! Mitt oppsett er kablet, og jeg bruker:

    Macbook (m/PS3 Media Server) -> D-Link 655 -> PS3

    Ingen problemer med streaming lenger. Sikkert sett 20 filmer med denne løsningen.

  8. #268
    Active jokke2k3 sin avatar
    Medlem siden
    Oct 2003
    Poster
    486
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av mrcradock
    Macbook (m/PS3 Media Server) -> D-Link 655 -> PS3

    Ingen problemer med streaming lenger. Sikkert sett 20 filmer med denne løsningen.
    Trådløst?

  9. #269
    Expert tols1 sin avatar
    Medlem siden
    Jan 2006
    Poster
    6,026
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av dejavu
    Du sier noe der! Routeren min er en gammel philips sak, som jeg sikkert må ha hatt i 6-7 år, minst. Her jeg sitter på jobb kan jeg ikke lenger finne den i phillips`produktdatabase på hjemmesiden deres.Den eldste som står der er fra 2003,og den er sikkert nyere enn min.

    Hva er en bra router i dag? Kjenner dere D-Link DIR 655. Den fikk gode vurderinger på din side.no. ( Test: D-Link DIR 655 - DinSide Data) Denne 802.11n 5 ghz: Netgear WNDR3700 - DinSide Data er også interressant,men der er jeg litt usikker på om resten av mitt hardware støtter teknologi....

    Men uansett, kanskje like godt å bytte til ny router først som sist?
    Jeg hadde også en Philips-sak som plutselig ikke virket lenger, *begynner å demre* Tror faktisk det var throughput som var problemet, jeg kom ikke inn på adminsidene engang. Skal se du har løsningen der

    Siste ruteren jeg kjøpte var en Linksys WRT120N som brukes som aksesspunkt i stua, denne er kablet til en 1,5 år gammel WRT54GL som står i serverrommet i kjelleren. Begge fungerer greit. PS3 er kablet til WRT54 via en switch og dette går fjellstøtt.

  10. #270
    Newcomer dejavu sin avatar
    Medlem siden
    Dec 2005
    Poster
    208
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av mrcradock
    Hei, jeg kjøpte meg en D-Link DIR 655 for litt over en måned siden etter anbefaling fra venner. Kjempefornøyd! Mitt oppsett er kablet, og jeg bruker:

    Macbook (m/PS3 Media Server) -> D-Link 655 -> PS3

    Ingen problemer med streaming lenger. Sikkert sett 20 filmer med denne løsningen.
    D-link655 er aktuell kandidat. Jeg forstår du er fornøyd. Vil denne gi godt resultat også på streaming av HD materialet?

    Også er det den andre varianten,som er av nyere dato,- 802.11n 5 ghz: Netgear WNDR3700 - DinSide Data
    Erdet kun om man streamer trådløst, at denne vil ha sine fordeler?

  11. #271
    Newcomer dejavu sin avatar
    Medlem siden
    Dec 2005
    Poster
    208
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    en oppdatering...

    Ny router er på plass. D-link,som nevnt ovenfor.

    Den virker fint,men mitt problem med å streame til ps3 med PMS er uforandret. Slik jeg ser det,så innebærer det at min phillips router ikke er i stykker Så nå har jeg to nettverksroutere,dog bare ett nettverk. Men greit med oppgradering.

    Hvor skal jeg så søke etter feil? Kan det være defekt nettverksport ut av pc?Eller inn i ps3? Når jeg streamer kommer ikke hastighet særlig over 530 kps, målt med DU-meter. Dette er nok for lite,men var forøvrig likt på min gamle router.PC virker eller sok. Jeg kan spille av filmer og vise dem på pc-skjerm. Men streamingen stopper altså. Noe herk. Ender med at jeg må gå tilbake til å brenne plater. Eller formatere pc...

    Java versjon er Version 6, update 17 (build 1.6.0_17-b04). Skal denne virke ?

    I morgen skal jeg prøve å koble til en bærbar pc til PS3,og streame fra den.

    Andre tips tas mot!

    Det er lite liv i denne tråden for tiden,noe jeg antar skyldes at serveren virker bra for de fleste..(-:...
    edit:
    Legger ved noen skjermbilder av hvordan min mediaserver ser ut.

  12. #272
    Newcomer dejavu sin avatar
    Medlem siden
    Dec 2005
    Poster
    208
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Endelig løst!

    Det var altså ikke noe feil med mediaserver. Eller for den saks skyld ruteren. Det var nettverkskort. Selvsagt burde jeg forlengst sjekket ut den muligheten,så hadde jeg spart meg 14 dager med frustrasjoner.

    Alt som skulle til var reinnstallering av ethernet-kortet!Nå streamer jeg med beste kvalitet, både på lyd og bilde side,uten hakk i plata.

  13. #273
    Intermediate Mozze sin avatar
    Medlem siden
    May 2005
    Poster
    955
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Så filmen The Big Bounce igår og der får hovedpersonen et bra tips: "Noen ganger er ting slik det ser ut som"
    Passer igrunn greit til ditt problem

  14. #274
    Newcomer
    Medlem siden
    Feb 2010
    Poster
    7
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av wideload
    Hvis du kjører Vista på maskinen din så prøv å kjøre følgende kommando i en command prompt (klikk Start-knappen nederst til venstre, så skriver du "cmd" (uten "-tegn). Så skriver du følgende:
    netsh interface tcp set global autotuninglevel=disabled

    Funket som en drøm for meg - jeg hadde 4-9mbps selv og nå ligger det på 60-70mbps

    Dette fungerte ikke for meg, men jeg lurte på hvordan jeg skrudde den tilbake??? Har plutselig mistet UPnP...

  15. #275
    Intermediate Mozze sin avatar
    Medlem siden
    May 2005
    Poster
    955
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av skumlepappa
    Dette fungerte ikke for meg, men jeg lurte på hvordan jeg skrudde den tilbake??? Har plutselig mistet UPnP...
    netsh interface tcp set global autotuninglevel=normal

    Improve Windows Vista Network Performance - Browsing Websites and Downloading Files Very Slowly

  16. #276
    Newcomer
    Medlem siden
    Feb 2010
    Poster
    7
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Thank you!

  17. #277
    Expert tols1 sin avatar
    Medlem siden
    Jan 2006
    Poster
    6,026
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av dejavu
    Det var altså ikke noe feil med mediaserver. Eller for den saks skyld ruteren. Det var nettverkskort. Selvsagt burde jeg forlengst sjekket ut den muligheten,så hadde jeg spart meg 14 dager med frustrasjoner.

    Alt som skulle til var reinnstallering av ethernet-kortet!Nå streamer jeg med beste kvalitet, både på lyd og bilde side,uten hakk i plata.
    Her har vi ligget søvnløs og grublet på stakkars dejavus problem, og så var det nettverkskortet? Argh.

    Jaja, bra det løste seg da.

  18. #278
    Newcomer
    Medlem siden
    Feb 2010
    Poster
    7
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det jeg ikke skjønner (og joda, jeg vet at i dataverdenen kan ting "bare bli sånn") er at et nettverkskort som fungerer godt til alt annet krever reinnstallasjon for å fungere med PS3? Hvis ikke mitt problem blir bedre, ser det vel kanskje ut som om ikke jeg må teste det samme.

    Hvilket kort har du som måtte reinnstalleres?

  19. #279
    Newcomer dejavu sin avatar
    Medlem siden
    Dec 2005
    Poster
    208
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av skumlepappa
    Det jeg ikke skjønner (og joda, jeg vet at i dataverdenen kan ting "bare bli sånn") er at et nettverkskort som fungerer godt til alt annet krever reinnstallasjon for å fungere med PS3? Hvis ikke mitt problem blir bedre, ser det vel kanskje ut som om ikke jeg må teste det samme.

    Hvilket kort har du som måtte reinnstalleres?
    Jeg vet ikke helt hva det heter,men et vanlig nettverkskort som følger standard med en greit oppegående pc. Alt som trengtes var å fjerne nåværende driver, og be Vista søke etter ny. Så var det i orden(-:

    Ja,jeg har selv ligget søvnløs i 14 netter. Ringene nder øynene er større nå, enn da streamingen virket som den skulle8) ....

  20. #280
    Newcomer
    Medlem siden
    Jan 2009
    Poster
    130
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av skumlepappa
    Det jeg ikke skjønner (og joda, jeg vet at i dataverdenen kan ting "bare bli sånn") er at et nettverkskort som fungerer godt til alt annet krever reinnstallasjon for å fungere med PS3? Hvis ikke mitt problem blir bedre, ser det vel kanskje ut som om ikke jeg må teste det samme.

    Hvilket kort har du som måtte reinnstalleres?
    Det er som Dejavu skriver veldig enkelt å reinstallere nettverkskortet. Bare høyreklikk på det aktuelle kortet og velg "Uninstall". Etter en restart av maskinen så har OS'et installert drivere til dette igjen. Tar deg 2 min og meget lite tankevirksomhet

Side 14 av 27 FørsteFørste ... 4 10 11 12 13 14 15 16 17 18 24 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •