PS3 Media Server - Side 12

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 12 av 27 FørsteFørste ... 2 8 9 10 11 12 13 14 15 16 22 ... SisteSiste
Viser resultater 221 til 240 av 537
  1. #221
    Expert tols1 sin avatar
    Medlem siden
    Jan 2006
    Poster
    6,026
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dette med hakking er diskutert opp og i mente tidligere i tråden, les og lær

  2. #222
    Newcomer
    Medlem siden
    Jan 2010
    Poster
    117
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    PSP Remote play

    Hei! Noen som har prøvd å streame til PSP med PS3 Media Server? Tenker helst på om undertekster på DivX fulgte med til PSP også? Altså streame fra PC til PS3 videre til PSP. Hadde vært greit å vist filmer på andre tv'er i leiligheten uten å flytte hele PS3'en. (PSP som mediespiller...)

  3. #223
    Intermediate Razortec sin avatar
    Medlem siden
    Mar 2007
    Poster
    1,679
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det går helt fint det, med undertekst og alt. Har ikke prøvd å sende signalet videre til TV fra PSP, usikker på hvilken oppløsning/kvalitet en får da. Men mulig er det

  4. #224
    Newcomer
    Medlem siden
    Jan 2010
    Poster
    117
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takker! Hehe ja det var egentlig det andre spørsmålet mitt, ang oppløsning. Vet at UMD filmene har 480p, og leste her (visst jeg forsto det riktig) at visst du brukte component kabel ville den støtte video og bilder opp til 720*480, og dvd kvalitet er ikke gale (selv om de fleste divx'ene mine ikke har den oppløsningen), men da er jo mkv'ene ikke noen vits å streame.

  5. #225
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    11
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hjelp!

    Spiller av 1080 .mkv filer. I Starten er lyd/bilde helt perfekt. Men etter 10-15 min begynner bilde å henge litt etter, så blir det bare værre etterhvert.(Lyd/bilde stemmer altså ikke overens) Utrolig irriterende :-? Alt er i kalbet nettverk med rask pc hvis det har noe å si. Noen som kan hjelpe?

    På forhånd takk!

  6. #226
    Newcomer
    Medlem siden
    Sep 2005
    Poster
    233
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Litt off-topic, men går det ann å bruke PS3 til å spille av Spotify?

  7. #227
    Newcomer
    Medlem siden
    Jan 2009
    Poster
    130
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Telford
    Litt off-topic, men går det ann å bruke PS3 til å spille av Spotify?
    Nei, dessverre. Ikke på en simpel og grei måte og ikke med kontroll fra PS3.
    Men noen streamer lyd fra PC til PS3, men du må fortsatt sitte på PC og styre musikken.
    Så i mine øyne er svaret nei.

  8. #228
    Newcomer
    Medlem siden
    Sep 2005
    Poster
    233
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av HifiCarl
    Nei, dessverre. Ikke på en simpel og grei måte og ikke med kontroll fra PS3.
    Men noen streamer lyd fra PC til PS3, men du må fortsatt sitte på PC og styre musikken.
    Så i mine øyne er svaret nei.
    Takk for svar.

  9. #229
    Intermediate cyr sin avatar
    Medlem siden
    Jul 2006
    Poster
    544
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Nettradio

    Installerte PMS i dag, og har stort sett lekt meg med nettradio sålangt.

    Prioritet var å få inn Pyro sin splitter nye nettradio, da jeg fikk greie på at den fantes som shoutcast. Jeg la også til et par utenlandske radiokanaler med hard musikk, og litt annet. P4 Bandit har mye god gammel rock.

    Om noen vil prøve så legges kode på denne formen inn i C:\Program Files ((x86))\PS3 Media Server\WEB.conf under #shoutcast.

    Kode:
    audiostream.Web,Nettradio=Pyro,http://radio2.hiof.no:8000/Pyro
    audiostream.Web,Nettradio=Radioresepsjonen,http://radio2.hiof.no:8000/Radioresepsjonen
    audiostream.Web,Nettradio=NRK P1,http://radio.hiof.no/nrk-p1-128
    audiostream.Web,Nettradio=NRK P1 Oppland,http://radio.hiof.no/nrk-p1-oppland-128
    audiostream.Web,Nettradio=NRK P2,http://radio.hiof.no/nrk-p2-128
    audiostream.Web,Nettradio=NRK P3,http://radio.hiof.no/nrk-petre-128
    audiostream.Web,Nettradio=NRK Ur0rt,http://radio.hiof.no/nrk-urort-128
    audiostream.Web,Nettradio=NRK Alltid Nyheter,http://radio.hiof.no/nrk-alltid-nyheter-128
    audiostream.Web,Nettradio=P4 Norge,http://mms-live.online.no/p4_norge
    audiostream.Web,Nettradio=P4 Bandit,http://mms-live.online.no/p4_bandit
    audiostream.Web,Nettradio=Total Rock,http://icecast.playlouder.com:80/totalrock
    audiostream.Web,Nettradio=Chronix Grit,http://www.chronixradio.com/cxrgrit/listen/listen.pls
    audiostream.Web,Nettradio=Chronix Metal,http://www.chronixradio.com/cxrmetal/listen/listen.pls
    audiostream.Web,Nettradio=Chronix Aggression,http://www.chronixradio.com/chronixaggression/listen/listen.pls
    Om du har Vista eller 7 nekter kanskje Windows deg å endre fila. Da kan du kopiere den til en annen plass, f.eks. Downloads, for å redigere den der. Til slutt kopierer du den tilbake og overskriver. Alternativt kan UAC skrus av i kontrollpanel.

    Mange av NRKs kanaler finnes i ogg 172 kbps, men dette får jeg ikke til å fungere. Noen som får til ogg?

  10. #230
    Newcomer dejavu sin avatar
    Medlem siden
    Dec 2005
    Poster
    208
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Nye streameproblemer/frysing/hakking med PS3 mediaserver.

    Heisan...
    Er det flere enn meg som opplever problemer med å streame fra datamaskinens harddisk til ps3, og videre til TV?

    Jeg har i lang tid kjørt Ps3-mediaserver knirkefritt. Det har ikke vært antydning til hakking. Men i går da jeg skulle spille av Antichrist fra harddisk, så startet vanskene. Filmen bruker lang tid på å laste. Så vises et par sekunder,før det hele fryser. Etter ytterligere sekunders venting, så spilles det av 3-4 sekunder til,hvorpå bildet fryser på ny. Og slik fortsetter det. Umulig å se film altså.
    Edit:
    Nå prøvde jeg også å streame musikk jeg har liggende på harddisk. Men selv den stopper opp ,trolig for å buffre,spiller i to-tre sekunder og stopper igjen.

    Jeg har lest gjennom denne tråden,og ser at det tidvis kommenteres på bitrate. I statusvinduet til PS3 mediaserver står det nå maks bitrate 1310 kp/s. Er ikke det litt lite??

    Dette er pussig. Jeg har tidligere ikke hatt vansker. Bruker en trekjerners-prosessor som burde ha kraft i massevis,(og dessuten har gjort jobben hittil). Har kablet nettverk. Prøvde også med trådløs overføring,for det tilfelle det skulle være en feil på ledning. Men det samme skjer. Jeg antar routeren er av den typen som enten virker, eller så virker den overhodet ikke.Og i mitt tilfelle så virker den.

    Jeg har sett at det på dette forumet( PS3 Media Server • View topic - PS3Firmware 3.15 Stuttering Problems) også er brukere som opplever lignende vansker. Her har man en teori om at det skyldes den seneste firmwareoppdateringen til ps3.

    Ikke vet jeg.

    Noen som har synspunkt eller lignende vansker?
    __________________

  11. #231
    Intermediate Razortec sin avatar
    Medlem siden
    Mar 2007
    Poster
    1,679
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har ikke hakkete avspilling, PS3 mediaserver slår seg bare av nå jeg prøver å spille av HD film MKV fil. Jeg får sett ca 3sek før forbindelsen blir brutt og mediaserveren slår seg av. Dette har fungert uten problem (samme film) tidligere. Kan det ha noe med at jeg har installert ny Java på maskinen?

  12. #232
    Expert antiloop sin avatar
    Medlem siden
    Jun 2004
    Poster
    7,385
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prøv med en restart av routeren din.

  13. #233
    Intermediate Razortec sin avatar
    Medlem siden
    Mar 2007
    Poster
    1,679
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det hjalp ikke stort desverre.
    Men legger ved screenshot av loggen, kansje noen her har peiling?

  14. #234
    Intermediate Mozze sin avatar
    Medlem siden
    May 2005
    Poster
    955
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hva med å la PMS stå med default portadresse 5001 fremfor 50011?
    Det skal normalt sett ikke være nødvendig med endringer i PMS' nettverksinnstillinger.
    Det burde ikke ha noe så si i og med at portintervallet går fra 0 to 65535, men man veit aldri.

  15. #235
    Intermediate Razortec sin avatar
    Medlem siden
    Mar 2007
    Poster
    1,679
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fikk opp en ny feilmelding her: ""MEncoder har sluttet å virke""
    Er dette en encoder som jeg har installert selv? Eller har jeg knotet med noen innstillinger i mediaserveren som gjør at jeg ikke får streamet filmene?

  16. #236
    Newcomer
    Medlem siden
    Jan 2009
    Poster
    130
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Razortec
    Fikk opp en ny feilmelding her: ""MEncoder har sluttet å virke""
    Er dette en encoder som jeg har installert selv? Eller har jeg knotet med noen innstillinger i mediaserveren som gjør at jeg ikke får streamet filmene?
    Du kan velge hvilken encoder du skal bruke. Dette er nevnt tidligere i denne tråden.

  17. #237
    Intermediate Razortec sin avatar
    Medlem siden
    Mar 2007
    Poster
    1,679
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av HifiCarl
    Du kan velge hvilken encoder du skal bruke. Dette er nevnt tidligere i denne tråden.
    Ja, jeg er klar over det, men jeg er ute etter det som skaper problemer for meg.
    Tidligere har jeg bare valgt filmen og spillt den av uten å måtte velge dekoder, dette har mediaserveren gjort helt uten problemer fra til nå.
    Dette har fungert helt knirkefritt tidligere, hva kan jeg gjøre for å få det slik det var før?
    Vil helst slippe å måtte velge dekoder da min bedre halvdel også bruker mediaserveren.

    Det er vel uansett ikke riktig at mediaserveren lukker seg helt om en prøver å spille av en film med feil dekoder?

  18. #238
    Newcomer
    Medlem siden
    Jan 2009
    Poster
    130
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nei, det er jo ikke riktig det. Men har du forsøkt med en annen encoder? Skjer det samme da?

  19. #239
    Newcomer
    Medlem siden
    Oct 2009
    Poster
    25
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fikk samme problem som deg Razortec med PMS. Tror det var etter at Java ble oppdatert, men det kan også være at jeg hadde "tuklet" med noen parametre. Har ogå sett noen kommentarer på nettet der det blir stilt spørsmål om Java kan være problemet.

    Men... jeg avinstallerte og installerte PMS på nytt. Nå fungerer det. Jeg bruker foresten siste beta versjon av PMS (1.11.369)

  20. #240
    Newcomer dejavu sin avatar
    Medlem siden
    Dec 2005
    Poster
    208
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av bhanse
    Fikk samme problem som deg Razortec med PMS. Tror det var etter at Java ble oppdatert, men det kan også være at jeg hadde "tuklet" med noen parametre. Har ogå sett noen kommentarer på nettet der det blir stilt spørsmål om Java kan være problemet.

    Men... jeg avinstallerte og installerte PMS på nytt. Nå fungerer det. Jeg bruker foresten siste beta versjon av PMS (1.11.369)
    Jeg sliter ennå. har innstallert og avinnstallert en million ganger,men det er bare hakking.

    Hvor fant du den beta-versjon av PMS?

Side 12 av 27 FørsteFørste ... 2 8 9 10 11 12 13 14 15 16 22 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •