PS3 Media Server - Side 10

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 10 av 27 FørsteFørste ... 6 7 8 9 10 11 12 13 14 20 ... SisteSiste
Viser resultater 181 til 200 av 537
  1. #181
    Active
    Medlem siden
    Jan 2007
    Poster
    369
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Talking

    Sitat Opprinnelig postet av tols1
    Er du sikker på at du har stilt inn PMS'en riktig? Jeg slet med det samme som deg ved avspilling av .mkv og x264 og oppgraderte til og med serveren for jeg trodde det skyltes ressursmangel på hardware . Feilen jeg gjorde var og transcode ved hjelp av Mencoder eller Avisynth. Da jeg satte TMuxer øverst på lista over transcodere fungerte det helt perfekt, ikke'no lag eller hick-ups. Streaminghastigheten ligger sjelden over 10 Mbit/s og belastningen på serveren er minimal.
    Nice. Skal teste ikveld.

  2. #182
    Newcomer
    Medlem siden
    Aug 2007
    Poster
    158
    Takk & like
    Nevnt
    0 post(er)
    AVtorget annonser
    1
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av tols1
    Er du sikker på at du har stilt inn PMS'en riktig? Jeg slet med det samme som deg ved avspilling av .mkv og x264 og oppgraderte til og med serveren for jeg trodde det skyltes ressursmangel på hardware . Feilen jeg gjorde var og transcode ved hjelp av Mencoder eller Avisynth. Da jeg satte TMuxer øverst på lista over transcodere fungerte det helt perfekt, ikke'no lag eller hick-ups. Streaminghastigheten ligger sjelden over 10 Mbit/s og belastningen på serveren er minimal.
    Jeg har jo prøvd å si dette sikkert 3-4 ganger i denne tråden allerede, men folk MÅ ha det inn med teskje. En gammel Pentium2 kan sikkert gjøre dette helt fint t.o.m.

  3. #183
    Expert tols1 sin avatar
    Medlem siden
    Jan 2006
    Poster
    6,026
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Capitaine
    Jeg har jo prøvd å si dette sikkert 3-4 ganger i denne tråden allerede, men folk MÅ ha det inn med teskje. En gammel Pentium2 kan sikkert gjøre dette helt fint t.o.m.
    ...og tar jeg ikke helt feil så var det etter ditt tips jeg endret innstillingene på min Men med screenshot så blir det kanskje enda enklere

  4. #184
    Newcomer
    Medlem siden
    Jan 2009
    Poster
    9
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Etter at jeg brukte media serveren første gan får jeg ikke kontekt med ps3 lenger. noen som kan hjelpe meg ?

  5. #185
    Intermediate Shallow_ sin avatar
    Medlem siden
    Mar 2005
    Poster
    4,244
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hva kjører du på pc'en ? tversity/win media player/annet ?
    Mistet kontakten mot win media player, og gikk over til tversity. prøvde da å restarte pc og router, men ingenting hjalp. Etter etpar uker (og etpar restarter til) så funka det plutselig igjen. Fant endel tråder på den aktuelle feilmeldingen jeg fikk, men ingen klare svar..
    Yamaha CX-A5000, Rotel RB 993x2 + RMB 1075, Audiovector Sign. Mi3-AV3Ci-Mi1, JVC DLA-X500, Oppo BDP-95EU Region Free

    Min Hjemmekino Mine Bluray filmer

  6. #186
    Newcomer
    Medlem siden
    Aug 2007
    Poster
    158
    Takk & like
    Nevnt
    0 post(er)
    AVtorget annonser
    1
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av tols1
    ...og tar jeg ikke helt feil så var det etter ditt tips jeg endret innstillingene på min Men med screenshot så blir det kanskje enda enklere
    Sant nok. Men ingen etterlyste bilder, og jeg kan ikke automatisk ta screenshot av alt jeg diskuterer på forumet, for å sette det litt på spissen

    En annen ting man også kan gjøre i samme slengen:
    Husk også å krysse av på "remux ac3", og når det gjelder DTS: beholde DTS som det er eller konvertere det til LPCM. Jeg har ikke testet nok filmer med DTS , og ikke siden firmware 3.x til PS3.

    Jeg tror muligens at DTS, når det sendes som bitstream, egentlig sendes som vanlig PCM, d.v.s at bitstream-flagget ikke er aktivert. En gammel receiver som kun ser på dette flagget vil da bare sende støy, men dette skal være et mindre problem da de fleste receivere skal kunne kjenne DTS igjen på "signaturen".
    MEN i firmware 3.x har PS3 som default oppsampling fra 44.1 til 176.4 og 48khz til 192khz, avhengig av hva forsterkeren tar som max samplerate over LPCM. Denne DTS-signaturen forsvinner når signalet blir oppsamplet..vil jeg tro. (men har ingen filmer å teste med) Om det da kommer støy, så kan løsningen kan være å gå i lydopppsettet til PS3 velge 48khz fixed. Jeg har ikke testet, og egentlig har jeg det vel satt opp til transkoding til AC3 evt LPCM..men for de som vil ha DTS-lyden i mkv-filene uten transkoding, går jeg utifra dette er løsningen.

    puh!

  7. #187
    Expert tols1 sin avatar
    Medlem siden
    Jan 2006
    Poster
    6,026
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Capitaine
    Sant nok. Men ingen etterlyste bilder, og jeg kan ikke automatisk ta screenshot av alt jeg diskuterer på forumet, for å sette det litt på spissen
    Et bilde sier mer enn 1000 ord vettu

    Jeg hadde litt problemer med at bilde og lyd ble usynkront utover i filmen, men dette forsvant da jeg krysset av for "Remux når lyd er AC3...blablabla" og fjernet de andre avkrysningene. Nå går det hvertfall fjellstøtt.

  8. #188
    Newcomer
    Medlem siden
    Aug 2007
    Poster
    158
    Takk & like
    Nevnt
    0 post(er)
    AVtorget annonser
    1
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er sant..
    Tror muligens dere må bare se vekk fra dette DTS-greiene. Er ikke sikker på om PS3'en upsampler lyden når man spiller av en film, det gjelder muligens kun rene lydfiler. Noen som har mulighet til å teste?

  9. #189
    Intermediate Mozze sin avatar
    Medlem siden
    May 2005
    Poster
    955
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    DTS kan komme som støy hvis PS3 er stilt inn feil. Husker ikke helt i farta, men man kan velge mellom "right", "left" og "left+right" i lydinnstillinger under avspilling (grønn trekant og velg i pop-up menyen). Mener den må stå på "right", men prøv dere frem siden jeg ikke får sjekket dette fra jobb. Aner ikke hva den innstillingen egentlig gjør, men jeg måtte endre hos meg i sin tid.

  10. #190
    Active
    Medlem siden
    Jan 2007
    Poster
    369
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Og volum på ps3 må stå på normal for å få dts til å funke.

  11. #191
    Newcomer
    Medlem siden
    Dec 2004
    Poster
    82
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei, ved hjelp av PS3 media server kopierer jeg over èn film (avi) på 700mb til PS3. På tv skjermen står det "kopierer....vennligst vent", etter at den når 700mb bare fortsetter den (i det uendelige virker det som), og det virker som at timeglasslinjen ikke beveger seg det spor. Hvor lenge skal jeg vente på å få kopiert over en liten videofil? Hjelp..

  12. #192
    Newcomer
    Medlem siden
    Mar 2006
    Poster
    10
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    prøver å stream en mkv film fra en ubuntu pc. får ikke opp med tekst. tekst filene er *.sup Siden jeg er nybegynner på Ubuntu/Linux får jeg heller ikke opp brukergrensesnittet til pms i ubuntu, men får start det sånn det går via terminal. Hadde grensesnittet når pms ble installert, satt da også på nor ved tekst så tror det skal være i orden

  13. #193
    Active Mikaelft sin avatar
    Medlem siden
    May 2004
    Poster
    384
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Genialt program! Litt trist at det er litt hakkete over trådløs tilkobling når jeg skal spille filmer
    ---
    Onkyo & Cerwin-Vega hjemmekino
    http://avforum.no/myhometheater/mikaelft

  14. #194
    Moderator HåkonN sin avatar
    Medlem siden
    Oct 2005
    Poster
    6,958
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Mikaelft
    Genialt program! Litt trist at det er litt hakkete over trådløs tilkobling når jeg skal spille filmer
    Opplever du det på alle filmer? Jeg hadde samme problem (kun) på tyngre HD filmer, men det løste seg selvfølgelig med kablet LAN til PS3.

  15. #195
    Newcomer morten2101 sin avatar
    Medlem siden
    Jul 2007
    Poster
    87
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det står at programmet støtter winrar/zip browsable folders.

    Betyr dette at jeg kan spille av en film på ps3en som ligger pakket som winrar fil på pcn??

    Setter stor pris på svar, da dette er det eneste jeg trenger programmet til.

    Morten :-D

  16. #196
    Active Mikaelft sin avatar
    Medlem siden
    May 2004
    Poster
    384
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av HåkonN
    Opplever du det på alle filmer? Jeg hadde samme problem (kun) på tyngre HD filmer, men det løste seg selvfølgelig med kablet LAN til PS3.
    Ja, routeren står kanskje litt langt unna..

    Kan jeg forandre sånn at den buffrer mer ?
    ---
    Onkyo & Cerwin-Vega hjemmekino
    http://avforum.no/myhometheater/mikaelft

  17. #197
    Newcomer Chris_ sin avatar
    Medlem siden
    Oct 2006
    Poster
    206
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er ikke tvil om att det er nettverkskortet i Ps3 som er flaskehalsen hvertfall. Ble helt kvitt hakking bare av å kable fra ruter til Ps3

  18. #198
    Intermediate Mozze sin avatar
    Medlem siden
    May 2005
    Poster
    955
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av morten2101
    Betyr dette at jeg kan spille av en film på ps3en som ligger pakket som winrar fil på pcn??
    Det stemmer!
    Støtter rar-sett

  19. #199
    Newcomer
    Medlem siden
    Jun 2008
    Poster
    47
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei!

    Jeg har satt opp ps3mediaserver og får det meste til å fungere, men sliter med filmer med VobSubs (.idx og .sub) undertekster. Hvis jeg drar filen og slipper den på Mplayer i win32 katalogen fungere undertekster.

    Bruker for øvrig win7 64bit og versjon 1.11.369 av Ps3mediaserver. Tror jeg har konfigurert riktig, se vedlagte skjermdump.

    mvh
    PK

  20. #200
    Intermediate Mozze sin avatar
    Medlem siden
    May 2005
    Poster
    955
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ser ikke noe feil på oppsettet ditt. Eneste du må passe godt på er at filnavnet til underteksten er nøyaktig lik navnet på videofila.

    Jeg har imidlertid undertekstproblem på mkv-filer lager med MakeMKV. Filene spiller av uten problemer lydmessig, men jeg får ikke opp subs hverken automatisk eller manuelt via 'Transcode'-folderen i XMB. Filene viser tekst fint i VLC på PC'n. Bruker også W7 64bit og har aldri hatt problemer før. VOB-filer og ISO viser tekst som vanlig.

Side 10 av 27 FørsteFørste ... 6 7 8 9 10 11 12 13 14 20 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •