Snø i bildet på PS3 med 1080P via HDMI

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 2 1 2 SisteSiste
Viser resultater 1 til 20 av 23
  1. #1
    Active
    Medlem siden
    Aug 2003
    Poster
    474
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Snø i bildet på PS3 med 1080P via HDMI

    Hei

    Har et problem med snø i bildet når jeg kjører 1080P på PS3 via HDMI til min Onkyo 905 som igjen er koblet med HDMI til TV Samsung LE46a656 . Jeg har så langt ikke sett problemet med 720P, så jeg mistenker om det kan ha noe med HDMI kabelen å gjøre som er av billigste sort, men kun 1 meter lang.

    Er det noen her som kan hjelpe?

    Takk på forhånd

  2. #2
    Dependent harman/kardon sin avatar
    Medlem siden
    Apr 2005
    Sted
    Nord-Trøndelag
    Poster
    16,409
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Var kabelen merket med 1080p så skal det ikke være noe problem med en så kort kabel

  3. #3
    Newcomer
    Medlem siden
    Apr 2005
    Poster
    1
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    HDMI kabel

    Dette høres ut som det er kabelen. Jeg vet at veldig mange har opplevd dette problemet dersom man kjøper en kabel av billigste sort. Prøv Supra, eller Monster kabler.

  4. #4
    Intermediate roeng2 sin avatar
    Medlem siden
    Jan 2007
    Poster
    857
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av iMØKK
    Dette høres ut som det er kabelen. Jeg vet at veldig mange har opplevd dette problemet dersom man kjøper en kabel av billigste sort. Prøv Supra, eller Monster kabler.
    Ingen behov for og kjøpe de dyre kablenne. Men kjøp en billig en som er lagd for 1080p så holder det i masse vis på korte lengder.

  5. #5
    Dependent harman/kardon sin avatar
    Medlem siden
    Apr 2005
    Sted
    Nord-Trøndelag
    Poster
    16,409
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    1080p godkjent med magnetisk skjerming så er mann sikker.

    Får det samme med ps3 jeg oxo på en panasonic 720p tv med bruk av 1080p signal fra ps3. En svak tendens til "snø" enkelte steder.
    Så pirates of the carribean-1 i dag som er kansje den jeg merker det best på, skal sette over til 720p og sjekke om jeg får samme resultat utpå dagen

  6. #6
    Intermediate Pug-Nose sin avatar
    Medlem siden
    Aug 2005
    Poster
    960
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har samme problemet fra min ps3 --> onkyo 705 --> Philips 46". Skjer kun i enkelte mørke scener. Værst har det vært i Miami Vice (kjøpt på axelmusic), men også Pirates 3 og Black Hawk Down. Jeg bruker billige Clas Ohlson kabler på 1 m.

    Jeg tok med ps3`en til naboen og problemet kunne sees på hans 42" Sharp. Der ble det brukt en hdmi-kabel av bedre kvalitet, rett fra ps3 til tv.

    Usikker på om problemet ligger hos kabelen eller hdmi-utgangen på ps3.

  7. #7
    Intermediate Herminator sin avatar
    Medlem siden
    Feb 2007
    Poster
    2,000
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg vil tro problemet ligger i selve dekodingen/oppskaleringen i PS3. Ellers så er det det kanskje bare vanlig film grain dere snakker om?

  8. #8
    Intermediate
    Medlem siden
    Feb 2003
    Poster
    1,729
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Pug-Nose
    Jeg har samme problemet fra min ps3 --> onkyo 705 --> Philips 46". Skjer kun i enkelte mørke scener. Værst har det vært i Miami Vice (kjøpt på axelmusic), men også Pirates 3 og Black Hawk Down. Jeg bruker billige Clas Ohlson kabler på 1 m.

    Jeg tok med ps3`en til naboen og problemet kunne sees på hans 42" Sharp. Der ble det brukt en hdmi-kabel av bedre kvalitet, rett fra ps3 til tv.

    Usikker på om problemet ligger hos kabelen eller hdmi-utgangen på ps3.
    Black hawk down og Miami Wice har ekstreme mengder av film grain i mørke scener. Hvis det er det du ser så er ikke kabelen problemet. Da må du klage til de som har laget den og ønsker at det skal se slik ut ;-D

  9. #9
    Intermediate Pug-Nose sin avatar
    Medlem siden
    Aug 2005
    Poster
    960
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Mulig jeg har funnet ut hva problemet var!

    Min TV har sharpness (skala fra 0 til 10). Justerte denne fra 6 til 0 noe som reduserer snøen på miami vice så mye at det nå faktisk er mulig å se denne filmen!
    Kan det være så enkelt

  10. #10
    Active
    Medlem siden
    Nov 2007
    Poster
    366
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Sharpness

    Sharpness lager bare mer støy i bildet på min sony tv også over 7, på en skala fra 0-20.

  11. #11
    Dependent harman/kardon sin avatar
    Medlem siden
    Apr 2005
    Sted
    Nord-Trøndelag
    Poster
    16,409
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    På Kalibrerings blådisk som DVE så får en justert skarpheten riktig, det ser du tydelig vis du legger på for mye.

  12. #12
    Active
    Medlem siden
    Aug 2003
    Poster
    474
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Oppdatering

    Fikk lånt en moster kabel som kostet rundt 1300kr på en meter, og samme snø med den.

    Så tok jeg ut kabelen og satt den direkte i TV, og voila, snøen forsvant. Så da kan det se ut til at det er Onkyoen som er synderen. Vil legge til at jeg kjører signalet direkte gjennom forsterkeren uten noen form for oppskalering.

    En gang dette skjedde og jeg skulle tilbake til startvinduet i PS3, fikk jeg en melding på skjermen om at "modus ikke støttes", som igjen betyr at 1080P ikke kunne brukes og det ble svart skjerm

    Snøproblemet kommer å går, men slutter etter noen sekunder etter å ha avsluttet en film når jeg kommer tilbake i menyen til PS3. Dette gjelder både BR film og vanlig DVD

    Vil også takke dere alle for responsen

  13. #13
    Intermediate Pug-Nose sin avatar
    Medlem siden
    Aug 2005
    Poster
    960
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Så bra problemet ditt ble "løst". Fortsatt kjipt at du ikke kan kjøre signalet igjennom onkyoen.
    Vi hadde mest sannsynlig ikke samme problemet siden jeg fortsatt har onkyoen i signalveien og ble kvitt problemet vha sharpness (ja, jeg har prøvd rett fra ps3 til tv også).

  14. #14
    Active
    Medlem siden
    Aug 2003
    Poster
    474
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Pug-Nose Så bra problemet ditt ble "løst". Fortsatt kjipt at du ikke kan kjøre signalet igjennom onkyoen.
    Vi hadde mest sannsynlig ikke samme problemet siden jeg fortsatt har onkyoen i signalveien og ble kvitt problemet vha sharpness (ja, jeg har prøvd rett fra ps3 til tv også).

    Ja, men kjipt at jeg blir uten forsterker en stund, hvis jeg må sende den inn.

    Hvor stilte du inn sharpness?, og hvilket problem hadde du?

  15. #15
    Intermediate Pug-Nose sin avatar
    Medlem siden
    Aug 2005
    Poster
    960
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg hadde problem med ekstreme mengder snø i visse mørke scener. Værst var det i Miami Vice, men jeg har også sett snøen i scener på Pirates of the caribbean 3, Black hawk down og Cloverfield. Alle på blu-ray.

    Sharpness ble justert fra menyen i TV, som var stilt alt for høyt fra fabrikken. På min TV ble det faktisk best med sharpness på 0 eller 1 (på en skala fra 0-10!). Snøen har forsvunnet helt etter dette.
    Hos meg var det altså ikke receiveren som skapte problemet, heller ikke kabelen!

  16. #16
    Active
    Medlem siden
    Aug 2003
    Poster
    474
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Etter å ha vært hos forhandlern og gitt tilbake HDMI kabelen, sa de at jeg kunne få låne en Sony s-350 BR spiller og koble den likt PS3n, før jeg returnerte forsterkeren for å se om problemet var det samme med denne. Etter å testet i hele kveld med både vanlig DVD og BR film, har jeg ikke sett et eneste problem på skjermen, så med denne spilleren fungerer det som det skal. Det rare er jo at PS3 koblet rett på TV eliminerte problemet. Nå skjønner jeg enda mindre enn før.

    Er det ingen som har noen formening om hva det kan være?

  17. #17
    Intermediate Pug-Nose sin avatar
    Medlem siden
    Aug 2005
    Poster
    960
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvilken versjon av ps3 har du? Jeg har den første 60gb versjonen. Brukte du samme HDMI-kabel med S-350 spilleren?

  18. #18
    Active
    Medlem siden
    Aug 2003
    Poster
    474
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Pug-nose

    Har samme PS3 som du. Nei, jeg brukte ikke samme kabel, men en annen som jeg bruker med Pcn. Jeg forsøkte jo en kabel som kostet 1300kr med PS3, men uten hell. Til info har jeg ikveld en ny PS3 80gig til test

  19. #19
    Intermediate Pug-Nose sin avatar
    Medlem siden
    Aug 2005
    Poster
    960
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Var det noe forskjell med PS3 80gb versjonen? Har du testet med sharpness-justering på tv?

  20. #20
    Active
    Medlem siden
    Aug 2003
    Poster
    474
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Pug-Nose
    Var det noe forskjell med PS3 80gb versjonen? Har du testet med sharpness-justering på tv?

    Fikk akkurat samme snøen med 80gb versjonen, og sharpness er satt til 0.

    Noen ganger vil ikke systemet engang la meg komme tilbake til PS3 menyen etter å ha avsluttet en film, og jeg må slå av å på forsterkeren, pussig som fan dette.

    Dette skjer ikke om jeg bruker 1080i eller 720P, men altså kun 1080P, og om jeg lar 905n scalere opp til 1080P er det heller ikke noe problem, men jeg vil at signalet skal være ubehandlet gjennom forsterkeren

Side 1 av 2 1 2 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •