Snø i bildet på PS3 med 1080P via HDMI - Side 2

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 2 av 2 FørsteFørste 1 2
Viser resultater 21 til 23 av 23
  1. #21
    Newcomer
    Medlem siden
    Jul 2004
    Poster
    150
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    PS3 24Hz 1080P

    Har hatt sammen problemet og ved 1080P 24Hz har jeg snø, men slår jeg av 24Hz og endrer 1080i blir bilde perfekt fra PS3, dette gjelder bare i menyen og på spill , når BD/DVD starter blir alt bra og ikke no snø.
    Dette gjelder bare fra PS3 via Marantz SR8002 og til Infocus X10 , fra PS3 via 8002 til Tven er det bra bilde null snø med 24Hz 1080P
    Har ikke prøvd fra PS3 og rett i PJ enda

    Dette skjedde en bekjent også , da en PS3 via Onkyo 805 til Optoma HD80, kabel fra PS3 og rett i Pj var alt bra

    Må være noe med skaleringen et eller annet sted.

  2. #22
    Active
    Medlem siden
    Aug 2003
    Poster
    474
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Djspritus
    Har hatt sammen problemet og ved 1080P 24Hz har jeg snø, men slår jeg av 24Hz og endrer 1080i blir bilde perfekt fra PS3, dette gjelder bare i menyen og på spill , når BD/DVD starter blir alt bra og ikke no snø.
    Dette gjelder bare fra PS3 via Marantz SR8002 og til Infocus X10 , fra PS3 via 8002 til Tven er det bra bilde null snø med 24Hz 1080P
    Har ikke prøvd fra PS3 og rett i PJ enda

    Dette skjedde en bekjent også , da en PS3 via Onkyo 805 til Optoma HD80, kabel fra PS3 og rett i Pj var alt bra

    Må være noe med skaleringen et eller annet sted.

    Pussig, jeg har det bare på DVD/BR filmer, å ikke på spill.

  3. #23
    Newcomer
    Medlem siden
    Nov 2006
    Poster
    20
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har også problem med snø, rød snø. Støyen oppstår i både spill, XMB, filmer, etc. Problemet er kun til stede på mørke områder, hvor det er bevegelse.

    Tv'en er en LG 42PC1R, PS3 40GB, billig 2m HDMI kabel fra Clas Ohlson direkte fra PS3'en til TV'en. Kjører på 720P. Har prøvd 1080i, men samme problem. Har også prøvd å kjøre HDMI'en via Denon forsterkeren, samme problem.

    Noen som har noen forslag?

Side 2 av 2 FørsteFørste 1 2

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •