Problem med lyd fra PS3 til Samsung HT-TXQ120

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 2 av 2
  1. #1
    Newcomer
    Medlem siden
    Oct 2008
    Poster
    6
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Problem med lyd fra PS3 til Samsung HT-TXQ120

    Hei,

    Jeg har et Samsung HT-TXQ120 hjemmekino anlegg som jeg har brukt sammen med Xbox 360 en god stund nå uten problemer.

    For noen uker siden så kjøpte jeg meg en Playstation3 og koblet den til anlegget via HDMI. Alt så ut til å fungere helt fint men plutselig så ble lyden merkelig. Det er en kombinasjon av skraping og pipelyder fra høyttalerne. Visst jeg slår av anlegget og på igjen så blir lyden bra igjen.

    Kjøpte meg en optisk kabel for å teste det i stedet for HDMI men det hjalp ikke. Det er ikke så ofte det skjer men er en smule irriterende. Det skjer helt uprovosert mens jeg ser på film, spiller eller bare står i XMB menyen.

    Noen som har noen ideer til hva som kan forårsake dette?

  2. #2
    Intermediate Denonbuster sin avatar
    Medlem siden
    Sep 2008
    Poster
    2,513
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Ps3

    Sitat Opprinnelig postet av Zerpent
    Hei,

    Jeg har et Samsung HT-TXQ120 hjemmekino anlegg som jeg har brukt sammen med Xbox 360 en god stund nå uten problemer.

    For noen uker siden så kjøpte jeg meg en Playstation3 og koblet den til anlegget via HDMI. Alt så ut til å fungere helt fint men plutselig så ble lyden merkelig. Det er en kombinasjon av skraping og pipelyder fra høyttalerne. Visst jeg slår av anlegget og på igjen så blir lyden bra igjen.

    Kjøpte meg en optisk kabel for å teste det i stedet for HDMI men det hjalp ikke. Det er ikke så ofte det skjer men er en smule irriterende. Det skjer helt uprovosert mens jeg ser på film, spiller eller bare står i XMB menyen.

    Noen som har noen ideer til hva som kan forårsake dette?
    jeg hadde samme problemet på min PS3 40GB, klaget der jeg hadde kjøpt den. Fikk ny PS3 og alt virker nå. Fikk ikke tilbakmelding på hva som var galt, men noe var det.

    Du kan eventuelt endre på audio ut signalet, da ikke alle recivere/forsterkere "liker" alle signaler fra PS3. Se i audio utdata, hvilke formater som er krysset av, og hvilke din reciver/forsterker kan motta.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •