Merkelig problem med PS2

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 3 av 3
  1. #1
    Newcomer
    Medlem siden
    Sep 2006
    Poster
    75
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Merkelig problem med PS2

    Har et merkelig problem når jeg kobler opp PS2 til min Denon AVR-3808.

    Kobler PS2 til AVR-3808 via inngangen i front (video, R & L audio), AVR-3808 er koblet til en Epson TW-700 via HDMI.

    Satte så i et av mine favorittspill, ICO. Resultat lyd men ikke bilde. Prøvde alle mulige innstillinger men ingenting så ut til å nytte. Kun lyd, ikke noe bilde kom.

    Men så etter et par minutter kom plutselig bildet frem. Skjermsparermodus (?) på PS2 hadde da slått seg på og jeg fikk frem både bilde og lyd. Men så fort jeg trykket på play-knappen (på PS2 kontroller) for å få frem menyen i spillet forsvant bildet igjen.

    Prøvde med et par andre spill, men her virket alt ok.

    Prøvde så PS2 og ICO på tv'en (Panasonic 37" plasma) og der av alt ok.

    Noen som har noen tips til dette merkelige problemet?


    PS har også postet dette spørsmålet under Denon AVR-3808 tråden i recivere/forsterkere.

  2. #2
    Renne
    Guest
    Problemet er ICO.

  3. #3
    Newcomer
    Medlem siden
    Apr 2010
    Poster
    2
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Yep ICO

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •