Får ikke bilde - 360 HD

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 4 av 4
  1. #1
    Newcomer
    Medlem siden
    Jul 2008
    Poster
    6
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Får ikke bilde - 360 HD

    Fikk en 32" Tatung V32MCAK idag, og tenkte å sette den opp til HD på 360'n. Har plugget inn den røde, blåe og grønne kabelen, samt den andre røde og hvite til TV'en, men får kun lyd, ingen bilde! Det funket perfekt når jeg prøvde scart, men får altså ikke bilde når jeg har plugget inn kablene nevnt ovenfor, og satt 360'n til HDTV. Hadde satt pris på litt hjelp.

    Folk jeg har pratet med sier at jeg har gjort alt riktig men, virker ikke slik.

  2. #2
    Active KydeX sin avatar
    Medlem siden
    Aug 2006
    Poster
    467
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er også en bryter på kabelen som må svitsjes over til HD. Også må du velge rett input på tv'en.

  3. #3
    Newcomer
    Medlem siden
    Jul 2008
    Poster
    6
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har switchet til HD allerede, men hva mener du med riktig input på tven?

  4. #4
    Intermediate Pinguz sin avatar
    Medlem siden
    Nov 2006
    Poster
    1,509
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Nico87
    Har switchet til HD allerede, men hva mener du med riktig input på tven?
    Du må gå inn på menyen som velger innganger på tv'n, og sette den til komponent.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •