Får ikke bilde med HDMI eller Scart på min PS3

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 17 av 17
  1. #1
    Newcomer
    Medlem siden
    Jun 2008
    Poster
    8
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Question Får ikke bilde med HDMI eller Scart på min PS3

    Flyttet PS3 min inn på rommet mitt fra broren min sitt rom. Han kjører HDMI så klart. For noen dager siden fikk jeg nyling ny LCD tv (Hitachi) med HD ready, jeg plugget inn PS3'n å fyrte den opp. Får ikke noe bilde, bare lyd desverre. Men vis jeg tar inn og ut GTA4 så starter spillet automatisk, da får jeg bilde, men jeg har ingen meny, så jeg får ikke spilt spill som jeg har lastet ned på PS3'n eller sett blueray filmer.

    Ja jeg har restarta PS3.


    Takker meget for svar. Credz til dem som hjelper.

  2. #2
    Newcomer telecaster sin avatar
    Medlem siden
    Mar 2008
    Poster
    196
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bare for å ha spurt det dummeste spørsmålet:
    Du har PS3´n kobla på nett så den har lasta ned siste operativsysystemet?

    I PS3 er det en video/bilde meny hvor du velger hvilken utgang som gjelder, sjekk den først, den skal selvsagt stå på HDMI. Det vet du sikkert.
    Greia er at den kan resette seg sjøl, det problemet hadde jeg.

    Du har sikkert også en meny på TV´n som angir at HDMI inngangen skal være aktivisert, sjekk den for sikkerhets skyld. Jeg har også lest ett eller annet sted at noen TV´er ikke gir tilbake det rette kontrollsignalet slik at kopisperra trår i kraft. Da får du sort skjerm og lyd. Det burde ikke være problemet men les TVmanualen for sikkerhets skyld, kan hende du må sette et parameter i en eller annen meny.

    lykke til!

  3. #3
    Intermediate Shallow_ sin avatar
    Medlem siden
    Mar 2005
    Poster
    4,241
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Finnes flere som kommer i samme problemstilling. Slå på ps3 med powerknappen på konsollen og fortsett å hold den inne til den piper for andre gang. Den skal da gi bilde på den utgangen som er tilkoplet.. Funka for meg ihvertfall..
    Yamaha CX-A5000, Rotel RB 993x2 + RMB 1075, Audiovector Sign. Mi3-AV3Ci-Mi1, JVC DLA-X500, Oppo BDP-95EU Region Free

    Min Hjemmekino Mine Bluray filmer

  4. #4
    Newcomer
    Medlem siden
    Aug 2005
    Poster
    22
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    ps3 problemer

    Har akkurat vært borti samme lignende problem.. Prøv å sett ps3,n i 1080i eller lavere.. Hjemme har jeg en toshiba lcd tv 1920x1080, den taklet ihvertfall ikke 1080p fra ps3,n, fikk bare lyd!

  5. #5
    Newcomer
    Medlem siden
    Jun 2008
    Poster
    8
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Desverre ingen ting som fungerer.


    Du som nevte det over her at jeg skal inn på menyen for å endre HDMI oppløsning elns så har vi et stort problem. Asso, problemet er at jeg ikke har noe meny, bare svart\blå skjerm. Det smeller par ganger i skjermen (Lyden) så hører jeg "startup introen" til Sony PS3. Vis jeg blar nedover så hører jeg at jeg blar over brukerne, så velger jeg en bruker. Da kommer jeg automatisk inn på UMD disken etter jeg har valgt bruker og da kommer musikken til GTA IV, derretter trykker jeg ( X ) og da starter GTA, så ser det ut som PS3'n får singnal, og vips der fikk jeg bilde. __710I__ :cry:

  6. #6
    Newcomer
    Medlem siden
    Feb 2006
    Poster
    105
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bare for å være sikker:
    Du slo av PS3'en, og når den var avslått gikk du bort til selve konsollen og trykket på power-knappen i 5 sekunder til du hørte flere pip?
    For den metoden gjør at han resetter video-innstillingene til safe-mode!

  7. #7
    Newcomer
    Medlem siden
    Jun 2008
    Poster
    8
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Sitron
    Bare for å være sikker:
    Du slo av PS3'en, og når den var avslått gikk du bort til selve konsollen og trykket på power-knappen i 5 sekunder til du hørte flere pip?
    For den metoden gjør at han resetter video-innstillingene til safe-mode!

    Stemmer. Har prøvd det flere ganger, det som skjer er at det bare "smeller" par ganger i skjermen(Lyden) Så får jeg lyd, men ingen bilde.

  8. #8
    Intermediate Millmaker sin avatar
    Medlem siden
    Jul 2003
    Poster
    4,120
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kobl opp med de røde/grønne og blå kabelene etter restart, og gå igjennom alle innstillinger.

    Altså komponent kablene. Det mått jeg gjøre etter at jeg fjernet strømmen til min, funket fint etter det.

  9. #9
    Newcomer
    Medlem siden
    Jun 2008
    Poster
    8
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ingen ting fungere :S

  10. #10
    Newcomer
    Medlem siden
    Jun 2008
    Poster
    8
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bump.


    Ingen som kan komme med noen flere forslag? Takker meget for alle salgs innlegg uten tullball :neutral:

  11. #11
    Intermediate OleM sin avatar
    Medlem siden
    Jul 2003
    Poster
    4,162
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av dutu
    Bump.


    Ingen som kan komme med noen flere forslag? Takker meget for alle salgs innlegg uten tullball :neutral:
    Prøv om den fortsatt funker på broren din sin TV. Gjør den det, kan det virke som det er TV'n din som har problemer. Funker den heller ikke på broren din sin TV kan du levere PS3'n inn til rep.
    Håper det ordner seg.

  12. #12
    Newcomer
    Medlem siden
    Jun 2008
    Poster
    8
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av OleM
    Prøv om den fortsatt funker på broren din sin TV. Gjør den det, kan det virke som det er TV'n din som har problemer. Funker den heller ikke på broren din sin TV kan du levere PS3'n inn til rep.
    Håper det ordner seg.

    Den fungerer helt utmerked på tven til brormin.

  13. #13
    Newcomer
    Medlem siden
    Feb 2006
    Poster
    105
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da må du igang med elemineringsmetoden: Du får ta med deg PS3'en til en tredje (og fjerde TV) og se hva som skjer der.

  14. #14
    Intermediate OleM sin avatar
    Medlem siden
    Jul 2003
    Poster
    4,162
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av dutu
    Den fungerer helt utmerked på tven til brormin.
    Har du forsikret deg om at den fortsatt fungerer utmerket på brorsans TV? Du skrev tidligere at den virket på din brors TV før du flyttet den til din TV. Men det kan jo ha skjedd noe med PS3'n. Derfor mente jeg du skulle sjekke mot din brors TV igjen. Hvis den fortsatt funker der, kan det tyde på at du har noe feil med din TV. Det er ikke tilfeldigvis en Samsung TV? Du kan jo også forsøke å få lånt noe annet HDMI-utstyr og teste det mot din TV. Men du burde jo helt klart uansett fått bilde via scart hvis du resetter bildeutgangene.

  15. #15
    Newcomer
    Medlem siden
    Jun 2008
    Poster
    8
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    har prøvd den på tven til brormin, og den fungerer der.

  16. #16
    Newcomer
    Medlem siden
    Sep 2005
    Poster
    1
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da er jula redda. Tok med PS`en hjem til modern, og så rødt da jeg ikke fikk bilde. Kunne ikke fiksa dette uten denne tråden =)

  17. #17
    Newcomer chew sin avatar
    Medlem siden
    Oct 2007
    Poster
    107
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    høres nesten ut som tv'en din ikke støtter mer enn 720p /1080i, men ikke sier ifra til ps3 at den ikke gjør det. Så ps3 sender kanskje signalet med 1080p til tv'en når den er i XMB menyen (mens 720p når du spiller gta4). Det som imidlertidlig høres rart ut er at den ikke nedjusterer seg til laveste oppløsning når du holder inne power knappen på ps3 til den piper flere ganger.

    Du kan jo prøve å koble den til broren din sin tv og sette manuelt ned video instillingene til f.eks 720p (altså da huke bort 1080p og 1080i) for så å koble den til din tv igjen. Kanskje det funker?

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •