Feil med minnekort til GameCube?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 3 av 3
  1. #1
    Active _frost_ sin avatar
    Medlem siden
    Sep 2003
    Poster
    357
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Feil med minnekort til GameCube?

    Minnekortet mitt funket helt fint frem til jeg kjøpte meg F-Zero GX og lagde en profil der. Etter at jeg hadde spilt en stund så slo jeg det av fordi jeg ikke gadd å spille mer.
    Når jeg slo på GC neste dag fikk jeg beskjed om at Minnekortet mitt var korrupt og måtte formateres. Alt jeg hadde der gikk tapt! (#%&£$!!!)
    Nå skjer dette hver gang jeg slår på GC og skal loade noe som jeg nylig har lagret.
    Er minnekortet mitt ubrukelig? Ble det liksom ødelagt av F-Zero....?
    Hjelp....

  2. #2
    Newcomer
    Medlem siden
    Feb 2004
    Poster
    40
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det var vel et originalt minnekort fra Nintendo?

    Og hvis du brukte et NTSC-spill på det kan det være årsaken (selvom det skal funke å ha NTSC/PAL/JP på alle minnekort.)

  3. #3
    Active _frost_ sin avatar
    Medlem siden
    Sep 2003
    Poster
    357
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg kjøpte minnekortet mitt samtidig som maskina på Elkjøp. Når jeg ser etter er det ikke orginalt fra Nintendo.
    Har ikke ntsc spill, så det kan det ikke være....
    Merkelig at det skulle klikke etter F-Zero...

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •