XBOX og problem med komponent/HD

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 14 av 14
  1. #1
    Newcomer kick_ass sin avatar
    Medlem siden
    Jan 2007
    Poster
    9
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    XBOX og problem med komponent/HD

    Nå har jeg endelig fått meg en komponentkabel til XBOXen min.
    Det funker forsåvidt greit, men bildet skjelver noe i 720p, både i avalaunch og XBMC. I 1080i er bildet veldig bra, god oppløsning og ingen skjelving.
    Men så har det oppstått et merkelig problem. I 1080i får jeg ikke spilt av noen mediafiler over netteverk, unntatt img og iso-filer. Men hvis jeg kopierer filene over til xboxen funker det helt fint.
    I 720p og lavere funker alle filene også via nettverk, men som sagt skjelver bildet litt i menyene og det er litt irriterende.

    Noen som vet hva som er galt?

  2. #2
    Newcomer
    Medlem siden
    Feb 2007
    Poster
    193
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    600p?

    Jeg lurer nesten på det samme, var å testet xbox'en min på en HD tv no, fikk ikke spilt av 720p, det stoppet bare. Jeg spurte modnet.no om dem hadde noe kunskap om dette, dem sa at xboxen ikke klarer å kjøre høyere oppløsning enn 600p. Dette syns jeg er rart, for jeg er ganske sikker på at man får kjøpt HD kvalitet spill til den gamle maskinen. Kan være den uorginale kabelen kanskje, aner ikke.

    Men du fikk til å kjøre 1080? Merkelig det da.... Prøv å still inn til NTSC og still inn HD i MS dashboard, da skal det vist virke. Leste jeg på en side.

    Hjemmekino.no - Guide - Koble XBOX til TV

  3. #3
    Newcomer
    Medlem siden
    Feb 2007
    Poster
    193
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fikk overgang til komponent fra xbox i posten i går, jeg prøvde først å bruke gamle R og L (lyd) kabel og en S (video) som jeg fant hjemme (er jo samme pluggen og sånt tenkte jeg), men kom ikke noe bilde.

    Så jeg stakk på elkjøp og kjøpte faktisk en komponent til vga kabel. Siden det er bare en komponent inngang på tven min og wii'en bruken den så ble det vga.

    Dette virket uansett ikke, skal det ikke gå til vga?
    Var R og L + S kabel forsøket mitt en dårlig ide, skal det ikke virke?

  4. #4
    Newcomer michalk sin avatar
    Medlem siden
    Oct 2005
    Poster
    93
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    @kick_ass:

    Dette er fordi XMBC har mindre minne tilgjengelig jo høyere oppløsning du kjører. Og for streaming av film fra nettverk er cachen større enn for spilling av lokale filer. Så at den nekter å spille ting skyldes rett og slett at den går tom for minne. Kjører selv på 720p, da funker alt flott.

    Skjelvingen kan skyldes enten en dårlig kabel eller at video-chippen i boksen ikke er helt bra (sannsyligvis sistnevnte). Dette er et kjent problem. Min boks har helt forferdelig bilde i 480p, men helt fint i 720p/1080i.

  5. #5
    Newcomer kick_ass sin avatar
    Medlem siden
    Jan 2007
    Poster
    9
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av michalk
    @kick_ass:

    Dette er fordi XMBC har mindre minne tilgjengelig jo høyere oppløsning du kjører. Og for streaming av film fra nettverk er cachen større enn for spilling av lokale filer. Så at den nekter å spille ting skyldes rett og slett at den går tom for minne. Kjører selv på 720p, da funker alt flott.

    Skjelvingen kan skyldes enten en dårlig kabel eller at video-chippen i boksen ikke er helt bra (sannsyligvis sistnevnte). Dette er et kjent problem. Min boks har helt forferdelig bilde i 480p, men helt fint i 720p/1080i.
    Det høres jo logisk ut. Men det ser ut til at det meste funker nå etter å lagt inn nyeste XBMC. Eneste som ikke funker i 1080i er movietrailers fra apple, men da kjører jeg bare 720p. Det kan jeg leve med en gang i blant

  6. #6
    Newcomer
    Medlem siden
    Nov 2006
    Poster
    8
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hmmm

    Jeg lurer også på enkelte ting ang XMBC og HD kabel.

    For hos meg er det akkurat som om bildet hakker når jeg streamer filmer. Det skal vel ikke være sånn, og når jeg ser trailere fra apple.com hakker det også. Har jeg helt galne innstillinger?

    Eller er xboxen føkka?

  7. #7
    Dependent harman/kardon sin avatar
    Medlem siden
    Apr 2005
    Sted
    Nord-Trøndelag
    Poster
    16,409
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    NB Xbox har problemer med kjøling av bilde delen i konsolen.

    ITavisen | Derfor kræsjer Xbox 360

  8. #8
    Newcomer
    Medlem siden
    Feb 2007
    Poster
    193
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Leste for en stund siden at man måtte bytte ut CPU og muligens minne på selveste XBOXen for å få kjørt full HD pga hardwaren er for dårlig.
    Jeg byggget meg heller en HTPC og la XBOX'en på hyllen. Får vel kanskje selge den eller legge den på hytten Hva er slikt verdt egentlig?
    Chippet XBOX med av/på funksjon med fjernkontrollen.
    Fjernkontroll.
    4 spaker.
    Orginal kabler.
    Scart med optisk ut kabel.
    HD kabel med optisk ut.
    Kabel med usb utgang på (mulighet for tilkobling av mus/tastatur).
    120GB HDD.
    XBMC installert.

    Trur det var alt. :-?

  9. #9
    Newcomer
    Medlem siden
    Jan 2005
    Poster
    227
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bruker selv xbmc med 300GB

    Er vel selv snart på 5 året med xbmp\xbmc.

    Blir best bilde med 1080i, 720p blir litt diffust.

    Som sagt, streaming virker men ikke prefekt i 1080i.

    Venter på et nytt dvd drev siden den originale krangler. Men ser ikke ut som det kommer, sålangt gått tre uker fra vestkysten av usa.

  10. #10
    Newcomer
    Medlem siden
    Feb 2007
    Poster
    193
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er det ikke bare å sette i en vanlig DVD rom da?

  11. #11
    Newcomer
    Medlem siden
    Aug 2007
    Poster
    10
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    prøver å poste innlegget mitt her, siden det ikke er så mye action i turt tråden..

    Har prøvd å koble min modifiserte xbox til min hdtv med komponentkabel for å utnytet 720i. Men med en gang jeg kobler i denne er det masse flimmer/skurr over hele skjermen (Lilla flimmer/streker, og av og til blir skjermen helt mørk i et par sekunder). Nesten umulig å se noe. Har også testet med en annen komponentkabel som jeg vet fungerer hos en annen..

    Det jeg har gjort er å bytte til NTSC via Enighmah X videoswitch , aktivert 720i i ms dash. Er samme problem om jeg bytter til 480i. Flimmer Både under oppstart, ms dash, evox, xbmc osv. Ingen skurr med s-video kabel. Blir også verre hvis jeg velger PAL.

    Noen tips? Instillinger i xbox eller tven? Noe med hertzen?

    Har en Panasonic PV60E TV.


    Takker for alle eventuelle tips/råd

  12. #12
    Newcomer
    Medlem siden
    Jan 2005
    Poster
    227
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Vet ikke noe om tven, men høres ut som det er gjort riktig.

    Bruk enigmah og skift til ntsc, aktiver modusene 480,720,1080i i xbox dash.

    Sett xbmc til 720p\1080i eller auto.

    xbox dash.xbe ligger vel under C:\ ? Nyeste xbmc kan også skifte til dette når boksen er satt til ntsc.

    Lenge siden en har satt seg inn i dette. Utover det må en vel sjekke kabler og tv instillinger hvis det ikke virker.


    Ang dvd rom, så kan en ha et pc drev hengende utenfor boksen, som ikke er aktuelt.

    Prøvde også å finne en ferdig modifisert pc drev som en kan putte rett i boksen, LG-8164 for å unngå å lodde selv.

  13. #13
    Newcomer
    Medlem siden
    Aug 2007
    Poster
    10
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Smile

    Sitat Opprinnelig postet av manko
    Vet ikke noe om tven, men høres ut som det er gjort riktig.

    Bruk enigmah og skift til ntsc, aktiver modusene 480,720,1080i i xbox dash.

    Sett xbmc til 720p\1080i eller auto.

    xbox dash.xbe ligger vel under C:\ ? Nyeste xbmc kan også skifte til dette når boksen er satt til ntsc.

    Lenge siden en har satt seg inn i dette. Utover det må en vel sjekke kabler og tv instillinger hvis det ikke virker.


    Ang dvd rom, så kan en ha et pc drev hengende utenfor boksen, som ikke er aktuelt.

    Prøvde også å finne en ferdig modifisert pc drev som en kan putte rett i boksen, LG-8164 for å unngå å lodde selv.
    Tror nok problemet ligger på xboxen ja. Har en gammel xbox samt evox bios / dash. Kan det ha noe med saken? Tror det faktisk er en av de første som kom ut. Har også sett på alle instillinger på tven. Takk for gode tips, forresten

  14. #14
    Newcomer
    Medlem siden
    Jan 2005
    Poster
    227
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    har selv en boks fra 2002, med x2lite. Eneste en har gjort er å oppdatere til seneste bios til brikken. Samt gradvis skiftet til større hd, nå 300GB.

    Xbox har vel vært det beste kjøpet en har gjort med tanke på hvor lenge en har brukt den.

    Eneste som mangler er hd film.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •