Pal60 problem(Xbox 360)

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 5 av 5
  1. #1
    Newcomer
    Medlem siden
    Aug 2005
    Poster
    126
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Pal60 problem(Xbox 360)

    Kjøpte ein Xbox 360 i går. Når eg kom heim og skulle spille Gears of Wars, så stod det at eg måtte sette Xboxen til Pal60. Resultatet blei då at alle fargene forsvant. Bruker den orginale scartovergangen (rød,kvit og gul), og har testet den i alle scart inganger på tv`en min. Er det rett og slett tv`en min som ikkje takler Pal60? Har ein Panasonic 32" CRT(TX32PX10), som i utgangspunktet er eit meget bra CRT tv.

  2. #2
    Expert
    Medlem siden
    Sep 2003
    Poster
    7,881
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av tiff
    Kjøpte ein Xbox 360 i går. Når eg kom heim og skulle spille Gears of Wars, så stod det at eg måtte sette Xboxen til Pal60. Resultatet blei då at alle fargene forsvant. Bruker den orginale scartovergangen (rød,kvit og gul), og har testet den i alle scart inganger på tv`en min. Er det rett og slett tv`en min som ikkje takler Pal60? Har ein Panasonic 32" CRT(TX32PX10), som i utgangspunktet er eit meget bra CRT tv.

    Skal gå fint det.. men det virker som at du har valgt feil kanal på TV'en .. sjekk ALLE "AV" kanalene.. er noe nsom er svart hvite der. Husker ikke hvem som er "rett" i ditt tilfelle!..

    EDIT: Skjer samme med digital kamera, når jeg kobler det til og velger "første" AV kanalen som spretter opp.

  3. #3
    Newcomer
    Medlem siden
    Aug 2005
    Poster
    126
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av skorob
    Skal gå fint det.. men det virker som at du har valgt feil kanal på TV'en .. sjekk ALLE "AV" kanalene.. er noe nsom er svart hvite der. Husker ikke hvem som er "rett" i ditt tilfelle!..

    EDIT: Skjer samme med digital kamera, når jeg kobler det til og velger "første" AV kanalen som spretter opp.
    Har prøvd å skifte. Det fungerer utmerket så lenge den står på Pal50, men med ein gang eg skifter til Pal60 så forsvinner fargene.

  4. #4
    Newcomer
    Medlem siden
    Nov 2005
    Poster
    42
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Mener å huske at gow kun støtter 60 Hz, mener dette står klart på innpakningen...

  5. #5
    Intermediate Doc.G sin avatar
    Medlem siden
    Sep 2005
    Sted
    Steinkjer
    Poster
    1,662
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kjøp RGB/Scart kabelen.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •