Problem med moddet Xbox

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 4 av 4
  1. #1
    Newcomer
    Medlem siden
    Aug 2006
    Poster
    70
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Problem med moddet Xbox

    Etter ett mislykket forsøk med å legge inn spillet cars på min Xbox vil plutselig ikke xboxen starte evolutionx mode... den starter bare vanlig...
    noen som vet hva dette kan skylles, er det spillet som har ødelagt chippen på noen måte eller er det en enklere forklaring på dette..?
    *frustrert*

  2. #2
    Intermediate tazzat sin avatar
    Medlem siden
    Dec 2006
    Poster
    1,101
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dårlig kontakt på chipen.

  3. #3
    Intermediate kas sin avatar
    Medlem siden
    Jan 2006
    Poster
    595
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du har sikkert prøvd dette, men kan jo spørre. Har du noen switcher utenpå xboxen for å disable chipen? Muligens den er slåt av?

  4. #4
    Newcomer
    Medlem siden
    Aug 2006
    Poster
    70
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    merklig at det plutselig skulle bli dårlig kontakt, har ikke hatt noen problemer før nå...
    Har ikke sett etter om jeg kan skru chipen av å på, og har nå reist i nordsjøen på jobb så kan ikke sjekke dette, men jeg har ikke rørt noe ihvertfall...

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •