Får ikke til HDTV fra Xbox360 til BenQ PE7800

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 4 av 4
  1. #1
    Newcomer Tenfjord sin avatar
    Medlem siden
    Jun 2004
    Poster
    91
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Får ikke til HDTV fra Xbox360 til BenQ PE7800

    Heisann!
    Da har jeg akkurat gått til innkjøp av en Xbox 360, som jeg hadde tenkt å koble opp til min BenQ PE7800 via component.

    Selve projektoren har maks 1024x576 oppløsning, ergo ingen HDTV. Men den STØTTER opptil 1080i. Siden både DVD-spiller og Xbox nå benytter seg av component, så koblet jeg begge deler inn på forsterkerens component innganger først, og videre derfra og til projektor.

    Men når jeg setter Xbox kontakten på "HDTV" og prøver å få frem bilde på projektoren, så er det bare masse flimring og bildet kommer og forsvinner hele tiden. Setter jeg derimot til kontakten til "TV", så er det ingen problemer.

    Hvorfor får jeg ikke stabilt bilde ved HDTV?

  2. #2
    Intermediate G|zO sin avatar
    Medlem siden
    Sep 2004
    Poster
    1,799
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prøvd å koble utenom reciver?

    Hvilke oppløsning har du testet på xbox´en ?

  3. #3
    Newcomer Tenfjord sin avatar
    Medlem siden
    Jun 2004
    Poster
    91
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har ikke prøvd å koble utenom forsterkeren nei. DVD-spilleren fungere helt fint gjennom forsterkeren. Eneste oppløsningen jeg har prøvd er 420p, som den står på som standard.

    Men jeg har en teori om at dette kan skyldes at jeg bruker component inngangen på projektoren. Har lest noe om at om du skal fore en BenQ PE7800 med progressivt signal, så må du bruke RCA -> BNC overgangene.

    Om jeg bare visst hvor de låg da...

  4. #4
    Newcomer Tenfjord sin avatar
    Medlem siden
    Jun 2004
    Poster
    91
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jepp, da fikk jeg det til å fungere. Måtte rett og slett bruke BNC overgangen.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •