Tilkoblingsproblemer med PS2

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 2 1 2 SisteSiste
Viser resultater 1 til 20 av 23
  1. #1
    Intermediate Burre sin avatar
    Medlem siden
    Apr 2003
    Poster
    3,071
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Tilkoblingsproblemer med PS2

    jfinneru
    Viderekommen


    Ble Medlem: 26 Jul 2003
    Innlegg: 268
    Bosted: nannestad
    Skrevet: 05/01/2004, 12:49 Tittel:

    --------------------------------------------------------------------------------

    kjøpte her om dagen netverksadapter for å spille ssx3 over nettet. får det ikke til å virke.. drev litt feil søking og fant ut at det må være noe med kablene. litt rart egentlig, måten jeg fant ut dette på var å ta bort den nettverkskabelen jeg bruker mellom adsl modemet og nettverkskortet, prøve de to andre kablene ( den ene fulgte med nettverksadapteret, og den andre kjøpte jeg ( 15 m cat5 )) fikk da ikke grønt lys på nettverkskortet på noen av disse kablene.. pluggene ser like ut, ikke twisted pair eller no. byttet tilbake til den kabelen jeg brukte først. grønt lys med en gang. bør jeg ha en ruter eller skal det holde med å dra ut ledningen fra adsl modemet og plugge i ps2'en?
    _________________
    Jørn

    http://www.dvdprofiler.com/mycollect...alias=jfinneru

    Til Toppen


    Burre
    Moderator


    Ble Medlem: 20 Apr 2003
    Innlegg: 1502
    Bosted: Sweet spot.
    Skrevet: 05/01/2004, 20:04 Tittel:

    --------------------------------------------------------------------------------

    Jfinneru,

    slet med det der selv, det du må huske er å notere de 2 numrene bak på maskinen, de trenger du for å logge deg inn. ellers kan du ringe ISPen, de vet hva du må gjøre.
    skal gå fint uten ruter, selv bare drar jeg inn og ut ledninger.
    _________________
    Medlem av MetalheadZ

    Til Toppen


    jfinneru
    Viderekommen


    Ble Medlem: 26 Jul 2003
    Innlegg: 268
    Bosted: nannestad
    Skrevet: 05/01/2004, 22:15 Tittel:

    --------------------------------------------------------------------------------

    ser det er to lysdioder bak på nettverksadapteret. jeg får ikke lys i noen av disse når jeg kobler kabelen til mellom ps2 og adsl modemet. får dere lys der? begynner å bli drittlei av å prøve å komme meg på nett
    _________________
    Jørn

    http://www.dvdprofiler.com/mycollect...alias=jfinneru

  2. #2
    Intermediate Burre sin avatar
    Medlem siden
    Apr 2003
    Poster
    3,071
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ser det er to lysdioder bak på nettverksadapteret. jeg får ikke lys i noen av disse når jeg kobler kabelen til mellom ps2 og adsl modemet. får dere lys der? begynner å bli drittlei av å prøve å komme meg på nett
    glem om det er lys eler ikke. det vil det jo ikke være før du er tilkoblet uansett.bruker du kabelen som fulgte med, resetter modem etter du har plugget i samme port som du bruker til PC, og har festet adapteren ordentlig, kan du være ganske sikker på at det skal bli forbindelse.
    er mer som kan gå gæernt i innstillingene. for telenor er det hvertfall greit å vite at det altid er det "enkleste" valget i menyene,(f.eks. finn dns selv, i stedet for å skrive inn.)
    etter at du har gjort innstillingene på platen som fulgte med adapterpakken, må du koble deg til fra hovedmenyen, og registrere alt du blir spurt om før du får forbindelse.
    når du så skal begynne å spille, må du igjen opprette en konto der.. fra spillmenyen..
    lett å bli frustrert ja.. :?

  3. #3
    Expert jfinneru sin avatar
    Medlem siden
    Jul 2003
    Poster
    5,983
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    prøvde igjen i kveld. ingen lykke... prøvde både med den kabelen som fulgte med og den nye jeg har kjøpt. fikk også tips fra ps2 support om å prøve tillkobling via spillet isf nettverkscd'en. prøvde det også uten hell. jeg er 100% sikker på at jeg gjør alt riktig. kan ikke se andre løsninger en at ps2 nettveksadapteret ikke funker :cry:
    Videokalibrerer
    AV-tekniker
    Crestronprogrammerer
    AMX Programmerer
    Freelance AV-journalist

    afinner@online.no

  4. #4
    Intermediate Burre sin avatar
    Medlem siden
    Apr 2003
    Poster
    3,071
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    på nettverks-cden er det en test i 6 steg som tester forbindelsen, hva sier denne?
    kanskje du kan poste ISP og hvilke settings du har, så kan jeg se om det ligner på mitt oppsett?

  5. #5
    Expert jfinneru sin avatar
    Medlem siden
    Jul 2003
    Poster
    5,983
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    den testen står og gnager og gnager. får så beskjed om at det ikke er forbindelse. test oppsettet ditt på nytt..
    en anne ting er at jeg kastet den lille elkjøp kvitteringen.. tror nemlig jeg må bytte hele nettverksadapteret. får kjøpe et nytt, og så "returnere" det som ikke virker
    Videokalibrerer
    AV-tekniker
    Crestronprogrammerer
    AMX Programmerer
    Freelance AV-journalist

    afinner@online.no

  6. #6
    Intermediate Burre sin avatar
    Medlem siden
    Apr 2003
    Poster
    3,071
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hvilke settings har du valgt?
    en ørliten feil i mailadr. kan gjøre at det ikke funker...
    det skal forresten kun skrives brukernavn, ikke "@ettelerannet.no"

  7. #7
    Expert jfinneru sin avatar
    Medlem siden
    Jul 2003
    Poster
    5,983
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    jeg starter med get connected, setup, hvor vil du save(memorycard 1), land(norge),hvem er din bredbåndsleverandør (telenor plus),hva vil du koble til med(networkadapter),pls velg hardware operation mode for denne enheten(auto detect)(Her er det flere valg, så dette er en mulig feilkilde burre), hvordan vil du koble til(via dsl modem med pppoe),slå inn brukernavn og passord(har bare små bokstaver i både brukernavn og passord, samt at jeg sjekket det mot online sin webmail, og det virket), er dns adressen automatisk(ja)legger innn ett navn for denne forbindelsen og saver. vil du teste forbindelsen(ja), noen tester vil bli utført(ja. så lyser det 5 gule prikker. den lengst til venstre blinker. etter en stund blir den rød, og det kommer opp: "a connection to the network could not be established, please try again later. dette skjer hver gang!!!! jeg har prøvd med den kabelen som føler med(std cat5 kabel), jeg har prøvd en annen cat5 kabel som jeg har kjøpt, og jeg har for sikkerhets skyld prøvd en twisted kabel( den som jeg bruker mellom modemet og nettverkskortet i pc'en. det som er rart er at det lyser grønt bak på nettverksadapteret helt til jeg prøver å koble meg til, da slukker det. jeg har også prøvd å koble meg opp direkte fra spillet( det går an å sette opp en forbindelse der også) uten hell... :cry:
    kan ikke konkludere med annet en at jeg har fått et nettverksadapter som ikke virker, eller at adsl modemet mitt ikke takler dette. modemnavnet er forresten Topcom, Xplorer 871 ADSL.
    har også prøvd å ikke velge telenor i starten, men tatt det steg for steg uten hell. what to do , I don't know
    Videokalibrerer
    AV-tekniker
    Crestronprogrammerer
    AMX Programmerer
    Freelance AV-journalist

    afinner@online.no

  8. #8
    Intermediate Burre sin avatar
    Medlem siden
    Apr 2003
    Poster
    3,071
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    samme her i førsten, løsningen var å fjerne @online.no, rett og slett.(ikke samme som pålogging til e-post).
    har samme som deg, telenor plus, men jeg har koblet til med å skrive kun telenor, ike telenor plus..
    vet ikke om det har noe å si men, kanskje, for å finne dns eller no..

  9. #9
    Expert jfinneru sin avatar
    Medlem siden
    Jul 2003
    Poster
    5,983
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    jeg skriver ikke med @online.no...
    bare mitt brukernavn.
    har du samme adsl modem som meg?
    Videokalibrerer
    AV-tekniker
    Crestronprogrammerer
    AMX Programmerer
    Freelance AV-journalist

    afinner@online.no

  10. #10
    Intermediate Burre sin avatar
    Medlem siden
    Apr 2003
    Poster
    3,071
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    nei...
    prøvd å ringe Telenor på 05000?
    skal ikke ha noe å si hvilken type modem du har..
    om det ikke har innebygget firewall eller no?

  11. #11
    Expert jfinneru sin avatar
    Medlem siden
    Jul 2003
    Poster
    5,983
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    tror jeg prøver å ta med maskinen bort til Gorm. han bruker router. kan se om det gjør noe forskjell. to tenker bedre en en 8)
    Videokalibrerer
    AV-tekniker
    Crestronprogrammerer
    AMX Programmerer
    Freelance AV-journalist

    afinner@online.no

  12. #12
    Intermediate rojohan sin avatar
    Medlem siden
    Feb 2003
    Poster
    1,906
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er jo ganske sjukt at det skal være så vanskelig å komme på nettet på ps2, tok meg 1 min. på xboxen. Koblet nettverkskabel fra boxen til routeren, gjekk inn på menyen og klikket auto og så var eg online

  13. #13
    Expert jfinneru sin avatar
    Medlem siden
    Jul 2003
    Poster
    5,983
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ja det er jævlig irriterende. :evil:
    får se om en ruter utgjør noe forskjell
    Videokalibrerer
    AV-tekniker
    Crestronprogrammerer
    AMX Programmerer
    Freelance AV-journalist

    afinner@online.no

  14. #14
    Expert jfinneru sin avatar
    Medlem siden
    Jul 2003
    Poster
    5,983
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    var hjemme hos Gorm i dag. hadde med meg ps2'en. to hoder tenker bedre en ett sies det. vi koblet opp og prøvde litt frem og tilbake. først når vi prøvde å skrive "brukernavn"@online.no så skjedde det fremskritt. stikk motsatt av hva du sa burre :wink:
    merkelig.. ja ja, skal sette den opp her hjemme i morgen, så får vi se 8)
    Videokalibrerer
    AV-tekniker
    Crestronprogrammerer
    AMX Programmerer
    Freelance AV-journalist

    afinner@online.no

  15. #15
    Intermediate Burre sin avatar
    Medlem siden
    Apr 2003
    Poster
    3,071
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    jaja, flott at du kom deg på nett hvertfall.
    og så blir jo denne tråden en fin guide til andre som skulle ha problemer.

  16. #16
    Newcomer
    Medlem siden
    Mar 2004
    Poster
    1
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg hadde akkurat samme problem med akkurat samme modem (Topcom Xplorer 871). Det viser seg at det er forskjell på telenor adsl via telefonnett og telenor adsl via kabeltvnett. Modemet må nemlig få besked om å koble til, og det får den ikke fra PS2en uten videre. Hvis du har via telefonnett kan du ikke bruke det Topcom explorer modemet som telenor selger unntatt om du også kjøper en router og er villig til å la pcen koble opp og stå på hele tiden mens du spiller.
    Telenor er dårlig på support for ps2, forresten.

    Jeg løste det ved å kjøpe et annet modem som kan programmeres og dermed kobler seg opp automatisk når en nettverksenhet prøver å sende til internett. Modemet mitt heter Billion BiPac 740GE, selges på komplett.no for ca 1000kr. Telenor tok forresten tilbake drittmodemet sitt da jeg sa de hadde solgt meg noe jeg ikke kunne bruke.

    Nå virker det som det skal, og det er rimelig tøft!
    :lol:

  17. #17
    Intermediate mg_martin sin avatar
    Medlem siden
    Mar 2003
    Poster
    1,333
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hvor rask linje må du ha for at det skal gå glatt???

    Kan du spille online selvom du ikke har telenor(Kan du ha hvilket selskap som helst)?

  18. #18
    Intermediate Burre sin avatar
    Medlem siden
    Apr 2003
    Poster
    3,071
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av mg_martin
    hvor rask linje må du ha for at det skal gå glatt???

    Kan du spille online selvom du ikke har telenor(Kan du ha hvilket selskap som helst)?
    må ha ADSL, samme hvilket selskap.

  19. #19
    Intermediate mg_martin sin avatar
    Medlem siden
    Mar 2003
    Poster
    1,333
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    jaja, men hvor fort adsl?
    200kb eller 1024 kb, eller holder begge?

  20. #20
    Intermediate [wcip]Angel sin avatar
    Medlem siden
    Feb 2004
    Poster
    1,180
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av mg_martin
    hvor rask linje må du ha for at det skal gå glatt???

    Kan du spille online selvom du ikke har telenor(Kan du ha hvilket selskap som helst)?
    Nei.. Er bare Telenor som gir deg ADSL som funker

    ....


    *fnis*

Side 1 av 2 1 2 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •