Hva er galt? Varmt skjermkort?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 17 av 17
  1. #1
    Newcomer
    Medlem siden
    Jul 2006
    Poster
    12
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Hva er galt? Varmt skjermkort?

    Hei folkens. Har akkurat fått meg ny bærbar pc med geforce go 7600 512mb skjermkort og dualcore 1,8ghz prosessor og 2gb med den kjappeste rammen. Men allikevel, når jeg skal spille oblivion eller ghost recon(nyeste) så skjer dette. Oblivion: Jeg spiller en stund og alt går greit, men etter 5min+ så begynner det å dukke opp streker i spillet, og så trekanter og så masse grafikkbug eller hva en skal kalle det. Vet dere datagenier hva som er galt? Blir dette pc nr 2 jeg bytter tilbake denne sommeren? Håper dere kan hjelpe

  2. #2
    Intermediate santa claus sin avatar
    Medlem siden
    Jul 2005
    Poster
    2,225
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan jo nesten høres ut som noe er galt med spillet?

  3. #3
    Newcomer
    Medlem siden
    Jul 2006
    Poster
    12
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av santa claus
    Kan jo nesten høres ut som noe er galt med spillet?
    Det er ikke noe galt med spillet. Får nøyaktig samme greia på andre spill. SPillet er originalt og kjøpt i går. Leste akkurat om andre som har problemer med samme skjermkort som meg, og andre skjermkort.

  4. #4
    Intermediate santa claus sin avatar
    Medlem siden
    Jul 2005
    Poster
    2,225
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jau, da høres d vitterlig ut som d er tempen... Trenger vel kanskje ikke bytte hele pc, bare kortet???

  5. #5
    Intermediate jozho sin avatar
    Medlem siden
    May 2005
    Poster
    1,530
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Som med så mye annet er det vel temperaturen som gjør at ting skeier litt ut. De kan putte så mye flotte komponenter inn i en bærbar som de bare vil. Men å kjøle det ned er søren meg ikke lett.

    Har du snakket med butikken du kjøpte PC'n av. Hvis det er en kjent feil er det kanskje en kjent løsning også.

    EDIT: sein, uansett.. ta kontakt med butikk, kan ikke ha det slik.

  6. #6
    Newcomer
    Medlem siden
    Jul 2006
    Poster
    12
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av jozho
    Som med så mye annet er det vel temperaturen som gjør at ting skeier litt ut. De kan putte så mye flotte komponenter inn i en bærbar som de bare vil. Men å kjøle det ned er søren meg ikke lett.

    Har du snakket med butikken du kjøpte PC'n av. Hvis det er en kjent feil er det kanskje en kjent løsning også.

    EDIT: sein, uansett.. ta kontakt med butikk, kan ikke ha det slik.
    Takker. Jess, har mailet butikk rett etter at jeg la ut denne posten. Men stusser litt på at jeg får samme problemet nesten med en gang jeg begynte å spille det nye ghost recon. Noen få minutter eller mindre liksom.. Vet du om man kan sjekke temperaturet på kortet noen plass?

  7. #7
    Intermediate svennand sin avatar
    Medlem siden
    Nov 2004
    Poster
    1,006
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av semiwold
    Takker. Jess, har mailet butikk rett etter at jeg la ut denne posten. Men stusser litt på at jeg får samme problemet nesten med en gang jeg begynte å spille det nye ghost recon. Noen få minutter eller mindre liksom.. Vet du om man kan sjekke temperaturet på kortet noen plass?
    kjør everest eller noe slikt og se om du får opp noe sensor info, vanligvis pleier det å være en sensor på harddisk, en på cpu og en på skjermkort, er i hvert fall det på min bærbare...

  8. #8
    Intermediate santa claus sin avatar
    Medlem siden
    Jul 2005
    Poster
    2,225
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Høres jo ut som om det ikke er kjøling overhodet hvis d skjer så innmari fort!


    hadde et problem med ene viften på min, den gikk ikke pga drit, da slo pc'n seg av etter 2-3 minutter, knapt rukket å starte den opp, og spilt i 1 minutt før den klikket....

    Men da ble den GRUSOMT varm og!

  9. #9
    Intermediate jozho sin avatar
    Medlem siden
    May 2005
    Poster
    1,530
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvilket underlag står den på?

    Hvis det er en fluffy duk eller du sitter å spiller med den i dyna så er det ikke sikkert at det luften strømmer så fritt som den vil?

    Hvilke type pc er det?

  10. #10
    Intermediate Whoracle sin avatar
    Medlem siden
    Aug 2003
    Poster
    2,610
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Høres ut som gfx kortet ditt er defekt, symtomene du beskriver kan sammenlignes med nå det er noe galt med noen "pixel pipes" på kortet.. du har ikke åpnet opp flere "pipes" en det som er satt som standard? alltså klokket kortet ditt?

  11. #11
    Newcomer
    Medlem siden
    Jul 2006
    Poster
    12
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Whoracle
    Høres ut som gfx kortet ditt er defekt, symtomene du beskriver kan sammenlignes med nå det er noe galt med noen "pixel pipes" på kortet.. du har ikke åpnet opp flere "pipes" en det som er satt som standard? alltså klokket kortet ditt?
    Har ikke klokket noen ting. Det er en splitter ny Zepot Znote 6214W med disse specsene:
    Intel® 945PM / ICH7-M Chipset
    Intel Core Duo T2400 1,83GHz FSB667 2x2MB CACHE
    nVidia Geforce Go 7600 512MB grafikkort
    2 stk. Kingston 1 GB 667MHz (5300) DDR2 SODIMM
    1 stk. Hitachi 2,5" 60GB S-ATA 7200PM Travelstar 5K100, 8MB cache

  12. #12
    Newcomer
    Medlem siden
    Jul 2006
    Poster
    12
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bærbar helt ny Zepto Znote 6214W
    Intel® 945PM / ICH7-M Chipset
    Intel Core Duo T2400 1,83GHz FSB667 2x2MB CACHE
    nVidia Geforce Go 7600 512MB grafikkort
    1 stk. Kingston 1 GB 667MHz (5300) DDR2 SODIMM
    1 stk. Hitachi 2,5" 60GB S-ATA 5400RPM Travelstar 5K100, 8MB cache

  13. #13
    Newcomer zarchon sin avatar
    Medlem siden
    Jan 2004
    Poster
    131
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av semiwold
    Har ikke klokket noen ting. Det er en splitter ny Zepot Znote 6214W med disse specsene:
    Intel® 945PM / ICH7-M Chipset
    Intel Core Duo T2400 1,83GHz FSB667 2x2MB CACHE
    nVidia Geforce Go 7600 512MB grafikkort
    2 stk. Kingston 1 GB 667MHz (5300) DDR2 SODIMM
    1 stk. Hitachi 2,5" 60GB S-ATA 7200PM Travelstar 5K100, 8MB cache

    En ting som ihvertfall er viktig er att du ikke på noen måter dekker til "luftespaltene" på sidene og under pc'n, som også ble nevnt tidligere. Det du har vil jeg tro utvikler mye varme, og det må bort. Hørt om viftene starter?

    Du har vel prøvd å laste inn nyeste drivere, både system og grafikk?

    Merker meget stor varmeutvikling på min bærbare under spilling også, enda den bare er ett ati 9700 gpu

  14. #14
    Active andosten@start.no sin avatar
    Medlem siden
    Apr 2006
    Poster
    363
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    En bærbar pc er ikke laget for å greie å kjøpe programmer som krever 100% systemkraft over lengre tid. Foreslår at du underclocker pc'en. Den vil bli tregere, men den står ikke i fare for å bli smeltet!

    Du kan jo prøve å få tak i nye, kraftigere vifter og da. :wink:

  15. #15
    Newcomer
    Medlem siden
    Jul 2006
    Poster
    259
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dette er typiske tegn på artifakter som forekommer ved prosesseringsfeil (ofte i forbindelse med for høy temperatur).

  16. #16
    Newcomer
    Medlem siden
    Oct 2005
    Poster
    251
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det kan vel også skyldes korrupt minne hvis jeg ikke tar helt feil.

    Kanskje det kan være en ide å kjøre noen tester?
    PCMark og 3DMark får du her.
    MemTest86

  17. #17
    Intermediate jozho sin avatar
    Medlem siden
    May 2005
    Poster
    1,530
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er jo en stund siden, men jeg trengten ny bærbar jeg også, og valget falt på 6214W. Leste da mye rund og fant bl.a denne tråden: Diskusjon.no - Forum -> Zepto Znote 6214W erfaringstråd
    og det kan se ut som om det faktisk var et driver-problem som gjorde at det oppsto artifakter i noen spill.

    Har du fått ordnet opp i dette nå? Fornøyd med maskinen?

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •