Nintendo 8-bits (NES) og Loewe Nemos 32"

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 3 av 3
  1. #1
    Newcomer
    Medlem siden
    Jun 2006
    Poster
    2
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Nintendo 8-bits (NES) og Loewe Nemos 32"

    Hei. Har en gammel NES som jeg er veldig glad i. Både på min Loewe Nemos og på min brors Loewe Aventos begge 32" tommers billedrørstv har jeg problemer med lyden. Det er en vanvittig susing, både på RF og på vanlig phono ledninger som jeg kobler inn i en overgang til scart (sånn lyd og composite og s-vid greie til SCART). Dette har jeg ikke på billige 21"'s TV'er og slikt billig gammelt ræl.

    Jeg lurte på da på om jeg kanskje trenger en forforsterker eller noe slikt ? Og hvor jeg kunne få tak i dette ? NES er mono og er vel 8-bits lyd eller noe, så trenger ikke akkurat noen ny forforsterker om det er dette jeg trenger. Er egentlig ganske AV noob, iallefall når det gjelder forsterkere.

    Lyden blir noe bedre om jeg setter ned bassen på TV'en helt ned, og skrur av loudness, men fremdeles susing. Kjører jeg emulator fra datamaskinen min som har TV utgang med de samme spillene er ikke dette lydproblemet der, men foretrekker den ekte NES'en.

  2. #2
    Intermediate Kim Olav Svines sin avatar
    Medlem siden
    May 2004
    Poster
    659
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Merkelig. Jeg har ikke problemer med tilkobling av min NES til mitt 32" Philips CRT TV. Jeg kjører lyd og bilde gjennom receiveren, men før plugget jeg lyd og bilde direkte inn i TVens innganger i front.

    Forresten, kan det være scart-omformeren? Har du prøvd uten?

  3. #3
    Newcomer
    Medlem siden
    Jun 2006
    Poster
    2
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Kim Olav Svines
    Merkelig. Jeg har ikke problemer med tilkobling av min NES til mitt 32" Philips CRT TV. Jeg kjører lyd og bilde gjennom receiveren, men før plugget jeg lyd og bilde direkte inn i TVens innganger i front.

    Forresten, kan det være scart-omformeren? Har du prøvd uten?
    Kjører den egentlig rett inn i AVS, ikke prøvd scart omformern på den TV'en om jeg tenker meg om. Men samme problemet på RF da.

    På RF har jeg også skurring i bildet, mens bildet rett inn i AVS er strøkent. Må sette ned sharpnes da :P Ellers ser du pixelene for tydelig, hehe.

    Prøvd på AVS på begge TV'er, og Nemosen var ny igår så :P Samme greia på begge.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •