X-Box 360 som mediacenter/ekstender

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 4 av 4
  1. #1
    Newcomer WilliamE sin avatar
    Medlem siden
    Aug 2005
    Poster
    42
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    X-Box 360 som mediacenter/ekstender

    Heisann.

    Har testet og bruke 360'n som media-ekstender.
    La inn HD util på pc'en for og kunne streame .ts filer. Dette funket finfint
    Etter en stund la jeg inn Siste PowerDVD på Mediacenter PC'en min, og litt etter dette la jeg inn Nvidia Purevideo Codec.
    Nå vil den ikke lenger streame 1080i filmene mine, og jeg får den "#€% ikke til og fungere med det igjen...

    Det fine med den er at jeg har lagt inn Transecode360 som gjør at jeg kan se DivX

    Det hadde vært kult og få alt til og virke igjen, men det ser mørkt ut.

    Noen som har noen erfaringer rundt mitt problem?

    Mvh/Willy

  2. #2
    Newcomer
    Medlem siden
    Jan 2005
    Poster
    196
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei WilliamE

    Jeg har brukt min Xbox 360 som media-extender i lang tid og det virker suverent. Xbox'en klarer selv å dekode mpg og ts filmer, som du sikkert vet. Divx codec'en klarer ikke Xbox'en å decode, derfor må du bruke som du skriver enten Transecode360 eller Vlc360. Da blir filmene pakket ut på Media Center PC'en og sendt som et wmv format til Xboxen. Minus med å bruke noen av disse programmene er at PC'en må gjøre all jobben, og det skal en veldig kraftig PC for å klare å få omkodet filmen til HD kvalitet. På grunn av dette er alle mine HD-filmer i ts eller mpg format. Da blir harddisk-plass et problem igjen. 500 gb har blitt fylt opp på en-to-tre hos meg..

    Virker ts og mpg filmer på PC'en din? Hvis de gjøre det så virker det som om det er noen feil med HDTV Pump plugin'en. Har du prøvd å reinstallere den?

  3. #3
    Newcomer WilliamE sin avatar
    Medlem siden
    Aug 2005
    Poster
    42
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Heisann.

    Jepps, alt funker fint på pc'en
    Har også reinstallert HDTV Pump'en

    Tror jeg sa på maskinen at den skulle åpne .ts filer med PowerDVD7, kan det være det som er problemet?

    Kan jo være at PowerDVD har gjort dette.. Er lite lysten på en reinstall.

  4. #4
    Newcomer
    Medlem siden
    Jan 2005
    Poster
    196
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg tror jeg faktisk hadde noe lignende problem for en stund siden. Jeg prøvde alt mulig, men fikk det ikke til. Til slutt så system restore'a jeg hele maskinen, og da virket alt supert igjen. Du kan jo prøve det...

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •