Tikopling av Xbox360 til HDTV

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 4 av 4
  1. #1
    Newcomer
    Medlem siden
    Feb 2006
    Poster
    1
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Tikopling av Xbox360 til HDTV

    Noen som vet hvor man kan kjøpe komponent til DVI overgang ?

    Har en Philips 37pf9830 der man må benytte DVI inngangen for å få
    lyd. Kopler jeg opp mot komponentinngangen virker ikke lyden på DVI siden.
    Resultatet er at jeg nå må bruke komponent til scart overgangen som ikke tillater 1080i oppløsning. Overgangen komponent til DVI anbefales på support siden til Philips for å løse dette problemet. Elkjøp/Expert har ikke og jeg har ikke sett den i nettbutikker heller.

    Tessung

    :-?

  2. #2
    Newcomer
    Medlem siden
    Mar 2004
    Poster
    130
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Synes det virker rart at man ikke kan koble til lyd ved bruk av komponentinngangen. Når jeg ser på produktarket på denne siden : http://www.p4c.philips.com/files/3/3...10_pss_nor.pdf
    ser det ut som om det er lydinnganger ovenfor der du kobler til komponentkabelen.

  3. #3
    Intermediate
    Medlem siden
    Oct 2003
    Poster
    912
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    re 360 oppkobling

    Hei jeg har en 360 og en lcd tv
    kobla i kontaktent til, 360 så til den trafoen, videre til kontakt
    gnistra litt får ikke liv i 360een min :|
    har ikke galvanisk skille på tveen min, kjøper det i morra
    det lyser et gult lys på Transformatoren til 360...
    Hjelp meg., hvis dere kan

  4. #4
    Newcomer
    Medlem siden
    Nov 2005
    Poster
    227
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hadde også feil med min 360, men min ville slå seg på, men noe var absolutt svidd inni der det kunne man lukte og i tillegg når jeg slår den på så er alle farger feil, grønt i bynnelsen er lyseblå, gult er lyseblå, må være en Farge komponent inni maskinen eller noe som er svidd, sannsynligvis gul isåfall...

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •