Digital lyd fra XBOX (el classico, ikke 360)? Mulig eller ombyggingsprosjekt?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 14 av 14
  1. #1
    Newcomer carlh sin avatar
    Medlem siden
    Oct 2005
    Poster
    118
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Digital lyd fra XBOX (el classico, ikke 360)? Mulig eller ombyggingsprosjekt?

    Heisann.
    Lurer litt på om det er noen lyse hoder inne på forumet her som kan svare meg på om original kontakten ut fra den klassiske XBOXen inneholder digitale lydsignaler (altså 5 kanaler om jeg ikke tar feil, slik som overføres via coax eller optisk normalt), slik at jeg får skikkelig surround, ikke bare 2-kanals liksom-surround fra recieveren min. Noen som har peiling på dette?

    Har funnet kabel som gir dette (etter sigende...):
    http://www.digistore.no/product_info...oducts_id=1910

    Dårlig eller god investering?

    Hei og hopp! :-)

  2. #2
    Newcomer mitch sin avatar
    Medlem siden
    Nov 2005
    Poster
    125
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    tror dette går utifra at du enten har en ntsc maskin, eller har modifisert maskinen?

  3. #3
    Intermediate
    Medlem siden
    Jan 2005
    Poster
    658
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du får kjøpt flere typer videokabel med optisk digitallyd utgang for xbox i norske butikker. Den HD kit pakken er litt spesielt da det kun er NTSC versjonen av xbox som støttet HD oppløsninger. Har hørt rykter om at det er endret med nyere dashboard software, men har aldri sjekket det.

    Men composite, s-video, scart og component (uten hd) med optisk digitallyd ut fra xbox er ikke noe problem og selges i de fleste el. butikker.

  4. #4
    Newcomer carlh sin avatar
    Medlem siden
    Oct 2005
    Poster
    118
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av mitch
    tror dette går utifra at du enten har en ntsc maskin, eller har modifisert maskinen?
    Jepp, har en mod'et xbox ja.
    Det der med HD var jeg egentlig klar over (har lest det her inne et sted, hvor det var diskutert), men det er først og fremst lyden jeg er på jakt etter. Så det kan være en god investering å kjøpe noe alà den kabelen som er lenket til i mitt original-innlegg?
    Eller kanskje en av dere vet om en billigere/bedre kabel? :-)

    Takk for hjelpen!

  5. #5
    Intermediate
    Medlem siden
    Jan 2005
    Poster
    658
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Om du har modda xbox og kjører den i NTSC modus, så vil den kabelen du linka til fungere med digital 5.1 lyd. Prisen var ikke spesielt høy for å være utsalg i Norge heller.

  6. #6
    Active
    Medlem siden
    Jan 2006
    Poster
    364
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tror ikke jeg hadde gidda å handle av digistore om jeg var deg...

    Bestillte 2 kontrollere og 2 kabler

    Fikk kontrollene og 1 kabel, stod at siste kabel skulle bli ettersendt. Ok, tenkte jeg, tar vel bare en ukes tid.
    Venta ca en måned, da sendte jeg mail, og brukte det skjemaet de har på siden. Fikk aldri svar...

    Så prøvde jeg å ringe, i telefontiden (som er utrolig teit; 10-14 på hverdager). Ingen tok den... prøvde flere dager på rad, 2-3 ganger til gangen.
    Til slutt tok de (han?) den, og lette frem ordren på dataen.. Sa han hadde glemt det, men skulle bestille right away. Tok opp til 3 dager før han fikk de, så jeg måtte regne med en uke før jeg fikk min.

    Uka gikk, ingen kabel.. Neste uka gikk og, ingen kabel.. Så uti 3. uka, da kom den endelig!

    Utrolig dårlig!

    Må legge til at jeg forhåndsbetalte, og de første varene kom rimelig kjapt, så kan være det kun var uflaks.

  7. #7
    Newcomer
    Medlem siden
    Oct 2004
    Poster
    124
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av veggiz
    Tror ikke jeg hadde gidda å handle av digistore om jeg var deg...

    Bestillte 2 kontrollere og 2 kabler

    Fikk kontrollene og 1 kabel, stod at siste kabel skulle bli ettersendt. Ok, tenkte jeg, tar vel bare en ukes tid.
    Venta ca en måned, da sendte jeg mail, og brukte det skjemaet de har på siden. Fikk aldri svar...

    Så prøvde jeg å ringe, i telefontiden (som er utrolig teit; 10-14 på hverdager). Ingen tok den... prøvde flere dager på rad, 2-3 ganger til gangen.
    Til slutt tok de (han?) den, og lette frem ordren på dataen.. Sa han hadde glemt det, men skulle bestille right away. Tok opp til 3 dager før han fikk de, så jeg måtte regne med en uke før jeg fikk min.

    Uka gikk, ingen kabel.. Neste uka gikk og, ingen kabel.. Så uti 3. uka, da kom den endelig!

    Utrolig dårlig!

    Må legge til at jeg forhåndsbetalte, og de første varene kom rimelig kjapt, så kan være det kun var uflaks.
    Haha, det der høres _akkurat_ ut som min historie. Bortsett fra at jeg bestilte en slik en. Det endte opp med at jeg bestilte fra digiworks

    Men for å svare på trådstarters spørsmål, så bruker jeg nr. 1 og nr. 5
    Digital lyd, componentbilde og NTSC = <3

  8. #8
    Newcomer carlh sin avatar
    Medlem siden
    Oct 2005
    Poster
    118
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av imho
    Haha, det der høres _akkurat_ ut som min historie. Bortsett fra at jeg bestilte en slik en. Det endte opp med at jeg bestilte fra digiworks

    Men for å svare på trådstarters spørsmål, så bruker jeg nr. 1 og nr. 5
    Digital lyd, componentbilde og NTSC = <3

    Hmm... Sitter her og vrir nøtta mi, men får altså ikke noe bilde eller lyd fra boxen min etter at jeg testet kabelen min...
    Satte inn kabelen i xboxen, satte opp forsterkeren min (DENON AVR-2106) til at Optical1 inngangen var for "VCR2" som er xboxen min, koblet til komponent-kontaktene fra den nye kablen min til "VIDEO1" bakpå forsterkeren.
    Så satte jeg opp på menyen på forsterkeren at "VIDEO1" var for "VCR2" på Component Assign eller hva nå heter i menyen der.
    Men akk; inget bilde...
    Lyden var der men ikke noe signal på bildet som kom frem på prosjektoren min.
    Hva har jeg gjort galt, avforums lyse hoder??? Jeg sliter!!!

    Koblet alt tilbake (satte da Component inngangene til OFF alle sammen og satte Optical1 inngangen for lyden til OFF) og koblet tilbake til gammel kabel, men nå har jeg hverken lyd ELLER bilde....

    HJELP!!!

    Har jeg ødelagt noe???

    Takker og bukker ærbødigst for all hjelp. Jeg har jo rotet meg litt bort...

  9. #9
    Newcomer carlh sin avatar
    Medlem siden
    Oct 2005
    Poster
    118
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ehm... Altså, nå har jeg funnet ut hvorfor jeg ikke kom tilbake til gammel løsning med composite...
    Jeg hadde koblet til xboxen til composite VCR2 UTGANG på forsterkeren min...
    Ehehe... Det er stygt å le av andre, tror jeg...

    Men problemet består, med den nye kabelen...
    Inget bilde, men lyd...
    Any ideas?

  10. #10
    Intermediate
    Medlem siden
    Jan 2005
    Poster
    658
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du husket og gå inn i den orginale M$ dashboard softwaren og aktivisert HD support? (480p/720p/1080i)

  11. #11
    Newcomer carlh sin avatar
    Medlem siden
    Oct 2005
    Poster
    118
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av no12
    Har du husket og gå inn i den orginale M$ dashboard softwaren og aktivisert HD support? (480p/720p/1080i)
    Tja, jo, jeg var der inne og kikket litt under AUDIO og VIDEO delene av menyen, men fant kun widescreen/normal under VIDEO. Under AUDIO fant jeg Dolby Digital og vanlig og noe sånt...
    Skal det være under VIDEO et menypunkt som sier "HD", e.l.?

    Har forresten funnet ut (det er en påstand fra en "guru" ihvertfall...) at det antakelig er at min forsterker ikke greier å gjøre om videosignalet fra component (inn fra XBOX) til composite (ut til prosjektoren, jada, en eldre Davis DPX16 som jeg ikke vet om i det hele tatt takler component via VGA-kontakten...) ergo må jeg på en eller annen måte få prosjektoren til å akseptere komponent signal inn, enten via hub (må da kjøpe en erstatnings hub-ledning som har komponent-kontakter) eller via VGA porten.
    Vet ikke ennå om dette er mulig på Davis DP X16.
    Noen som har erfaring rundt dette eller kommentarer?

    Takker og bukker!

  12. #12
    Active mons_ivar sin avatar
    Medlem siden
    Nov 2004
    Poster
    339
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    det er normalt at forsterkerene ikke skalerer fra komponent til kompositt, det ikke engang arcamen min til 16k.....så det nytter ikke

    når det gjelder xbox, så er www.xbox-scene.com en bra begynnelse

  13. #13
    Newcomer
    Medlem siden
    Jan 2005
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Så du heter Mons Ivar her ja Hehe

  14. #14
    Active
    Medlem siden
    Jan 2006
    Poster
    364
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av carlh
    Skal det være under VIDEO et menypunkt som sier "HD", e.l.?
    Ja, etter at du har skifta fra PAL til NTSC.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •