PS2 komponent problemer (plasma)

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 19 av 19
  1. #1
    Newcomer
    Medlem siden
    Mar 2005
    Poster
    7
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    PS2 komponent problemer (plasma)

    Hei,

    jeg tenkte at jeg skulle teste å få konsollene mine over på komponent for testing mot plasmatven. Jeg bestilte følgende fra lik-sang:
    http://www.lik-sang.com/info.php?cat...s_id=1696&
    http://www.lik-sang.com/info.php?cat...s_id=1905&
    http://www.lik-sang.com/info.php?cat...s_id=4088&

    Plasmaen jeg tester opp i mot er en Philips 42PF9945. Problemet er ganske enkelt at jeg ikke får noe som helst bilde. Har satt instillingen på PS2'n til komponent. Så da lurer jeg på om noen har vært borte i noe slik før? Det er første gangen jeg prøver noe som helst med komponentkabler så er litt usikker.

    edit: Når jeg starter opp PS2'n får jeg opp beskjeden: "Bildeformat ikke tilgjengelig".

  2. #2
    Intermediate
    Medlem siden
    Jun 2003
    Poster
    3,571
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

  3. #3
    Newcomer
    Medlem siden
    Mar 2005
    Poster
    7
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har sett de ja :wink:

  4. #4
    Intermediate
    Medlem siden
    Jun 2003
    Poster
    3,571
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av rakanishu
    Har sett de ja :wink:
    Men fortsatt ikke bilde? Ingen bilde overhodet fra PS2'en? Eller forsvinner bildet etter Playstation 2 logoen vises?

  5. #5
    Newcomer
    Medlem siden
    Mar 2005
    Poster
    7
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ikke noe bilde i det hele tatt nei, bare lyd. Det står bare "Bildeformat ikke tilgjengelig" på skjermen.

  6. #6
    Guru Peakman sin avatar
    Medlem siden
    Mar 2003
    Poster
    5,232
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kanskje ikke skjermen takler 480p eller noe sånt.

  7. #7
    Intermediate
    Medlem siden
    Jun 2003
    Poster
    3,571
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av rakanishu
    Ikke noe bilde i det hele tatt nei, bare lyd. Det står bare "Bildeformat ikke tilgjengelig" på skjermen.
    Hva med XBOX'en? Funker den med komponent?

    Nå har jeg veldig lite greie på plasma skjermer, men mulig noen andre her har grie på det. Men funker det med vanlig scart?

  8. #8
    Newcomer
    Medlem siden
    Mar 2005
    Poster
    7
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Alt funker fint med Scart. Jeg har tenkt på det med å få testet en xbox også. Jeg har ikke min egen xbox her i byen, men kanskje jeg kan få lånet en. Det hadde vært kjekt for å hjelpe med feilsøkingen.

  9. #9
    Intermediate
    Medlem siden
    Jun 2003
    Poster
    3,571
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Peakman
    Kanskje ikke skjermen takler 480p eller noe sånt.
    Det var noe slikt jeg tenkte på også..... fant en tosiders .pdf fil i går som jeg ikke finner nå hvor alle oppløsninger som støttes er listet opp.....

  10. #10
    Newcomer
    Medlem siden
    Mar 2005
    Poster
    7
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hmmm, har tittet i manualen litt og der står det følgende:
    "YPbPr kan behandle Y-Pb-Pr 480p, 576p, 1080i"

  11. #11
    Intermediate
    Medlem siden
    Jun 2003
    Poster
    3,571
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sikker på at du ikke mener 576i? Det står 576i @ 50 hz når jeg slår på PS2'en på PJ'en min...

  12. #12
    Guru Peakman sin avatar
    Medlem siden
    Mar 2003
    Poster
    5,232
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja, men da er løsningen at den ikke takler 576i som tydeligvis PS2 sender ut.

  13. #13
    Intermediate
    Medlem siden
    Jun 2003
    Poster
    3,571
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Peakman
    Ja, men da er løsningen at den ikke takler 576i som tydeligvis PS2 sender ut.
    Det høres jo litt rart ut. Dette er jo en spillter ny plasmaskjerm til mage tusen kroner.... Uansett så vil bilde bli meget godt med en RGB Scart kabel også.....

  14. #14
    Guru Peakman sin avatar
    Medlem siden
    Mar 2003
    Poster
    5,232
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det kan forresten stemme fordi jeg slet med å få bilde via komponent når jeg testet denne for en stund siden.

  15. #15
    Intermediate
    Medlem siden
    Jun 2003
    Poster
    3,571
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Så du har lik (i skapet)? Tog du han...? :wink:

  16. #16
    Newcomer
    Medlem siden
    Mar 2005
    Poster
    7
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Testet med en xbox nå. Akkurat samme resultatet Syns det virker snodig at tven ikke skal støtte formatet, men får vel undersøke litt mer.

  17. #17
    Intermediate
    Medlem siden
    Jun 2003
    Poster
    3,571
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av rakanishu
    Testet med en xbox nå. Akkurat samme resultatet Syns det virker snodig at tven ikke skal støtte formatet, men får vel undersøke litt mer.
    Har du testet med en DVD spiller med prog. scan?

  18. #18
    Newcomer
    Medlem siden
    Mar 2005
    Poster
    7
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det har jeg desverre ikke tilgang til.

  19. #19
    Active
    Medlem siden
    Aug 2004
    Poster
    496
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Peakman
    Ja, men da er løsningen at den ikke takler 576i som tydeligvis PS2 sender ut.
    Hvis den ikke takler 576i (noe som er ganske usannsynlig) vil man heller ikke få bilde fra DVD-spillerens komponentutgang når denne ikke er satt i progressiv modus. Lett å teste.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •