Trådløst Nettverk Med Xbox

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 7 av 7
  1. #1
    Newcomer
    Medlem siden
    Mar 2005
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Trådløst Nettverk Med Xbox

    Jeg ønsker å koble xbox-en til mitt trådløse nettverk. Jeg har i noen dager prøvd å få en Linksys Game Adapter (WGA54G) til å kommunisere med routeren (3com Office Connect 11g cable/DSL Gateway) uten suksess. Er det noen som har erfaring med dette eller tilsvarende utstyr?

    Det jeg håper vi kan få til med dette emnet er en erfaringsutveksling av dem som har fått nettverket til å funkere!

  2. #2
    Intermediate geiri sin avatar
    Medlem siden
    Feb 2004
    Poster
    2,108
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er det Chipet maskin eller standard maskin?
    Er det DHCP som ikke støttes?
    Fikk du link før når du bare brukte vanlig nettverkskabel?

  3. #3
    Newcomer
    Medlem siden
    Mar 2005
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk for rask respons geiri!

    Det er en chippet xbox (xeniun ice). Jeg har prøvd å få kontakt både gjennom avalaunch (slayer's) og gjennom original programvare.

    Det har gått fint å bruke kabel.

    Jeg tror ikke det har noe med DHCP å gjøre. Jeg har prøvd både med og uten. Samme hvordan jeg setter opp Game Adapter får jeg ikke kontakt. Både power og ethernet LED lyser, men ikke WLAN. I tillegg ser jeg at det kun er PC-en som ligger som trådløs klient i routeren. Jeg har også tatt vekk all kryptering på routeren slik at det ikke kan være feilkilden.

  4. #4
    Intermediate geiri sin avatar
    Medlem siden
    Feb 2004
    Poster
    2,108
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Merkelig. Er det noen options som må forandres i configfilen til slayer biosen da?
    I nettverk så kjørte du sikkert med kryssetkabel, hvordan blir da overgangen til trådløs, må man forandre noe da.
    Jeg har bestilt meg router og trådløs adapter/sender til xbox som kommer ganske snart. trodde dette ble plug n play, men nå får jeg litt bange anelser her...

  5. #5
    Newcomer
    Medlem siden
    Mar 2005
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det virker som at det går veldig bra for noen, men at andre får store problemer. Jeg tenkte derfor at noen av dem som har fått det til å fungere kan utveksle noen erfaringer her!

    Så når du får testet ditt nettverk geiri, hadde det vært fint med en tilbakemelding. Jeg skal også selvfølgelig prøve mer med mitt utstyr og gi en fremgangsmåte hvis jeg får det til å virke

  6. #6
    Newcomer
    Medlem siden
    Mar 2005
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Yes!!!!!!!!!

    Nå fikk jeg plutselig til nettverket Jeg kan ikke si sikkert hva som gjorde det, men her er iallefall noen erfaringer jeg har hatt med Linksys Game Adapter.

    Først av alt bør jeg vel si hvilket nettverksoppsett jeg har. I PC har jeg
    PCI WLAN 11g kort for trådløs overføring
    PCI Ethernet (Må brukes for konfigurering av Game Adapter)

    Router: 3Com Office Connect 11g cable/DSL Gateway
    Xbox: Linksys Game Adapter WGA54G

    Jeg tror at noe av problemene jeg har hatt skyldes at jeg har hatt WLAN aktivt mens jeg har konfigurert Game adapteret, men det kan jeg ikke si sikkert. Iallefall har jeg opplevd litt av hvert i forbindelse med configureringen av adapteret.

    Game adapter konfigureres på to måter
    1 Fast setup: kjøre en setup fil som følger med. Kun enkle innstillinger
    2 Web based config.: bruke nettleser til å gå inn på firmware for å gjøre mer avanserte innstillinger. Akkurat som konfigurering av en ruter.

    Etterhvert som jeg prøvde forskjellige innstillinger opplevde jeg at jeg bare kunne kjøre alt.1 og ikke alt.2, noen ganger begge og noen ganger ingen. Når jeg ikke fikk kontakt gjennom PC klarte jeg allikevel å få kontakt når jeg koblet direkte til ruter! Og bare så det er sagt:

    Jeg fikk aldri reset-knappen til å fungere!!!

    Det hjalp ikke å trykke på denne om strøm var tilkoblet eller ei. Innstillingene kunne kun endres vha konfigurering. Det var også mulig å resete vha alt.2, men det prøvde jeg aldri.

    Og hva gjorde jeg så for å få dette til å fungere? Jeg er jammen ikke sikker, men:

    Jeg endret IP-området (på ruteren) fra 192.168.1.1-254 til 192.168.0.1-254. Etter at jeg gjorde dette hadde jeg mye mer stabil kommunikasjon med adapteret! :? Dette høres rart ut, og det kan selvfølgelig bare være tilfeldig.

    I tillegg gjørde jeg den siste innstillingen med adapteret fysisk i ad-hoc mode (innstillingen ble gjort mot Infrastructure). Da fikk jeg ikke kontakt igjen før jeg fysisk endret adapteret til infrastructure og koblet til igjen. Da gjorde jeg ikke mer før jeg koblet det til xbox-en, og Voila! Der fikk jeg kontakt.

    Adapteret hadde da denne instillingen:
    Motta IP automatisk (DHCP). WEP-kryptering var av (Den kan nok fint fungere, men jeg koblet den ut for at det ikke skulle være en feilkilde, så nå er nettverket mit åpent...)

    Xbox dashboard (Avalaunch) var også satt til å motta automatisk, og det var en fin måte å se at det var kontakt: Uten kontakt var IP 0.0.0.0 og med kontakt var IP noe annet i IP-området til ruter.

    Vel, da er det vel på tide å avrunde dette innslaget. Jeg kommer til utforske dette litt mer og komme tilbake når og om jeg får god kontroll på dette. Ellers håper jag at dem som har gode erfaringer (og evt god kontroll!) med installasjon kan dele disse med forumet.

  7. #7
    Newcomer Cherox sin avatar
    Medlem siden
    Aug 2003
    Poster
    22
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har det samme gameadapteret som deg fra Linksys, og har opplevd de samme problemene, dessverre uten lykkelig slutt, enda...

    Har prøvd det aller meste av forskjellige instillinger, men ikke ad-hoc modus, får kanskje prøve på det.

    Det rare er at WLAN leden lyser som bare det, men jeg klarer ikke å pinge adapteret fra rutern.

    Har også opgradert firmware til v 1.10.

    At det skal være så hemningsløst vrient å få 2 produkter fra samme fabrikant (Linksys ruter også) til å fungere sammen er rett og slett hårreisende!

    Så, Thingol, hvis du finner ut hva som egentlig var årsaken til problemene blir jeg kanskje en lykkelig mann (hvis det funker hos meg)!

    cherox

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •