PS3 - Susing fra høyttalere i meny og i spill

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 8 av 8
  1. #1
    Newcomer PunkBuster sin avatar
    Medlem siden
    Jan 2011
    Poster
    71
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    PS3 - Susing fra høyttalere i meny og i spill

    Opplever susing fra høyttalerne i PS3 menyen og når jeg spiller spill. Virker som om dette forekommer når lyden overføres som LPCM. I film med Dolby og DTS etc. med bitstream overføring er alt i orden.

    Det er IKKE jordingsstøy, da alt utstyret er ujordet, og støyen oppleves mer som en statisk susing og ikke et lavfrekvent brum.


    Finnes det en løsning på dette? Er ganske irriterende...

    Har en Onkyo 508 receiver og Jamo S606 høyttalere. Overfører via HDMI.

  2. #2
    Intermediate fronzel sin avatar
    Medlem siden
    Aug 2005
    Poster
    782
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har samme problem på min Onkyo 509 sammen med PS3. Hvis jeg bytter lydmodus på receiveren til Direct eller Pure Audio så forsvinner det. Så da tenker jeg at det kanskje er en svakhet i Audussey systemet.
    Irriterende!

  3. #3
    Intermediate fronzel sin avatar
    Medlem siden
    Aug 2005
    Poster
    782
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan også legge til at jeg får noen utrolig irriterende klikkelyder når jeg spiller av musikk fra mine iOS dingser via USB inngangen på Onkyoen. Har jeg fått en vare som ikke holder mål?
    Kjørte en firmwareoppdatering, men det gjorde ingen forskjell.

  4. #4
    Newcomer PunkBuster sin avatar
    Medlem siden
    Jan 2011
    Poster
    71
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg kan nevne at jeg løste problemet ved å deaktivere alle multikanals PCM formater. Kun 2ch 48khz og 41khz.

    Det må komme fra PS3, for jeg hadde samme problemet både med 508 som med Yamaha 667 som jeg har nå.

  5. #5
    Intermediate fronzel sin avatar
    Medlem siden
    Aug 2005
    Poster
    782
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av PunkBuster
    Jeg kan nevne at jeg løste problemet ved å deaktivere alle multikanals PCM formater. Kun 2ch 48khz og 41khz.

    Det må komme fra PS3, for jeg hadde samme problemet både med 508 som med Yamaha 667 som jeg har nå.
    Ja jeg merket forsåvidt også at det forsvinner hvis man kjører 2ch fra PS3'en, men det er ingen løsning for min del.
    Har googlet litt og ser at det er endel andre som sliter med det samme - med PS3 i kombinasjon med diverse receivere.
    Har du fat eller slim PS3?

  6. #6
    Newcomer
    Medlem siden
    Apr 2010
    Poster
    197
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sjekk om dere har skrudd opp eller ned lydnivået med den digitale volumkontrollen med og trykke trekant når dere spiller av et medie.
    Volum Control og sett den på nøytral.
    Dere vil få veldig svak susing og evnt knitring spesielt når den settes til + nivåer.

  7. #7
    Newcomer PunkBuster sin avatar
    Medlem siden
    Jan 2011
    Poster
    71
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har Slim utgaven.

    Ludoman: Jeg skal prøve dette til helga så skal jeg poste hva det ble til.

    OT:
    Det største problemet er at hvis jeg slår på PS3 og setter i en film eller et spill uten at receiver og projektor har stått på en god stund først, så går alt i svart, etterfulgt av mange rare farger, i noen sekunder, før bildet kommer tilbake igjen. Lyden blir helt borte når dette skjer. Utrolig irriterende, og det skjer veldig ofte til tider. Har mikset og trikset med skjerminnstillinger på PS3 og Yamaha settings, men det vil liksom aldri gi seg. Samme problemet hadde jeg med Onkyo 508 og Philips TV også, men her ble det borte etter at jeg endret på skjerminnstillingene i PS3. Jeg hadde også mye støy i bildet i form av hvite piksler den gangen. Dette er helt borte nå.

  8. #8
    Intermediate fronzel sin avatar
    Medlem siden
    Aug 2005
    Poster
    782
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Ludoman
    Sjekk om dere har skrudd opp eller ned lydnivået med den digitale volumkontrollen med og trykke trekant når dere spiller av et medie.
    Volum Control og sett den på nøytral.
    Dere vil få veldig svak susing og evnt knitring spesielt når den settes til + nivåer.
    Den volumkontrollen står på Normal hos meg. Altså 0.
    Suselyden går vekk hvis jeg velger bitstream fra PS3'en, men da får jeg jo ikke HD lyd når jeg har den gamle feite typen. Kan allikevel være en løsning for deg mister PunkBuster, siden slim utgaven leverer HD lyd over bitstream.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •