Newbie trenger hjelp med 5.1 surround på PS3

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 3 av 3
  1. #1
    Newcomer
    Medlem siden
    Oct 2010
    Poster
    2
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Newbie trenger hjelp med 5.1 surround på PS3

    Dette er mitt første innlegg på dette forumet, så "have mercy", og om dette er feil sted å plassere dette innlegget så ber jeg administrator om unnskyldning (flytt den til riktig sted om det er helt på bærtur)

    Når det er sagt så har jeg noen småting jeg sliter med...

    Har:

    - Samsung 32" HD-klar Lcd-tv (LE-32R41B)
    - Pioneer VXA-908RDS Reciever
    - 4 gulvstående høyttalere + senter-høyttaler fra Pioneer DCS-360 settet
    - Sony PS3 (1.utgaven med 60GB, 4xUSB etc...)
    ...på utkikk etter en aktiv sub også, men det får jeg ta neste måned...

    Uansett...

    ....har HDMI fra TV til PS3 og optisk kabel fra PS3 til recieveren. Alle høyttalerene er koblet med 4mm2 høyttalerkabel.

    Gikk inn på PS3-lydmenyen, satte den på optisk utgang og "checket" begge 5.1 mulighetene. Også vært inne på forsterkeren og aktivert den optiske utgangen. Til slutt var jeg inne på menyen til forsterkeren der jeg kunne spille en test-tone på hver enkelt høyttaler og det var lyd i alle 5.

    Men, når jeg ser på en DVD (The day after tomorrow) som jeg kan spilles med DTS og Dolby Digital 5.1 så kommer det bare stereolyd.

    Kikket på flere innstillinger på både PS3 og forsterker, men skjønner ikke helt hva jeg skal stille på.. Noen som kunne gitt meg en guide på hva de forskjellige innstillingene betyr for et slikt oppsett og eventuelt hva jeg må gjøre for å få det til å fungere? Nettopp kjøpt denne Pioneer Recieveren og bitt fortalt at det var et rimelig rått produkt for 7-8 år siden, og litt kjedelig om den er ødelagt, så må sjekke at alt er stilt inn riktig før jeg sender den inn

    Tusen takk for tiden din/deres og takker for svar på forhånd

    Kenneth

  2. #2
    Newcomer
    Medlem siden
    Oct 2010
    Poster
    2
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Litt flaut, men fant ut av det... Viste seg at forsterkeren var satt på høyttalerkanalene A og B, men at surrounden ikke ville koble inn når begge var aktive. Skiftet til bare kanal A, og da låt det som en drøm

  3. #3
    Intermediate Dan sin avatar
    Medlem siden
    Oct 2004
    Poster
    748
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Vel vel, godt når det ordner seg uansett

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •