Hvordan få lyd med Wii+receiver

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 6 av 6
  1. #1
    Newcomer Kjellis sin avatar
    Medlem siden
    Nov 2003
    Poster
    94
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Hvordan få lyd med Wii+receiver

    Koblet en Wii til min Yamaha rx-v765 med medfølgende nintendo-component-kabel. Fikk bilde, men ingen lyd.
    Som dere ser på bildet så må bildepluggene (rød+blå+grønn) kobles helt til venstre. Under der er kun optisk lydinngang, mens wii har phono... Jeg koblet phono inn på phonoinngangen rett til høyre for componenten..men ingen lyd.

    Noen som kan gi meg en løsning på problemet?

  2. #2
    Newcomer
    Medlem siden
    Aug 2009
    Poster
    34
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Phono er det ikke. Du sier RØD+BLÅ+GRØNN, men har du kanskje heller RØD+GUL+HVIT? Forsøk isåfall AV5 eller AV6.
    Såvidt jeg vet er det det siste som medfølger som standard, og det er ikke component. Det er ekstrautstyr.

    Eller du kan koble rød, hvit og gul rett i tv og kjøre lyden optisk ut igjen til receiver.

  3. #3
    Newcomer Kjellis sin avatar
    Medlem siden
    Nov 2003
    Poster
    94
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er vel component kabel dette...:

    Kjører på projektor, så ikke aktuelt med forslaget ditt...

  4. #4
    Newcomer
    Medlem siden
    May 2006
    Poster
    34
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Phono-inngangen er for platespillere med MM-pickup.

    Når det gjelder tilkoblingen din så er vel Component-inngangene 'assignable', dvs. de kan tilordnes et gitt inngangsvalg. Dersom du velger default, så antar jeg at dette er AV2 som det er angitt bak på forsterkeren din. Du må da koble RCA-pluggene (rød og hvit) til inngangene merket Audio2.

  5. #5
    Newcomer Kjellis sin avatar
    Medlem siden
    Nov 2003
    Poster
    94
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Yessssssssss...!

    Måtte sette receiver på Audio2 og koble hvit+rød til audio2, så inn på setup og tilegne video out til AV1 der component var tilkoblet. Funker nå
    Nå skal det bowles på storskjerm - hehe!

    Løsning:
    Koble til komponent bak på receiver.
    Rød+hvit kobles til Audio2.
    Receiver stilles inn på Audio2.
    Gå inn i setup - video out settes til AV1.

  6. #6
    Newcomer
    Medlem siden
    Aug 2009
    Poster
    34
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bra. Som en tilleggsopplysning kan nevnes at assignable inputs var noe som kom med en firmware oppgradering. Tror det var rundt årsskifte 2009/2010. Dvs det finnes ikke i tidligere versjoner av RX-V765

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •