Counter-strike + netttrøbbel

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 4 av 4
  1. #1
    Intermediate
    Medlem siden
    Nov 2008
    Poster
    1,196
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Counter-strike + netttrøbbel

    De siste dagene når jeg har prøvd å spille counter-strik(1.6) så henger plutselig alt i 2-8sek eller noe. Dette skjer veldig ofte og er utrolig plagsomt. Noen som har noe forslag på hva det kan være? Ruteren som begynner å bli klar for søpla?

    Det som er så rart er at ellers så fungerer alt helt fint. Er sjelden jeg dette ut av det trådløse nettet eller noe slikt.

  2. #2
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    44
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg ville prøvd å koble utenom routeren din (med kabel), for å se om problemet da forsvinner.

    Hvis du nylig har installert nye skjermkortdrivere, og du har nvidia-kort, kan det være verdt å forsøke å nedgradere disse. Jeg har hørt at disse nye driverene muligens har problemer med temperatur/viftekontroll.

  3. #3
    Active hustlin sin avatar
    Medlem siden
    Oct 2009
    Poster
    472
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Thoge
    De siste dagene når jeg har prøvd å spille counter-strik(1.6) så henger plutselig alt i 2-8sek eller noe. Dette skjer veldig ofte og er utrolig plagsomt. Noen som har noe forslag på hva det kan være? Ruteren som begynner å bli klar for søpla?

    Det som er så rart er at ellers så fungerer alt helt fint. Er sjelden jeg dette ut av det trådløse nettet eller noe slikt.
    Prøv med kablet nett. Viser seg at trådløse nett kan endre forbindelsen drastisk i begge retninger, uten at du i teorien mister nettet.
    Spesielt hvis avstanden er stor og det er andre ting som kan forstyrre frekvensen.

    Edit:
    mortenn tok meg på målstreken

  4. #4
    Intermediate
    Medlem siden
    Nov 2008
    Poster
    1,196
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av mortenn
    Jeg ville prøvd å koble utenom routeren din (med kabel), for å se om problemet da forsvinner.

    Hvis du nylig har installert nye skjermkortdrivere, og du har nvidia-kort, kan det være verdt å forsøke å nedgradere disse. Jeg har hørt at disse nye driverene muligens har problemer med temperatur/viftekontroll.
    Problemet er at routeren står nede i første etasje hos han vi leier av, så jeg får ikke prøvd med kabel heller.

    Har ikke innstalert eller endret på noe, det ble bare plutselig sånn i går. Kan hende at det hadde holdt med en restart av router/modem da, men er litt stress når den ikke står her oppe hos meg.

    Edit: Sitter forresten på samme sted som jeg alltid har, så avstanden er den samme. Har alltid fungert helt smertefritt før:S

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •