Onkyo klubben - Side 53

Sponsorer:
Takk Takk:  2
Like Like:  0
Side 53 av 54 FørsteFørste ... 3 13 23 33 43 49 50 51 52 53 54 SisteSiste
Viser resultater 1,041 til 1,060 av 1072

Tråd: Onkyo klubben

  1. #1041
    Intermediate roddis sin avatar
    Medlem siden
    Aug 2005
    Poster
    1,197
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Noen som har 3010? Kan det enkelt justeres hver kanal individuelt uten å måtte inn i menyen på denne? Er det noen argumenter for at jeg skulle ha byttet ut min 3008?
    Dali Euphonia MS4, CS4, Ikon onwall mk2 | SVS PB-1000 | Onkyo 3008 | Emotiva XPA-5 | Cambridge 840E | Xindac Dac 5 | Squeezebox | Samsung 64 | VU+ Solo 4K | Harmony | X-10

  2. #1042
    Newcomer pøbb sin avatar
    Medlem siden
    Jul 2012
    Poster
    253
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det tror jeg ikke kan gjøres nei.. Argumenter.. Njæ, vet ikke om 8 serien har problemer med hdmi som har vært et problem med onkyo, men jeg har ikke hørt noe om det på 9 serien så 10 er sikkert ikke værre. 4k oppskalering, 3D mm. Hva er behovet?
    Dali ikon 7 mk2- ikon vokal mk2- ikon on wall mk2- 2 stk Sony subb- Onkyo txnr 3009- panasonic dmp 500- Apple tv- get hd pvr- panasonic plasma50.

  3. #1043
    Intermediate roddis sin avatar
    Medlem siden
    Aug 2005
    Poster
    1,197
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hdmi problemer har jeg hatt ja, kortet er byttet til ett oppgradert ett, samme som i 09 tror jeg. Med 08 kan jeg justere nivå uten å måtte inn i menyen som er et must. Trenger ikke 3d eller 4k. Fin pris på 3010 nå, derfor jeg lurer...
    Dali Euphonia MS4, CS4, Ikon onwall mk2 | SVS PB-1000 | Onkyo 3008 | Emotiva XPA-5 | Cambridge 840E | Xindac Dac 5 | Squeezebox | Samsung 64 | VU+ Solo 4K | Harmony | X-10

  4. #1044
    Newcomer
    Medlem siden
    Oct 2013
    Poster
    20
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hei jeg lurer på om jeg kan kjøre effekt forsterker sammens med onkyo tx-sr506?
    Men vis jeg kan gjøre det hvem port skal jeg bruke?

  5. #1045
    Intermediate
    Medlem siden
    Sep 2010
    Poster
    2,724
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    506 har dessverre ikkje pre out,så den kan du ikkje kopla effektorsterkar på.

  6. #1046
    Newcomer
    Medlem siden
    Mar 2010
    Sted
    Sandnes
    Poster
    169
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Noen andre her som i det siste har fått opp Firmware Update Available: Onkyo klubben-photo-10-09-14-17-21-00-jpg
    Syntes det virker veldig rart siden jeg allerede kjører den samme når jeg sjekker inne på Firmware Update.
    Jeg lastet ned Version 1070-7104-0200-0000 fra Onkyo sine hjemmesider å la den inn via minnepinne i vår en gang tror jeg det var.
    Mulig det har skjedd en bug i firmwaren siden det står ?? i versjonnr.
    Nå ser det også ut som om den vil laste den ned via Wifi, noe som jeg trodde ble deaktivert for noen versjoner siden...
    Gjelder en TX-NR1010

  7. #1047
    Newcomer
    Medlem siden
    Mar 2010
    Poster
    231
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av roddis Vis post
    Fikk tilbake min Onkyo fra rep for en uke siden, de byttet Hdmi kort. I dag har den startet å vase igjen, hadde trøbbel med å få slått den på. Og når jeg fikk den på klikker den innimellom med å bytte lydmodus helt av seg selv. Moro...
    Du er ikke alene... min har vært inn sent 4 ganger nå... tar den ikke tilbake. Alle 4 ganger er det hdmi kortet som er problemet (3008)

  8. #1048
    Newcomer
    Medlem siden
    Sep 2014
    Poster
    2
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei, ny i klubben i dag...og jeg er ingen hi-fi nerd, men likevel opptatt av lyd. har kjøpt TX-NR525 forsterker og gleder meg til å optimalisere mitt bruksområde. Det jeg har slitt med på min forrige forsterker fra sony var lyden fra min samsung smart tv blir litt forsinket. hva kan det skyldes?? fra tv går HDMI kabel inn i canal digital dekoder T-we for så ha rød/hvit lydplugger inn i forsterkeren. Er det andre måter å koble dette på for å unngå forsinkelse av lyd. Vet ikke helt bruken av alle HDMI inngangene bak på recieveren min...forslag?

    takketakk

  9. #1049
    Newcomer Biring sin avatar
    Medlem siden
    Sep 2009
    Sted
    Kongsberg
    Poster
    251
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av hugoshule Vis post
    Hei, ny i klubben i dag...og jeg er ingen hi-fi nerd, men likevel opptatt av lyd. har kjøpt TX-NR525 forsterker og gleder meg til å optimalisere mitt bruksområde. Det jeg har slitt med på min forrige forsterker fra sony var lyden fra min samsung smart tv blir litt forsinket. hva kan det skyldes?? fra tv går HDMI kabel inn i canal digital dekoder T-we for så ha rød/hvit lydplugger inn i forsterkeren. Er det andre måter å koble dette på for å unngå forsinkelse av lyd. Vet ikke helt bruken av alle HDMI inngangene bak på recieveren min...forslag?

    takketakk
    Hei, beste er som regel å la alle kilder gå inn på hver sin HDMI på forsterker, så bruker du 1 HDMI ut fra forsterker til TV (helst HDMI port med ARC på tv)
    Yamaha RX-A2030 - Parasound NC 2250 - Focal Chorus 826W - Focal Aria CC900 - DLS bak - SVS SB12 sub

  10. #1050
    Intermediate roddis sin avatar
    Medlem siden
    Aug 2005
    Poster
    1,197
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Blæh! Vis post
    Du er ikke alene... min har vært inn sent 4 ganger nå... tar den ikke tilbake. Alle 4 ganger er det hdmi kortet som er problemet (3008)
    Er det Dalens dere har brukt da? Trodde det oppgraderte kortet de bytter til skulle fikse det en gang for alle. Mitt har holdt ett år nå, krysser fingrene.
    Dali Euphonia MS4, CS4, Ikon onwall mk2 | SVS PB-1000 | Onkyo 3008 | Emotiva XPA-5 | Cambridge 840E | Xindac Dac 5 | Squeezebox | Samsung 64 | VU+ Solo 4K | Harmony | X-10

  11. #1051
    Newcomer
    Medlem siden
    Dec 2011
    Poster
    36
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hei jeg har kef høytallere Q serien den største serien. å jeg har onkyo tx 1009, når spiller musikk kjører filmer ser på tv serie, hører lyden er slapp ut, jeg bruker pc til onkyo å onkyo til lcd tven, når jeg spille musikk så har den på pure audio men jeg for ikke regulert bass eller tone den har løst seg

    håper noen kan hjelpe meg

  12. #1052
    Newcomer
    Medlem siden
    Aug 2008
    Poster
    19
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei. Jeg har en NR1009. Denne har fungert problemfritt helt tll jeg skulle slå den på i dag. INGEN LYD! Ikke en lyd via noen kilder. Og i Setup er Remote controller setup, Network og Firmware setup utilgjengelig, det vil si grå skrift. Jeg får heller ikke kontakt med Onkyo sin Android app. Hva i all verden har skjedd?? Jeg har prøvd å resette nettverks enheter, reciver osv..

    Redigert 01.10.14: VCR + Standby knappen resetter reciver til fabrikkinnstilling. Når jeg så slo på resciver igjen var alt i orden
    Sist endret av steffank; 10-01-2014 kl 08:38 Begrunnelse: Problemet løst

  13. #1053
    Newcomer
    Medlem siden
    Nov 2014
    Poster
    1
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    heisann, lurte på om det er noen som vet hvorfor jeg ikke får bilde eller lyd fra tv boksen (altibox) til reciveren? pc fungerer helt som den skal på hdmi porten, men blir ingen bilde eller lyd når jeg bruker altibox. jeg har satt den in på cbl/sat og main out går til tven. alt fungerer når jeg bruker pc, men ikke altiboks. noen som vet hvorfor?

  14. #1054
    Newcomer
    Medlem siden
    Jan 2006
    Poster
    159
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da har min 717 begynt å flippe alvorlig og er uten lyd i perioder. Å ta strømmen fikser biffen for en stund, men nå er service bestillt. Min 717 er nøyaktig 2 år gammel. Håper service fikser problemet. Ser jo at mange har disse problemene.

  15. #1055
    Newcomer
    Medlem siden
    Jan 2006
    Poster
    159
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Og da er forsterker kommet i retur fra Dalen's Elektronikk Service. Lynkjapp service. Sendt en fredag og hentet i dag mandag etter en uke og to helger. Servicerapport sier "byttet DSP BD". Håper den varer en stund nå....

  16. #1056
    Newcomer
    Medlem siden
    Nov 2014
    Poster
    29
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Melder meg inn jeg å da kjøpt 876 pr post nå, den regner jeg med er 100ganger råere en denon 2807


    Mvh glenn

  17. #1057
    Newcomer
    Medlem siden
    Mar 2010
    Sted
    Sandnes
    Poster
    169
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er det andre som har Onkyo som syntes at det tar lang tid fra du sender en lydkilde til den før den sender lyd til høyttalerene?

    Jeg spiller mye musikk fra WIMP HiFi fra PC via hdmi, sangen er gjerne 3-4 sekunder uti før det kommer noe lyd når, mangler gjerne ett til to sekunder i starten av neste sang i spillelisten.

    Står bare no signal i displayet før jeg starter avspilling, så kommer det stereo opp når lyden kommer.
    Har prøvd med PCM til og fra, og forhåndsvalgt stereo på PC kilden.

    Er generelt treg å bytte mellom kilder, merker det også hvis en film starter av seg selv og du må inn å velge True HD o.l, da får du ett godt opphold i lyden...
    Onkyo TX-NR1010 - KEF XQ40 - KEF XQ50 - KEF IQ10 - B&W ASW 3000 - Sony HW65ES - Panasonic 55ST50 - Panasonic DMP BDT 320 - Onkyo DX 7555 - ATV 3 - XBOX 360 - Xbox One S

  18. #1058
    Newcomer
    Medlem siden
    Jan 2010
    Poster
    82
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da har min gamle traver: Tx-Sr707 tatt kvelden, er vel en transistor som har brent, er det noe poeng å få det reparert, eller er det kast?

  19. #1059
    Intermediate
    Medlem siden
    Mar 2006
    Poster
    535
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Vet ikke helt hvilken årsmodell du har, men er jo et garantiprogram Onkyo har for receivere som mister lyd og nettverk. Repareres i så fall gratis av Dalens Elektronikk Service.
    Mer info her: Onkyo | Customer Service Program

  20. #1060
    Newcomer
    Medlem siden
    Jan 2010
    Poster
    82
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk, skal sjekke det ut, men siden 707 ikke er en nettverks reciver, så vil jeg tro at jeg faller utenfor denne garantien.
    For uten om det, lurer jeg på om jeg skal gå for:
    - en eldre onkyo, mid-high end, eller
    - en Emotiva UMC + upa løsning
    som et rimelig alternativ, frem til jeg kan ta meg råd å kjøpe noe dyrere.

    Kan de som har gått fra/prøvd onkyo til emotiva Pre/prosessor fortelle meg hva de umiddelbare forskjellene er? på godt å vondt.

Side 53 av 54 FørsteFørste ... 3 13 23 33 43 49 50 51 52 53 54 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •