Onkyo klubben - Side 48

Sponsorer:
Takk Takk:  2
Like Like:  0
Side 48 av 54 FørsteFørste ... 8 18 28 38 44 45 46 47 48 49 50 51 52 ... SisteSiste
Viser resultater 941 til 960 av 1072

Tråd: Onkyo klubben

  1. #941
    Intermediate websen sin avatar
    Medlem siden
    Dec 2009
    Poster
    691
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Strike Ace
    Prøv heller å kjøre 4 kanaler fra XPA-5 til frontene og bruk 2 av kanalene i receiveren til bakhøyttalerene.

    Det gjorde underverker hos meg. :-)
    Går ut ifra du mener bi-amping? Det prøvde jeg tidligere med noen doble 12 tommere på hver fronthøytalere av den mer rimelige sorten, hvor jeg merket forskjell med bedre punch, men da jeg testet dette med mine lettdrevne Klipsch RF-63 merket jeg ingen forskjell.

    Dermed har jeg like godt holdt meg til bi-wiring til mine Klipsch RF-63. Jeg brukte en god stund bakhøyttalere tilkoblet Onkyo receiveren (og kun 3 kanaler av 5 ble brukt på min Emotiva XPA-5), men da jeg prøvde bakhøyttalerne på de 2 gjenværende kanalene til XPA-5, merket jeg bedre punch i lyden selv ved lavere volum, så dermed har jeg bare holdt meg til denne tilkoblingen, som jeg er meget godt fornøyd med.

    Av de løsningene jeg har prøvd, er den beste løsningen den hvor forsterker i receiveren ikke benyttes, så denne kan jeg fint skifte ut med en prosessor om jeg ønsker forbedringer med dagens høyttalere.

  2. #942
    Intermediate
    Medlem siden
    Apr 2005
    Poster
    542
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av websen
    Går ut ifra du mener bi-amping? Det prøvde jeg tidligere med noen doble 12 tommere på hver fronthøytalere av den mer rimelige sorten, hvor jeg merket forskjell med bedre punch, men da jeg testet dette med mine lettdrevne Klipsch RF-63 merket jeg ingen forskjell.

    Dermed har jeg like godt holdt meg til bi-wiring til mine Klipsch RF-63. Jeg brukte en god stund bakhøyttalere tilkoblet Onkyo receiveren (og kun 3 kanaler av 5 ble brukt på min Emotiva XPA-5), men da jeg prøvde bakhøyttalerne på de 2 gjenværende kanalene til XPA-5, merket jeg bedre punch i lyden selv ved lavere volum, så dermed har jeg bare holdt meg til denne tilkoblingen, som jeg er meget godt fornøyd med.

    Av de løsningene jeg har prøvd, er den beste løsningen den hvor forsterker i receiveren ikke benyttes, så denne kan jeg fint skifte ut med en prosessor om jeg ønsker forbedringer med dagens høyttalere.
    Da har du ihvertfall prøvd. :-)
    Klipsch RF-63 er en smule mer lettdrevne enn B&W 604s3. :-)
    Elektronikk: | Onkyo TX-NR818 | Emotiva XPA-5 | 3xBehringer EPX4000 | MiniDSP | Behringer FBD2496 |
    Høyttalere : | Fusion Tempest 12 | Fusion Alchemy 8 MTM | Fusion Alchemy 8 | 2xCelestion FTR18-4080HDX | 2xAurasound NS18 |
    Bilde: | TW-5000 | Adeo Lerret |

  3. #943
    Intermediate
    Medlem siden
    Nov 2008
    Poster
    2,130
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    3010 har vært i hus noen dager nå. Ikke fått tatt de store lyttetestene. Skal kjøre romkorreksjon om noen timer. Blir spennende.
    Som tidligere Denon AVC-A1HD eier så er jeg ekstremt skuffet av menyen på 3010. Har jeg vært uheldig eller er disse slik?
    Man mister bildet hvis man bytter kilde. Får tilbake bildet når man har slått av og på forsterkeren en 2-15 ganger. Bytter jeg over til Sonos så er også h..... i gang. Da mister man lyden. Ikke rørt settingen, men må bare slå den av og på X antall ganger.
    Har satt opp en Denon AVR 4520 og den hadde det samme som dette irriterende fenomenet. Man må inn i menyen for å justere gain på sub, senter osv. På de gamle forsterkerene fra alle produsenter gjorde man jo dette enkelt fra fjernkontrollen uten å måtte slå på TV eller inn imenyen. Har de valgt å gå 100 skritt tilbake på det punktet eller har jeg oversett muligheten?

  4. #944
    Intermediate websen sin avatar
    Medlem siden
    Dec 2009
    Poster
    691
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det skal da nok ikke være nødvendig å måtte slå av og på forsterkeren for å få lyd. Det skjer en sjelden gang hos meg også at lyden detter ut (TX NR-807), og jeg vet aldri hva som er årsaken, men så lite at jeg aldri har ansett dette som et problem.

    Har du prøvd en firmware oppdatering?

    Ser at denne modellen også nå har fått on-screen meny: Onkyo TX-NR3010 Review by AVLAND UK - YouTube

    Alle innstillinger på TX NR-807 kan gjøres med fjernkontroll, og det er vel bare å anta at det fortsatt skal være slik.

  5. #945
    Newcomer
    Medlem siden
    Aug 2009
    Poster
    127
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Sven1978
    3010 har vært i hus noen dager nå. Ikke fått tatt de store lyttetestene. Skal kjøre romkorreksjon om noen timer. Blir spennende.
    Som tidligere Denon AVC-A1HD eier så er jeg ekstremt skuffet av menyen på 3010. Har jeg vært uheldig eller er disse slik?
    Man mister bildet hvis man bytter kilde. Får tilbake bildet når man har slått av og på forsterkeren en 2-15 ganger. Bytter jeg over til Sonos så er også h..... i gang. Da mister man lyden. Ikke rørt settingen, men må bare slå den av og på X antall ganger.
    Har satt opp en Denon AVR 4520 og den hadde det samme som dette irriterende fenomenet. Man må inn i menyen for å justere gain på sub, senter osv. På de gamle forsterkerene fra alle produsenter gjorde man jo dette enkelt fra fjernkontrollen uten å måtte slå på TV eller inn imenyen. Har de valgt å gå 100 skritt tilbake på det punktet eller har jeg oversett muligheten?
    Slik skal det ikke være. Bilde/lyd "slår" seg av et øyeblikk når man skifter kilde, men så går det på igjen. Høres ut som du har et såkalt "handshake" problem mellom onkyo og de andre komponentene. Prøv å slå av Hdmi control (tror det heter det). Det hjalp en gang jeg hadde et lignende problem på en 807.

  6. #946
    Intermediate websen sin avatar
    Medlem siden
    Dec 2009
    Poster
    691
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Hertis
    Slik skal det ikke være. Bilde/lyd "slår" seg av et øyeblikk når man skifter kilde, men så går det på igjen. Høres ut som du har et såkalt "handshake" problem mellom onkyo og de andre komponentene. Prøv å slå av Hdmi control (tror det heter det). Det hjalp en gang jeg hadde et lignende problem på en 807.
    Er dette 7-2 i Onkyo menyen (ca 13 minutter ut i videoen)?
    Onkyo TX-NR3010 Review by AVLAND UK - YouTube

  7. #947
    Newcomer
    Medlem siden
    Aug 2009
    Poster
    127
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av websen
    Er dette 7-2 i Onkyo menyen (ca 13 minutter ut i videoen)?
    Onkyo TX-NR3010 Review by AVLAND UK - YouTube
    ja, det stemmer.

  8. #948
    Intermediate roddis sin avatar
    Medlem siden
    Aug 2005
    Poster
    1,197
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Sven1978
    3010 har vært i hus noen dager nå. Ikke fått tatt de store lyttetestene. Skal kjøre romkorreksjon om noen timer. Blir spennende.
    Som tidligere Denon AVC-A1HD eier så er jeg ekstremt skuffet av menyen på 3010. Har jeg vært uheldig eller er disse slik?
    Man mister bildet hvis man bytter kilde. Får tilbake bildet når man har slått av og på forsterkeren en 2-15 ganger. Bytter jeg over til Sonos så er også h..... i gang. Da mister man lyden. Ikke rørt settingen, men må bare slå den av og på X antall ganger.
    Har satt opp en Denon AVR 4520 og den hadde det samme som dette irriterende fenomenet. Man må inn i menyen for å justere gain på sub, senter osv. På de gamle forsterkerene fra alle produsenter gjorde man jo dette enkelt fra fjernkontrollen uten å måtte slå på TV eller inn imenyen. Har de valgt å gå 100 skritt tilbake på det punktet eller har jeg oversett muligheten?
    Her må jo være noe galt, skal ikke være sånt. Prøv å oppdatere eller sett tilbake til fabrikkinnstillinger. Du skal ikke trenge å gå inn i menyen for å justere nivå på den enkelte høyttaler heller. Er det ikke en knapp som heter Ch Level eller noe lign. på denne? Husker ikke nøyaktig nå for bruker Harmony. Med den knappen på min blar jeg til valgt høyttaler og justerer nivået med opp/ned.
    Dali Euphonia MS4, CS4, Ikon onwall mk2 | SVS PB-1000 | Onkyo 3008 | Emotiva XPA-5 | Cambridge 840E | Xindac Dac 5 | Squeezebox | Samsung 64 | VU+ Solo 4K | Harmony | X-10

  9. #949
    Intermediate
    Medlem siden
    Nov 2008
    Poster
    2,130
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hmmm, meget imponert over viljen til å hjelpe meg å gi meg tips i denne tråden.

    I videoen fant jeg ut at det var en knapp som heter setup på fjernkontrollen og der kan jeg stille på tonekontroller, subnivå, Audyssey settings. Også bildemodus osv. Tusen takk.
    Home knappen er mer utvidet og der må man inn på channel level og stille opp eller ned. Akkurat som det gamle Test tone systemet med pink noise mens du stiller. Det funker dårlig for å si det sånn.

    Kjørt romkorreksjon. Får ikke spilt høyt på musikk eller film siden naboen (beistet) er hjemme. Høres ut som subbene må stilles mye opp til musikk for det låt tamt.
    Bruker Dynamic Voulme Medium for å begrense dynamikken på film nå, men hører lett at 3010 har en utmerket kanalseperasjon og et stort lydbilde. Så dette lover bra til film.

    Et lite spm til hvis noen kan svare. På RK så var det utrolig høyt fra frontene under testtonene RK sender ut. Såpass at jeg tipper over 100 db. Er det virkelig så høyt hos dere også? Subbene, senter og bakkanalene høres mer normalt ut. Lydnivåmessig fant den uansett riktig setting i forhold til det jeg hadde før. Uansett rart.

  10. #950
    Intermediate
    Medlem siden
    Nov 2008
    Poster
    2,130
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av roddis
    Her må jo være noe galt, skal ikke være sånt. Prøv å oppdatere eller sett tilbake til fabrikkinnstillinger. Du skal ikke trenge å gå inn i menyen for å justere nivå på den enkelte høyttaler heller. Er det ikke en knapp som heter Ch Level eller noe lign. på denne? Husker ikke nøyaktig nå for bruker Harmony. Med den knappen på min blar jeg til valgt høyttaler og justerer nivået med opp/ned.
    Ser ut som de gamle var best og raskere på dett området. Der kunne man stille inn dette fortere fra ch level eller fra enter knappen i midten.
    Skal man gjøre dette uten at TV-en står på må du huske rekkefølgen og se det fra skjermen på receiveren.

  11. #951
    Intermediate roddis sin avatar
    Medlem siden
    Aug 2005
    Poster
    1,197
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Off så tungvint... testlydene under RK er ganske så høye ja.
    Dali Euphonia MS4, CS4, Ikon onwall mk2 | SVS PB-1000 | Onkyo 3008 | Emotiva XPA-5 | Cambridge 840E | Xindac Dac 5 | Squeezebox | Samsung 64 | VU+ Solo 4K | Harmony | X-10

  12. #952
    Newcomer
    Medlem siden
    Mar 2010
    Sted
    Sandnes
    Poster
    170
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har så lenge jeg har hatt Onkyo receiver syntes at jeg har manglet trøkk i fra fronthøyttalerene, har vært fornøyd med lyden på film, men musikk har ikke vært særlig engasjerende å høre på.

    Hører på musikk i stereo modus så jeg får med meg subwooferen, men en stor og treg 15" som er ypperlig til film, gir ikke nødvendigvis veldig mye av de slagene du vil kjenne i brystkassen, blir stort sett mer buldring i bunn.

    Frontene har kun to 6,5" basselementer hver så jeg har ikke forventet alt for mye bass ut av de, Audussey setter de til 30hz etter romkorreksjonen, men jeg har kjørt de opp til 80hz.
    Forsøkte å øke "bass front" uten noe særlig forbedring, prøvde manuell equalizer, men fikk ikke veldig merkbar forbedring der heller...

    Har alltid hatt de i bi-amp, men begynte å eksperimentere litt i går med å først å aktivere Digital Crossover, uten å bli veldig imponert.
    Så begynte jeg å eksperimentere med forskjellige delefrekvenser på frontene, men om jeg valgte 30hz eller 100hz var det ikke noe å skrive hjem om.

    Valgte bort subwoofer for å ikke bli "lurt" av den.
    Da må jeg si jeg ble paff!:shock: Plutselig kom det trøkket jeg hele tiden har savnet på høyt volum, nå slo bassen dypt i magen å det ristet i veggene, var sikkert på at subwoofern spillte meg et puss så gikk bort å manuelt slo den av, men den var allerede i dvale, så det var bare frontene som endelig fikk uttrykke seg!
    Men ønsker jo å ha med meg subwooren på moroa for å få tenna til å skrangle i gebisset når jeg øker på.
    Slo den på igjen å prøvde double bass, men da blir det vel mye "brumlebass".
    Har igrunn lest at double bass er bare noe tull så har ikke testet det...


    Problemet er vel at nå spiller subben alt av lave frekvenser, er ikke vel ikke noe low pass filter i receiveren som er aktivert lenger, så den jobber med alt fra 120hz og ned hvis jeg ikke tar feil?

    Kan jo selvfølgelig justere manuelt ned på delefiltert bak på subben, men da mister jeg jo endel fra LFE sporet som går fra 120hz når jeg ser film...:???:

    Må jeg rett å slett bak å justere hver gang jeg skal høre musikk eller se film, evt inn i instillingene å slå av sub hver gang. Eller er det en grei måte å ordne det?


    Ble plutselig fryktelig mye å lese det her så håper at noen av dere klarte å komme dere igjennom å har noen gode tips å erfaringer å dele?

    Takker på forhånd for gode inspill og svar!
    Onkyo TX-NR1010 - KEF XQ40 - KEF XQ50 - KEF IQ10 - B&W ASW 3000 - Sony HW65ES - Panasonic 55ST50 - Panasonic DMP BDT 320 - Onkyo DX 7555 - ATV 3 - XBOX 360 - Xbox One S

  13. #953
    Intermediate
    Medlem siden
    Sep 2010
    Poster
    2,724
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du testa med subwoofer på og bruka direct eller pure audio når du spelar musikk? Får du det basstrykket du ønsker frå frontane då?

  14. #954
    Intermediate roddis sin avatar
    Medlem siden
    Aug 2005
    Poster
    1,197
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Virker som det er fasekræsj mellom sub og fronter da... Kan være verdt å studere litt mer på akkurat det, er ikke alltid reciever klarer å få det optimalt.
    Dali Euphonia MS4, CS4, Ikon onwall mk2 | SVS PB-1000 | Onkyo 3008 | Emotiva XPA-5 | Cambridge 840E | Xindac Dac 5 | Squeezebox | Samsung 64 | VU+ Solo 4K | Harmony | X-10

  15. #955
    Newcomer
    Medlem siden
    Mar 2010
    Sted
    Sandnes
    Poster
    170
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Komlo
    Har du testa med subwoofer på og bruka direct eller pure audio når du spelar musikk? Får du det basstrykket du ønsker frå frontane då?
    Får ikke med meg subwooferen i pure, på direct er den vel med.
    Må sinnsykt høyt opp på volum før det begynner å bli noe trykk da, nærmer seg 0, der oppe er det ikke veldig behagelig å høre på musikk over lengre tid.
    Onkyo TX-NR1010 - KEF XQ40 - KEF XQ50 - KEF IQ10 - B&W ASW 3000 - Sony HW65ES - Panasonic 55ST50 - Panasonic DMP BDT 320 - Onkyo DX 7555 - ATV 3 - XBOX 360 - Xbox One S

  16. #956
    Newcomer
    Medlem siden
    Mar 2010
    Sted
    Sandnes
    Poster
    170
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av roddis
    Virker som det er fasekræsj mellom sub og fronter da... Kan være verdt å studere litt mer på akkurat det, er ikke alltid reciever klarer å få det optimalt.
    Har forsøkt å velge 180 grader fase endring på subwoofer.
    Prøvde det samme på bass på frontene nå etter jeg prøver ut digital crossover, men når jeg valge 180 grader på frontene ble der værre.

    Har desverre ikke noe måleinstrumenter tilgjengelig så får ikke målt meg fram til noe, blir bare å prøve seg blindt fram...
    Onkyo TX-NR1010 - KEF XQ40 - KEF XQ50 - KEF IQ10 - B&W ASW 3000 - Sony HW65ES - Panasonic 55ST50 - Panasonic DMP BDT 320 - Onkyo DX 7555 - ATV 3 - XBOX 360 - Xbox One S

  17. #957
    Intermediate
    Medlem siden
    Nov 2008
    Poster
    2,130
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Opplever at Audyssey setter sublevel riktig. Riktig betyr ofte for lavt til musikk.
    Har du justert opp subben på receiveren når du tester?
    120 hz er kun til film. Til musikk er det 80 hz.
    Audyssey flater ofte ut en del peaker og har du en moro peak fra frontene så mister du ofte denne med romkorreksjonen på.
    Når du spiller musikk kan du prøve å lytte på manuell og Audyssey. Prøv med bare frontene som large. Prøv så med subben på og frontene som small.
    Prøv å jobb med fasen.
    Du kan også kopiere kurven til Audyssey over til Manuell. Derfra kan du stille opp midbassen og dempe diskanten osv. Men da blir romkorreksjonen deaktivert. Tipper du kan få til lyden du liker på det siste alternativet.

    Som et lite tips. Kjøp deg en db måler. Jeg tjener f.eks 13 db ved ca 50 hz bare ved å flytte sofaen 50 cm. Har vært borti at det har skilt 26 db fra høyre til venstre hjørne hos en kamerat. Få tak i sinustoner og db måler og lek deg litt med dette. Der vil du få store utslag på plassering osv.

  18. #958
    Newcomer
    Medlem siden
    Mar 2010
    Sted
    Sandnes
    Poster
    170
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takker for gode svar og tips!

    Ofte øker jeg volumet med 5-6db på subben til film, men holder den der den er på musikk..

    Har prøvd å justere subben opp, får godt med dypbass fra den, men føler at det mangler trøkk fra frontene, har bare det dypeste som gjør at gulvet vibrerer og stor mangel av "den bassen som slår deg i brystet"...

    Men er det noe måte å få gjort slik at den deler på 80hz på musikk og går opp til 120hz på film uten å måtte justere det manuelt hver gang?

    Kopiere kurven til Audussey, går det å se den noen plass?
    Eller må jeg måle/høre meg frem siden jeg er uten noe brukbar mikrofon(tror ikke jeg gidder å prøve med iPhonen eller pcen)


    Kanskje jeg kan prøve db måleren vi har på jobb, er bilmekaniker så vi er påtvingt av staten å ha det liggende...

    Men ellers hvor dyr db måler må jeg opp i?
    Eller bør jeg heller gå for en mikrofon til pcen slik at jeg kan få ut slike fancy målekurver?
    Onkyo TX-NR1010 - KEF XQ40 - KEF XQ50 - KEF IQ10 - B&W ASW 3000 - Sony HW65ES - Panasonic 55ST50 - Panasonic DMP BDT 320 - Onkyo DX 7555 - ATV 3 - XBOX 360 - Xbox One S

  19. #959
    Newcomer
    Medlem siden
    Jul 2011
    Poster
    17
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Onkyo tx-nr616

    Hei. Lirer på om noen kan hjelpe meg. Når jeg ser tv (så kommer det opp input cbl/sat. Er det noen mulighet for at jeg kan få det til å stå f.eks dolby digital eller true hd når jeg ser blu ray film på ps3? Prøver å trykke på display knappen på remoten,men det forsvinner etter 1-2 sekund.

  20. #960
    Newcomer
    Medlem siden
    May 2013
    Poster
    2
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    onkyo tx-nr609

    Har en onkyo tx-nr609 med problemer.
    Når jeg trykker på on/standby knappen begynner den kun å klikke i et rele, det kommer ikke lys i displayet eller noe som helst. Den står kun å klikker på det samme relet i all evighet. Noen som er kjent med dette problemet og eventulet en løsning?

Side 48 av 54 FørsteFørste ... 8 18 28 38 44 45 46 47 48 49 50 51 52 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •