Onkyo klubben - Side 35

Sponsorer:
Takk Takk:  2
Like Like:  0
Side 35 av 54 FørsteFørste ... 5 15 25 31 32 33 34 35 36 37 38 39 45 ... SisteSiste
Viser resultater 681 til 700 av 1072

Tråd: Onkyo klubben

  1. #681
    Newcomer pøbb sin avatar
    Medlem siden
    Jul 2012
    Poster
    253
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    tror ikke at dert er det enda..
    Dali ikon 7 mk2- ikon vokal mk2- ikon on wall mk2- 2 stk Sony subb- Onkyo txnr 3009- panasonic dmp 500- Apple tv- get hd pvr- panasonic plasma50.

  2. #682
    Intermediate roddis sin avatar
    Medlem siden
    Aug 2005
    Poster
    1,197
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er to års garanti og fem års reklamasjon. Har du kvittering er det bare å kontakte
    Dalens elektronikkservice as. Kan jo være noe galt med sub eller kabel og da.
    Dali Euphonia MS4, CS4, Ikon onwall mk2 | SVS PB-1000 | Onkyo 3008 | Emotiva XPA-5 | Cambridge 840E | Xindac Dac 5 | Squeezebox | Samsung 64 | VU+ Solo 4K | Harmony | X-10

  3. #683
    Newcomer pøbb sin avatar
    Medlem siden
    Jul 2012
    Poster
    253
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av roddis
    Er to års garanti og fem års reklamasjon. Har du kvittering er det bare å kontakte
    Dalens elektronikkservice as. Kan jo være noe galt med sub eller kabel og da.
    ja, har akuratt sendt mail til soundgarden i kr.sand. så får vi se hva de sier.
    Dali ikon 7 mk2- ikon vokal mk2- ikon on wall mk2- 2 stk Sony subb- Onkyo txnr 3009- panasonic dmp 500- Apple tv- get hd pvr- panasonic plasma50.

  4. #684
    Intermediate roddis sin avatar
    Medlem siden
    Aug 2005
    Poster
    1,197
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Anbefaler deg å ta det direkte til Dalens!
    Dali Euphonia MS4, CS4, Ikon onwall mk2 | SVS PB-1000 | Onkyo 3008 | Emotiva XPA-5 | Cambridge 840E | Xindac Dac 5 | Squeezebox | Samsung 64 | VU+ Solo 4K | Harmony | X-10

  5. #685
    Newcomer pøbb sin avatar
    Medlem siden
    Jul 2012
    Poster
    253
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ok
    Dali ikon 7 mk2- ikon vokal mk2- ikon on wall mk2- 2 stk Sony subb- Onkyo txnr 3009- panasonic dmp 500- Apple tv- get hd pvr- panasonic plasma50.

  6. #686
    Intermediate Roger sin avatar
    Medlem siden
    Jan 2004
    Poster
    779
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Heisann! Har akkuratt kjøpt meg en Onkyo tx-nr3009. Fikk den på tirsdag denne uken og fra dag en har det vært problemer med at fjernkontrollen ikke vil sende signal til receiver (eller at receiver ikke vil ta i mot signal). Må trykke mange ganger for å få kontakt og man må peive fjernkontrollen rundt i lufta for å få kontakt med receiveren. Den responderer faktisk bedre om man peker ned på gulvet en om man peker der man skal peke, på receiveren. Når man endelig får kontakt er den fryktelig treg. Batteriene er nye og det er ingenting som skjermer for receiver. Den står ca 3 meter fra der man sitter. Noen som har forslag til løsning eller er dette kanskje en garantisak?

  7. #687
    Intermediate websen sin avatar
    Medlem siden
    Dec 2009
    Poster
    691
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Roger
    Heisann! Har akkuratt kjøpt meg en Onkyo tx-nr3009. Fikk den på tirsdag denne uken og fra dag en har det vært problemer med at fjernkontrollen ikke vil sende signal til receiver (eller at receiver ikke vil ta i mot signal). Må trykke mange ganger for å få kontakt og man må peive fjernkontrollen rundt i lufta for å få kontakt med receiveren. Den responderer faktisk bedre om man peker ned på gulvet en om man peker der man skal peke, på receiveren. Når man endelig får kontakt er den fryktelig treg. Batteriene er nye og det er ingenting som skjermer for receiver. Den står ca 3 meter fra der man sitter. Noen som har forslag til løsning eller er dette kanskje en garantisak?
    Høres rart ut. Tipper det er en garantisak. Kanskje fjernkontrollen er defekt. Etter 4,5 år ser jeg at volumkontrollen er noe tregere enn resten av knappene. Har nettopp åpnet den (måtte lirkes forsiktig opp med en sløv kniv), og sannelig lå det ikke litt gammel, seig øl inni fjernkontrollen akkurat der med volumknappen. Etter å ha fjernet dette forsiktig, renset bort alt støv, og vasket all plast, responderte den mye bedre, men ikke fullt like perfekt som de andre.

    Ser at det finnes noe ledende stoff man kan smøre på som får opp kontakten igjen. Regner med jeg kjøper det, fordi fjernkontrollen til min Onkyo TX-NR807 er i utgangspunktet en veldig god fjernkontroll som responderer raskt, som jeg har programmert inn alle andre fjernkontroller på, så jeg bruker bare den.

    Kan kanskje være mottakeren, men det beste er om du får teste en annen fjernkontroll først. Da ser du lett om det er den som er problemet. Hvis jeg skal tippe, tipper jeg på at problemet er i fjernkontrollen. Hadde et lignende problem med en annen fjernkontroll på et billig lydsystem engang (treg, måtte trykke dobbelt for hver handling). Jeg ba om ny, og dermed virket alt akkurat som det skulle.

  8. #688
    Newcomer stigarve sin avatar
    Medlem siden
    Mar 2006
    Poster
    299
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har nettopp byttet ut min Denon AVR 3806 med en Onkyo TX-NR609, og har et spørsmål

    Min gamle receiver valgte selv stereo, dolby digital, DTS osv etter materiellet som ble spilt av... Med min nye Onkyo må jeg gjøre dette manuelt gjennom å på "Movie" "Music" osv knappene på kontrollen.. Finnes det en innstilling for å få dette til å gå automatisk som hos Denon?
    Syns det er litt tungvindt å måtte følge med hele tiden på hvilke lydkilder jeg har...ops:

  9. #689
    Intermediate
    Medlem siden
    Sep 2010
    Poster
    2,724
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    I menyen skal du kunna velja kva lydmodus som automatisk vert valgt etter kva kilde det er...

  10. #690
    Intermediate Roger sin avatar
    Medlem siden
    Jan 2004
    Poster
    779
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av websen
    Høres rart ut. Tipper det er en garantisak. Kanskje fjernkontrollen er defekt. Etter 4,5 år ser jeg at volumkontrollen er noe tregere enn resten av knappene. Har nettopp åpnet den (måtte lirkes forsiktig opp med en sløv kniv), og sannelig lå det ikke litt gammel, seig øl inni fjernkontrollen akkurat der med volumknappen. Etter å ha fjernet dette forsiktig, renset bort alt støv, og vasket all plast, responderte den mye bedre, men ikke fullt like perfekt som de andre.

    Ser at det finnes noe ledende stoff man kan smøre på som får opp kontakten igjen. Regner med jeg kjøper det, fordi fjernkontrollen til min Onkyo TX-NR807 er i utgangspunktet en veldig god fjernkontroll som responderer raskt, som jeg har programmert inn alle andre fjernkontroller på, så jeg bruker bare den.

    Kan kanskje være mottakeren, men det beste er om du får teste en annen fjernkontroll først. Da ser du lett om det er den som er problemet. Hvis jeg skal tippe, tipper jeg på at problemet er i fjernkontrollen. Hadde et lignende problem med en annen fjernkontroll på et billig lydsystem engang (treg, måtte trykke dobbelt for hver handling). Jeg ba om ny, og dermed virket alt akkurat som det skulle.
    Takk for et godt innlegg. Jeg behøvde ikke gjøre noe som helst. Fjernkontrollen begynte uten noe god grunn og oppføre seg normalt. Vet ikke hvorfor dette ble et problem og jeg vet ikke hvordan problemet ble løst

  11. #691
    Intermediate
    Medlem siden
    Sep 2010
    Poster
    2,724
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er det nokon som har xx09 modell og har testa remote app til android telefon? Veldig spent på korleis dette fungerer...

  12. #692
    Newcomer tempestyo sin avatar
    Medlem siden
    Dec 2010
    Poster
    14
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har ikke XX09,men 709, but still - Onkyo remote-app'en funker som en drøm på min galaxy S2. Regner med den funker like bra på senere modeller 8)

  13. #693
    Guru RuneW sin avatar
    Medlem siden
    Jan 2005
    Sted
    Sarpsborg
    Poster
    11,032
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Komlo
    Er det nokon som har xx09 modell og har testa remote app til android telefon? Veldig spent på korleis dette fungerer...
    Det fungerer helt genialt for min 3009 i alle fall!

    Galaxy S+

  14. #694
    Intermediate
    Medlem siden
    Sep 2010
    Poster
    2,724
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Meget fint å høyra! Då ser det ut som det må investerast i telefon og ny receiver Får snart Samsung BD-D8500 BluRayspelar og. Denne skal jo kunna styrast med ein Samsung telefon og. Då skal eg jo ha kontroll både på lyd og bilde med telefonen.

  15. #695
    Intermediate Roger sin avatar
    Medlem siden
    Jan 2004
    Poster
    779
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Noen som kan fortelle meg hvordan man får sub til å virke? Hva er deres innstilling? Har en Onkyo TX-NR3009 og jeg skjønner rett og slett ikke hvorfor den ikke virker.

  16. #696
    Intermediate
    Medlem siden
    Sep 2010
    Poster
    2,724
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    På min (875) har eg berre plugga subben i subutgang, satt alle ht til 80hz og delt sub på 100hz i menyen, då virka den.

    Er du sikker på du har valgt riktig utgang til subben bakpå? Det har eg bomma på nokon gongar når eg har kopla opp...

  17. #697
    Intermediate
    Medlem siden
    Sep 2010
    Poster
    2,724
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    På BluRayspelaren min skal eg stilla inn om den skal nedsampla 96khz til 48khz, om eg hugsar riktig... Alt etter om receiveren støttar 96khz eller ikkje. Støttar 875 dette? Dette har eg ikkje peiling på.

    Og til slutt, er det sånn at det kun er kabla nettverk på Onkyo receiverane? At ein må kjøpa usb-kort i tillegg dersom ein skal ha trådlaust?

  18. #698
    Intermediate Roger sin avatar
    Medlem siden
    Jan 2004
    Poster
    779
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Komlo
    På min (875) har eg berre plugga subben i subutgang, satt alle ht til 80hz og delt sub på 100hz i menyen, då virka den.

    Er du sikker på du har valgt riktig utgang til subben bakpå? Det har eg bomma på nokon gongar når eg har kopla opp...
    Hei og takk for svar. Jeg er sikker på at wooferen er koblet rett. Den skal stå på SW1 og jeg har sjekket dette mange ganger. Det må være andre innstillinger jeg har på receiveren som gjør at sub ikke virker. Tok med meg sub på Elkjøp for å se om det var subben det var noe galt med. Den virket helt fint. Alle høyttalerne virker som normalt i front, center og bak. Når jeg skal bruke Audioysse så finner den ikke subben selv om jeg har stilt inn dette i menyen. På displayet på receiveren er bildet av SW aktivert

  19. #699
    Intermediate
    Medlem siden
    Sep 2010
    Poster
    2,724
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du prøvd å skru opp volumet på subben før du kjører romkorrigering? og frekvensen er stilt opp? Ellers så veit eg rett og slett ikkje. Då høyres det nesten ut som ein feil på receiver...

  20. #700
    Intermediate Roger sin avatar
    Medlem siden
    Jan 2004
    Poster
    779
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Komlo
    Har du prøvd å skru opp volumet på subben før du kjører romkorrigering? og frekvensen er stilt opp? Ellers så veit eg rett og slett ikkje. Då høyres det nesten ut som ein feil på receiver...
    Det er nok en feil med denne. Fikk hjem en Onkyo tx-nr808 og der virket alt som normalt. Blir nok en garantisak dette

Side 35 av 54 FørsteFørste ... 5 15 25 31 32 33 34 35 36 37 38 39 45 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •