Onkyo klubben - Side 30

Sponsorer:
Takk Takk:  2
Like Like:  0
Side 30 av 54 FørsteFørste ... 10 20 26 27 28 29 30 31 32 33 34 40 50 ... SisteSiste
Viser resultater 581 til 600 av 1072

Tråd: Onkyo klubben

  1. #581
    Intermediate
    Medlem siden
    Sep 2010
    Poster
    2,724
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    875 Er mykje kraftigare

    Kva er det du har problem med? Såvidt eg har forstått så er det meste likt på dei aller fleste Onkyoar...

  2. #582
    Newcomer
    Medlem siden
    Dec 2011
    Poster
    36
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Komlo
    875 Er mykje kraftigare

    Kva er det du har problem med? Såvidt eg har forstått så er det meste likt på dei aller fleste Onkyoar...

    for ikke riktig lyd, murlig jeg har trykket feil på instilinger på onokyoen

  3. #583
    Newcomer
    Medlem siden
    Dec 2011
    Poster
    36
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Talking

    Sitat Opprinnelig postet av Komlo
    875 Er mykje kraftigare

    Kva er det du har problem med? Såvidt eg har forstått så er det meste likt på dei aller fleste Onkyoar...

    Onkyo TX-SR875 denne du har den har ??

    Onkyo TX-SR875 er en 7 kanals hjemmekinoforsterker som yter opptill 140 Watt pr kanal

    1009 har 9.2 kanaler å 180 Watt så min er kraftigere en din trur jeg

  4. #584
    Intermediate
    Medlem siden
    Sep 2010
    Poster
    2,724
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du må sjekka strømforsyninga, kor kraftig den er. Og så må ein sjekka målingar som er gjort av forsterkarane. For det produsentane oppgir dei til er berre "tøysewatt" som har veldig lite å sei.

    Kva instillingar du ikkje får til?

  5. #585
    Newcomer
    Medlem siden
    Mar 2010
    Poster
    231
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Regner med det var 5.1 lyd fra pc, så her har du min "oppskrift"

    For å få 5.1 dolby digital / dts osv må du inn å justere litt på codecen din. Personlig bruker jeg k-lite mega codec. det du må gjøre der for å få rein 5.1 er:
    1 instalere k-lite (døøh)
    2 gå inn på ffd show audio encoder og endre Output til:
    3 merk av alle på: pass thru S/PDIF og HDMI (Dolby digital, dts osv)
    4 IKKE huk av connect as PCM first
    5 Output format for uncompressed or decoded streams, merk av AC3 S/PDIF, huk av Encode 5.1 streams only: bitrate 448
    6 Connect to: WaveOut og huk av apply only to S/PDIF, og Allow direct to file out..
    Det var codecken. Dette fungerer hos meg uten å gjøre noe i Windows media player.

    Hvis du bruker Vlc player må du inn i lydinnstillingene og huke av for Win32 Waveout, og S/PDIF, lukke vlc og start den på nytt.

  6. #586
    Newcomer
    Medlem siden
    Dec 2011
    Poster
    36
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Blæh!
    Regner med det var 5.1 lyd fra pc, så her har du min "oppskrift"

    For å få 5.1 dolby digital / dts osv må du inn å justere litt på codecen din. Personlig bruker jeg k-lite mega codec. det du må gjøre der for å få rein 5.1 er:
    1 instalere k-lite (døøh)
    2 gå inn på ffd show audio encoder og endre Output til:
    3 merk av alle på: pass thru S/PDIF og HDMI (Dolby digital, dts osv)
    4 IKKE huk av connect as PCM first
    5 Output format for uncompressed or decoded streams, merk av AC3 S/PDIF, huk av Encode 5.1 streams only: bitrate 448
    6 Connect to: WaveOut og huk av apply only to S/PDIF, og Allow direct to file out..


    Det var codecken. Dette fungerer hos meg uten å gjøre noe i Windows media player.

    Hvis du bruker Vlc player må du inn i lydinnstillingene og huke av for Win32 Waveout, og S/PDIF, lukke vlc og start den på nytt.
    jeg downl filmer å tv serie så bruker jeg bare vcl, det gjelder for 5.1. å 7.1??? litt grønn på dette her, hvor finner jeg huke av for Win32 Waveout, og S/PDIF henne??

  7. #587
    Newcomer
    Medlem siden
    Mar 2010
    Poster
    231
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av thailand
    jeg downl filmer å tv serie så bruker jeg bare vcl, det gjelder for 5.1. å 7.1??? litt grønn på dette her, hvor finner jeg huke av for Win32 Waveout, og S/PDIF henne??
    I vlc player. klikk på verktøy, så instillinger, så lyd, da finner du vlc sine innstillinger. For alt det andre må du laste ned K-lite codec (finner du lett med google)

  8. #588
    Newcomer
    Medlem siden
    Dec 2011
    Poster
    36
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Blæh!
    I vlc player. klikk på verktøy, så instillinger, så lyd, da finner du vlc sine innstillinger. For alt det andre må du laste ned K-lite codec (finner du lett med google)

    jeg trur jeg fant det

  9. #589
    Newcomer
    Medlem siden
    Jul 2012
    Poster
    88
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da er man eier av en Onkyo tx nr-809 Fikk den grise billig så det var ikke noe å lure på :P Noen som har noen tips angående lyd kalibreringen? Skal ha Klipsch rf 82mk2 , Klipsch rc 64 mk2, Klipsch rs 62 mk2 og Klipsch sw 112. Har lest litt på nett om kalibrering og sånn å mange har ulike meninger om denne kalibreringen. Dette er første gang som jeg har et "bra" anlegg. Og første gang jeg har Onkyo. Så jeg tar gjerne imot tips å råd ifra alle som vet noe

  10. #590
    Intermediate runefalk sin avatar
    Medlem siden
    Jun 2010
    Poster
    1,294
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av civic667
    Da er man eier av en Onkyo tx nr-809 Fikk den grise billig så det var ikke noe å lure på :P Noen som har noen tips angående lyd kalibreringen? Skal ha Klipsch rf 82mk2 , Klipsch rc 64 mk2, Klipsch rs 62 mk2 og Klipsch sw 112. Har lest litt på nett om kalibrering og sånn å mange har ulike meninger om denne kalibreringen. Dette er første gang som jeg har et "bra" anlegg. Og første gang jeg har Onkyo. Så jeg tar gjerne imot tips å råd ifra alle som vet noe
    Du kan jo starte med og lese her-http://avforum.no/forum/receivere-fo...veren-din.html
    PANASONIC TX-P65VT60Y​-Onkyo TX-NR818-Sherbourn PA 5-200 -Sherbourn PA 2-160-Anti-Mode
    2Stk SVS PC12-NSD DSP-Klipsch RF MK2-82/RC64/RS-52/RB-61/Panasonic DMP BDP500
    ,PS3-VAN DEN HUL-Logitech Harmony 900

  11. #591
    Intermediate Truls sin avatar
    Medlem siden
    Mar 2007
    Poster
    1,838
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei

    Recieveren min(TX-NR1007) har begynt å fuske,
    i de siste ukene så har det vært litt sån hipp som happ om den vil gi lyd fra seg.

    Når den får seg et illebefinnende så vises ikke høyttalersymbolene i displayet frempå, og det er ingen lyd i høyttalerne uansett kilde. Noen av- og påslåinger etter det så har jeg hørt et rele klikke og høyttalersymbolene kommer opp i displayet og alt fungerer.

    Men nå, nå er det tre dager siden den har git fra seg lyd, har resettet den, prøvd alle kilder, koblet den helt fra strømnettet, sjekket tilkoblingene, prøvd alle moduser, tilbydd den kake, slåt av og på alt i menyen, men til ingen nytte

    Noen som har råd?

  12. #592
    Newcomer
    Medlem siden
    Jul 2012
    Poster
    14
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ble nettopp medlem med en onkyo tx-nr3009. Min første skikkelige forsterker i min første hjemmekino

  13. #593
    Newcomer
    Medlem siden
    Oct 2005
    Poster
    226
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Morn!

    Sliter litt med equalizeren på 609'en min. Uansett hvordan jeg vrir og vrenger på innstillingene forblir frekvenskurven den samme. Så for meg virker det som om eq'n ikke fungerer, rett og slett. Noen andre som har opplevd det samme?

    (Måler med REW og mic+lydkort fra Sounds of Science.)

    -tg

  14. #594
    Newcomer pøbb sin avatar
    Medlem siden
    Jul 2012
    Poster
    253
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av ThomasI
    Ble nettopp medlem med en onkyo tx-nr3009. Min første skikkelige forsterker i min første hjemmekino
    da har vi like kjører Dali ikon7 mk2 på den i 5.2

  15. #595
    Intermediate Galnes sin avatar
    Medlem siden
    Apr 2006
    Poster
    1,159
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av TG1
    Morn!

    Sliter litt med equalizeren på 609'en min. Uansett hvordan jeg vrir og vrenger på innstillingene forblir frekvenskurven den samme. Så for meg virker det som om eq'n ikke fungerer, rett og slett. Noen andre som har opplevd det samme?

    (Måler med REW og mic+lydkort fra Sounds of Science.)

    -tg

    Hvilken innstilling står du i når du måler? Både direct og pure audio kutter all EQ.

  16. #596
    Newcomer
    Medlem siden
    Oct 2005
    Poster
    226
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Galnes
    Hvilken innstilling står du i når du måler? Både direct og pure audio kutter all EQ.
    Det er jeg klar over Har prøvd stereo, full mono, all ch. stereo og div. annet, ihvertfall.

  17. #597
    Newcomer
    Medlem siden
    Jul 2012
    Poster
    14
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av pøbb
    da har vi like kjører Dali ikon7 mk2 på den i 5.2

    Liker.
    Har es80 pakka fra Jbl med 12" sub isredet for 10"
    Veldig fornøyd selv om pakka er billig så presterer den veldig. Sinnsykt mye mer enn forventningene mine. Virker som onyo/jbl er en trygg match.
    Men veldig gad i dali produkter det skal sies.

  18. #598
    Newcomer pøbb sin avatar
    Medlem siden
    Jul 2012
    Poster
    253
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av ThomasI
    Liker.
    Har es80 pakka fra Jbl med 12" sub isredet for 10"
    Veldig fornøyd selv om pakka er billig så presterer den veldig. Sinnsykt mye mer enn forventningene mine. Virker som onyo/jbl er en trygg match.
    Men veldig gad i dali produkter det skal sies.
    spiller utrolig bra ja..

  19. #599
    Intermediate Galnes sin avatar
    Medlem siden
    Apr 2006
    Poster
    1,159
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av TG1
    Det er jeg klar over Har prøvd stereo, full mono, all ch. stereo og div. annet, ihvertfall.
    Er du da inne i 'Audio adjust' - 'Tone control', eller 'Speaker setup' - 'Equalizer settings'?


    Ikke noe problemer her, men går da utifra at om det er på sistnevnte du er på så har du også aktivert 'Manual', dersom du har gjort endringer der.

    Forskjellen i 'Tone control' er ikke enorm, men absolutt merkbar.

  20. #600
    Newcomer
    Medlem siden
    Oct 2005
    Poster
    226
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Galnes
    Er du da inne i 'Audio adjust' - 'Tone control', eller 'Speaker setup' - 'Equalizer settings'?


    Ikke noe problemer her, men går da utifra at om det er på sistnevnte du er på så har du også aktivert 'Manual', dersom du har gjort endringer der.

    Forskjellen i 'Tone control' er ikke enorm, men absolutt merkbar.
    Er på "equalizer settings" ja
    Her gjorde jeg 3 målinger med eq (i alle kanaler) på 250Hz satt til hhv. -6, 0 og +6dB. Ingen forskjell i det hele tatt.

    (Slo på "separate the traces" for syns skyld.)
    Onkyo klubben-rew_eq250hz-png

Side 30 av 54 FørsteFørste ... 10 20 26 27 28 29 30 31 32 33 34 40 50 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •