Onkyo klubben - Side 14

Sponsorer:
Takk Takk:  2
Like Like:  0
Side 14 av 54 FørsteFørste ... 4 10 11 12 13 14 15 16 17 18 24 34 44 ... SisteSiste
Viser resultater 261 til 280 av 1072

Tråd: Onkyo klubben

  1. #261
    Newcomer
    Medlem siden
    Mar 2010
    Poster
    231
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Komlo
    Takk for hjelpa! Høyrtes vanskeleg ut. Går det an å kombinera HDMI bildet frå pc med analog lydtilkopling?

    Når det gjeld suben går det ikkje an å komma inn i speaker setup menyen under DVD/BD av ein eller anna grunn...
    Er ikke så vanskelig når du vet hva du gjør Hvilket skjermkort er det du henter ut hdmilyden ut ifra? hadde også engang slik at på pcen så du at det gikk lyd ut på hdmien, men på reciveren sto det bare no signal.. Sletta da allt som det sto realtek (lydkortet var ifra realtek, og skjermkortet var ett radeon kort) på, og da ble det lyd med en eneste gang

    Den menyen du leter etter er kun generelt om Høyttaler oppsett. Der du velger om frontene er normal / bi amp osv.. Lenger ned der er det en ting du må aktivere, mener den heter dobbel bass. På min 3008 er det meny 2.2 Scroll helt ned

    Og fortvil ikke, det går fint ant å kjøre lyden analogt ifra pc til reciver. Da går du kun inn i input menyen, og endrer lyden ifra hdmi (nrX) til analog cd input f.eks.
    Eneste bakdel med å kjøre analog lyd ut ifra pc bortsett ifra ekstra ledninger er at du får ikke Dolby Digital eller dts, eller andre ekte 5.1 signal

  2. #262
    Active Anders3D sin avatar
    Medlem siden
    Feb 2011
    Poster
    343
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    TX-NR609 snart i hus

  3. #263
    Intermediate runefalk sin avatar
    Medlem siden
    Jun 2010
    Poster
    1,294
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kjøpte Onkyo TX-NR809S for noen uker siden,og jeg må si meg stor fornøyd:razz:
    Det er min fjerde Onkyo på et år.Jeg har hatt 608-708-808 og nå 809:smile:
    PANASONIC TX-P65VT60Y​-Onkyo TX-NR818-Sherbourn PA 5-200 -Sherbourn PA 2-160-Anti-Mode
    2Stk SVS PC12-NSD DSP-Klipsch RF MK2-82/RC64/RS-52/RB-61/Panasonic DMP BDP500
    ,PS3-VAN DEN HUL-Logitech Harmony 900

  4. #264
    Intermediate
    Medlem siden
    Sep 2010
    Poster
    2,724
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Blæh!
    Er ikke så vanskelig når du vet hva du gjør Hvilket skjermkort er det du henter ut hdmilyden ut ifra? hadde også engang slik at på pcen så du at det gikk lyd ut på hdmien, men på reciveren sto det bare no signal.. Sletta da allt som det sto realtek (lydkortet var ifra realtek, og skjermkortet var ett radeon kort) på, og da ble det lyd med en eneste gang

    Den menyen du leter etter er kun generelt om Høyttaler oppsett. Der du velger om frontene er normal / bi amp osv.. Lenger ned der er det en ting du må aktivere, mener den heter dobbel bass. På min 3008 er det meny 2.2 Scroll helt ned

    Og fortvil ikke, det går fint ant å kjøre lyden analogt ifra pc til reciver. Da går du kun inn i input menyen, og endrer lyden ifra hdmi (nrX) til analog cd input f.eks.
    Eneste bakdel med å kjøre analog lyd ut ifra pc bortsett ifra ekstra ledninger er at du får ikke Dolby Digital eller dts, eller andre ekte 5.1 signal
    Er eit AMD880G med radeon hd4200 kort står det (ikkje min pc). No er HDMIen kobla i det som ser ut som skjermkortet. Fekk lyd i frå HDMI i går, men i dag var det vekke igjen...

    Etter drivaroppdatering heiter no eine lydutgangen AMD HDMI output.

    Greier ikkje bruka subben fortsatt. Har vert inne på instillingane og satt subwoofer på yes. Men fortsatt får eg ikkje lyd i den...

  5. #265
    Newcomer
    Medlem siden
    Mar 2010
    Poster
    231
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Komlo
    Er eit AMD880G med radeon hd4200 kort står det (ikkje min pc). No er HDMIen kobla i det som ser ut som skjermkortet. Fekk lyd i frå HDMI i går, men i dag var det vekke igjen...

    Etter drivaroppdatering heiter no eine lydutgangen AMD HDMI output.

    Greier ikkje bruka subben fortsatt. Har vert inne på instillingane og satt subwoofer på yes. Men fortsatt får eg ikkje lyd i den...
    Okei. med Radeonkort hadde jeg også ett problem med at lyden kom og forsvann. Prøv å slette realtec soundmananger, og bruk kun windovs styringen.

    Subwofer: Lenger ned i samme menyen som du satt subwofer på Yes, er det noe som heter "doble Bass" det må du sette på Yes, og da skal det bli lyd

  6. #266
    Intermediate
    Medlem siden
    Sep 2010
    Poster
    2,724
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fekk til subben Såg endeleg at det gjekk an å scrolla lenger ned på sida...

    Driv å rota med drivarar no, for å få lyd.

    Takk for hjelpa!

    P.s. Håpar snart å bli medlem av Onkyoklubben sjølv, med 5008 (når økonomien strekkjer til)

  7. #267
    Newcomer
    Medlem siden
    Sep 2003
    Poster
    69
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei.

    Vurderer både 1008 og 3008, men sliter med å finne erfaringer for sammenligning.

    Er 3008 verdt de ekstra 2k?

  8. #268
    Intermediate
    Medlem siden
    Sep 2010
    Poster
    2,724
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    3008 er jo særs billig no.

  9. #269
    Intermediate
    Medlem siden
    Sep 2010
    Poster
    2,724
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    No får eg ikkje lyd i ein skit på anlegget.

    Prøver å oppdatera firmware, utan hell.

  10. #270
    Active
    Medlem siden
    Aug 2010
    Poster
    350
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har Onkyo 608

    Går det an å ta softwear oppdatering på denne?
    Eventuelt hva blir forandret ?
    Hvordan tar man oppdateringn ?

  11. #271
    Active YeOlde sin avatar
    Medlem siden
    Nov 2009
    Poster
    431
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av runefalk
    Kjøpte Onkyo TX-NR809S for noen uker siden,og jeg må si meg stor fornøyd:razz:
    Det er min fjerde Onkyo på et år.Jeg har hatt 608-708-808 og nå 809:smile:
    4 onkyo utskiftninger på 1 år :-? bra du er fornøyd, men hvorfor har du byttet ut så ofte om jeg tørr spørre?

  12. #272
    Newcomer
    Medlem siden
    Mar 2010
    Poster
    231
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Sitat Opprinnelig postet av Komlo
    Fekk til subben Såg endeleg at det gjekk an å scrolla lenger ned på sida...

    Driv å rota med drivarar no, for å få lyd.

    Takk for hjelpa!

    P.s. Håpar snart å bli medlem av Onkyoklubben sjølv, med 5008 (når økonomien strekkjer til)
    det er på dataen det er problemer ihvertfall. Hvis du har noen andre HDMI kabler børr du prøve å bytte litt mellom de... Reciverne blir veldig kresne jo lenger kablene blir. Forsøk med en kort først. Blir det ikke lyd da, så er det driver/programmvare i pc som er problemet.

    Ser du har prøvd å oppdatere Firmware. Er ikke noe hvermansen bør gjøre selv uten å ha lest bruksanvisninger, og gjort seg kjent med hva som skjer osv... Har ikke oppdatert min 3008 enda. Lever med filosofien "If it ain't broken, don't fix it"

  13. #273
    Intermediate
    Medlem siden
    Sep 2010
    Poster
    2,724
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja, har feilsøkt som ein tulling no, og funnet ut at det er pcen som har konflikt mellom lyd og bilde. Utan at eg er flink nok til å ha fått fiksa det....

    Kom over ein guide på korleis ein skulle oppdatera via optick kabel og dvd, utan hell. Så det lar eg ligga.

  14. #274
    Newcomer
    Medlem siden
    Mar 2010
    Poster
    231
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Komlo
    Ja, har feilsøkt som ein tulling no, og funnet ut at det er pcen som har konflikt mellom lyd og bilde. Utan at eg er flink nok til å ha fått fiksa det....

    Kom over ein guide på korleis ein skulle oppdatera via optick kabel og dvd, utan hell. Så det lar eg ligga.
    du får prøve å google litt. atihdmi audio driver er noe du må ha. se om du finner en hdmi driver til lydkortet ditt. f.eks realtek hdmi driver :-) er bare å google. garanter noen andre som har hatt samme problem, og kansje de har funnet en løsning:-)

  15. #275
    Intermediate runefalk sin avatar
    Medlem siden
    Jun 2010
    Poster
    1,294
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av YeOlde
    4 onkyo utskiftninger på 1 år :-? bra du er fornøyd, men hvorfor har du byttet ut så ofte om jeg tørr spørre?
    Lysten på noe nytt og bedre
    PANASONIC TX-P65VT60Y​-Onkyo TX-NR818-Sherbourn PA 5-200 -Sherbourn PA 2-160-Anti-Mode
    2Stk SVS PC12-NSD DSP-Klipsch RF MK2-82/RC64/RS-52/RB-61/Panasonic DMP BDP500
    ,PS3-VAN DEN HUL-Logitech Harmony 900

  16. #276
    Active
    Medlem siden
    Aug 2010
    Poster
    350
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Forsøker igjen jeg

    Har Onkyo 608

    Går det an å ta softwear oppdatering på denne?
    Eventuelt hva blir forandret ?
    Hvordan tar man oppdateringn ?

  17. #277
    Intermediate zx300 sin avatar
    Medlem siden
    Oct 2003
    Poster
    873
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Komlo
    Ja, har feilsøkt som ein tulling no, og funnet ut at det er pcen som har konflikt mellom lyd og bilde. Utan at eg er flink nok til å ha fått fiksa det....

    Kom over ein guide på korleis ein skulle oppdatera via optick kabel og dvd, utan hell. Så det lar eg ligga.
    Et dumt spørsmål, har du høyre klikket på lyd iconet nede til høyre på nederste linje(der klokka er). Iconet ser ut som en høytaller.
    Når du har høyre klikket for man opp en meny, da velger man HDMI output.

  18. #278
    Intermediate
    Medlem siden
    Sep 2010
    Poster
    2,724
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er gjort

  19. #279
    Intermediate zx300 sin avatar
    Medlem siden
    Oct 2003
    Poster
    873
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Komlo
    Det er gjort
    Ok, og det hjalp?
    Så et lite i slutten av meldingen din.

  20. #280
    Intermediate
    Medlem siden
    Sep 2010
    Poster
    2,724
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det hjalp desverre ikkje. Men no er eg reist heim igjen, så no får han knota med skiten sjølv

Side 14 av 54 FørsteFørste ... 4 10 11 12 13 14 15 16 17 18 24 34 44 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •