Klipsch klubben - Side 794

Sponsorer:
Takk Takk:  2
Like Like:  4
Side 794 av 1034 FørsteFørste ... 294 654 664 674 684 694 704 714 724 734 744 754 764 774 784 790 791 792 793 794 795 796 797 798 804 814 824 834 844 854 864 874 884 894 904 914 924 934 ... SisteSiste
Viser resultater 15,861 til 15,880 av 20677
  1. #15861
    Intermediate
    Medlem siden
    Sep 2010
    Poster
    2,724
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har no leitt etter 1 stk. ekstra sub av same sort som eg allereie har, utan hell. Har aldri prøvd med 2 subar før, men inbillar meg at det vil gi ei mykje betre bassoppleving med ein sub på kvar side. I tilleg vil det estetiske vera ivaretatt om eg får tak i ein identisk. Men er det nokon som kan fortelja meg om eg kjem til å merka stor forbetring?

    Er det forresten nokon som veit korleis Velodyne CHT12Q spelar i forhold til RW-12D?

  2. #15862
    Newcomer
    Medlem siden
    Nov 2009
    Poster
    111
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    cav

    passer klipsch med cav forsterkere? har KLF 30

  3. #15863
    Avsluttet
    Medlem siden
    Aug 2011
    Poster
    568
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    da fikk jeg prøvd ut anlegget mitt sikkelig , på fast & furious 5 på blu ray ...og det skuffet ikke i det heile tatt , etter jeg fikk heile settet av klipsch synergy serien f20 , yamaha rx-v767 og ikke minst rotel rb-1562 , så har det rett og slett vert ein utrolig reise...ja og filmen er absolutt den beste av alle fast & furious

  4. #15864
    Avsluttet
    Medlem siden
    Aug 2011
    Poster
    568
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    sykeste klipsch settet jeg har sett :)

    jeg har så utrolig løst til og bare , bestille dette settet...
    er det noen plasser man kan få , prøve lytte på dette settet...det har kommet til og vert verdens beste dag , før meg og fått lyttet på dette settet i noen timer

  5. #15865
    Intermediate Magnalf sin avatar
    Medlem siden
    Jul 2009
    Poster
    788
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei folkens! Får melde meg inn her jeg óg

    Lurer på et par ting:

    Hvordan delefrekvenser kjører dere på høyttalerne deres? Har nemlig et litt frustrerende problem med dypbass som er beskrevet i denne tråden her:
    http://avforum.no/forum/receivere-fo...r-what-do.html

    Og når jeg hører på denne sangen: Avicii - Levels (HD) - YouTube , går elementene mine med litt rare bevegelser inn og utover liksom, gjør det det hos dere óg?

    Og hvordan er egentlig best vinkling av surroundhøyttalerne til Klipsch med tanke på at elementene peker i to forskjellige retninger?

    Dere som har Klipsch 5.1, bruker dere Klipsch sub også?

    mvh

  6. #15866
    Newcomer
    Medlem siden
    Mar 2005
    Poster
    192
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Magnalf
    Hei folkens! Får melde meg inn her jeg óg

    Lurer på et par ting:

    Hvordan delefrekvenser kjører dere på høyttalerne deres? Har nemlig et litt frustrerende problem med dypbass som er beskrevet i denne tråden her:
    http://avforum.no/forum/receivere-fo...r-what-do.html

    Og når jeg hører på denne sangen: Avicii - Levels (HD) - YouTube , går elementene mine med litt rare bevegelser inn og utover liksom, gjør det det hos dere óg?

    Og hvordan er egentlig best vinkling av surroundhøyttalerne til Klipsch med tanke på at elementene peker i to forskjellige retninger?

    Dere som har Klipsch 5.1, bruker dere Klipsch sub også?

    mvh
    høres nesten ut som et faseproblem. sjekk at du har rett kabel på rett sted.

  7. #15867
    Intermediate Magnalf sin avatar
    Medlem siden
    Jul 2009
    Poster
    788
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Ste-Reo.
    høres nesten ut som et faseproblem. sjekk at du har rett kabel på rett sted.
    Skulle tro det ja, men alt er riktig, har sjekket 20 ganger

  8. #15868
    Intermediate JAMES HOWLET sin avatar
    Medlem siden
    Oct 2008
    Poster
    786
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    lyst å bli medlem her jeg også. noen som har RB61 å selge?

  9. #15869
    Avsluttet
    Medlem siden
    Aug 2011
    Poster
    568
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Sitat Opprinnelig postet av Ste-Reo.
    høres nesten ut som et faseproblem. sjekk at du har rett kabel på rett sted.
    denne var ment før magnalf
    jeg ser du kjører nok med kraft i hvertfall , så problemet trur jeg ikke ligger der...
    jeg har ville gått over alle kabler og sjekket di , om alt er koblet riktig + har du kjørt romkorreksjon? har du biampet noe , så må du huske og ta av skinnen bak høyttalerene...og hva har du på diskant og bass på forsterkeren din , det kan ha mye med saken og gjøre at det kutter...prøv og sjekke noe av dette så finner du vel feilen skal du se

    jeg har klipsch synergy f20 surround system , og jeg bruker yamaha rx-v767 , rotel rb-1562 effektforsterker og , 2 stk xtz w99 12.16 subwoofere... og jeg har alt på small og delefrekvensen på 80 hz , på yamahaen har jeg 0 på diskant og 2+ på bass

  10. #15870
    Avsluttet
    Medlem siden
    Aug 2011
    Poster
    568
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Sitat Opprinnelig postet av Magnalf
    Hei folkens! Får melde meg inn her jeg óg

    Lurer på et par ting:

    Hvordan delefrekvenser kjører dere på høyttalerne deres? Har nemlig et litt frustrerende problem med dypbass som er beskrevet i denne tråden her:
    http://avforum.no/forum/receivere-fo...r-what-do.html

    Og når jeg hører på denne sangen: Avicii - Levels (HD) - YouTube , går elementene mine med litt rare bevegelser inn og utover liksom, gjør det det hos dere óg?

    Og hvordan er egentlig best vinkling av surroundhøyttalerne til Klipsch med tanke på at elementene peker i to forskjellige retninger?

    Dere som har Klipsch 5.1, bruker dere Klipsch sub også?

    mvh
    jeg ser du kjører nok med kraft i hvertfall , så problemet trur jeg ikke ligger der...
    jeg har ville gått over alle kabler og sjekket di , om alt er koblet riktig + har du kjørt romkorreksjon? har du biampet noe , så må du huske og ta av skinnen bak høyttalerene...og hva har du på diskant og bass på forsterkeren din , det kan ha mye med saken og gjøre at det kutter...prøv og sjekke noe av dette så finner du vel feilen skal du se ps det du spurte om subwoofere , så har jeg sett at di fleste bruker svs eller xtz går det mest av

    jeg har klipsch synergy f20 surround system , og jeg bruker yamaha rx-v767 , rotel rb-1562 effektforsterker og , 2 stk xtz w99 12.16 subwoofere... og jeg har alt på small og delefrekvensen på 80 hz , på yamahaen har jeg 0 på diskant og 2+ på bass

  11. #15871
    Intermediate MR.Chill sin avatar
    Medlem siden
    Nov 2010
    Poster
    3,325
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Klipsch RF-63 og deles på 60hz her

  12. #15872
    Intermediate Magnalf sin avatar
    Medlem siden
    Jul 2009
    Poster
    788
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ok

    Testet effekteforsterkeren min hos en annen her nå idag med samme høyttalere og da spilte det som bare pokker.

    Jeg mistenker at det er stua mi som ødelegger hele greia, så i morra skal jeg prøve å flytte ned i kjellerstua.
    Noe som skremmer meg litt dog er bevegelsene på elementene under denne sangen Avicii - Levels (HD) - YouTube , de flyter liksom inn og ut, ser helt merkelig ut. Gjør det det hos dere og?

    Kjører Audioquest ferdigfabrikerte Bi-Wire-kabler og platene er vekk Prøvde med andre kabler nå nettopp uten noe annet resultat. Bass er på 0 på receiver

  13. #15873
    Avsluttet
    Medlem siden
    Aug 2011
    Poster
    568
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Wink

    dette hørtes merkelig ut , men som andre sier om kf 83 , så kan det være bare snakk om cm flytting på dem , at dem skal låte opptimal....har du prøvd og vinkle klipschene litt i mot hverandre , og husk dem skal være 35 cm unda bakveggen , og di skal heller ikke være klint oppi et hjørne...prøv det , husk bare noen cm kan gjøre utgjøre stor forskjell....du kann også prøv og bytte plass , vist du kan det....eller bare prøv og flytte litt på klipschene lykke til

  14. #15874
    Newcomer
    Medlem siden
    Oct 2010
    Poster
    21
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Magnalf
    Ok

    Testet effekteforsterkeren min hos en annen her nå idag med samme høyttalere og da spilte det som bare pokker.

    Jeg mistenker at det er stua mi som ødelegger hele greia, så i morra skal jeg prøve å flytte ned i kjellerstua.
    Noe som skremmer meg litt dog er bevegelsene på elementene under denne sangen Avicii - Levels (HD) - YouTube , de flyter liksom inn og ut, ser helt merkelig ut. Gjør det det hos dere og?

    Kjører Audioquest ferdigfabrikerte Bi-Wire-kabler og platene er vekk Prøvde med andre kabler nå nettopp uten noe annet resultat. Bass er på 0 på receiver

    Jeg prøvde spille den sangen på mitt anlegg som består av Yamaha 2067 + Emotiva xpa-2 på rf82. Jeg har akkurat samme bevegelsene som du har beskrevet/vist i den andre tråden din.

    Det vistes enda bedre på subbene mine at det var noe "funky" med den sangen.. Så nei det er ikke bare hos deg, er noe subsonic på den innspillingen som gjør det.

  15. #15875
    Avsluttet
    Medlem siden
    Aug 2011
    Poster
    568
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    til magnalf

    får håpe du får det til da , og at det blir god lyd på deg igjen...men får håpe det er bare ein baggatel og at det fikser seg fort

  16. #15876
    Intermediate eddie sin avatar
    Medlem siden
    Aug 2004
    Poster
    3,690
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Erlend Olsen
    Jeg prøvde spille den sangen på mitt anlegg som består av Yamaha 2067 + Emotiva xpa-2 på rf82. Jeg har akkurat samme bevegelsene som du har beskrevet/vist i den andre tråden din.

    Det vistes enda bedre på subbene mine at det var noe "funky" med den sangen.. Så nei det er ikke bare hos deg, er noe subsonic på den innspillingen som gjør det.
    Nå er det vel også noe rart med matchingen mellom emotiva og klipsch.Er ikke akkurat få klipsch elementer som har tatt kvelden med emotiva i følge bl.annet audiocompaniet

  17. #15877
    Newcomer
    Medlem siden
    Oct 2010
    Poster
    21
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av eddie
    Nå er det vel også noe rart med matchingen mellom emotiva og klipsch.Er ikke akkurat få klipsch elementer som har tatt kvelden med emotiva i følge bl.annet audiocompaniet

    Nei det er ikke noe feil med matchinga mellom emotiva + klipsch oppsettet mitt. Iogmed at det er kun denne sangen jeg har oppleved det på. Prøv og spille av samme sangen selv igjennom youtube linken.

    Du vill få samme resultat på alt av hardware, iogmed at det er den sangen det er noe feil med. Det er veldig lett og se "element dansingen" som Magnalf snakker om her med en subwoofer (prøvd med 2 forskjellige suber) på den sangen.

    Han bruker denon receiver + parasound a23, så er vel ikke noe feil med matchingen der ? 8)

    Fra 0:40-50 og utover ser dere hva jeg mener (c) Magnalf

    Avicii - Levels (HD)

  18. #15878
    Dependent harman/kardon sin avatar
    Medlem siden
    Apr 2005
    Sted
    Nord-Trøndelag
    Poster
    16,408
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Waterfall av låten kansje....


    Prøvde nettop sangen...
    Emo + Swans Diva = ingen rare bevegelser. Spilt med Pure Direct modus fra yamaha reciver.



    Kjør sangen uten påvirking av eq osv... så rent som reciveren kan sende det. se om de oppfører seg likedan da

  19. #15879
    Intermediate c-v sin avatar
    Medlem siden
    Apr 2007
    Poster
    2,788
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av eddie
    Nå er det vel også noe rart med matchingen mellom emotiva og klipsch.Er ikke akkurat få klipsch elementer som har tatt kvelden med emotiva i følge bl.annet audiocompaniet
    Nå er jo denne påstanden dessverre stikk i strid med hva jeg har hørt fra dem, og fra diverse forhandlere. Det erlangt flere som har ødelagt/knørvet elementer på reference med det dutrolig vil kalle "kvalitetsforsterkere" fra feks parasound og flere etc - forsterkere med svært høy dempefactor. I tillegg til at dethar vært rapporter direkte fra klipsch usa om at det trolig er en viss prosent av cerametallic bassene dette rett og slett kan skje på,uavhengig avhvilken forsterker man bruker.

  20. #15880
    Intermediate
    Medlem siden
    Sep 2010
    Poster
    2,724
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    InWall

    Ingen som har erfaring med Klipsch Inwall høgtalarar, og spesielt RW-5800?

    Vurderer å butta ut RB-81 til fordel for desse i stova, og plassera eit sett i taket på badet...

Side 794 av 1034 FørsteFørste ... 294 654 664 674 684 694 704 714 724 734 744 754 764 774 784 790 791 792 793 794 795 796 797 798 804 814 824 834 844 854 864 874 884 894 904 914 924 934 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •