Klipsch klubben - Side 1004

Sponsorer:
Takk Takk:  2
Like Like:  4
Side 1004 av 1033 FørsteFørste ... 4 504 864 874 884 894 904 914 924 934 944 954 964 974 984 994 1000 1001 1002 1003 1004 1005 1006 1007 1008 1014 1024 ... SisteSiste
Viser resultater 20,061 til 20,080 av 20659
  1. #20061
    Intermediate harleyy sin avatar
    Medlem siden
    Nov 2009
    Sted
    Østfold
    Poster
    1,291
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Komlo
    2x250w har eg heldigvis. Men det spørs om rb- 1572 vert ståande etter eg har testa med akustikk. Det er litt for spisst no.
    Kjører ikke du reciever som pre da?

    Da er det jo bare å justere litt

  2. #20062
    Intermediate
    Medlem siden
    Sep 2010
    Poster
    2,724
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jo, onkyo som pre. Men må inrømma at eg ikkje har komt meg lenger enn Audyssey eq. Har veldig lite peiling på eq instillingar. Har heller ikkje noko måleutstyr. Men skulle gjerne kunna kalibrert litt meir. Rimelig sikker på at anlegget mitt yter langt frå optimalt no...

  3. #20063
    Newcomer
    Medlem siden
    Oct 2012
    Poster
    15
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av redline
    Ahh.. RF-82 MKII i hus Litt trist å selge godt innspilte 82 og begynne heeelt på nytt, men ender vel godt som sist.
    Bare å glede seg

  4. #20064
    Intermediate harleyy sin avatar
    Medlem siden
    Nov 2009
    Sted
    Østfold
    Poster
    1,291
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Komlo
    Jo, onkyo som pre. Men må inrømma at eg ikkje har komt meg lenger enn Audyssey eq. Har veldig lite peiling på eq instillingar. Har heller ikkje noko måleutstyr. Men skulle gjerne kunna kalibrert litt meir. Rimelig sikker på at anlegget mitt yter langt frå optimalt no...
    For å gjøre det enkelt juster opp bassen 2-4 db (Ikke subben, men bassen) det skulle løse problemet ditt uten å ødelegge for mye, da rom korreksjon ofte stjeler "litt" for mye her om man kjører 8 punkt måling

  5. #20065
    Intermediate HK_Xclio sin avatar
    Medlem siden
    Nov 2008
    Sted
    Sørreisa
    Poster
    2,433
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Komlo
    Jo, onkyo som pre. Men må inrømma at eg ikkje har komt meg lenger enn Audyssey eq. Har veldig lite peiling på eq instillingar. Har heller ikkje noko måleutstyr. Men skulle gjerne kunna kalibrert litt meir. Rimelig sikker på at anlegget mitt yter langt frå optimalt no...
    Hvordan blir lyden om du kjører Stereo? uten kalibrering, å bare skrur opp bassen på frontene? Kjør di i fullrange.

    Har du evt sub, spe på med den også..
    Panasonic VT-50 65" - Klipsch RF-7MKII - RC-64MKII - RS-62MKI - SvS PB13Ultra - Yamaha RX-V3800 - Parasound NC 2250 - HeadFi -> Little Dot MKII - Grado SR80i

    Mvh
    Svein S

  6. #20066
    Intermediate
    Medlem siden
    Sep 2010
    Poster
    2,724
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Brukar 2 Epik Empire subbar til film og musikk i stereo. Ved"normale" volum brukar eg direct for musikk. Dette vert fort litt skrikande når volumet stig. I stereo er bassen på frontane skrudd opp eit hakk (eit hakk utgjer +2). På TX-SR875 hadde eg stilt diskanten -2 og bass +1 i stereo. Det ser ikkje ut som eg får stilt diskanten på 5008, om eg hugsar rett.

  7. #20067
    Intermediate
    Medlem siden
    Jan 2007
    Poster
    1,941
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Komlo
    Brukar 2 Epik Empire subbar til film og musikk i stereo. Ved"normale" volum brukar eg direct for musikk. Dette vert fort litt skrikande når volumet stig. I stereo er bassen på frontane skrudd opp eit hakk (eit hakk utgjer +2). På TX-SR875 hadde eg stilt diskanten -2 og bass +1 i stereo. Det ser ikkje ut som eg får stilt diskanten på 5008, om eg hugsar rett.
    Men kan du ikke inn å se på verdiene i EQ på RK, hvis denne er boostet så vil det bli skarpt og spisst

  8. #20068
    Intermediate harleyy sin avatar
    Medlem siden
    Nov 2009
    Sted
    Østfold
    Poster
    1,291
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Komlo
    Brukar 2 Epik Empire subbar til film og musikk i stereo. Ved"normale" volum brukar eg direct for musikk. Dette vert fort litt skrikande når volumet stig. I stereo er bassen på frontane skrudd opp eit hakk (eit hakk utgjer +2). På TX-SR875 hadde eg stilt diskanten -2 og bass +1 i stereo. Det ser ikkje ut som eg får stilt diskanten på 5008, om eg hugsar rett.
    Diskanten kan stilles i audio modus fra hurtig menyen under setup knappen på fjernkontrollen

    Hvis jeg ikke husker feil for hvert enkelt høyttaler sett front, bak og senter

  9. #20069
    Intermediate
    Medlem siden
    Sep 2010
    Poster
    2,724
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det stemmer sikkert. Då er det eg som hugsar feil. 100 ting å setja seg inn i samtidig for ein lat mann

  10. #20070
    Intermediate
    Medlem siden
    Aug 2003
    Poster
    2,195
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av harleyy
    Det du tenker er helt riktig, så kjør denne slik du tenker Gjerne kun på ditt sete med alle 5 punkter, hvor ditt hodet er senter for første x Viktig at første måling plasseres riktig, da denne blir tatt størst hensyn til i di fleste RK systemer.

    Del gjerne din erfaring med andre her i tråden etterpå
    Ja jeg skal skrive noen linjer når jeg får ut finger'n :wink:

    Målingene vil jo bli veldig tette når alle tas i samme sete. Det blir jo ikke mer 10-20 cm fra første punktet til de andre 4 punktene. Jeg sitter helt inntil bakvegg så jeg ser jo at det kanskje blir vanskelig å få til en X. Når jeg måler fra bakvegg har jeg 30 cm til ørene. Da sitter jeg jo vanlig i sofaen, så hvis jeg skal måle som jeg tenkte så må jeg ta to av målingene oppå sofaryggen. Alternativet er å ta første måling ca. 40 cm fra bakvegg, men da er det ikke helt riktig i forhold til hodet igjen...

  11. #20071
    Intermediate
    Medlem siden
    Sep 2010
    Poster
    2,724
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Dere som har RF -7/RC-64

    Kva delefrekvens brukar dere? Er det 80hz på alt, eller lavare på RF -7 feks?

  12. #20072
    Intermediate harleyy sin avatar
    Medlem siden
    Nov 2009
    Sted
    Østfold
    Poster
    1,291
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Dolbytor
    Ja jeg skal skrive noen linjer når jeg får ut finger'n :wink:

    Målingene vil jo bli veldig tette når alle tas i samme sete. Det blir jo ikke mer 10-20 cm fra første punktet til de andre 4 punktene. Jeg sitter helt inntil bakvegg så jeg ser jo at det kanskje blir vanskelig å få til en X. Når jeg måler fra bakvegg har jeg 30 cm til ørene. Da sitter jeg jo vanlig i sofaen, så hvis jeg skal måle som jeg tenkte så må jeg ta to av målingene oppå sofaryggen. Alternativet er å ta første måling ca. 40 cm fra bakvegg, men da er det ikke helt riktig i forhold til hodet igjen...
    En liten x blir bedre en 1 stor linje uansett da fokusen for målingene skal være lytte positionen din du kan jo evt strekke den over 2 seter om det gjør det enklere

    Kjør da heller en veldig tett X med start midt på setet ditt

  13. #20073
    Intermediate harleyy sin avatar
    Medlem siden
    Nov 2009
    Sted
    Østfold
    Poster
    1,291
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Komlo
    Kva delefrekvens brukar dere? Er det 80hz på alt, eller lavare på RF -7 feks?
    Skal du ha THX referanse så er det 80hz deling på alle.

    Kjører du dolby settinger eller andre rariteter kan du dele hvor du vil fra ca 40-80hz. Men recieveren din er vel THX godkjent med div thx moduser til film og musikk, så da ville jeg valgt 80hz

  14. #20074
    Intermediate
    Medlem siden
    Sep 2010
    Poster
    2,724
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Den er grei. Då gidd eg ikkje testa med anna deling:-)

  15. #20075
    Intermediate
    Medlem siden
    Aug 2003
    Poster
    2,195
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av harleyy
    Kjør da heller en veldig tett X med start midt på setet ditt
    Tror jeg går for den i utgangspunktet. Blir spennende å teste

  16. #20076
    Newcomer
    Medlem siden
    May 2010
    Poster
    20
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Får melde meg inn i klubben med RF-82II.. Spillt vel 150 timer nå og må si meg fornøyd så langt! virker som toppen blir mer behagelig å høre på for hver time spilling som går. Blir mye gøy med denne! 8-)

  17. #20077
    Newcomer
    Medlem siden
    Feb 2012
    Poster
    31
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da fikk jeg koblet opp nye SW-310, men stusser litt over at jeg må booste mer enn jeg trodde var nødvendig for ønsket volum her. Kjører på en Onkyo 616 og RF 82 II fronter samt RC-62 center.

    Sub må nok opp på en 8,5(av 11) på gain og lowpass er satt til kl 12 (ca 80-90HZ). Da har jeg dratt opp max på nivåkorreksjon i Onkyo oppsettet (+ 12 dB hvis jeg husker riktig). Lar jeg den stå flatt blir det aaaaltfor svakt signal. Kabel er en god sub-kabel fra Monster Cable. Noen ideer ?

    Plassering er ikke ideel, da jeg har kjøpt den litt med tanke på framtidig kinorom. Den gjør jobben sin utenom at jeg føler jeg må skru opp alt veldig for ønsket effekt.

  18. #20078
    Intermediate
    Medlem siden
    Jan 2007
    Poster
    1,941
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av grammasta
    Da fikk jeg koblet opp nye SW-310, men stusser litt over at jeg må booste mer enn jeg trodde var nødvendig for ønsket volum her. Kjører på en Onkyo 616 og RF 82 II fronter samt RC-62 center.

    Sub må nok opp på en 8,5(av 11) på gain og lowpass er satt til kl 12 (ca 80-90HZ). Da har jeg dratt opp max på nivåkorreksjon i Onkyo oppsettet (+ 12 dB hvis jeg husker riktig). Lar jeg den stå flatt blir det aaaaltfor svakt signal. Kabel er en god sub-kabel fra Monster Cable. Noen ideer ?

    Plassering er ikke ideel, da jeg har kjøpt den litt med tanke på framtidig kinorom. Den gjør jobben sin utenom at jeg føler jeg må skru opp alt veldig for ønsket effekt.


    Mulig det er et eget LFE volum som er dratt ned!?

    (...-Og du har ikke koblet feil, altså multi channel in - sub.. )

    Delefrek skal stå på max eller LFE mode på subben om receiver gjør deling

  19. #20079
    Intermediate
    Medlem siden
    Jan 2007
    Poster
    1,941
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Zeke1983
    Mulig det er et eget LFE volum som er dratt ned!?

    (...-Og du har ikke koblet feil, altså multi channel in - sub.. )

    Delefrek skal stå på max eller LFE mode på subben om receiver gjør deling
    Lan legge til at på RW12d hadde jeg -12 (gikk til +12) og på rt10d hadde jeg -16( Gikk til +10) uten at dette kan sammelignes så vil jeg si at der må være en feil en plass i oppsettet ditt?

  20. #20080
    Newcomer
    Medlem siden
    Feb 2012
    Poster
    31
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Zeke1983
    Mulig det er et eget LFE volum som er dratt ned!?

    (...-Og du har ikke koblet feil, altså multi channel in - sub.. )

    Delefrek skal stå på max eller LFE mode på subben om receiver gjør deling
    Kan ikke finne noe om et LFE volum i oppsettet på receiver hvertfall. Den er koblet til på Left/LFE på sub. Ut fra Sub Pre på receiver.

    Hvordan tenker du med multi channel in - sub ? :-)

    Kanskje prøve en reset til default av receiver ??

Side 1004 av 1033 FørsteFørste ... 4 504 864 874 884 894 904 914 924 934 944 954 964 974 984 994 1000 1001 1002 1003 1004 1005 1006 1007 1008 1014 1024 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •