Music Angel, en god kinesisk rør-forsterker - Side 99

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 99 av 176 FørsteFørste ... 9 19 29 39 49 59 69 79 89 95 96 97 98 99 100 101 102 103 109 119 129 139 149 159 169 ... SisteSiste
Viser resultater 1,961 til 1,980 av 3515
  1. #1961
    Newcomer
    Medlem siden
    Jun 2009
    Poster
    19
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ok og takk igjen. Kommer tilbake igjen med info når jobben er gjort.

    Mvh Kenneth

  2. #1962
    Intermediate
    Medlem siden
    Nov 2008
    Poster
    1,196
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Vurderer nå igjen en Music Angel XD-800 (Mk.III), men jeg skal kun bruke den som ett effekttrinn og er det da noe mulighet for noe i tillegg så den automatisk skrur seg av når jeg skrur av receiver? Noe lignende en 12volt trigger eller hva det heter.

    Edit: Er det forresten noe dårligere levetid på disse enn "vanlige" forsterkere?

  3. #1963
    Newcomer Archdevil sin avatar
    Medlem siden
    Apr 2008
    Poster
    51
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prøv denne fra ClasOhlson.
    Har mine 3 engler + receiver koblet opp på denne. Kjører receiveren på master uttaket. Skrur på receiver.... Vips så slår englene seg på.... Slår av receiver... Vips så slår englene seg av

    Clas Ohlson Internettbutikk - Alt for en enklere hverdag

  4. #1964
    Newcomer
    Medlem siden
    Feb 2009
    Poster
    48
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Music Angel

    Jeg har hatt min XD-800 mk3 i drift en stund nå.
    Akkurat nå sitter det 2 st
    GE 5 STAR 5814A TUBES 3 MICA BLACK PLATES 12AU7
    og
    6AQ8 ECC85 RFT East German NOS Tube.

    Rør ble handlet før jeg fikk forsterkeren og på spec sto det at dette var utgaven med ECC81 sokler så jeg har
    MATCHED PAIR SIEMENS E81CC ECC81 12AT7 NOS TUBES som kan byttes i et godt par Siemens/Telefunken ECC85 :-) bilder kan sendes.

    Min XD-800 spiller sammen med T+A Criterion, REL T1 og HK HD990.
    Samt mye brukt med 50" flatt.

    Om jeg er fornøyd? Javisst, ser bra ut og låter topp.
    Har ikke kastet ut Hegel fra stua ennå, men fungerer dette problemfritt over litt tid blir nok transistor satt på lager.

    stein

  5. #1965
    Intermediate
    Medlem siden
    Apr 2005
    Poster
    2,877
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av SteinLarsen

    Om jeg er fornøyd? Javisst, ser bra ut og låter topp.
    Har ikke kastet ut Hegel fra stua ennå, men fungerer dette problemfritt over litt tid blir nok transistor satt på lager.

    stein

    MA KT88 er en meget solid og driftsssikker forsterker, så den blir du nok fornøyd med. Uansett meget enkel å reparere og ombygge for DIY-entusiastene.

    Ja leverandørene i HongKong har ofte noen gamle bilder og spesifikasjoner på salgssidene sine, så det er normalt med betyderlige avvik. Du kjøpte altså ECC81 og trenger ECC85 - det er sikkert noen som kan gjøre en handel.


  6. #1966
    Newcomer
    Medlem siden
    Feb 2009
    Poster
    48
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    DIY er ikke noe problem og evt småfiks og reparasjon går greit.
    Besitter både kunnskapen og verktøyet, men greit å ha i reserveforsterker hvis noe skulle skje.

    Men ja, har et par MATCHED PAIR SIEMENS E81CC ECC81 12AT7 NOS TUBES som jeg ikke trenger for øyeblikket.
    Har ECC85, samt siemens/telefunken på vei inn - fikk jeg beskjed om :-D

  7. #1967
    Intermediate
    Medlem siden
    Nov 2008
    Poster
    1,196
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har det noe å si om XD800mk3 står rett ved siden av receiver? Og hva skal bryteren bak stå på?

  8. #1968
    Intermediate
    Medlem siden
    Nov 2008
    Poster
    1,196
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Koblet nå opp MA'en og har fått en svak durelyd i ht'ene som ikke har vært der før. Må også sette MA'en på ALTFOR mye for å få den på normalt nivå:S Noen forslag?

  9. #1969
    Intermediate zeezar sin avatar
    Medlem siden
    Jan 2007
    Poster
    2,442
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Thoge
    Har det noe å si om XD800mk3 står rett ved siden av receiver? Og hva skal bryteren bak stå på?
    Om bryteren bak: Se post #193 og 194 i denne tråden. Bryter opp: pentode=2x65W, ned: triode, 2x30W. Om ulyder og brum: Har du nye rør å sette inn? Evt. skifte side på de som står i? Skifter også ulyden side? Høres ut som noe er galt med rørene, uten å påstå eksøertstatus i dette. Har aldri opplevd at MA`en skulle være så følsom for uskjermet signalstøy fra andre komponenter at dette spiller inn. Hvordan er inngangsnivået fra signalkilde?

  10. #1970
    Intermediate
    Medlem siden
    Nov 2008
    Poster
    1,196
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av zeezar
    Om bryteren bak: Se post #193 og 194 i denne tråden. Bryter opp: pentode=2x65W, ned: triode, 2x30W. Om ulyder og brum: Har du nye rør å sette inn? Evt. skifte side på de som står i? Skifter også ulyden side? Høres ut som noe er galt med rørene, uten å påstå eksøertstatus i dette. Har aldri opplevd at MA`en skulle være så følsom for uskjermet signalstøy fra andre komponenter at dette spiller inn. Hvordan er inngangsnivået fra signalkilde?
    Takker for svar. Har ingen andre rør nei, mottok denne i dag. Er en jevn suselyd i begge. Er ikke helt sikker på det siste spørsmålet. Kjører bra ut fra front pre-out på 1018, kunne ikke se det var noen justeringsmuligheter der.

    Edit: Kom også ett dunk i høyttalerene når jeg skrudde den av.

  11. #1971
    Intermediate
    Medlem siden
    Nov 2008
    Poster
    1,196
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Etter litt testing på høy lyd(endelig) så merker jeg at det er mye krefter i forsterkeren ja Bare kjipt høyttalerene ikke er spilt inn så jeg ikke får golyden enda..

  12. #1972
    Active Motoman sin avatar
    Medlem siden
    Jun 2005
    Poster
    335
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Justerte bias på forsterkeren min i dag, og la den på 40 mA. Den lå helt nede i 28 mA justert fra fabrikk, noe som er veldig lavt. Etter dette hadde den vesentlig bedre kontroll på høyt volum enn tidligere, og mener jeg kunne dra på litt mer enn før. Målte 5 ohm over motstandene, og justerte deretter spenningen til 0,2 V. Får man mer watt ved høyere bias?

    Fikk forsterkeren min i Februar i år, og den var uten drossler. Ser det er ganske store forskjeller inne i forsterkeren min og den nye til FinnK som han fikk i juli. http://avforum.no/forum/receivere-fo...ml#post1288797

    Legger også ved ett bilde som viser vilket potmeter som hører til respektive rør.

  13. #1973
    Intermediate zeezar sin avatar
    Medlem siden
    Jan 2007
    Poster
    2,442
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Thoge
    Takker for svar. Har ingen andre rør nei, mottok denne i dag. Er en jevn suselyd i begge. Er ikke helt sikker på det siste spørsmålet. Kjører bra ut fra front pre-out på 1018, kunne ikke se det var noen justeringsmuligheter der.

    Edit: Kom også ett dunk i høyttalerene når jeg skrudde den av.
    Med det siste spørsmålet mente jeg bare hvor høyt du kjører lyden inn på MA`en. Men som du sier har du kontroll på dette. Imens høytalerne kjøres inn kan du jo lese tråden og sette opp liste for rørkjøp. Det "dunket" i høytalerne ved strømkutt er vel ikke unaturlig før MA`en har kjørt seg inn og (de nye og bedre) rørene har "satt seg". Men herom har andre mer erfaring enn jeg. Velkommen i klubben!

  14. #1974
    Intermediate
    Medlem siden
    Nov 2008
    Poster
    1,196
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av zeezar
    Med det siste spørsmålet mente jeg bare hvor høyt du kjører lyden inn på MA`en. Men som du sier har du kontroll på dette. Imens høytalerne kjøres inn kan du jo lese tråden og sette opp liste for rørkjøp. Det "dunket" i høytalerne ved strømkutt er vel ikke unaturlig før MA`en har kjørt seg inn og (de nye og bedre) rørene har "satt seg". Men herom har andre mer erfaring enn jeg. Velkommen i klubben!
    Den er brukt så kommer nok til å gå seg til, men er ikke så høyt at det er skadelig så da kan det egentlig være det samme.

    Takker for det Er veldig fornøyd hittil

  15. #1975
    Intermediate
    Medlem siden
    Dec 2005
    Poster
    638
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    "Dunket" du hører i høytaleren ved strømkutt har sitt utspring i av/på-bryteren på forsterkeren. Tror nok du vil måtte leve med dette. Det vil variere fra gang til gang, men ikke forsvinne. Du kan teste dette ved å nappe ut støpselet i stedet for å slå av med bryteren. Vanligvis er ikke dette et problem, med når høytalerne har høy følsomhet slik som dine, vil det være mer merkbart. Dette gjelder forøvrig også annen støy. Hvis du leser gjennom tråden vil du se at det er ganske så varierende erfaringer på dette området.

  16. #1976
    Newcomer
    Medlem siden
    Nov 2008
    Poster
    5
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Trøbbel i paradis

    Ærede rørforsamling,
    jeg har hatt et arbeidsuhell med min snart 12 mnd gamle MA XD 800, tydligvis av den nyeste typen, merkingen til smårørene stemmer så vidt jeg skjønner (V1 = 12AU7, V2=ECC85, V3=ECC85, V4=12AU7).

    For en tid tilbake fikk jeg for meg at jeg skulle bruke "CRC electronic cleaner" spray for å rense rørpinnene. Dette ble gjort på de fire små-rørene, samt at selve soklene fikk seg en liiiiten dusj. Iallfall: Dette fungerte utmerket..i ca 24 timer, deretter kom det en ubehagelig, høy knitrelyd fra høyre høyttaler.

    Forsterkeren ble satt til side en stund, men mørke høstkvelder krever litt rørmagi, så den er plukket frem igjen, men symtomene er fremdeles der.

    Følgende skjer:
    - Venstre kanal fungerer tilsynelatende normalt.
    - Støyen i høyre kanal kommer uavhengig av hvilken inngang som er valgt.
    - Har forsøkt bytte om de to ytterste (12AU7) rørene uten at det hjalp, dvs fremdeles støy fra høyre kanal.
    - Har forsøkt bytte om ECC85 rørene uten at det hjalp, dvs fremdeles støy fra høyre kanal.

    Så nå trenger jeg litt hjelp, alternativt en peker til et verksted i Oslo/Østlandsområdet som forstår seg på slikt. Noen forslag fra de vise rørmenn rundt om i landet?

    Mvh
    knutas

  17. #1977
    Intermediate
    Medlem siden
    Apr 2005
    Poster
    2,877
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)


    Ja da blir standard-spørsmålet - har du strammet rør-soklene (de 9 små hylsene der) - er nevnt mange ganger her ? Det kan være nødvendig for å gi kontakt.

    Rør er høyohmige greier - det vil si at støv som flytter på seg etter "rensing" i verste fall kunne gi litt kontakt der det ikke skal være kontakt (og omvendt). Men du har nok vært uheldig i ditt gode forsett - det er soklene som kan være et problem, særlig inngangsrøret nærmest midten.


  18. #1978
    Intermediate
    Medlem siden
    Nov 2008
    Poster
    1,196
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har noe av samme problem her hos meg, var nødt til å koble av ene høyttaleren i dag for kom en rar knitrelyd i høyre ht. Tenkte å prøve å få strammet soklene som KjellB sier her i løpet av kort tid. Håper det vil gjøre susen.

  19. #1979
    Newcomer
    Medlem siden
    Nov 2008
    Poster
    5
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av knutas
    Ærede rørforsamling,
    jeg har hatt et arbeidsuhell med min snart 12 mnd gamle MA XD 800, tydligvis av den nyeste typen, merkingen til smårørene stemmer så vidt jeg skjønner (V1 = 12AU7, V2=ECC85, V3=ECC85, V4=12AU7).

    For en tid tilbake fikk jeg for meg at jeg skulle bruke "CRC electronic cleaner" spray for å rense rørpinnene. Dette ble gjort på de fire små-rørene, samt at selve soklene fikk seg en liiiiten dusj. Iallfall: Dette fungerte utmerket..i ca 24 timer, deretter kom det en ubehagelig, høy knitrelyd fra høyre høyttaler.

    Forsterkeren ble satt til side en stund, men mørke høstkvelder krever litt rørmagi, så den er plukket frem igjen, men symtomene er fremdeles der.

    Følgende skjer:
    - Venstre kanal fungerer tilsynelatende normalt.
    - Støyen i høyre kanal kommer uavhengig av hvilken inngang som er valgt.
    - Har forsøkt bytte om de to ytterste (12AU7) rørene uten at det hjalp, dvs fremdeles støy fra høyre kanal.
    - Har forsøkt bytte om ECC85 rørene uten at det hjalp, dvs fremdeles støy fra høyre kanal.

    Så nå trenger jeg litt hjelp, alternativt en peker til et verksted i Oslo/Østlandsområdet som forstår seg på slikt. Noen forslag fra de vise rørmenn rundt om i landet?

    Mvh
    knutas
    Hei,
    undre over alle undre: Jeg byttet om KT88 rørene, og vips så var alt tilbake. Det kan se ut som om det er KjellB's mantra som gjelder: Rense rørpinnene, denne gangen uten elektronikkspray.

    Da er jeg klar for høsten med noen nyinnkjøpte rør...
    Takk for oppmerksomheten.

    Mvh
    Knutas

  20. #1980
    Intermediate
    Medlem siden
    Apr 2005
    Poster
    2,877
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)


    Ja jeg er med Eder.

    Men et spørsmål: Elektronikk-spray, brukte du den typen som fordamper øyeblikkelig. Altså ikke den som inneholder olje ("kontaktspray") ????


Side 99 av 176 FørsteFørste ... 9 19 29 39 49 59 69 79 89 95 96 97 98 99 100 101 102 103 109 119 129 139 149 159 169 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •