Music Angel, en god kinesisk rør-forsterker - Side 57

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 57 av 176 FørsteFørste ... 7 17 27 37 47 53 54 55 56 57 58 59 60 61 67 77 87 97 107 117 127 137 147 157 167 ... SisteSiste
Viser resultater 1,121 til 1,140 av 3515
  1. #1121
    Newcomer
    Medlem siden
    Dec 2004
    Poster
    293
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Okå. Da er det kanskje ikke så ille gærli' likevel. :-) Synes bare det var så påfallende mange innlegg som omhandlet feil. Men, har du noen formening om hvordan den spiller på ML?

  2. #1122
    Intermediate
    Medlem siden
    Apr 2005
    Poster
    2,877
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)


    Min oppfatning er at MA vil være god til store kostbare elektrostater - ikke minst fordi MA er en veldig god reproduksjon av den klassiske Williamson-forsterkeren fra 1947 - disse klassiske forsterkerne ble jo nettopp brukt på elektrostater "den gang".

    Så det er bare å prøve. Har hørt noen kjører MA med elektrostater, men har ikke referansene her.


  3. #1123
    Newcomer
    Medlem siden
    Mar 2009
    Poster
    2
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Problemer med min kjære engel

    Kjøpte meg en Music Angel KT88 i fjor sommer og har definitivt aldri angret på kjøpet. Har kost meg med god musikk og eksperimentert med diverse rør kombinasjoner.

    Kjøpte nylig noen nye kt88 rør og tenkte da at jeg skulle sjekke bias. Fant ut at bias varierte veldig for de forskjellige rørene så jeg tenkte for meg selv at det var bra jeg endelig gjorde dette. Justeringen gikk greit, men da jeg skulle dobbeltsjekke at bias holdt seg der den skulle en halvtimes tid senere, skjedde det som ikke skulle skje. Jeg greide å miste en av målepinnene som falt ned og kortsluttet noen av pinnene på et av KT88 rørene.

    Fra høyre høyttaler kunne jeg nå høre ganske kraftig brumming, men bortsett fra dette fungerte forsterkeren. Etter litt måling her og der uten at jeg fant noe bortsett fra at bias ikke holdt seg stabil slo jeg av forsterkeren og byttet om rekkefølgen av kt88 rørene. Det røret som hadde blitt kortsluttet stod nå i venstre kanal. Etter å ha slått på forsterkeren kom det nå en voldsom brumming fra begge kanaler og deretter et smell. Det kom røyk fra PSU-printet og fikk slått av forsterkeren i en viss fart.

    Ved nærmere inspeksjon hadde brum trimpotten for de to venstre rørene eksplodert og en motstand på rele-printet hadde falt av. Denne motstanden er via en ledning på enden av kortet koblet til pin 4 på et av kt88 rørene i venstre kanal.

    Jeg er ikke noen elektronikk ekspert og det meste jeg kunne en gang i tiden har gått i glemmeboka men jeg skal nå gjøre et forsøk på å fikse dette selv.

    Jeg går ut ifra at det var røret som som faktisk var skyld i det som skjedde og at det muligens ble skadet da det ble kortsluttet. Jeg er ikke 100% sikker på dette da så jeg setter pris på andre forslag. Vil helst ikke at det samme skjer igjen om jeg setter i mine gamle rør.

    Jeg har målt og sjekket og bortsett fra de to komponentene jeg nevnte ser alt ut til å være i orden men her også hadde det vært greit med noen gode råd om eventuelt hvilke komponenter som er i faresonen når et slikt uhell inntreffer.

    Når jeg bytter potmeteret, hva slags type kan jeg bytte i? Hvis jeg ikke tar helt feil så skal det være på 500Kohm? Er det noen annet jeg må passe på når jeg bytter?

    Setter stor pris på forslag og gode råd.

  4. #1124
    Intermediate
    Medlem siden
    Apr 2005
    Poster
    2,877
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)


    Får jeg spørre hva slags KT88-rør du satte i. Vi har her hos oss erfaring med NOS GE 6550, NOS GEC KT88 og Shuguang KT88, og vi har byttet rør mange ganger (ved testing) uten at vi måtte justere bias.

    Synd du fikk et slikt uhell. Som skrevet annet sted - en slik rørforsterker er grei å reparere, ikke særlig vanskeligere enn å montere ekstra-utstyr i bilen. Men litt rør elektronikk bør man jo gjerne kunne, pluss Ohm's lov.

    Brum trimpot'et er på 500 ohm, ikke kohm. Husk å sjekke katode-motstandene, er de brent av ? Du kan risikere at en likeretter-diode eller en av de store kondensatorene på PSU-printet er blitt beskadiget (da hører du brum).

    Måler du nøyaktig samme høyspenning i begge kanaler (ca. 450V) når rørene kjører med korrekt bias er det trolig ikke noe alvorlig i veien.

    Lykke til.


  5. #1125
    Newcomer
    Medlem siden
    Mar 2009
    Poster
    2
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Får jeg spørre hva slags KT88-rør du satte i. Vi har her hos oss erfaring med NOS GE 6550, NOS GEC KT88 og Shuguang KT88, og vi har byttet rør mange ganger (ved testing) uten at vi måtte justere bias.
    Rørene jeg kjøpte var KT-88 Genalex reissue. Jeg syntes lyden helt klart var bedre en de Shuguang som fulgte med. Jeg er ikke så god på det å beskrive lyd men den virket mye større på en måte en med de orginale. Bassen syntes jeg også var noe bedre. Fikk desverre ikke testet dem så lenge pga uhellet.

    Brum trimpot'et er på 500 ohm, ikke kohm. Husk å sjekke katode-motstandene, er de brent av ? Du kan risikere at en likeretter-diode eller en av de store kondensatorene på PSU-printet er blitt beskadiget (da hører du brum).
    Ja du har helt rett, 500 ohm skulle det være. Ser ikke ut til at det er noe feil med hverken dioder eller motstander. Kan et defekt rør føre til det som skjedde med forsterkeren min, eller er det mer sansynlig at det er i forsterkeren problemet ligger? Røret var det første jeg tenkte på siden problemet var i begynnelsen i høyre kanal(brum), mens det smalt i delen som tilhører venstre da jeg plasserte røret der.

    Når jeg skaffer en ny trimpot, er det noe jeg må være obs på? Ser at det er veldig mange forskjellige typer fra de forskjellige fabrikantene med forskjellige spesifikasjoner.

  6. #1126
    Intermediate
    Medlem siden
    Apr 2005
    Poster
    2,877
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)


    Hvis du nå har flere sett KT88 liggende så er det jo bare å prøve med andre rør enn det du mistenker kan være defekt.

    Ellers tror jeg Shuguang-rørene er mer stabile på bias enn andre moderne rør. Jeg anbefaler å holde seg til Shuguang pga produksjonskvaliteten. De har KT88 i flere prisklasser.

    Alle såkalte re-issue rør er noe helt annet enn originalene, kun navnet ligner.

    Ønsker du annen lyd, så er det bedre å kjøpe andre små-rør.


  7. #1127
    Newcomer
    Medlem siden
    Mar 2009
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Smile

    Sitat Opprinnelig postet av Kjell B.


    Vi skal se på dette og komme tilbake. Andre med erfaringer er også velkommen.
    Feilen synes å ligge rundt power-releet - det ligger midt på PSU-printet mot den ene tre-siden. Dette releet drives av en transistor som igjen styres av en 555 IC. Transistoren driver også de to fargene på lysdioden. Når den er av lyser det rødt, når den går på (du hører et klikk fra releet) lyser dioden hvitt og releet switcher inn høyspenningen til rørene (soft start).

    For å ta en ekstra sjekk, kan du trekke ut de 4 små-rørene og prøve å slå den på - bare for å se om du har en alvorlig feil i et små-rør.

    Kan du også trekke ut et av utgangsrørene og måle AC glødespenning på pinne 2 og 7. Bør være ca. 6 V. Deretter kunne du (etter at du hører et klikk) måle høyspenning på pin 3 (og gjerne 4), ca. 450 V DC mot jord. Pin 1 og 8 ligger på hver side av styre-profilen. Pin 6 er den som gjerne er utelatt på selve røret. Så er det bare å telle rundt.

    Begge kanaler, det rekker med et rør. Bare la den stå på meget kort tid med et utgangsrør ute.

    Du kan naturligvis ha en transportskade (som f.eks. loddinger "ristet løs") - så på et eller annet tidspunkt bør du ta av bunnplaten og inspisere. Feilen kan skyldes en dårlig lodding i kretsløpet rundt releet. Det er ganske lett å sjekke og ordne på printet (kretskortet) uten å demontere noe mer. Hvis du skrur av 4 skruer kan dessuten hele PSU-printet trekkes opp og til siden. Så kommer du til releet, m.m. Forsterkeren kan også prøvekjøres i denne stillingen.

    Litt KT88-info her:
    KT88 and 6550 Tube Directory

    Hei igjen Kjell.
    Tok MA til bror i Sandefjord som har vært radioamatør i 50 år og kan håndtere både bolt, rør og måleinstr.
    Fant ut at IC-555 10 sec timer på PSU-printet var gått. Byttet og nå spiller det som "heaven".
    Takk for hjelp.
    hj

  8. #1128
    Intermediate
    Medlem siden
    Apr 2005
    Poster
    2,877
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)


    Kjempegreier - da er den jo helt i orden. Så har vi sett den feilen også: 555-timeren som gir soft start er en IC som kan være defekt hvis forsterkeren ikke vil starte - den har nok her vært et dårlig ex helt fra begynnelsen av. Symptom: Forsterkeren blinker rødt hele tiden.

    Dette er en av de mest utbredte standard-IC'er - finnes å kjøpe overalt - det samme gjelder f.ø. de anvendte releene og andre spesielle ekstra-komponenter i Music Angel.


  9. #1129
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    12
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Lurer på om MA er støysvak nok til 102db følsomme høytalere...
    Mine RF82 har 98db,det går bra,men blir det stor forskjell med 102?

  10. #1130
    Active Kong Arne sin avatar
    Medlem siden
    Oct 2006
    Poster
    315
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Music Angel og vinyl

    At MA låter veldig bra er det vel ingen tvil om...

    i dag er første gangen jeg testet den med vinyl, det var ihvertfall en god opplevelse! utrlolig lyd! her har jeg gått glipp av masse

    håper noen som kan platespiller (deler) kan gi meg noen råd da jeg har null erfaring!

    http://avforum.no/forum/diy-do-yours...ml#post1155515 (link)

  11. #1131
    Newcomer
    Medlem siden
    Oct 2008
    Poster
    10
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    MA og ML

    Sitat Opprinnelig postet av audiop
    Hei.
    Jeg har lyst til å prøve rørforsterker på mine Martin Logan Ascent i. Er det noen som har noen formening om hvordan MA vil fungere på elektrostater?
    Jeg kjører MA XDSE med Martin Logan CLS II. Tidligere har jeg kjørt de med Phase Linear 400 og Tandberg 3016. Aldri har disse forsterkere lokket ut en så dyp bass og varme som MA nå gjør. Jeg kobler i 4 ohm og BW sub'en er pt pensjonert.
    Jeg har hørt MA med ML Vantage , men den har en aktiv bass i motseting til CLS. Jeg har hørt den med Abrahamsen V2. MA er like dynamisk , men rundere og varmere uten den stikkende transistorlyden.
    Ja, jeg kan anbefale MA og ML. Lykke til!

  12. #1132
    Intermediate
    Medlem siden
    Jan 2009
    Poster
    779
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nå har jeg lest ganske mye i denne tråden og blitt mer og mer sugen på en MA

    Tenkte og handle på
    (E-Audio Net Home Page)

    Jeg tenkte først på en Music Angel MINIP14 Mini EL84 , men etter alt pratet om
    Music Angel XD800 KT88 så begynner jeg og vipe over mott denne.

    Jeg er litt grønn på teknisk generelt. Men denne er vel fint ann og bi-ampe.

    Samt hvordan blir egentlig regne stykket $460 + frakt + moms /gebyr ?

    Takk

  13. #1133
    Newcomer telecaster sin avatar
    Medlem siden
    Mar 2008
    Poster
    196
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Vi er etterhvert ganske mange som har kjøpt MusicAngel forsterkeren herifra:
    Music Angel "XDSE XD-800MKIII KT88 Tube" Hi-End Integrated Amplifier - KT88 Tube Amp @ on9mart.com

    Det har vært veldig enkelt, du bestiller på nettet og har den levert etter max en uke. Engelske pund er veldig billig for tiden så det lønner seg å bruke den valutaen.

  14. #1134
    Newcomer
    Medlem siden
    Dec 2004
    Poster
    293
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av gurokunna
    Jeg kjører MA XDSE med Martin Logan CLS II. Tidligere har jeg kjørt de med Phase Linear 400 og Tandberg 3016. Aldri har disse forsterkere lokket ut en så dyp bass og varme som MA nå gjør. Jeg kobler i 4 ohm og BW sub'en er pt pensjonert.
    Jeg har hørt MA med ML Vantage , men den har en aktiv bass i motseting til CLS. Jeg har hørt den med Abrahamsen V2. MA er like dynamisk , men rundere og varmere uten den stikkende transistorlyden.
    Ja, jeg kan anbefale MA og ML. Lykke til!
    Takk. :-)

  15. #1135
    Intermediate eddie sin avatar
    Medlem siden
    Aug 2004
    Poster
    3,690
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Red face

    Hei vurderer en engel i anlegg nr2 og da lurer jeg på om det følger med fjernkontrol til disse?

  16. #1136
    Active Kong Arne sin avatar
    Medlem siden
    Oct 2006
    Poster
    315
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Desverre ikke, men det finnes løsninger på det

    4 way Motorized Remote Control PCB w/parts, DIY /MV-02 - eBay (item 250378926265 end time Mar-25-09 20:02:59 PDT)

    Sitat Opprinnelig postet av eddie
    Hei vurderer en engel i anlegg nr2 og da lurer jeg på om det følger med fjernkontrol til disse?

  17. #1137
    Active Lugburz sin avatar
    Medlem siden
    Apr 2004
    Poster
    495
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Machinehead
    Lurer på om MA er støysvak nok til 102db følsomme høytalere...
    Mine RF82 har 98db,det går bra,men blir det stor forskjell med 102?
    102 db, tipper du har sikra deg Cornwall III'ane som låg på torget? Skulle tru det vert ein kanonmatch. Sjølv mine relativt pinglete RB-61 speler heilt guddommeleg med MA ved "roret".

    Har eit lite "pluff" ved avslåing av min MA, men ikkje så plagsomt at eg har gidda å sette meg inn i mod'ing. Det er derimot aldri noko eigenstøy frå forsterkaren i vanleg drift, med unntak av eit lavt fres som kjem innimellom(men sjeldan), mistenker eit halvdårleg rør. Korleis det vert med 102 db veit eg derimot ikkje.

  18. #1138
    Newcomer Thumper sin avatar
    Medlem siden
    Sep 2007
    Poster
    197
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Lugburz
    102 db, tipper du har sikra deg Cornwall III'ane som låg på torget? Skulle tru det vert ein kanonmatch. Sjølv mine relativt pinglete RB-61 speler heilt guddommeleg med MA ved "roret".

    Har eit lite "pluff" ved avslåing av min MA, men ikkje så plagsomt at eg har gidda å sette meg inn i mod'ing. Det er derimot aldri noko eigenstøy frå forsterkaren i vanleg drift, med unntak av eit lavt fres som kjem innimellom(men sjeldan), mistenker eit halvdårleg rør. Korleis det vert med 102 db veit eg derimot ikkje.
    MA er IKKE støysvak nok til Cornwall III! Jeg har både MA og Cornwall III bruker de aldri sammen! I tillegg til et sus som høres på ca 3-4 m avstand, så kommer det noen kraftige smell/ploppelyder ved når jeg skrur av MA, så høye og skarpe at jeg frykter for høyttalerne!
    På høyttalere med lavere følsomhet funker den derimot ok! Den tjenestegjør nå med et sett med Cervin Wega... Det er faktisk en bedre match...

  19. #1139
    Intermediate
    Medlem siden
    Apr 2005
    Poster
    2,877
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)


    Det stemmer visst ikke. Du har vel en "eldgammel" modell.

    De nye MA er mye mer støysvake, og ploppet som kommer når man slår den av (i stilling triode, er svakere nå) kan fjernes ved å utkoble triode-releene og koble den fast i triode, se enkel anvisning i modde-tråden.

    Dette har vi gått gjennom tidligere her.

    Ellers har MA fått tydelig forbedrede bass-kvaliteter, selv om den gamle absolutt gjorde jobben.


  20. #1140
    Newcomer Thumper sin avatar
    Medlem siden
    Sep 2007
    Poster
    197
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    He-he! Var ikke uventet at du ville protestere Kjell

    Ma'n min er av 2007 årgang, og hvis det er eldgammelt, javel... da er den det... Alikevel vil jeg si at den ikke er bra nok til 102db følsomhet! Den følsomheten stiller enorme krav til forsterkeres egenstøy!

    Jeg har reist litt rundt og hørt på forskjellige oppsett de senere årene samt at jeg har hatt noen rørforsterkere til utprøving hos meg, og med 102db er det ikke mange rørforsterkere som er helt stille, men maken til støy som fra MA'n er det langt i mellom... heldigvis:-D Jeg har endt opp med to forsterkere som er helt stille, og som ikke koster "skjorta og det hvite i øyet"

    MA'n tjenestegjør hos guttungen. 8)

Side 57 av 176 FørsteFørste ... 7 17 27 37 47 53 54 55 56 57 58 59 60 61 67 77 87 97 107 117 127 137 147 157 167 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •