Music Angel, en god kinesisk rør-forsterker - Side 56

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 56 av 176 FørsteFørste ... 6 16 26 36 46 52 53 54 55 56 57 58 59 60 66 76 86 96 106 116 126 136 146 156 166 ... SisteSiste
Viser resultater 1,101 til 1,120 av 3515
  1. #1101
    Active Kong Arne sin avatar
    Medlem siden
    Oct 2006
    Poster
    315
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Sider

    rydder litt....

    har da 2 chassi som skal kastes, vet noen har nevnt forskjellige farger på treverk , har her et sett som er brunlig og en rødlig viss noen skulle trenge de
    for og få match eller lakkere de...

    send PM så kan jeg skru de av istedet for og kaste de :-D

    <<<<Tomt >>>>






  2. #1102
    Newcomer espennor sin avatar
    Medlem siden
    Jan 2008
    Poster
    200
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Må bare få skryte litt av denne ampen:-) Det låter bare så helt fantastisk. Det eneste kipe er at innspillinger som er spillt inn med dårlig lyd suger:-( Det kommer med en gang frem...
    Satte på "how long" med Eageles fra den siste plata, den basstromma det det sporet går helt med i kjelleren med denne ampen her
    Like så fra 1992 Springsteen "Human Touch" er avsindes bra.

  3. #1103
    Newcomer
    Medlem siden
    Oct 2004
    Poster
    6
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    engelen

    har bestilt jeg og.dere er rå flinke til og overbevise.skal brukes på klipsch rf63.lurer litt på en rimelig cd spiller som kan matche?tenkte på abrahamsen men....er usikker.

    mvh morten

  4. #1104
    Intermediate Sub-Lock sin avatar
    Medlem siden
    Oct 2004
    Poster
    506
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    golferbest: jeg vet ikke hva du anser som rimelig, men Usher CD-7 er vel kanskje relativt rimelig?
    http://avforum.no/forum/hvilket-utst...ter-plass.html - der kan du lese erfaringer.

  5. #1105
    Newcomer
    Medlem siden
    Apr 2008
    Poster
    42
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da har jeg fått skiftet katodemotstanden. Den var ganske tydelig defekt, helt sprekt og falt i 3 deler da jeg tok den ut. Det var og dårlig kontakt i banen fra denne mostanden til pinne 2 på røret, fikset dette.

    Samtidig koblet jeg om så jeg har fast triode på den nå, med kobling mellom pin 3 og 4 på røra via motstand. Det hjalp veldig på kneppet som kommer når jeg skrur den av, nå er det nesten ingenting.

    Og lyden er igjen helt konge, såklart

    Tusen takk, Kjell, for god hjelp og nytt vingesett til engelen!

  6. #1106
    Intermediate
    Medlem siden
    Apr 2005
    Poster
    2,877
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)


    Så flott at disse få feilene lar seg reparere greit av eierne av Music Angel - og vi har nå samlet opp en stor erfaringsbakgrunn når det gjelder mulige problemer som kan oppstå. Også en sikkerhet for nye eiere.

    Skal også gjøre spesielt oppmerksom på muligheten for triode-tilhengerne, det å koble MA permanent i triode.
    Da får man fjernet ganske effektivt den støypulsen man hører når forsterkeren slås av. Forsterkeren blir også generelt mer støyfri. Det har flere eiere meldt fra om. Viktig hvis man har følsomme høyttalere. Denne operasjonen er jo svært enkel å gjøre - i prinsippet kun en ledning som skal flyttes.

    Både i denne tråden og spesielt i DIY-trådene om Music Angel er det jo mye bilde-materiale som kan studeres om man ønsker å gjøre noe inne i apparatet. Det vil på DIY-sidene komme mer info om modifikasjoner og ombygninger, inkl. brokobling til 120W mono-blokker.


  7. #1107
    Newcomer
    Medlem siden
    Mar 2009
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Kjell B.


    Så flott at disse få feilene lar seg reparere greit av eierne av Music Angel - og vi har nå samlet opp en stor erfaringsbakgrunn når det gjelder mulige problemer som kan oppstå. Også en sikkerhet for nye eiere.

    Skal også gjøre spesielt oppmerksom på muligheten for triode-tilhengerne, det å koble MA permanent i triode.
    Da får man fjernet ganske effektivt den støypulsen man hører når forsterkeren slås av. Forsterkeren blir også generelt mer støyfri. Det har flere eiere meldt fra om. Viktig hvis man har følsomme høyttalere. Denne operasjonen er jo svært enkel å gjøre - i prinsippet kun en ledning som skal flyttes.

    Både i denne tråden og spesielt i DIY-trådene om Music Angel er det jo mye bilde-materiale som kan studeres om man ønsker å gjøre noe inne i apparatet. Det vil på DIY-sidene komme mer info om modifikasjoner og ombygninger, inkl. brokobling til 120W mono-blokker.

    Hei. Her kommer en problemstilling jeg ikke har lest om før:
    Fikk en ny MA inn døra siste uke.
    Koblet til BO 2300 som forforsterker og høytalere Carlsson OA-58, 8ohm
    Koblet på power. Lampe lyser rødt i ca 5 sek.
    Skifter til hvitt og spiller helt himmelsk selvfølgelig og fortsetter med det.
    Koblet i triodedrift.
    Slår på idag. Rødt lys står og blinker. Ingen lyd. Og det var det.
    Et relé som ikke slår inn??
    Mange hilsner GutString.

  8. #1108
    Intermediate
    Medlem siden
    Apr 2005
    Poster
    2,877
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)


    Hvis du er heldig er det en sånn "helt ny-feil" som går over av seg selv. Ta den over i pentode (bryter opp) og prøv å slå på flere ganger med visse mellomrom. Prøv også å legge den på siden. Ellers må vi studere dette nærmere.

    Det kan være et rele som ikke vil slå inn. Hvor kjøpte du den ?


  9. #1109
    Newcomer Mendez sin avatar
    Medlem siden
    Jan 2009
    Poster
    33
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Music Angel KT 88

    Hei!

    Im sold!

    Hvor kan denne bestilles fra?

  10. #1110
    Intermediate
    Medlem siden
    Apr 2005
    Poster
    2,877
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)


    Jeg bruker on9mart i Hong Kong - alle våre fem eksemplarer er bestilt der - hurtig og god service.


  11. #1111
    Newcomer Mendez sin avatar
    Medlem siden
    Jan 2009
    Poster
    33
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takker for svar!

    Har alltid foretrukket rørforsterkere til gitarspilling, så hvorfor skulle det være anderledes med stereo.

  12. #1112
    Newcomer
    Medlem siden
    Mar 2009
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Kjell B.


    Hvis du er heldig er det en sånn "helt ny-feil" som går over av seg selv. Ta den over i pentode (bryter opp) og prøv å slå på flere ganger med visse mellomrom. Ellers må vi studere dette nærmere.

    Det kan være et rele som ikke vil slå inn. Hvor kjøpte du den ?

    Hei Kjell
    Kjøpte den fra on9mart i Hong Kong.
    Har slått av og på ca 20 ganger i pentodemodus. Fikk hvitt lys en gang,
    men ikke lyd. Kan høre et klikk (relé ?) etter kort tid, men lyset forblir
    blinkende rødt.
    Hilsen Hans Jørgen

  13. #1113
    Intermediate
    Medlem siden
    Apr 2005
    Poster
    2,877
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)


    Vi skal se på dette og komme tilbake. Andre med erfaringer er også velkommen.
    Feilen synes å ligge rundt power-releet - det ligger midt på PSU-printet mot den ene tre-siden. Dette releet drives av en transistor som igjen styres av en 555 IC. Transistoren driver også de to fargene på lysdioden. Når den er av lyser det rødt, når den går på (du hører et klikk fra releet) lyser dioden hvitt og releet switcher inn høyspenningen til rørene (soft start).

    For å ta en ekstra sjekk, kan du trekke ut de 4 små-rørene og prøve å slå den på - bare for å se om du har en alvorlig feil i et små-rør.

    Kan du også trekke ut et av utgangsrørene og måle AC glødespenning på pinne 2 og 7. Bør være ca. 6 V. Deretter kunne du (etter at du hører et klikk) måle høyspenning på pin 3 (og gjerne 4), ca. 450 V DC mot jord. Pin 1 og 8 ligger på hver side av styre-profilen. Pin 6 er den som gjerne er utelatt på selve røret. Så er det bare å telle rundt.

    Begge kanaler, det rekker med et rør. Bare la den stå på meget kort tid med et utgangsrør ute.

    Du kan naturligvis ha en transportskade (som f.eks. loddinger "ristet løs") - så på et eller annet tidspunkt bør du ta av bunnplaten og inspisere. Feilen kan skyldes en dårlig lodding i kretsløpet rundt releet. Det er ganske lett å sjekke og ordne på printet (kretskortet) uten å demontere noe mer. Hvis du skrur av 4 skruer kan dessuten hele PSU-printet trekkes opp og til siden. Så kommer du til releet, m.m. Forsterkeren kan også prøvekjøres i denne stillingen.

    Litt KT88-info her:
    KT88 and 6550 Tube Directory


  14. #1114
    Newcomer
    Medlem siden
    Mar 2009
    Poster
    5
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei! Virker som en kjempebra forsterker denne MA....

    Maa jeg ha en dac for aa kunne tilkoble pcen til denne forsterkeren?
    Streamer som regel alt traadlost til reciever.

    Eller kan den kobles til reciever feks.

    Sorry er rimelig fersk!

  15. #1115
    Intermediate Sub-Lock sin avatar
    Medlem siden
    Oct 2004
    Poster
    506
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Receiver funker bra nok det, eller direkte fra PC. Det er en fullverdig integrert forsterker som kan brukes som effekttrinn.

  16. #1116
    Newcomer
    Medlem siden
    Mar 2009
    Poster
    5
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ok! flott!
    Ser ikke utfa specs at det er noen vesentlige forskjeller mellom
    Music Angel XD800S KT88 og Music Angel XD-SE
    Er det evt bare strømforsyning?

    Rør bør kanskje byttes uansett?!

  17. #1117
    Newcomer
    Medlem siden
    Mar 2009
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk for det Kjell.
    Skal høytalerene alltid være koblet til når målinger foretas?
    I tilfellet ja - hvorfor?
    Takker for svar.
    HJ

  18. #1118
    Intermediate
    Medlem siden
    Apr 2005
    Poster
    2,877
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)


    Høyttaleren beskytter mot høye spennings-pulser når man slår på og av, samt stabiliserer forsterkeren generelt. Men selv har jeg gjort målinger uten høyttalere og det har fungert fint.

    Essensen er at uten høyttalere kan spennings-pulser bli så store at rørene kortslutter og deretter får utgangstrafoene til å brenne av.


  19. #1119
    Newcomer
    Medlem siden
    Dec 2004
    Poster
    293
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei.
    Jeg har lyst til å prøve rørforsterker på mine Martin Logan Ascent i. Er det noen som har noen formening om hvordan MA vil fungere på elektrostater?
    En annen ting; Er det mye feil på Music Angel? Feilmeldingene/spørsmål om reparasjon florerer jo her...

  20. #1120
    Intermediate
    Medlem siden
    Apr 2005
    Poster
    2,877
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av audiop
    Feilmeldingene/spørsmål om reparasjon florerer jo her...

    Ja det er det som er meningen. Har man problemer poster man her - de fleste andre som kjøper MA er ikke medlemmer av noe forum i det hele tatt. Vil tro det er solgt noen tusen av disse her i landet, men vi har jo ikke et tall her.

    Det er vel en 3-4 direkte feil vi har registret - de fleste kan skyldes hard transport - en motstand brukket i biter pga vibrasjoner og nå sist et rele som ikke vil slå inn - vil sikkert også vise seg å være en løsnet lodding. Dessuten en kortsluttet overføringskondensator foran et utgangsrør (et rør fikk alt for høy strøm).

    (Edit: Rele-problemet viste seg å skyldes en defekt 555 timer-IC)

    Ellers har noen måttet etter-justere bias på utgangsrørene.

    Alt det andre (de feil som "florerer") skyldes dårlig kontakt i rørsoklene (små-rørene) - man må stramme disse og rense pinnene hvis det blir problemer. Se ovenfor og rørguiden. MA benytter jo de fine gamle NOS-rørene - disse krever litt omtanke ved bruk (fordi de er lagret 50 år). Pluss at MA medleveres velbrukte små-rør - disse er bare til demo, man må selv kjøpe inn gode NOS-rør, se smårørs-tråden.

    Den eneste svakhet i konstruksjonen er triode-releene - disse er svært enkle å erstatte eller forbikoble hvis man kjører forsterkeren i triode. De fleste eiere har imidlertid aldri opplevd noen problemer der heller. Kjører man i pentode er triode-releene nærmest utkoblet - ingen problem da.

    Her hos oss har vi 5 MA kjøpt inn på forskjellige tidspunkt. Ingen av de har noensinne utviklet noen feil. To kjøres konstant i pentode, de tre andre går i triode. Konstruksjonen virker robust og driftssikker.


Side 56 av 176 FørsteFørste ... 6 16 26 36 46 52 53 54 55 56 57 58 59 60 66 76 86 96 106 116 126 136 146 156 166 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •