Music Angel, en god kinesisk rør-forsterker - Side 51

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 51 av 176 FørsteFørste ... 11 21 31 41 47 48 49 50 51 52 53 54 55 61 71 81 91 101 111 121 131 141 151 161 171 ... SisteSiste
Viser resultater 1,001 til 1,020 av 3515
  1. #1001
    Newcomer Ideal sin avatar
    Medlem siden
    May 2007
    Poster
    37
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg tror nok KjellB har rett her.. billig å reparere dersom du kan gjøre det selv!

  2. #1002
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    10
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Se der ja, dere har løsningen klar på sparket. Jeg er imponert:-)
    Jeg er ingen fagmann men gikk grunnkurs elektro for 18 år siden så jeg har iallefall tatt i en loddbolt før. Skal gjøre et forsøk, må da vel gå an å få til dette.
    Takker for hjelpen.
    Kjell B, du har PM

  3. #1003
    Newcomer
    Medlem siden
    Feb 2009
    Poster
    9
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Vegar-to ,prøv å bytte om på 12AU7 røret ,høyre-venstre først

  4. #1004
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    123
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei igjen.

    Har irritert meg over mye lavere lydnivå i venstre kanal en liten stund nå, tenkte jeg ikke skulle legge for mye i det og bare se om noen andre sliter med litt de samme tingene. Og det ser ut som det skjer nå.

    Susingen jeg hadde problemer med har det skjedd fint lite med, har testet litt ymse med signalkilder og kabler og kommet litt videre med det, men det er dog meget marginalt.

    Åpnet forsterkeren lettere irritert nå nettopp, har ikke tenkt over det før, men kondisene mellom smårørene og kt88 på min forsterker er faktisk 275V 330nF kondensatorer! Jeg kan ikke begripe hvorfor de er blitt benyttet i det hele tatt. på printet står det at de skal være 0.1uF men de er altså 330nF, greit nok, men den volt verdien hørtes veldig skummel ut.

    Dette kan også kanskje forklare den summingen jeg slet med for en stund siden? (sliter med den enda, tross nye løsninger på den fronten, fjernet brum-potene og begynte å trimme med faste motstander i steden, ble bedre, men ikke bra.)

    Fikk usannsynlig lyst å springe bort på nærmeste elektronikk verksted å skaffe noen kondensatorer for testing øyeblikkelig, men jeg må vente til mandag, det er ingen der i helgene (forøvrig synes jeg helgejobbing er en uting, så det er helt greit). :-(

    Edit:
    Og bare som en liten bit tilleggsinformasjon, trafoen til den kanalen som har mest brum lekker en del svart seig gugge når forsterkeren har stått på en stund, det er tydelig at denne kanalen er en større belastning for strømforsyningen, kan ikke se at noen av rørene lyser unormalt mer enn de andre, men det virker som om det er litt mer varmgang på rørene i venstre kanal enn de i høyre kanal. Alle rørene har en normalt bra bias, som har blitt kontrolljustert 3 ganger nå.

  5. #1005
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    10
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har prøvd både å bytte om på 12AU7-rørene og med nye rør men ingen forandring, desverre.

  6. #1006
    Intermediate
    Medlem siden
    Apr 2005
    Poster
    2,877
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av KaffiMann

    Åpnet forsterkeren lettere irritert nå nettopp, har ikke tenkt over det før, men kondisene mellom smårørene og kt88 på min forsterker er faktisk 275V 330nF kondensatorer! Jeg kan ikke begripe hvorfor de er blitt benyttet i det hele tatt. på printet står det at de skal være 0.1uF men de er altså 330nF, greit nok, men den volt verdien hørtes veldig skummel ut.

    Alle rørene har en normalt bra bias, som har blitt kontrolljustert 3 ganger nå.

    HVis det står 275V på kondensatorene er det 275V AC X2-kondensatorer du har - de kan omregnet tåle over 400V DC, og siden det er nettfilter-kondensatorer tåler de korte pulser opp mot 1000V. Tror ikke du har noe feil der. Denne feilen at en slik kondensator ryker er meget sjelden, faktisk første gang jeg hører om det (på MA).

    Men på alle MA jeg har sett innvendig inkl. bilder, har disse 275V X2-kondensatorene sittet i parallell i noen av strømforsyningene og ikke som overføringskondensatorer mellom driver og utgang. Så du er sikker på plasseringen her ?

    Og hvis bias er den samme på alle rør har du ingen feil i disse kondensatorene, og elektrisk er effekten den samme i alle fire, så det er nærmest umulig å tenke seg forskjellig temperatur i de fire.

    Er du i tvil så er det bare å måle forsyningsspenningen B+ i begge kanaler (rele-printet), der finner du svaret - altså om de to kanalene arbeider forskjellig effektmessig (fra forsyningen og nett-trafoene).

    Lavere nivå i venstre kanal: Er dette noe du har uansett type små-rør (bytte venstre-høyre) og uansett stilling volum ? Eller bare ved veldig lavt volum ?

    Sus/støy dannes ved inngangs-røret, så det er her man eventuelt må lete. Du kan slå på forsterkeren uten de to inngangsrørene for å sjekke dette.

    Meg bekjent er det vel nesten ingen som har problemer med deres Music Angel. Derimot kommer jo mange i denne tråden med spørsmål når de skal igang med deres første rørforsterker - det må jo ikke misforstås dit at det er noe feil med forsterkeren. Og siden det følger med brukte NOS-type rør, kan disse av og til være for velbrukte. Du sier ikke noe om hva slags rør du kjører med.

    Her hos oss har vi 5 eksemplarer av varierende alder som alle fungerer perfekt og ikke viser noe sus/støy-problemer. Mine egne to MA har jeg knapt åpnet - og ihvertfall ikke justert bias på, kun kontrollert. Denne flotte kvalitetskontrollen på elektronikken fra fabrikken danner basis for våre positive råd til potensielle kjøpere.

    Noe helt annet blir DIY-modifiseringer på denne rørforsterkeren. Det gjør man på eget ansvar og med egne forutsetninger - og noen har rapportert om problemer de naturlig nok kommer hit og søker råd om. Det er slik DIY fungerer - man prøver og feiler og prøver igjen.


  7. #1007
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    123
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Om jeg flytter ett to eller alle rør over mellom kanalene har det ingenting å si, om jeg bytter om høyttalerne merker jeg at det følger utgangen på forsterkeren.

    Høyfrekvent oscillerende piping forsvinner omtrent helt (med unntak av under oppvarming), om jeg fjerner smårørene, brum er der nesten ikke i det hele tatt i høyre kanal (omtrent som ellers), og venstre kanal er tystere enn kirkegården klokka 4 på natta ved fullmåne og 40 minusgrader.

    Men som nevnt tidligere har jeg nok litt over snittet følsomme høyttalere, og da spesielt ved høye frekvenser.

    Edit:
    Og volum spiller ingen rolle, jeg hører forskjellen like godt uansett volum.

    Jeg kan bare gjette her, siden jeg ikke har noe å måle med, men jeg anslår forskjellen til ca 6db eller kanskje litt mer ut av høyttalerne. Er også markant dårligere oppløsning i venstre enn høyre kanal.

    Edit2:
    Om jeg legger øret helt inntil når jeg tester venstre kanal uten smårør, kommer det en lyd som minner om koking av grøt. høyre kanal får en meeeeget svak brum.
    Legger til at det opprinnelig er venstre kanal som sliter mest normalt sett.

    Edit 3:
    Skal prøve å bytte om noen av kondensatorene til den andre kanalen, bare for å teste.

  8. #1008
    Active Motoman sin avatar
    Medlem siden
    Jun 2005
    Poster
    335
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da her jeg fått min forsterker, og på mine XTZ 99.26 låt det meget bra så lenge det varte. Har spilt ca 3 timer med den. Satt med kona og koste oss med musikk, da det plutselig ble voldsomt leven i venstre høyttaler. Slo fort av og lot den stå en stund. Når jeg slo den på igjen var det bare lyd i høyre kanal. Får koble opp min gammle forsterker i morgen og håpe høyttaleren er like fin. Skal teste forsterkeren igjen på noen rimeligere høyttalere. :evil:

    Å kjerringa som sa "uff, akkurat nå som jeg begynnte å like den"

    Det virket som om det "blaffet" opp i det venstre utgangsrøret, men er usikker. Noen tips her.

  9. #1009
    Intermediate
    Medlem siden
    Apr 2005
    Poster
    2,877
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)


    Ja som det står i rørguiden, prøv å rense rørsoklene/pinnene ved å trekke små-rørene opp og ned flere ganger - det er sannsynligvis dårlig kontakt der - typisk når man får forsterkeren. Eventuelt stramme.

    Dette gjør man en gang - jeg måtte selv gjøre det samme på den første - og så trengs det sikkert aldri mer (med de samme rørene).

    Problemet har nok ikke noe med utgangsrøret å gjøre.


  10. #1010
    Intermediate
    Medlem siden
    Apr 2005
    Poster
    2,877
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av KaffiMann


    Men som nevnt tidligere har jeg nok litt over snittet følsomme høyttalere, og da spesielt ved høye frekvenser.


    Jamen - det har vi også - de 5 ex MA jeg snakker om her hos oss driver til dels ganske følsomme høyttalere - mine egne er 96 dB.

    Litt sus kan vi høre tydelig når vi legger øret helt inntil tweeteren på høyttaleren. Også sus som pulserer litt opp og ned i styrke. Og det er helt vanlig på rørforsterkere. Vi er på en måte tilbake i den analoge hifi-perioden.

    Hvis du tror du har mer sus enn "normalt" må du lete rundt inngangstrinnet - det har jeg forklart i mitt forrige svar. Har du lyst å teste kondensatorer vil det være de hvite som overfører mellom 1. og 2. trinn som ville være mest sannsynlig - fordi de nettopp står i inngangskretsen. Også de brune karbon komp-motstandene kan meget sjeldent utsende mer støy enn normalt - det vil i såfall være de som står etter volum-potm. og ved første rørs gitter.

    Det er dobbelsidige print her, så forsiktighet ved lodding anbefales. Komponentenes metalltråder vil også ha som funksjon å gi signal-forbindelse fra undersiden til oversiden.

    Hell og lykke videre.


  11. #1011
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    123
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ett eller annet er ihvertfall riv ruskende galt.
    Måler 465V mellom B+ og jord i høyre kanal og 319V i venstre kanal. Om jeg napper ut smårørene måler jeg 335V i venstre kanal.

    Jeg får brum uansett om jeg har smårørene i eller ikke, men det er mer om de er der.
    De resultatene jeg fikk i sta var når jeg hadde tatt ut kondensatorene mellom smårøra og kt88, så jeg antar noe er galt på printkortet ett sted.

  12. #1012
    Intermediate
    Medlem siden
    Apr 2005
    Poster
    2,877
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)


    Jeg har lest flere ganger gjennom innleggene dine men finner ikke noe om hvilken kanal som har brum eller summing hos deg. Er det venstre ? Dette har nok ingenting med rørene å gjøre, hverken de store eller de små.

    Ja du har en stor feil i venstre kanal - mest sannsynlig er det en av de store elektrolytt-kondensatorene i hoved-strømforsyningen som er delvis kortsluttet eller altså har stor lekkasje-strøm. Denne kanalen trekker mye mer strøm fra nett-trafoen, og denne vil bli varmere (men utgangsrørene blir ikke varmere, siden de har korrekt bias).

    Så som du ser, systematiske målinger og tester kan gi resultater.
    Dette er også en klassisk feil, men man vil som regel ikke forvente det i nytt utstyr.

    Andre årssaker i venstre kanal vil jo være mulige, som litt kontakt et sted i forsyningskretsene der det ikke skal være kontakt (delvis kortslutning - f.eks. en dårlig lodding). Det må jo også sjekkes at nett-trafoen ikke har noen intern feil - at feilen ligger der - ved å måle AC på utgangen med ledningene frakoblet. Likeretter-diodene kan også være røket - en annen sannsynlig feil (gir brum og lav spenning) - billig å reparere. Så man må egentlig feilsøke trin for trinn.

    Hvis jeg selv opplevde en slik feil og ikke fikk den fikset i løpet av kort tid ville jeg kassert forsterkeren (= reservedeler) og kjøpt en ny.



  13. #1013
    Intermediate
    Medlem siden
    Apr 2005
    Poster
    2,877
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

  14. #1014
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    123
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja, jeg beklager om jeg virker noe upresis i min forklaring.
    Begge kanalene sliter igrunn med støy, begge med høyfrekvent oscillerende piping (kan være veldig høyt til tider, frekvensområde stort sett ca mellom 15-20khz, av og til ned rett under 10khz, varierer hele tiden i volum og frekvens). Brum er i begge kanalene, men litt mer høyfrekvent i høyre enn venstre kanal.

    Dette har vært siden jeg fikk forsterkeren, (se mine første poster i denne tråden), det ble oversett etter at en del nevnte at sus er ganske normalt. Jeg vil forøvrig ikke kalle det sus, det høres litt annerledes ut, men dog.

    Hovedproblemet mitt nå er at: Over tid har venstre kanal spilt litt og litt lavere enn høyre kanal, nå er det en meget tydelig forskjell mellom kanalene på volum, og jeg tror faktisk problemet med pipingen er beslektet med mitt nåværende største problem.

    Håper det ble litt klarere, men det ble det kanskje ikke. :-P

    Edit:
    Ja, jeg har vurdert å legge den tilside som deleprosjekt og kjøpt en ny en stund nå, men vi skal på langtur til Bali i år, så jeg må nødt å prioritere pengeflyten litt bedre, det går utover både sykkel og stereo, desverre. Må nesten prøve å fikse den.

    Systematisk feilsøking er gode ting, driver mye med slikt, bare ikke i forsterkere. Det går mest i digitalelektronikk.

  15. #1015
    Intermediate
    Medlem siden
    Apr 2005
    Poster
    2,877
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)


    Ja jeg er nesten sikker på at alle problemene henger sammen med en stor feil i venstre kanals hovedforsyning, mest sannsynlig en elektrolytt eller en diode som sier takk for seg. Hvis det er en elektrolytt hvor feilen øker med tiden, så tar det ikke lang tid før likeretter-diodene begynner å utvikle feil. De blir overbelastet.

    Dette kan dessverre skje med en rørforsterker - hos meg skjedde det for mange år siden på en av mine to Jolida rørforsterkere. Den ble reparert på garantien (byttet en diode), senere solgt. Music Angel er mye bedre.

    En slik feilretting er meget lærerik ! Jeg har måttet fikse slike feil i gamle rør-radioer - de er klassiske feil.


  16. #1016
    Newcomer
    Medlem siden
    Jan 2009
    Poster
    40
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Music Angel Mottatt

    Hei !
    Da Er forsterkeren endelig ankommet. Jeg har satt den opp med to platespillere. En Kanal Har en Thorens TD 318 med med en Shure M75MG via en gammel Nad Ria. Den andre er en Ariston Audio med Ortofon MC15 via Electrocompaniet Ria. Høyttalerne er et par 70-talls ITT som jeg hadde på loftet.

    Det låter overaskende bra. Jeg regner med jeg spiller i Pentode (switch opp), og bassgjengivelsen er veldig god. Perkusjon osv er også svært godt gjengitt. Mellomtone er i noen tilfeller litt "udefinert", men regner med at det vil endre seg litt over tid, og at noen andre høyttalere vil bidra til et løft her.

    Den første erfaringen jeg sitter igjen med er at en slurvete produksjon fort faller gjennom, og blir udefinert og "rotete". En god og ryddig produksjon låter imidlertid enda bedre enn jeg var vant til. Jeg har stort sett brukt kvelden til å lytte på innspillinger jeg kjenner godt.

    Fra det ene til det andre, jeg burde kanskje ha tatt det opp i en annen tråd, jeg må med tiden ha en CD-Spiller til dette anlegget. Er det stor forskjell på "vanlige" spillere og spillere med Rør ? Er det noen som har prøvd noen av de rimelige spillerne som tilbys fra HongKong (F.eks Shanling ?) sammen med Music Angel, eller lignende ?

    mvh:
    Stian

  17. #1017
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    123
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ser ut som jeg må bytte de to power diodene på hovedforsyningen (måler absolutt ikke bra), i tillegg til de stakkars elektrolyttene (tror jeg vil bytte alle på den ene kanalen, de virker ikke helt bra noen av dem) som har tydeligvis har fått grisejuling.

    Takk for tips og hjelp så langt.
    Det blir storoverhaling på mandag.

    Edit:
    Begge power diodene er faktisk røket på en eller annen merkelig måte, klarer ikke å måle noe på de, den lille er fin, og ellers ser det ut som om det meste har klart seg på ett vis, utenom kondensatorene da, der alle de større er helt ute på tur. Alt ser forøvrig helt prikkfritt ut på høyre kanal.

    Edit2:
    Ser ut som om årsaken er en større kondensator på 220V 420uF, den bærer preg av fysisk skade, som muligens kan ha oppstått i produksjon og den har nok blitt dårligere over tid så lenge forsterkeren har vært på. Så har dette skapt ringvirkninger. Men dette er bare spekulasjon fra min side.

    Kjell, du har PM

  18. #1018
    Intermediate
    Medlem siden
    Apr 2005
    Poster
    2,877
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)


    Det har oppstått en feil i en kondensator først - den har blitt glovarm og har kanskje bulet ut pga varmen - denne feilen har så dratt flere kondensatorer med seg (de to i serie), og etterhvert så ødelegges diodene pga for stor strøm der - diodene må jo levere strømmen til denne kortslutningen. Altså en kjede-reaksjon som til slutt førte til fullt sammenbrudd i den ene hovedforsyningen.

    Denne feilen er helt klassisk og etter læreboken så å si.

    Du kan nok være sikker på at Music Angel benytter nye fine komponenter. Kun små-rørene er brukte - de er NOS-typer, USA-typer (12AU7) og nå 6N1 (kinesisk), som bør erstattets av vestlig NOS ECC85 og lignende.

    Så fint at du har utstyr og ressurser til testing av komponenter - da blir det jo forhåpentlig greit for deg å reparere.


  19. #1019
    Newcomer
    Medlem siden
    Jan 2009
    Poster
    9
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Justering av Bias MA

    [QUOTE=Kjell B.]Du måler mellom katode på sokkelen (nr. 8 ) og jord, trenger ikke tenke på selve motstanden. Motstanden er på 10 ohm.

    Bias-pot'ene er 4 av de 6 blå trimme-potene - det er de to på hver "ende", de to i midten har en annen funksjon (de er til trimming av jordingen av glødestrøm for å trimme bort siste rest av brum - det er en spesiell finesse hos Music Angel, som er totalt brumfri).

    ... [QUOTE]

    Håller på att mäta Bias. Den är är på omkring 30 -31 mA (Utgångsrören). Det är endast en skillnad på 1 mA mellan rören. Har det någon betydelse?

    Jag har kraftigt brum (klart störande typ 60 hz) i båda kanalerna, även med MA utan några inkopplade ingångar. Har bytt alla ingångsrör men hör ingen skillnad. I början var det bara brum i ena kanalen, nu är det i båda. det uppstår efter en liten stund och det knäpper till och sedan ligger brummet på en jämn och fin (?) nivå. Låter som nätbrum.

    Kan det vara jordfelsbrum? Jag har ingen jordad kontakt i lägenheten och det är enbart enfas. Kan det vara mitt elnät?

    I övrigt låter den kanon.

    Stenta

  20. #1020
    Intermediate
    Medlem siden
    Apr 2005
    Poster
    2,877
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av stenta

    Håller på att mäta Bias. Den är är på omkring 30 -31 mA (Utgångsrören). Det är endast en skillnad på 1 mA mellan rören. Har det någon betydelse?

    Jag har kraftigt brum (klart störande typ 60 hz) i båda kanalerna, även med MA utan några inkopplade ingångar. Har bytt alla ingångsrör men hör ingen skillnad. I början var det bara brum i ena kanalen, nu är det i båda. det uppstår efter en liten stund och det knäpper till och sedan ligger brummet på en jämn och fin (?) nivå. Låter som nätbrum.

    I övrigt låter den kanon.

    Det kan høres ut som om du har fått et brumfølsomt eksemplar - og da må vi anbefale å montere droslene på plass - se egen tråd om drosler i strømforsyningen. Det skal nok kurere problemene.

    Music Angel har jo selv innsett at de ligger i grenseland - så de forsterkere som nå produseres har droslene på plass igjen fra fabrikken.

    Men må også si at alle våre eksemplarer her hos oss er helt brumfrie, også uten drosler. Men vi har da satt droslene tilbake i nesten alle, dette fordi den da lyder bedre. Våre to første ex er fra den tidlige perioden da drosler også var standard.

    For å sjekke at den er i orden teknisk kunne du ta av dekselet i bunnen og måle B+ spenningen (DC) på de to punktene på releprintet (ved høyttaler-kontaktene) merket +B. Dette for å sjekke at strømforsyningen er i orden.

    Din bias er helt OK. Min nyeste hadde 33 mA på tre rør og 36 mA på det siste - motstanden er nå 5 ohm, tidligere var den 10 ohm - viktig å sjekke den før bias stilles inn. Mitt gamle ex hadde 45 mA og har det fortsatt - jeg har selv ikke justert bias på mine to ex. Størrelsen på bias-strømmen er ikke kritisk, men den skal være nær den samme i alle fire, spesielt de to parvis.

    Vi har brukt et annet ex til eksperimenter, og har bl.a. testet bias på lytte-inntrykket. Selv foretrekker jeg pentode-stillingen (bryter bak opp) og bias litt lavere enn standard anbefalt for KT88. Dette også på en annen KT88-forsterker enn Music Angel.

    Viktig: Når tid kjøpte du den ?


Side 51 av 176 FørsteFørste ... 11 21 31 41 47 48 49 50 51 52 53 54 55 61 71 81 91 101 111 121 131 141 151 161 171 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •