Music Angel, en god kinesisk rør-forsterker - Side 41

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 41 av 176 FørsteFørste ... 11 21 31 37 38 39 40 41 42 43 44 45 51 61 71 81 91 101 111 121 131 141 151 161 171 ... SisteSiste
Viser resultater 801 til 820 av 3515
  1. #801
    Active Kong Arne sin avatar
    Medlem siden
    Oct 2006
    Poster
    315
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei

    i englene mine er ikke jording tikoblet.... kun spenning..
    så om man bruker de i jordet eller ujordet kontakt spiller vel ingen rolle...

    så i den ene engelen min at det har vært dårlig kontakt på ene siden av sikringen, hørte også elektrisk sprake/knitre lyd, input'en i forsterkeren hadde blitt så varm at den hadde smeltet og var deformert...... litt halv skummelt....

    sendte mail til leshele on on9mart og han sendte ny input...
    kunne kjøpt en selv for 9$ på ebay, men de passer ikke i chassie...



    Sitat Opprinnelig postet av Kjell B.


    Ja støt pga statisk elektrisitet får man uansett pris på utstyret (hvis dette problemet eksisterer hos brukeren) - når alle deler er av metall som her. Det er jo utstyr produsert med billig plast som er sikrere mot slike støt. Plast isolerer.

    Ellers har jeg den ene engelen i et hobbyrom som egentlig er et våtrom - bruker den ujordet og aldri noe støt. Heller ikke på de 4 andre englene jeg finner hos bekjente. Så dette med manglende jording har jeg aldri selv funnet problematisk. Men forsterkeren kan lett jordes - det kan også lett føre til dårligere lyd (støy fra jordnettet).


  2. #802
    Intermediate
    Medlem siden
    Apr 2005
    Poster
    2,877
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Kong Arne

    Hei

    i englene mine er ikke jording tikoblet.... kun spenning..
    så om man bruker de i jordet eller ujordet kontakt spiller vel ingen rolle...

    Du misforstår kanskje, når vi snakker om å jorde engelen så mener vi at vi tilkobler jord inne i apparatet til nettkontakten, som er med jord-pinne. Det er det å åpne apparatet og gjøre den enkle tilkoblingen det er tale om. Disse forsterkerne leveres alltid ujordet - så dette må man ev. ordne selv. Jeg anbefaler det ikke.

    Fint å få vite det med beskadiget IEC nett-kontakt - så vet vi at dårlig kontakt i sikringen kan forekomme - dette i tillegg til at det meget sjeldent kan forekomme at de to triode-releene kan være ødelagte pga for stor gnistdannelse hvis bryteren bak betjenes mye under drift (og med høyt volum). Dette til de som måtte oppleve mystiske problemer med sine Music Angel. I våre 6 MA her har denne feilen aldri forekommet.

    For å unngå misforståelser: Releene i MA er av meget høy kvalitet, men de to som anvendes til triode-omkobling kan bli utsatt for påkjenninger over det de er designet for. Så vår nye anbefaling er: slå over til triode med power off (eller ihvertfall med volum helt nede).

    Vi har her med de 6 MA aldri sett noe sånt som brent materiale rundt sikringen, men det er absolutt ting som KAN forekomme. Derimot har IEC-kontakt med defekte pinner/dårlig forbindelse vært nevnt av noen - muligens i sammenheng med dårlig tilpasset Euro nettkabel. Det har jeg selv sett på en nyinnkjøpt forsterker for et år siden.


  3. #803
    Active Kong Arne sin avatar
    Medlem siden
    Oct 2006
    Poster
    315
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Titt

    ok, da er jeg med.... ser ingen grunn til å koble på jording
    hadde den store zacry sub forsterkeren for en del år siden, der måtte jord kuttes, ellers sto den å duret helt vilt, men det beste var å selge den å kjøpe noe skikkelig

    prøvde først å få kontakt på siden av sikringen som var dårlig, men det hadde blitt blått alt og dårlig pass etter smelting....

    ang relee, så hadde jeg faktisk 6 fra før..

    jeg bygget om en slik til sub justering
    Remote Control Volume for DIY tube Preamp Amplifer 100K - eBay (item 360101835736 end time Dec-25-08 21:24:30 PST)
    der kuttet jeg ut ingangs velgeren, der satt fet ikke mindre en seks relee




    Sitat Opprinnelig postet av Kjell B.
    Du misforstår kanskje, når vi snakker om å jorde engelen så mener vi at vi tilkobler jord inne i apparatet til nettkontakten, som er med jord-pinne. Det er det å åpne apparatet og gjøre den enkle tilkoblingen det er tale om. Disse forsterkerne leveres alltid ujordet - så dette må man ev. ordne selv. Jeg anbefaler det ikke.

    Fint å få vite det med beskadiget IEC nett-kontakt - så vet vi at dårlig kontakt i sikringen kan forekomme - dette i tillegg til at de to triode-releene kan være ødelagte pga for stor gnistdannelse hvis bryteren bak betjenes under drift. Dette til de som måtte oppleve mystiske problemer med sine Music Angel.

    I våre 6 MA-forsterkere her har vi aldri sett noe sånt som brent materiale rundt sikringen, men det er absolutt ting som KAN forekomme. Derimot har IEC-kontakt med defekte pinner/dårlig forbindelse vært nevnt av noen - muligens i sammenheng med dårlig tilpasset Euro nettkabel. Det har jeg selv sett på en forsterker for et år siden.


  4. #804
    Intermediate
    Medlem siden
    Apr 2005
    Poster
    2,877
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)


    Ja dette må jo også være ideelt som fjernkontroll til Music Angel - da må det jo monteres en IR-mottaker i fronten på MA ?
    Men hva med lyden ?


  5. #805
    Active Kong Arne sin avatar
    Medlem siden
    Oct 2006
    Poster
    315
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jepp

    tror dette er beste løsning, har sett på flere men de har så mye ekstra, display etc, denne er simpel og det er perfekt, kan jo også kutte ut inngangs velgeren... men den består jo av relee som også tar balansert uten at det er nødvendig her

    bare og borre et lite hull til ir i front...... og god plass i forsterker!

    jeg kjører MC-2A3 pre. så jeg har ikke giddi og koblet inn dette men hadde jeg ikke gjort det så hadde jeg garantert satt inn dette! tror jeg betalte totalt 3-350kr for dette ...... nå er vel kursen litt negativ.....

    nå venter jeg på en dac5 fra on9mart..... med rør i utgang.... gleder meg som en unge til å teste den !!!!

    Sitat Opprinnelig postet av Kjell B.


    Ja dette må jo også være ideelt som fjernkontroll til Music Angel - da må det jo monteres en IR-mottaker i fronten på MA ?
    Men hva med lyden ?


  6. #806
    Active Kong Arne sin avatar
    Medlem siden
    Oct 2006
    Poster
    315
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    For å unngå misforståelser: Releene i MA er av meget høy kvalitet, men de to som anvendes til triode-omkobling kan bli utsatt for påkjenninger over det de er designet for. Så vår nye anbefaling er: slå over til triode med power off.

    ang.dette, så viss man slår av forsterker i triode(lavest lyd(som jeg foretrekker)) med musikk på så mister relee strøm og slår over til pentode momentant... mens det er nok strøm igjen i trafo/elektrolytt kondensatorer til å spille musikk litt lenger.... vil anbefale og stoppe musikk fra kilden før man svitcher mellom triode/pentode likså som å skru av engelen....

  7. #807
    Active Kong Arne sin avatar
    Medlem siden
    Oct 2006
    Poster
    315
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dette ble skrevet under påvirkning av V.S.O.P. , mulig jeg må hole meg til X.O.


    vet ikke om det går mer strøm i de baner ved at forsterker er belastet, dette vet du Kjell, viss ikke blir det siste jeg skrev vås.....

    men når man har forsterkeren i triode, så kommer man jo egentlig aldri unna "problemet" for den vil jo slå seg over i pentode når relee mister spenning,før spenningen til rørene etc. blir borte/utladet....



    Sitat Opprinnelig postet av Kong Arne
    For å unngå misforståelser: Releene i MA er av meget høy kvalitet, men de to som anvendes til triode-omkobling kan bli utsatt for påkjenninger over det de er designet for. Så vår nye anbefaling er: slå over til triode med power off.

    ang.dette, så viss man slår av forsterker i triode(lavest lyd(som jeg foretrekker)) med musikk på så mister relee strøm og slår over til pentode momentant... mens det er nok strøm igjen i trafo/elektrolytt kondensatorer til å spille musikk litt lenger.... vil anbefale og stoppe musikk fra kilden før man svitcher mellom triode/pentode likså som å skru av engelen....

  8. #808
    Intermediate
    Medlem siden
    Apr 2005
    Poster
    2,877
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)


    Du er nok inne på noe der.

    Når man kjører i pentode - det er f.ø. det jeg gjør selv - så blir "triode-releene" aldri aktivert, og problemet med brente rele-kontakter eksisterer ikke.

    Men de som bruker Music Angel i stilling triode vil oppleve at deres forsterker slår over til pentode når den slås av, siden releene da mister strøm og går over til sin hvilestilling. Hvis man da har musikken spillende med høyt volum og slår av, vil dette bety at det står kraftige spenningspulser på rele-kontaktene når de bryter kontakten med utgangsrørets anode, og det kan dannes gnister.

    Så triodefolket bør slå ned volumet til null før de slår av forsterkeren. Alternativt kan de som føler seg kompetente bygge MA om til permanent triode - det er bare å koble bort ledningen fra releprintet til pin 4 på utgangsrørene (rørsoklene), deretter koble pin 4 til pin 3 (anoden) via en av de mange identiske store lysgrå motstandene på releprintet - de ligger gjerne på ca. 200 - 300 ohm, verdien er ikke kritisk. Eller man anskaffer separat 4 stk. lysgrå metal oxide-motstander 2W 270 ohm.

    Må legge til at de jeg kjenner som kjører i triode aldri har opplevd noen problemer med releene, så dette jeg skriver her er mest for å gi garanti for feilfri funksjon i hele forsterkerens levetid. Selv har jeg skiftet mellom triode og pentode mange ganger uten å ha opplevd problemer, også mens musikken spiller, men etter å ha mottatt et par rapporter om ødelagte releer så har jeg selv blitt mer forsiktig her. Man skal ihvertfall slå volumet ned til null før man skifter mellom triode og pentode.


  9. #809
    Intermediate
    Medlem siden
    Apr 2005
    Poster
    2,877
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)


    Bytte de to triode-releene i Music Angel:

    Det anvendte rele er TAKAMISAWA RY5W-K, data kan finnes her:
    http://www.fcai.fujitsu.com/pdf/ry.pdf

    Dette releet er en 5V standardtype som kan kjøpes overalt.

    Nye releer kan kjøpes billig hvis man går inn på eBay og søker på RY5W-K.

    Noen bilder fra eBay av releene er vist nedenfor.


  10. #810
    Active Kong Arne sin avatar
    Medlem siden
    Oct 2006
    Poster
    315
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Ombygging inngang

    Selvagt.... du har rett......
    legger inn der når prosjektet er i box....


  11. #811
    Intermediate
    Medlem siden
    Apr 2005
    Poster
    2,877
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)


    Ombygging blir DIY - du får fortelle under DIY-forumet om dette - med bilder og beskrivelser - eventuelt inne i MA Mod-tråden.


  12. #812
    Newcomer
    Medlem siden
    Feb 2008
    Poster
    84
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Min engel var tilnærmet støyfri med mine forrige høyttalere Kirksater 200. Med mine nåværende Klipsch Forte II hører jeg noe "susfnidder" til jeg kommer ca 1,5 m unna. Fortene har en følsomhet oppimot 100db så annet er vel ikke å vente. Det merkes heller ikke fra lytteposisjon, og med musikk på er det jo ikke noe problem. Min er kjøpt i mars og drossler er satt inn. Hører noen ganger lyder som minner om det Legatia beskriver.Det kureres,hos meg, med å røre litt på 12AT7 rørene. Må gjentas av og til. Løfter dem av og til ut og på plass igjen. Mener Kjell snakket om at "klemsoklene" kunne etterstrammes med et lite skrujern.Har ikke prøvd dette selv enda. Virker også som soklene på AT7 er mer "ettergivende" enn AU7. Byttet også KT88 rørene på et tidspunkt, da jeg ble usikker på tilstanden etter at en byggkran i nærheten laget fall i spenningen ved oppstart. I tillegg slo strømmen seg av og på noen ganger. Fikk svarte flekker på all 4 KT88 etter dette. Vet ikke om det har noen sammenheng, eller om det har noen betydning. Er disse flekkene ensbetydende med skadete rør?
    Fortene kan være litt skarpe i toppen ved høyere volum, så jeg spiller mere triode med disse enn før. Benytter nå GE rørene som var med i AU7 posisjon og ECC81 Philips Miniwatt i AT7. Synes mellomtonen ble litt varmere enn med siemens i AT7 på disse høyttalerene. Alle 3 mica.
    Er fremdeles takknemlig for å ha blitt "overtalt", i denne tråden, til å kjøpe denne forsterkeren. Bytter ikke så mye rør lenger , og bruker heller pengene på musikk.
    SA
    Edit: Har nå strømforsyning via en inverter med skilletrafo, og er for framtiden forskånet for slike spenningsfall/ strømbrudd.

  13. #813
    Intermediate
    Medlem siden
    Apr 2005
    Poster
    2,877
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)


    Ja sånne støtvise suspulser kan skyldes dårlig kontakt - 12AT7-soklene bør strammes - den nyeste serien leveres mer "ferdigstrammet". Når du opplever 12AT7-soklene litt løsere enn 12AU7-soklene, så skyldes slike forskjeller ofte at den ene rørtypen tilfeldigvis er en som har en smule tynnere pinner enn den andre. Det er også en grunn til å etterstramme soklene.

    Men ellers er det også innenfor det normale at sus-nivået pulserer en smule, så det er ikke noen feil med forsterkeren om man med øret inntil høyttaleren opplever dette.


  14. #814
    Newcomer
    Medlem siden
    Nov 2006
    Poster
    58
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Kjell B.


    Du er nok inne på noe der.

    Når man kjører i pentode - det er f.ø. det jeg gjør selv - så blir "triode-releene" aldri aktivert, og problemet med brente rele-kontakter eksisterer ikke.

    Men de som bruker Music Angel i stilling triode vil oppleve at deres forsterker slår over til pentode når den slås av, siden releene da mister strøm og går over til sin hvilestilling. Hvis man da har musikken spillende med høyt volum og slår av, vil dette bety at det står kraftige spenningspulser på rele-kontaktene når de bryter kontakten med utgangsrørets anode, og det kan dannes gnister.

    Så triodefolket bør slå ned volumet til null før de slår av forsterkeren. Alternativt kan de som føler seg kompetente bygge MA om til permanent triode - det er bare å koble bort ledningen fra releprintet til pin 4 på utgangsrørene (rørsoklene), deretter koble pin 4 til pin 3 (anoden) via en av de mange identiske store lysgrå motstandene på releprintet - de ligger gjerne på ca. 200 - 300 ohm, verdien er ikke kritisk. Eller man anskaffer separat 4 stk. lysgrå metal oxide-motstander 2W 270 ohm.

    Må legge til at de jeg kjenner som kjører i triode aldri har opplevd noen problemer med releene, så dette jeg skriver her er mest for å gi garanti for feilfri funksjon i hele forsterkerens levetid. Selv har jeg skiftet mellom triode og pentode mange ganger uten å ha opplevd problemer, også mens musikken spiller, men etter å ha mottatt et par rapporter om ødelagte releer så har jeg selv blitt mer forsiktig her. Man skal ihvertfall slå volumet ned til null før man skifter mellom triode og pentode.


    Jeg kjører i triode og har opplevd at det kan smelle ganske høyt når jeg skal skru av. Merket meg dog at om jeg skrudde av kilden først og MA'en til slutt så kommer det bare et bittelite knepp (les: vintage-sjarm. hehe).

  15. #815
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    123
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja, jeg opplever mindre knepp om jeg skrur ned volumet på kilden først. Jeg får også kraftige knepp i pentode, har ørene ganske langt fra høyttalerne igrunn. Etter kneppet kommer det ofte en annen lyd også, det høres nesten akkurat ut som om noen knipser borti rørene noen ganger, trodde først det var rørene som kjølte seg ned og lagde unaturlig mye lyd, men jeg oppdaget at det kom faktisk fra høyttalerne, først fra høyre kanal, så venstre kanal, litt lavere i høyre og så litt lavere i venstre. Så totalt 3-4 ganger kommer det en liten ping-pong effekt på høyttalerne etter kneppet fra strømbryteren. Har aldri hørt det før andre steder.

  16. #816
    Intermediate
    Medlem siden
    Apr 2005
    Poster
    2,877
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)


    Mine egne to eksemplarer er som sagt helt tyst når jeg slår av.

    Men når jeg tester rør, så har jeg funnet små-rør som gir fra seg kneppe-lyder i høyttaleren når man slår den av. Og en kort periode da den ene var ny, ga også utgangsrørene fra seg litt lyder ved avslag (pga temperatur-endringen) - men det forsvant helt etter en tid. Det samme skjedde hos en bekjent.

    Utgangsrørene er jo ikke innbrente - de er fabrikknye og kunden må selv gjøre såkalt innbrenning - alternativet er utgangsrør til 1000 kr. stk. I noen tilfeller kan man risikere å måtte bytte 1-2 rør for å bli helt av med problemet. Det har jeg dog selv aldri opplevd.

    Smell i høyttaleren ved avslag kan nok også opptre om det oppstår en strømpuls fra nettet og inn i kilden (forforsterker, CD-spiller, etc.) - det vil da bli bedre om kilden slås av først. Og volum bør være nede ved avslag.


  17. #817
    Intermediate Legatia sin avatar
    Medlem siden
    Sep 2007
    Poster
    835
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dette kneppegreiene dere prater om har forekommet i begge mine MA'er, og er der fortsatt. Hos meg er det ihvertfall rørene som kjøles ned. Er man plaget med det, er det vel ikke værre enn å legge inn et relè som kobler bort signal fra høyttalerne ved avslag. Selv bryr jeg meg ikke, litt slike koselige rørlyder må man da ha

  18. #818
    Intermediate
    Medlem siden
    Apr 2005
    Poster
    2,877
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)


    Det er kanskje litt overraskende med et svakt knepp i høyttaleren, siden moderne transistorforsterkere jo gjerne er lydløse ved avslag - her har vi jo på en måte gjort et slags teknologisk tilbakesteg - så i den prisklassen vi er her må nok dette bare aksepteres.

    Har man høyttalere med følsomhet 100 dB så vil man nok aldri få MA helt lydløs ved avslag. Men mine egne MA er tyste, så noe eksperimentering/justeringer (jevn bias på alle rør f.eks.) burde kunne hjelpe.
    De to MA jeg har selv har jeg knapt nok åpnet og kikket på innsiden - aldri vært noe som helst problem med dem - men vi har jo noen flere ex her i området som vi har brukt til ganske storstilte eksperimenteringer inkl. bytting av komponenter.

    Edit: Jeg har funnet at type inngangsrør kan avgjøre i hvilken grad man hører et knepp i høyttaleren når forsterkeren slås av. Og trekker man ut inngangsrørene, slår på og så av igjen, blir det jo ikke noe knepp. Så den lyden man hører skapes i inngangsrørene.


  19. #819
    Active Lugburz sin avatar
    Medlem siden
    Apr 2004
    Poster
    495
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    No på vinteren slår eg sjeldan av MA'en i det heile, men det kjem eit knepp/"ploff" og litt svak knitring mens røra "slokner".

    Bruker for tida eit par gamle Ferguson-HT(som eg ikkje aner noko som helst om, se Min Hi-Fi), trur dei er litt mindre følsomme enn Klipsch'ane mine, for eg merker mindre til det no.

  20. #820
    Intermediate
    Medlem siden
    Apr 2005
    Poster
    2,877
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)


    Ja MA er jo en god ekstra varmekilde om vinteren - og faktisk er det helt OK, da små-rørene jo kjører med bare 10 % av deres max effekt, hvilket betyr at disse NOS-rørene varer nærmest evig, og ihvertfall atskillig mer enn 10 år ved slik nesten kontinuerlig drift. Kanskje mer enn 20 år.

    Derimot vil effektrørene kunne brenne ut noe tidligere, men heldigvis er gode effektrør kjempebillige ved direkteimport fra Kina.

    Merk at mange dyre high-end forsterkere/forforsterkere kjører med små-rør på 100 % effekt for å presse ut litt mer varme i lyden (istedenfor å benytte "varme" komponenter internt). Så skal det byttes små-rør med 3-4 års mellomrom.


Side 41 av 176 FørsteFørste ... 11 21 31 37 38 39 40 41 42 43 44 45 51 61 71 81 91 101 111 121 131 141 151 161 171 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •