Music Angel, en god kinesisk rør-forsterker - Side 37

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 37 av 176 FørsteFørste ... 7 17 27 33 34 35 36 37 38 39 40 41 47 57 67 77 87 97 107 117 127 137 147 157 167 ... SisteSiste
Viser resultater 721 til 740 av 3515
  1. #721
    Active Lugburz sin avatar
    Medlem siden
    Apr 2004
    Poster
    495
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av petter76
    tenker litt på svenske xtz 99.36 i spann med engelen. noen som har en formening om eller har prøvd denne kombinasjonen. de har en følsomhet på 90db,og går vel for å ikke akkurat være lettdrevne
    klipsch blir jo anbefalt en masse her i tråden, den høye følsomheten er vel bl.a grunnen?
    vurderer også andre typer som polk, monitor audio etc

    Om 99.36 kan bli for mykje for engelen tør eg ikkje uttale meg om, men 90dB er jo ikkje SÅ lavt heller.
    Den høge effektiviteten til Klipsch bidreg nok sterkt til populariteten blant rør-folket, men gjerne og pga. at det er ein av dei mest tilgjengelege hornhøgtalarane(i alle fall RF-serien).

  2. #722
    Active Lugburz sin avatar
    Medlem siden
    Apr 2004
    Poster
    495
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av rovers
    har også lurt på å bestille en ma, men har alle ma denne "wood" look a like på sidene??
    Synes ikke det er særlig pent.....:???:
    Synst personleg dei raudaktige trepanela er ganske pene, men smaken og baken og den regla der. Burde vel la seg gjere å bytte ut desse, om du kan lage/få lagd nokre passande panel i stål/aluminium eller kva ein no måtte føretrekke.

  3. #723
    Newcomer
    Medlem siden
    Sep 2008
    Poster
    87
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg tror jeg går for selvbygg da jeg vil gjøre det billigst mulig.. Har planer om å bygge das viech eller beistet som det blir på norsk

    diyAudio Forums - Beyma 8AG/N horn or "the Viech" - Page 1

  4. #724
    Intermediate
    Medlem siden
    Apr 2005
    Poster
    2,877
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av MacBeth
    Jeg fikk min MA fra leshele for rundt en ukes tid siden. Det var den siste modellen med 6N1-rør. Du KjellB, du nevnte i et annet innlegg at du kunne kjøre både 6 og 12 volts rør fordi du har adapter. Kan du si litt nærmere om slike adaptere?


    Adapter er forklart her:
    http://avforum.no/forum/receivere-fo...tml#post898982

    I det tilfellet var det et 5670-rør. På bildet er 6N1/ECC85 nede (spesiell 9-pin plugg) og det andre røret oppe (vanlig 9-pin sokkel).

    Det andre røret skal nå være et 12AT7/ECC81. Kobles som følger.

    Den nedre rørpluggen (6N1/ECC85) skal bruke pinnene 1-8, mens pin 9 (skjerm) nå utgår. Altså en kort ledning til hver av pinnene 1-8. Det øvre røret bruker alle pinnene 1-9, pluss at pin 4 og 5 loddes sammen. Glødestrømmen føres så fra pinne 4 og 5 nede til pinne 4 og 9 oppe. De øvrige ledningene 1-8 skal loddes til de samme pinnene 1-8 oppe. Very simple - slike adaptere gjør at alle slags rør kan testes.


  5. #725
    Newcomer MacBeth sin avatar
    Medlem siden
    Oct 2007
    Poster
    94
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja, MAen fra leshele virket rett ut fra esken. Solid pakket og rørene kom i egen polstret eske. Stømkabelen som fulgte med, passet også helt fint (flere her på forumet har hatt problemer med for trang kontakt). Har dog skiftet ut de to 6N1 rørene.

    Fikk du tilslaget på MAen du bød på?

    Forøvrig er det farlig å være inne på sjappa til leshele på ebay. Måtte bare bestille en YAQIN MC-84L forsterker. Siden MAen ikke har hodetelefonutgang så "trengte" jeg at en slik rørforsterker også. Fikk den for £ 60, ja, og så frakten på £ 138, da... Pakka er i Tyskland nå, spennende!

    Leshele er kjapp til å levere, og det eneste jeg har litt å utsette på er at du får en "ekstra-regning" på airmail, siden shipping bare er oppgitt med båt. Men, men - billig er det lell :-)



    Sitat Opprinnelig postet av petter76
    macbeth. så forsterkeren fra leshele hadde 100% finish og alt virket perfekt?

  6. #726
    Newcomer Reiny sin avatar
    Medlem siden
    Oct 2008
    Poster
    73
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da var nok en MA bestilt hit til berget Gleder meg sykt mye nå kan man si.

  7. #727
    Newcomer
    Medlem siden
    Oct 2008
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ventetiden er snart over! Merker jeg får julegavefølelsen over meg....

    Package Progress Location Date Local Time Description
    GLOSTRUP, COPENHAGEN,
    DK 10/20/2008 7:50 P.M. DEPARTURE SCAN
    10/20/2008 6:00 P.M. DEPARTURE SCAN
    HERNE-BOERNIG,
    DE 10/18/2008 2:07 A.M. DEPARTURE SCAN
    HERNE-BOERNIG,
    DE 10/17/2008 9:18 A.M. ARRIVAL SCAN
    KOELN (COLOGNE),
    DE 10/17/2008 7:49 A.M. DEPARTURE SCAN
    INCHEON,
    KR 10/15/2008 8:15 P.M. ARRIVAL SCAN
    CHEK LAP KOK,
    HK 10/15/2008 4:22 P.M. DEPARTURE SCAN
    CHEK LAP KOK,
    HK 10/14/2008 8:22 P.M. EXPORT SCAN
    10/14/2008 8:22 P.M. ORIGIN SCAN
    KOWLOON BAY,
    HK 10/14/2008 5:17 P.M. PICKUP SCAN
    HK 10/14/2008 5:18 A.M. BILLING INFORMATION RECEIVED

  8. #728
    Newcomer
    Medlem siden
    Nov 2006
    Poster
    58
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av stein_k
    Hei, jeg bruker 8 ohm's kontaktene på alle høytalere jeg har prøvd med, synest det låter med mest fylde og punch.

    Det gjør ikke noe om høytalerne er på 4 eller 8 ohm, forsterkeren tar ingen skade av det.

    Så prøv det, jeg vil tro du blir overrasket over resultatet.

    Mvh
    Stein

    Jeg ble overrasket. Mellomtonen åpnet seg veldig bra. Nå låter den mer konsistent på forskjellige musikktyper. Anbefales

    PS: Kjører kun i triode

  9. #729
    Newcomer MacBeth sin avatar
    Medlem siden
    Oct 2007
    Poster
    94
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Post

    Sitat Opprinnelig postet av MacBeth
    ... Forøvrig er det farlig å være inne på sjappa til leshele på ebay. Måtte bare bestille en YAQIN MC-84L forsterker. Siden MAen ikke har hodetelefonutgang så "trengte" jeg at en slik rørforsterker også. Fikk den for £ 60, ja, og så frakten på £ 138, da... Pakka er i Tyskland nå, spennende!
    Jeg fikk nettopp inn YAQIN EL84 6P14 Class A Tube Headphone Integrated Amp fra leshele. Den var solid pakket i isopor, og jeg satte den opp mot en CD-spiller, koblet på høyttalerene og satte i rørene. Satte i stikkontakten og slo på forsterkeren. Det lille blå LED-lyset blinket en gang og forsterkeren var død. Det smalt ikke, ingen svidd lukt, sikringene i huset gikk ikke – bare et lite knepp og et blink på LED-lampa og ingen forsterker spilte…

    Etter en ”desperat” telefon til Motron, fikk jeg litt fjerndiagnostikk på at det høyst sannsynlig er et kortsluttet rør og en sikring som er gått.

    Jeg har sendt en forespørsel til leshele, så jeg får se hva de sier, før jeg evt. prøver å få den reparert.

    Det jeg imidlertid lurer på videre er følgende:

    1. Hvordan kan et rør kortslutte en forsterker og ødelegge denne? Dvs. skyldes det at jeg har slurvet med måten å sette i røret (for hardt, bøyd pinnene?), eller var røret i utgangspunktet ødelagt?
    2. Kan rørforsterkere kortslutte hvis det ikke er last på høyttalerutgangene? Jeg hadde koblet til et par 8 Ohms høyttalere, men med ”solid core” høyttalerkabler som gjorde det vanskelig å skru hardt nok til på Yaqinen.
    3. Kan jeg se på røret at det er kortsluttet?
    4. Hva gjør sikringen i en rørforsterker? Jeg mener, stopper kortslutningen der, eller forplanter det seg videre "innover"?


    Legger ved to bilder fra On9mart sine sider.

    Spesifikasjonene på Yaqinen er:

    Input Power : 110V - 240V AVAILABLE
    Power : 12watts x 2 in Class A Push and Pull circuit design
    Output Tube : EL84 / 6P14 x 4
    Driver Tube : 12ax7 x 2
    Ohms : 4 ohms and 8 ohms
    Frequency : 6hz to 60khz
    Signal/Noise Ratio : more than or equal to 78db
    Distortion : 5% at 6 watts
    Input Jack : 2 groups
    Input Sensitivity : 300mv
    Consumption : Less than or equal to 90w
    Fuse : F2AL250V
    Weight : 14kg
    Size Dimension : Width 420mm, Height 375mm, Depth 285mm

  10. #730
    Intermediate
    Medlem siden
    Apr 2005
    Poster
    2,877
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)


    Den feilen jeg har sett oftest er at det noen ganger er litt dårlig tilpasning i nett-kontakten bak på apparatet - der nettledningen stikkes inn. Er en av de tre pinnene brukket av ? Du vil ellers finne en nettsikring (liten glassrørssikring) på innsiden av nettkontakten eller et annet sted i nærheten. Selve nettbryteren kan være defekt. Mest sannsynlig ligger feilen i dette området.

    Dernest kan transportskade eller annen skade kortslutte et rør. Utgangsrøret er koblet til en ende av viklingen i utgangstrafoen og får strøm gjennom denne, da de 400 Volt (eller mer eller mindre) er koblet til den andre enden av viklingen i trafoen, enkelt forklart. Ved slik kortslutning ryker gjerne et eller annet - i en godt designet forsterker vil enten en katodemotstand brenne av (fungerer som sikring), eller en ordentlig sikring ryker, eller en likeretterdiode er beskadiget (men i siste tilfelle blir typisk ikke lyden helt borte). Utgangstrafoen kan sjeldent ryke. Ved disse feilene blir lyden borte i en kanal, men ikke i begge.

    Hvis forbindelsen til strømnettet blir brutt (se øverst) eller en stor feil langt fremme i hovedstrømforsyningen (ved nett-trafoen) vil lyden bli borte i begge kanaler.

    Du må rett og slett følge nettledningen inn i apparatet og se om spenningen er der eller blir borte et sted. Dette er vekselstrøm (AC). Og så slår du over til likestrøm (DC) og måler i strømforsyningene til rørene.
    Glødespenningen på 6 Volt er typisk vekselstrøm, men det kan variere.

    En sikring som ryker lager et brudd, omtrent som om du klipper av en strømkabel med en saks. Så kan du dra de videre logiske slutninger derfra.


  11. #731
    Newcomer MacBeth sin avatar
    Medlem siden
    Oct 2007
    Poster
    94
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk skal du ha for oppklarende svar. Jeg fikk også et kjapt svar fra leshele.

    Sitat Opprinnelig postet av Leshele
    Sorry for the problem, I believe it's the fuse blown that is causing the problem, if you can try replace the fuse at the back of the machine, the fuse box is located under the power plug joint with the amplifier. Also please check that the tubes are inserted correctly with the numbers on the tubes and sockets (ie. V1 tube has to be inserted into V1 socket), then please try turn it on and it should fixed the problem.

    It happens sometimes after the delivery, fuse is loosed. Please let us know if there is still having problem, thank you.
    Jeg fant sikringsboksen bak ved strømkontakten. Ingen av pinnene er brukket. Sikringsboksen inneholder to glassikringer, hvorav den som ligger innerst helt klart er blåst. Sikringen ytterst virker som at er en reserve?

    Men, på sidene til Tube Amp online shop - YAQIN, MHZS, XDSE, EL34, KT88, 300B, 845, 2A3, Valve, Amplifier, CD Player under spec'et til YAQIN - MC-84L så står sikringen benevt som en: F2AL250V sikring, mens de to i sikringsboksen er F1,5AL250V? Har dette noen betydning? Jeg tør ikke prøve enda med den andre sikringen... Snakk om pyse, med tre elektrikere i familien :-)

    PS. Leshele sier at jeg skal sette riktig rør på riktig sted ("V1 tube has to be inserted into V1 socket"), men ingen av rørene har noe V merker, og heller ikke på forsterkeren?!

    Sitat Opprinnelig postet av Kjell B.

    Den feilen jeg har sett oftest er at det noen ganger er litt dårlig tilpasning i nett-kontakten bak på apparatet - der nettledningen stikkes inn. Er en av de tre pinnene brukket av ? Du vil ellers finne en nettsikring (liten glassrørssikring) på innsiden av nettkontakten eller et annet sted i nærheten. Selve nettbryteren kan være defekt. Mest sannsynlig ligger feilen i dette området.

  12. #732
    Active Kong Arne sin avatar
    Medlem siden
    Oct 2006
    Poster
    315
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Nr.3 :)

    Da kom nr 3 inn døra i dette minutt

    kjøpt hos leshele på ebay som er akkurat det samme som on9mart
    3196 + sikkert 2-300 fra ups som kommer i etterkant

    så ut til å være noen andre små rør enn i de andre to jeg har, da kan denne få ta over jobben mens de andre blir bygget ferdig til monoblokker, sessongen begynner igjen :twisted:

  13. #733
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    23
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Kong Arne
    Da kom nr 3 inn døra i dette minutt

    kjøpt hos leshele på ebay som er akkurat det samme som on9mart
    3196 + sikkert 2-300 fra ups som kommer i etterkant

    så ut til å være noen andre små rør enn i de andre to jeg har, da kan denne få ta over jobben mens de andre blir bygget ferdig til monoblokker, sessongen begynner igjen :twisted:
    Når du skal bygge dem om til monoblokker, er du grei og legger ut litt om ombygginga, enten her eller i DIY? Jeg går ut i fra at du vil gjøre en skikkelig intern ombygging, og ikke med bare en trafoløsning; enten forbikoble pre-delen eller hva? Jeg går også svanger med tanken, men vet ikke helt hvordan jeg skal gå fram. Foreløpig virker løsningen med RCA->XLRtrafo enklest, men jeg føler liksom ikke at det blir ekte monoblokk av det.

    Bernt K

  14. #734
    Active Kong Arne sin avatar
    Medlem siden
    Oct 2006
    Poster
    315
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Engel

    kommer nok bilde av ferdig stilte blokker når de er ferdige, begynte vel i februar/mars men har stått sille en stund....

    jeg har freset ut ny ramme til forsterkeren... så den ser jo helt anerledes ut...

    men jeg skal bruke en inngangstrafo i hver til å phase180 på ene inngangen..
    har ic'er og trafo/strømforsyning som gir 15+ og 15- så jeg kn lage en krets, men vil heller bruke inngangs trafo..... jeg synes/tror det blir best, ikke noe digital

    blir jo kun 1. inngang på hver blokk og potmeter/volumkontroll er fjernet
    kjøpte gode/gamle motstander fra tubehunter fra ebay, så jeg ikke blander inn noe nye komponenter som foringer lyden
    er vel egentlig ikke noe forforsterker i den.....

    selve brokoblingen mm. er det jo egen tråd om som kjell har laget...



    Sitat Opprinnelig postet av berxter
    Når du skal bygge dem om til monoblokker, er du grei og legger ut litt om ombygginga, enten her eller i DIY? Jeg går ut i fra at du vil gjøre en skikkelig intern ombygging, og ikke med bare en trafoløsning; enten forbikoble pre-delen eller hva? Jeg går også svanger med tanken, men vet ikke helt hvordan jeg skal gå fram. Foreløpig virker løsningen med RCA->XLRtrafo enklest, men jeg føler liksom ikke at det blir ekte monoblokk av det.

    Bernt K

  15. #735
    Active Kong Arne sin avatar
    Medlem siden
    Oct 2006
    Poster
    315
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    MusicAngel bias justering

    Hei Kjell

    lurte litt på hvordan man regner ut den , har funnet en formel men vet ikke helt hvor jeg får watt i fra...

    viss den står i Class AB:

    watt x 500 : volt målt fra pinne 8 til 3

    f
    eks:

    35watt x 500 : 460v =48ma bias

    viss den står i ren classe A, er det bare og X med 900 istedet for 500
    viss jeg har forstått dette riktig.....

    men hvor får jeg watt i fra?, er det data på electron kt88 rørene
    (som skulle stått på esken de lå i)
    i så fall vet du det?

    et annet spørsmål:

    går det an og putte in el34 rør istedet for kt88 og justere inn bias....?
    og vips har man en el34 forsterker?

    synes el34 rør låter bedre en kt88 rør til noen typer musikk
    blues etc....

  16. #736
    Intermediate
    Medlem siden
    Apr 2005
    Poster
    2,877
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)


    Kan nok ikke hjelpe deg så mye her - du får prøve deg frem eller kanskje andre har kommentarer.

    EL-34 går greit nok, men bias passer jo ikke, og så må du justere om hver gang du bytter.

    Til KT88 i Music Angel passer 30-50 mA helt fint - du kan lytte og prøve. Høy bias belaster jo strømforsyningen mer med mulige negative konsekvenser, derfor vil det være et øvre optimalt punkt som godt kan være lavere enn 50 mA.


  17. #737
    Newcomer MacBeth sin avatar
    Medlem siden
    Oct 2007
    Poster
    94
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ah! Den virker. Skiftet sikringen og alt virker perfekt. Fryd o gammen :-) Så er det bare å kjøpe nye rør til erstatning for de kinesiske som fulgte med, og en ny reservesikring.

    Sitat Opprinnelig postet av MacBeth
    Men, på sidene til Tube Amp online shop - YAQIN, MHZS, XDSE, EL34, KT88, 300B, 845, 2A3, Valve, Amplifier, CD Player under spec'et til YAQIN - MC-84L så står sikringen benevt som en: F2AL250V sikring, mens de to i sikringsboksen er F1,5AL250V? Har dette noen betydning? Jeg tør ikke prøve enda med den andre sikringen... Snakk om pyse, med tre elektrikere i familien :-)

  18. #738
    Newcomer
    Medlem siden
    Oct 2008
    Poster
    10
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    MA XDSE og elektrostater

    Jeg har lyst til å oppgradere fra mine 33 år gamle Phase Linear 4000/400
    til MA XDSE. Tåler MA å drive ned mot 1 ohm i diskanten som på Martin Logan? Takker for inspill. Setter pris på dine Kjell B.

  19. #739
    Active Kong Arne sin avatar
    Medlem siden
    Oct 2006
    Poster
    315
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    bias

    Sendte avgårde til en service butikk i USA, spørsmålet til om hvor jeg fikk (Maximum plate dissipation) Watt i fra, det er en standard på de forskjellig type rørene, på kt88 er 42W
    da er det jo enkelt...., bruke lavest mulig bias som låt best for og ha lengst levetid på rørene

    i klasse AB1
    viss det er 460v mellom pinne 3 og 8(noe jeg ikke har målt enda)
    så blir regnestykke slik

    42wx500:460v = 45,65ma

    Hello-
    Maximum plate dissipation is a standard engineering specification for
    any given tube type. For KT88, it is 42W. You can find this information on
    any tube type by doing a search on the internet. Brand is not a factor, as
    the tube type adheres to standard specifications for that tube regardless of
    who made it.

  20. #740
    Intermediate
    Medlem siden
    Apr 2005
    Poster
    2,877
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av gurokunna
    ...... MA XDSE. Tåler MA å drive ned mot 1 ohm i diskanten som på Martin Logan? Takker for inspill. Setter pris på dine Kjell B.


    Det vil jeg tro er uproblematisk via 4 ohms uttaket - så det er bare å prøve. Du vil få en viss signaldempning i diskantområdet der impedansen er lav - det kan like godt virke positivt som negativt. I gamle dager (Quad elektrostat) var denne variasjonen i frekvensgang en målrettet del av total-designet.


Side 37 av 176 FørsteFørste ... 7 17 27 33 34 35 36 37 38 39 40 41 47 57 67 77 87 97 107 117 127 137 147 157 167 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •